Jump to content

Downtime today 26th October


Recommended Posts

  • Stanky pinned this topic

Easily done.

One time I put “rm -rf” when I thought I was in a specific folder. I wasn’t, I was in root. Like a dickhead I rebooted the server - a production server. Lost everything.

The server was down for 36 hours, as Rackspace tried twice to load the server backup (140GB) on to the server. But they kept using the wrong drive, which was 60GB in size.

So yeah, don’t sweat the small stuff mate.

Link to comment
Share on other sites

Just a note, the photos I tried to upload to AS when I was getting the error have disappeared from my phone. They aren't in my recycle bin either.

It's no bother to me but just in case anyone had a similar issue. 

Or it could all be a coincidence and I'm just technologically dumb.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...