Jump to content

Autoshite technical help. Ask questions about how the site works here.


Pillock

Recommended Posts

1 minute ago, andyberg said:

My son @BerginJR is a junior member and seems only to have access to a very limited amount of topics within the forum. How can he enable access to all topics? 

Ta muchly.

Generally speaking, he needs to start making posts of his own and receiving positive feedback from existing members in order for the system to automatically upgrade him to full membership status which means he can access all areas.

This is pretty standard practise across all well run forums and stops all the spam posts that appear, especially overnight.

As he’s your son and you can presumably vouch for him, I’ll override the system so he can see what’s going on 👍

Link to comment
Share on other sites

1 minute ago, NorthernMonkey said:

Generally speaking, he needs to start making posts of his own and receiving positive feedback from existing members in order for the system to automatically upgrade him to full membership status which means he can access all areas.

This is pretty standard practise across all well run forums and stops all the spam posts that appear, especially overnight.

As he’s your son and you can presumably vouch for him, I’ll override the system so he can see what’s going on 👍

Thank you so much. If he steps out of line, he will know about it !!!

Link to comment
Share on other sites

dumb question i was looking at a thread and went back to the beginning

i wondered about doing that on my content

400 pages but it only went back to 2018?

am i being daft or shouldnt it go back further than that or is that cos of the move of the forum?

ta

Link to comment
Share on other sites

2 hours ago, willswitchengage said:

When I upload a photo here, is the photo processed in any way to delete EXIF data? My phone produces it which is useful but I would have to manually delete it for uploading images etc if I didn't want to share a location.

I don't know exactly what is stripped but it's certainly enabled to remove most data. Some of it will be kept to stop photos being upside down as orientation is stored in the exif meta data. 

 

Screenshot_20240106-142357.png

Link to comment
Share on other sites

1 hour ago, hairnet said:

dumb question i was looking at a thread and went back to the beginning

i wondered about doing that on my content

400 pages but it only went back to 2018?

am i being daft or shouldnt it go back further than that or is that cos of the move of the forum?

ta

Looking at your content is effectively doing a search. I.e. a search with the term of all posts written by hairnet. 

The search is limited to 15k results per search. It probably could be upped as the performance seems reasonable but I suspect it'll kick off reindexing again which took a day or two to finish. 

Screenshot_20240106-142709.png

Link to comment
Share on other sites

2 hours ago, SiC said:

I don't know exactly what is stripped but it's certainly enabled to remove most data. Some of it will be kept to stop photos being upside down as orientation is stored in the exif meta data. 

 

Screenshot_20240106-142357.png

Interesting, thanks. I just recall uploading a raw image from my phone once on here of a car parked on someone's drive and a poster responded with the exact location - making me think the EXIF location data was maintained. This was about a year ago. I never really post project photos on here for the reason that I CBA to manually EXIF strip etc so wondered how images were actually uploaded on the forum.

Link to comment
Share on other sites

15 minutes ago, willswitchengage said:

Interesting, thanks. I just recall uploading a raw image from my phone once on here of a car parked on someone's drive and a poster responded with the exact location - making me think the EXIF location data was maintained. This was about a year ago. I never really post project photos on here for the reason that I CBA to manually EXIF strip etc so wondered how images were actually uploaded on the forum.

I hope location details are stripped! Certainly let me know if there is a case of any that aren't. Like many on here, I'm fully aware that I'm posting on a public forum and would like to keep my location fairly unclear. Not least from those that might see something in a picture they may want to steal.

A quick check on one of mine shows most of the details stripped:

https://jimpl.com/results/mzjdoTY4zZCkWaPavJ3yboaL?target=exif

Original here for comparison:

https://jimpl.com/results/JAmrTAk9mAXpvRLva4tnRZ2t?target=exif

Does appear my location data is not stored with the photo according to that (I thought it was).

Edit:

Looking on my Google photos it definitely does have some location data in it. Maybe Chrome browser strips it automatically on upload?

Screenshot_20240106-171128.png

Edit edit: Just checked another checker (https://exif.tools/) and it shows location data on the original but not on the uploaded. 

Link to comment
Share on other sites

12 minutes ago, Sunny Jim said:

Is it just my phone (android running Chrome) or has the font size on the mobile version of the site suddenly shrunk?

What phone?

A load of us had it across all sites the other month. It seems like Google updated Chrome/Android at some point and made everything smaller. 

I don't think there is much that can be done about it as it's an OS/browser change. I could change the mobile theme to be larger but then those not affected will moan about it being too large. 🤣

Link to comment
Share on other sites

Whenever @yes oui si mentions me in a reply I get a notification but it doesn't appear in the thread. I don't have him on ignore ans can see Al his other posts, just nothing that mentions me.

Any idea why?

Link to comment
Share on other sites

I have 2 recurring problems, often threads I've read are marked as unread, and I get logged out without warning, this just happened.

I can't find any pattern in this and some days are fine and some are not. Anyone else experiencing this?

I am using chromebook pc with chrome browser.

Link to comment
Share on other sites

1 hour ago, Dyslexic Viking said:

I get logged out without warning

Do you remember to tick the box "Remember Me?". If you don't, it'll not keep the cookie for very long and log out automatically (iirc a day?)

No idea on why some threads are marking themselves read for you, unless you accidentally hit the "Mark all as read" button at some point. Thats very easily hit and frustrating when you do as there is no undo.

Link to comment
Share on other sites

The problem with the threads has also been experienced by others in the past, and I remember having read that here. And I haven't pressed anything that will affect the threads.

I have always logged in without pressing remember me and I can be logged in for hours without a problem. But sometimes I can be logged out as early as a few minutes after logging in.

But these are not the biggest problems and I can live with these, I just felt they were worth mentioning.

Link to comment
Share on other sites

Could also depend on what built in privacy stuff your browser has. 

On my work laptop I manually clear the cache and data several times a day for testing and it always logs me out (expected). But some browsers now do that on each exit to keep things safe and clean and secure. Edge tried once before I found out how to turn it off. 

Does the login prompt remember your details if you click in the box to log back in? 

Link to comment
Share on other sites

The read/unread thing could be that posts are marked as needing moderation. I.e. new users and pre-mod users. So when a moderator accepts a post, it'll appear and then show the thread has unread posts. 

Link to comment
Share on other sites

On unread, what makes you grin and  AnnoyingPentium tread  was marked as unread now but i have read them both and no new posts have been added as I can se.

And with logging in, it doesn't remember anything, which is how I want it. and logging out  there is no system in it can happen after 2 minutes or 2 hours, so I doubt that there are any settings that cause it, but I could be wrong.

But this doesn't bother me too much and is suitable for a old car forum to have quirks like an old car.

Link to comment
Share on other sites

Regards read / unread, I find that if someone posts to a thread while I'm viewing that thread, when I go back to Notifications the tread shows as unread. It will then only change when someone else posts, and I read that. HTH

Link to comment
Share on other sites

1 hour ago, Dyslexic Viking said:

On unread, what makes you grin and  AnnoyingPentium tread  was marked as unread now but i have read them both and no new posts have been added as I can se.

And with logging in, it doesn't remember anything, which is how I want it. and logging out  there is no system in it can happen after 2 minutes or 2 hours, so I doubt that there are any settings that cause it, but I could be wrong.

But this doesn't bother me too much and is suitable for a old car forum to have quirks like an old car.

Like the little light that comes on and off but isn't an mot fail  so you just ignore it 🤣

Link to comment
Share on other sites

On 03/01/2024 at 19:17, andyberg said:

My son @BerginJR is a junior member and seems only to have access to a very limited amount of topics within the forum. How can he enable access to all topics? 

Ta muchly.

 

On 03/01/2024 at 19:23, NorthernMonkey said:

Generally speaking, he needs to start making posts of his own and receiving positive feedback from existing members in order for the system to automatically upgrade him to full membership status which means he can access all areas.

This is pretty standard practise across all well run forums and stops all the spam posts that appear, especially overnight.

As he’s your son and you can presumably vouch for him, I’ll override the system so he can see what’s going on 👍

along similar lines my brother signed up to the forum a while back just mainly to lurk he does not have a car or motorbike... yet! however he very much wants to come with me on a collection caper if I ever do one :)

but he obviously could not see the for sale/open-forum section, so I explained to him the thing about that

however he asked if I could perhaps wrangle it such that he can access those sections? it would also save me from having manually screen shot/send each picture of a for sale post I want to share with him LOL

his user name is @SpeedyMcspeed (yes Really LOL) 

if that could be done that would be much appreciated, if not, I understand! :) 

given the above I figured theres no harm in asking? obviously im willing to vouch for him :) 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...