Jump to content

I'll get round to it at some point - 100 Reasons to buy an Aldi


Rust Collector
 Share

Recommended Posts

One of Audis finest hours I would say, these could run forever without rotting away like most stuff from the era would so I can understand why the previous owner thought it's too nice to break. Great to see it ending up in the right hands despite the odds.

Link to comment
Share on other sites

  • 1 month later...

Time for a catch up then I think!

It's hard to remember things chronologically as I'm nearly 2 months behind, so I think I'm going to resume posting on a car by car basis temporarily...

Audi 100 first then.

The interior is a bit grim, and will need some attention from the Bissell.

IMG_2438.thumb.JPG.91b845291138abbfcb2ac7fb1a4618bd.JPG

IMG_2441.thumb.JPG.7bc767fd1692ae3789bb21e2652176c3.JPG

High mileage club

IMG_2439.thumb.JPG.0e650db1a9a7763d5687a537fcce9d03.JPG

Doubled up with a rubber for extra protection:

IMG_2436.thumb.JPG.3506b51b601db84d039cc17bf89fffdf.JPG

IMG_2437.thumb.JPG.7f8545286decf0b94d98193b68778d05.JPG

At this point the car was still lodged firmly on the trailer. This was not ideal, as I do not like drawing attention to my shite collection at the house, lest the other locals pick up their pitchforks and torches. You can see the haul in the boot here, and the problem I was having trying to go backwards off the trailer.

IMG_2449.thumb.JPG.35183179e22a2b9811ce69b58e724243.JPG

IMG_2583.thumb.JPG.914d1c63355f0465bfefdd9b9f3dcb41.JPG

IMG_2584.thumb.JPG.e262432e816a7b3a246e3a8fa699cda1.JPG

Ah yes. Exhaust fell off in transit. That will give you a bad time that. For full fuckery mode, it was caught on both sides of the trailer chassis. No choice but to remove the ramps and climb in, against my better judgement.

IMG_2585.thumb.JPG.9eabb36aed7699286c0c3dd01b4b562d.JPG

IMG_2587.thumb.JPG.f8750891d58548dcf602b3f059378e53.JPG

IMG_2588.thumb.JPG.61429d1a7f9005aaaf0a971631968678.JPG

IMG_2589.thumb.JPG.53c541a627724fc38b043da4dbcd7d91.JPG

In the absence of exhaust hangers, a ratchet strap was run through the cabin and under the car. It worked, which was a result.

I then ordered some high quality* older VW style rubber hangers from Amazon. Once they landed I set about reattaching the back box to the mid section. The back box was pretty fucked so I had to improvise on that too...

IMG_2604.thumb.JPG.7bde02fcaf3bf2f1909a143b019e1ffc.JPG

IMG_2608.thumb.JPG.7d0411f9fe2bbccadf09ed4bf584598a.JPG

IMG_2612.thumb.JPG.07ca6a9aedda8781374371efb2463115.JPG

IMG_2640.thumb.JPG.2375e2603613bc6c259049f518581c09.JPG

At this point it was together enough to survive cranking it off the trailer on the starter.

IMG_2697.thumb.JPG.9b778ed349bb312a2402bebd24c140fc.JPG

IMG_2696.thumb.JPG.db85ab3437d9dbb6e5046370387e3178.JPG

There was a casualty in the process of unloading.

IMG_2698.thumb.JPG.15f63540d72f38b0bc4cd645633fe0a9.JPG

When I drove the BX up the lawn I raised the suspension to the second highest setting to clear a drain cover in the middle of the front garden. As I got to the top of the lawn, there was a loud bang and a cloud of something spraying out the side of the car. Then the arse end hit the deck. Oh dear...

IMG_2703.thumb.JPG.086861b40ee55c7ec16725c098a62058.JPG

RIP HIGH PRESSURE PIPE U IZ WIV DA ANGLES NOW

Next up, best try to start the Audi then.

Fuel:

IMG_2723.thumb.JPG.e15d5265c68acbff5a52262d0b5f1073.JPG

Fuel:

IMG_2726.thumb.JPG.9a90b780c176c4399f5adc487454e434.JPG

She would crank and would very occasionally fire. No real signs of life though. The cooling fan was running constantly also, even when the ignition was off. This was a problem as it was killing the battery and making the battery leads bloody hot. I dicked around with wiring on it, following the Haynes book of lies which of course was wrong, and coming to the conclusion that the cool down timing relay was bad. A visual inspection revealed nothing to my untrained eye, and deft poking with my multimeter provided no answers either

IMG_2502.thumb.JPG.39f03d6ac923ac3c3448f84032cb528c.JPG

IMG_2527.thumb.JPG.cf32c34e4e1b5d8b054a6fbc5f20b2a2.JPG

IMG_2535.thumb.JPG.9d8c436b259a9dc320921f6e102a9f4f.JPG

IMG_2528.thumb.JPG.20dd00657c42abc2810022a57b44b90b.JPG

IMG_2529.thumb.JPG.3d1ad2b497466f92c789b0e0a357d75a.JPG

Having wasted a lot of time by now, I did what I should have done before and ordered a new* relay from ebay, Success!

IMG_2638.thumb.JPG.cad9e992928ff8d671d481d37bd4d2c4.JPG

That there is a stationary cooling fan with the battery connected. Splendid.

On thing that I noticed when trying to start the car previously was that the throttle pedal would stick. Best check the throttle then...

IMG_2580.thumb.JPG.f6073354280cc0a273f5f5a95c13e91e.JPG

Lovely stuff. I removed the throttle body, and five pounds worth of carb cleaner later it was back on looking like this:

IMG_2582.thumb.JPG.39ebee7f9fa599287374bfd9e176d989.JPG

It was still pretty sticky though. I'd love to get it back off the car and put it through the parts cleaner/dishwasher. Whilst staring at it in frustration, I had a memory of something I had been given years ago.

IMG_2629.thumb.JPG.3fb00056d50ef30ee9e98fc78c091f30.JPG

IMG_2630.thumb.JPG.0de89e2155427faa87d7f56a4faaafcd.JPG

Why, hello there! I had a spare throttle body from an early Golf GTi that I was storing at work 'just in case'. I was convinced it would work...

IMG_2656.thumb.JPG.625fcdfa8c9575e99d96f7a8e87d75bb.JPG

They're the same, but different... Oh well. I looked at swapping bits around but it looked like a good way to destroy two hard to replace components. The original TB went back on.

Further investigations revealed that there was no sound of the fuel pump running. This meant emptying the boot:

IMG_2617.thumb.JPG.1304c62a6827d87175a5691cc3d52d75.JPG

IMG_2618.thumb.JPG.bf32906a4ab40d9854e58397b2ab7454.JPG

IMG_2620.thumb.JPG.8f931e72d2b4800e297f9f084c7215bf.JPG

IMG_2621.thumb.JPG.d5ae66ecfdf3a7a72afcdf8efb89984b.JPG

IMG_2624.thumb.JPG.7298d3035573d4754b5b9c0c6ccc6ddd.JPG

Errrrrrrrrrrr...IMG_2622.thumb.JPG.cc49b0f0a6c3f1d8c16a28a04046a4bd.JPG

The last owner really liked ropes it seems. Probably best not to ask what a man who lives in the woods does with a cavernous estate car and about 30 lengths of rope.

Beneath the rope there was some kind of car interior and rodent soup

IMG_2804.thumb.JPG.cb66a82a12a5d3fab0b21a46375615c5.JPG

Delicious. I wasn't fucking around with that, and the boot well is a plastic tub bonded in to the metal chassis, so I just drilled a hole in the lowest point to drain it. We will never be able to get to concourse standard now...

In to the tank we go then

IMG_2745.thumb.JPG.69bc3e476c7be43549e30e932200d3ab.JPG

I did try directly powering the pump, but it was totally fucking fucked, big time.

IMG_2748.thumb.JPG.4d366d0269782b0ed4e3b51f21ef9207.JPG

Haynes says to use 'the special Audi tool' to release the locking ring.

Ah, yes, the special Audi tool!

IMG_2790.thumb.JPG.f8d6c37d9c50bf78bd58c482fab0f26b.JPG

IMG_2791.thumb.JPG.0d34f6880d6b8e76601ec95cd15c7216.JPG

And we are there!

IMG_2808.thumb.JPG.159f01d0921d335ce4a6d6e7bc32e5ac.JPG

This thing was fun*

IMG_2811.thumb.JPEG.f7e63717f6ef59ec937ef631c5825f02.JPEG

IMG_2816.thumb.JPEG.17b04fd05b4c9f5eb4572d2b45b9d9a9.JPEG

IMG_2819.thumb.JPG.ed5812bc89da893feaece15b525a6474.JPG

Those rubber tubes are all that hold it together, it is very flimsy. I managed to make it fall apart in the tank and got to enjoy* fishing it all out.

Seeing as this post is getting fairly lengthy, and it is well past my bedtime, I think I will put the reassembly in a part 2 post later this weekend... All I'll say is fuck that plastic cradle thing, and I hope I never have to go in the bastard fuel tank again!

Link to comment
Share on other sites

Part 2 on the recent Aldi tinkering then:

Getting the pump out was the last thing I did before going on holiday. Once I back I looked around for a replacement pump. Secondhand ones were silly money and a new Pierburg one was about £250-300! I elected to go for a high quality* Ridex pump through Autodoc instead, to the tune of about £60.

45F2A483-1870-41F2-855B-8E0C390F2FF6.thumb.jpeg.111a57156a8d895edde583cc9497c4ab.jpeg

D24EB7B5-6DC4-49B6-BC0B-B041BAAA9CEB.thumb.jpeg.84d276a2575c503b6788f227d283e12c.jpeg

The cradle was different, but it was removable and the pump itself fitted fine in the original cradle. Top tip, don’t fit it in the cradle before putting it in the tank, you’ll fight it for ages with everything falling apart constantly.

F91965B6-5AD9-4AEE-9A58-0ADB7B2D1B6B.thumb.jpeg.521b3035197b7298d9a687915f9c1e1a.jpeg

After a long time fighting, it was finally all in place. It’s definitely one of the most frustrating jobs I’ve done in recent memory. With your arm in the tank you can’t see what you’re doing, trying to assemble the cradle by feel and then insert the pump was just an absolute shit show.

CE31FC52-70F2-43B3-BFF3-F9E9B1916114.thumb.jpeg.8c43e72c976c511c40d5f1decf45d342.jpeg

Turning the car on produced reassuring fuel pump noises. I cranked her over, and she spluttered to life. The reva then ran away, then she nearly stalled, then ran away, then nearly stalled…

BCFA42EB-1E04-4759-BCB3-713F7559EECB.thumb.jpeg.a158c5d8f399da90f13d5a969fe02731.jpeg

BDAE52AF-4694-43EC-B7F4-F771C9FC2B2B.thumb.jpeg.296dd4201e15029e2fe26719bf5256be.jpeg

What fucking idiot left those off then 😅

2615D206-4574-4A55-8924-E0797304CFC1.thumb.jpeg.fe8379908bcd92f8be583239395ddfaa.jpeg

Thats better!

I fired her up again, and now she ran steady but idled at 2500rpm and the alternator belt was squealing like mad.

Adjusting the alternator was quite easy once I got my head around where the adjuster was, access is from underneath and it has one of those toothed nuts for tensioning. Thankfully* I’d removed everything above the alternator before I realised this. 2 spanners on it and we were sorted.

A03CB6C3-DB17-4C4C-968E-C106404060ED.thumb.jpeg.d8922fc9c0526cfd71e26152ac5851d7.jpeg

FD7C0ADB-C0DF-4A13-B029-D55C802B2928.thumb.jpeg.6d5c5a074d722c769b39c6843163b8e2.jpeg

Starting her up, she now ran up and then immediately stalled… turns out the idiot who left the vacuum hoses off also disconnected the idle control valve plug when examining the alternator, and didn’t reconnect it.

With the plug reconnected, I was back to starting and idling at 2500rpm. I removed the ICV and cleaned it but it still idled at 2500rpm. I removed it and on inspection I could see that the valve didn’t close fully and had some play in it too.

7525E2DB-D0A8-4F11-BDB4-62703B781778.thumb.jpeg.4c5e646a4fe1b9c6be96ec6c51910915.jpeg

To test if air flowing through this circuit was causing the high idle, I 3d printed some plugs to blank the hoses. I thought this was very clever, however my mate pointed out that I could have just cable tied glove fingers over the hoses 😅

5CB1F195-FF11-415D-B909-FEAC99FDB0BE.thumb.jpeg.2f99f1acc7b83da84c467b6e82792e31.jpeg

436F969C-CDBE-42F5-8986-A9DB91DC679B.thumb.jpeg.cf5a9b5112466eeff2531684925c0863.jpeg

Success:

241ED743-9029-4C84-9A7C-91146D131447.thumb.jpeg.07a71df2229e7f54e07bd119e135fd81.jpeg

It starts and briefly idled at about 1250rpm. It then stalls shortly after, as I’m assuming that the ICV should take over. I’ll get a new valve ordered, and go from there.

Anyway, that largely brings me up to date on this car. The only other things I’ve done have been to fit the boot trim and rear seat squab, but that’s possibly too mundane to photograph even for one of my posts!

Things I still need to update on are the Insight, Shogun Sport, Favorit and the chod that was spotted on holiday. I’ll get round to it at some point…

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By 320touring
      A long time ago, in a galaxy far away, The Burd and I went to see the Skizzer to start getting a MK1 Golf Convertible that had been off the road for 10years..
      After a couple of sessions in deepest darkest Wales , coupled with some sterling help and fettling by Skizzer himself, it was time for us to head down and bring the thing back up.
       
      This went well:
      New tyres were procured and fitted

      The in-game tank pump was pulled out and a new filter fitted

       
      Then I got in touch with my Inuit side, using brand new* magnets to undertake "tank shite" fishing


      A full check over and a couple of test drives showed it fit to play.
      We set off for sunny Oswestry, only to have both front calipers sticking after 120 miles. Some water and time to collect down saw them free off and cause no further problems.
       
      Upon getting just past Tebay, it started running rough - nicking into Todhills rest area and luzzing in 10L of fuel had it running bang on for the next 70miles before it died.
      This was the final scene on the way home.

      I got to bed at 00:45, and left it to sit until today.
    • By SiC
      So to recap. After a painfully long time (well a month) I finally bought a MGB GT.
       








       
      I've always fancied one and after seeing one at a local garage (which turned out to be a bit shit) the urge sprang up again. Anyway after a lot of searching I ended up with this. Seems pretty straight and underneath don't appear to not been welded too much. Worst point that I've found in the leaf spring mount. I'm not going to cover all the different things and stuff just yet as its already in the thread, so I shouldn't make this too long!
       
      I've not owned a car this old and never something with a carburettor. So I don't quite know what I'm doing with a lot of this, and will have plenty of questions! Part of the reason why I bought it was so I had something that I could fiddle with and learn on. As the other thread got a bit long, I thought it would be a better idea to split and start here.
    • By cobblers
      Right so! I was looking to lease an EV through the business, but completely failed due to hating new car dealers, hating touchscreens and eventually settling on a hybrid which is out of stock until mid-late 2022. 
      So I gave up and decided to get a Land rover. I failed at that too, after my mate sent me a link to the advert for this on ebay, at about 9pm. Ten minutes later I had arranged to drive down to see it the next day.

       
      I'm a glutton for punishment, and I really miss my last t25 so it was pretty inevitable that I'd buy it. It was more money than I'm used to spending on these, but overall I was pleased with the deal.
      A dawn raid by our very own @worldofceri had it delivered on Friday morning:
       






      It's a Swedish van originally, and was imported in 2006. Incredibly solid, never been painted and a fantastic "worn in" look. It's a 2.1 "DJ" engine which is pretty healthy but as usual is weeping coolant from various places, they all do that sir. A friend has a rebuilt engine on his shelf so I budgeted that into the purchase - We'll see how it goes.
      Totally original other than someone put some mega Fox/Gowesty suspension on it, proper mega bypass shocks with external reservoirs and stuff, so I reckon I can probably take it off jumps or something. I won't.
      My plans are to (after cleaning the filthy interior) to just run it about, more or less as it is. It would benefit from a set of tyres - these are worn very ridged on the fronts that makes it even more noisy and harsh to drive, and has no spare wheel.
      I've rotated the tyres so now the front ones are smoother, we'll see how I get on. I do need to source another matching wheel for a spare as these are full time 4wd so you need to keep the tyres rotated regular and within a very similar tread depth. look - there's even a sticker telling you to:

       
      I really need to get some new number plates for it! If anyone knows a place who could make some OE style ones with that font all the VW dealers seemed to use in the 1980s, that would be grand - I want some with the dealers logo putting on the bottom:

       
       
    • By Zelandeth
      Well I've been meaning to sign up here in forever, but kept forgetting. Thanks to someone over on another forum I frequent poking me about it recently the subject was forced back into my very brief attention span for long enough to get me to act on the instruction.

      I figure that my little varied fleet might bring you lot some amusement...

      So...we've got:

      1993 Lada Riva 1.5E Estate (now fuel injected, as I reckon the later cars should have been from the factory...).
      1989 Saab 900i Automatic.
      1987 Skoda 120LX 21st Anniversary Special Edition.
      1985 Sinclair C5.
      2009 Peugeot 107 Verve.

      Now getting the photos together has taken me far longer than I'd expected...so you're gonna get a couple of photos of each car for now, and I'll come back with some more information tomorrow when I've got a bit more time...

      Firstly...The Lada. Before anyone asks - in response to the single question I get asked about this car: No, it is not for sale. Took me 13 years and my father's inheritance to find the thing.


      Yes, it's got the usual rusty wings...Hoping that will be resolved in the next couple of months.

       






      Next, a proper old Saab. One of the very last 8 valve cars apparently, and all the better for it. I've driven two 16v autos and they were horrible - the auto box works sooooo much better with the torque curve of the 8 valve engine. Just wish it had an overdrive for motorway cruising...









      Next up a *real* Skoda...back when they put the engine where it belongs, right out the back. In the best possible colour of course...eye-searingly bright orange.







      Seat covers have been added since that photo was taken as it suffers from the usual rotting seat cloth problem that affects virtually all Estelles.

      Then we have possibly the world's scruffiest Sinclair C5...



      Realised when looking for this that I really need to get some more photos of the thing...I use it often enough after all! We have a dog who's half husky, so this is a really good way of getting him some exercise.

      Finally - again, I really need to take more photos of - we have the little Pug 107.



      Included for the sake of variety even if it's a bit mainstream! First (and probably to be the only) new car I've bought, and has been a cracking little motor and has asked for very little in return for putting up with nearly three years of Oxford-Milton Keynes commuter traffic, before finally escaping that fate when my housemate moved to a new job. Now it doesn't do many miles and is my default car for "when I've managed to break everything else."

      I'll fill in some more details tomorrow - I warn you though that I do tend to ramble...
    • By robinmasters
      Yes, one of those. You've seen the car before, and I've already used up my best jokes (so I'll repeat them).
       
      An epic journey, including:
       
      - THREE COUNTIES
       
      - THAT LONDON
       
      - TRAINS
       
      - SHANKS' PONY
       
      - And possibly a pastry-encased but disappointing meal
×
×
  • Create New...