Jump to content

Eyerseys Motoring Adventures.


Eyersey1234

Recommended Posts

Thanks mrbenn. All I could see was a dripping from the back of the engine when looking underneath the car. The fitter at work gave me some radweld to put in it which seems to have stopped it leaking for now, so hopefully I won't need to keep topping it up every day now.

Link to comment
Share on other sites

Current thinking regarding the leak is it could be a pipe to either the heater matrix or the turbo that's leaking. It's possible its the heater matrix itself but the carpets are dry so unlikely.

Link to comment
Share on other sites

Since one of my workmates helped me changed the bonnet lock the car has thought the bonnet is open when it isn't. Does anyone have any ideas how to solve this? Also is it part of the MOT? Thanks.

Link to comment
Share on other sites

Since one of my workmates helped me changed the bonnet lock the car has thought the bonnet is open when it isn't. Does anyone have any ideas how to solve this? Also is it part of the MOT? Thanks.

Does it use an alarm switch to tell if the bonnet is open? Have you got it in the right place or maybe damaged it putting the bonnet lock on?

Link to comment
Share on other sites

The coolant leak turned out to be a pipe, owing to needing the car back tonight a temporary repair was done. When I can spare the car for a couple of days it will be going back in to be sorted properly

Link to comment
Share on other sites

Good news. Sounds like the lesser of the potential evils!

Yes I'm glad to have found out what's caused it. So far the repair seems to be holding.

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

Had a ride out up to Hadrians Wall on Sunday and covered over 350 miles. The car clicked over 180k on the run up though I was unable to get a photo as I was on the motorway at the time.

Link to comment
Share on other sites

  • 1 month later...

The car resting in Much Wenlock on Wednesday. It did just under 500 miles in 2 days without a problem. I wanted to get a picture of it with the bridge at Ironbridge but couldn't find anywhere suitable to park. Now approaching 182k on the clock. 

IMG_20190501_125719.jpg

Link to comment
Share on other sites

25 minutes ago, mrbenn said:

Looking good!

I like how you've also managed to get a mk1 Focus in shot ?

Thanks, the Mk1 being in shot was unintentional, would have been even better if they were parked next to each other lol

Link to comment
Share on other sites

Seems to pick up a lot better now the hose has been replaced and nowhere near as much smoke either, though I suspect it will take a few days for it to fully clear itself out. 

Link to comment
Share on other sites

EML extinguished today by one of my workmates, as the turbo hose is done it should stay off now. Also about to click over 9000 miles in my ownership. 

  • Like 2
Link to comment
Share on other sites

How accurate do other Foci owners find the fuel consumption on the on board computer? I was giving it a blast on the a63 earlier to clear it out a bit and it reckoned it was doing high 40s mpg in 3rd at 70mph, that can't be right surely? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...