Jump to content
philibusmo

Dull thread for idiots, plus various motoring antics. - an Italian arrival

Recommended Posts

18 hours ago, philibusmo said:

IMG_20200614_171319.thumb.jpg.c31ee22ebad036f497d3c6587d069150.jpg

I got it a couple of days ago, and its a very useful size for taking stuff to the dump and storing Fiesta front wings. I'm pretty certain it needs a new gearbox as 5th is utterly borked (so if anyone has a Volvo M90 manual box hanging around then let me know) but it drives smoothly. I'm not sure how long it will hang around to be honest as it's not really me. I keep buying comfy barges, but I prefer cars that offer swivel eyed lunacy.

However it is a magnificent beast, and green.

IMG_20200612_134929.thumb.jpg.033494f1e2f898d037a8fe4c28329008.jpg

Unusual the gearbox is borked, especially on such a low mileage 940. These M90 boxes are renowned for their strength. Is it only jumping out of 5th gear, or is it noisy too?  If its just a issue selecting 5th then it could just be a problem with the linkage 

Share this post


Link to post
Share on other sites

It's been a while since a 940 graced that driveway!  Although I recall at the time you weren't much taken with mine either.  Shame about the gearbox, would a fluid change help?

Share this post


Link to post
Share on other sites
5 hours ago, sickboy said:

Unusual the gearbox is borked, especially on such a low mileage 940. These M90 boxes are renowned for their strength. Is it only jumping out of 5th gear, or is it noisy too?  If its just a issue selecting 5th then it could just be a problem with the linkage

It's not noisy, just if you pop it into 5th it pops straight back out again the majority of the time and if you attempt to waggle or push it in then it just graunches and grinds. I haven't really looked into it properly yet or checked to see how the linkage goes together, but it initially feels like it has successfully found 5th before immediately heading back for neutral.

Share this post


Link to post
Share on other sites

Today no work was done on the Fiesta, or the Volvo, but more exciting developments have occured.

BYE BYE FOCUS -

IMG_20200615_125929.thumb.jpg.7798ed4bf9c8401e37fbbdef02113f6c.jpg

HELLO GOLF GTI -

IMG_20200615_124804.thumb.jpg.e56e33cd434f8b41f587240c66acd3ef.jpg

The Focus has gone to live with @sims00 and the Golf arrived from @supermellowman both of whom were super easy to deal with - A****** would hot hatch with again

A manic plan was made for the delivery of the Golf, by the very capable @worldofceri who then headed back to the Midlands with the Focus. Despite this plan only coming together yesterday afternoon it all went nice and smoothly. If you're getting a car moved from the Midlands, send him a PM, he beat any Shiply quotes I had.

As had been mentioned when it was advertised, the Golf was filthy inside, and damp had made it start to smell really quite rancid. As the day was warm and dry, the wet-vac came out, along with all the stain removers, odour eliminators and other assorted cleaning potions I could find under the sink. While not clean, I'm sure this car is a good base underneath all the grime.

IMG_20200615_144825.thumb.jpg.babb810a3c3e4c20f6e32373640939d7.jpg

IMG_20200615_144830.thumb.jpg.54727953029c5f67eec84ac6dd470e75.jpg

After a full afternoon of both me and my other half cleaning, I decided that with the rain forecast later in the week the leaking sunroof was of greatest concern. I pulled the head lining out, which apart from removing it around the sun roof aperture and a past replacement windscreen having glued the A-pillar trims into the windscreen seal, wasn't too bad of a job. I'm a mega fan of the tartan seats.

IMG_20200615_200139.thumb.jpg.2d87cf93accc46f12c71e10265649346.jpg

 

IMG_20200615_200147.thumb.jpg.b6fa220f11d52a152086efe3a0710ff1.jpg

IMG_20200615_200134.thumb.jpg.da55c98502dddbe221482dac9643d640.jpg

With the sunroof closed and the windows up, I started to pour a watering can over the roof while looking inside for the leak. This was a mistake as initially it seemed there was no leak, until the sunroof drains had filled with water, and then water poured down onto the seats rom the corners of the sunroof aperture. Both sunroof drains are completely blocked. The drains begin up here and I could run the cord cut from an old vacuum cleaners the full length of them, but then they dive off behind the dash into some rubbery kerjiggers into the bulkhead. I can't decide if these then appear in the scuttle or behind the wings from an initial look, but I'm pretty certain that its from beyond this point that the problem lies. Investigations will continue tomorrow morning. For the moment, my best solution is a bucket on each of the seats.

IMG_20200615_203730.thumb.jpg.fcc256af0d302b741d19dab59c708a54.jpg

IMG_20200615_203745.thumb.jpg.b10cb739bab02d092c0c7521367952a7.jpg

IMG_20200615_205427.thumb.jpg.b6e6f1f664f1da330396e8c797b5600a.jpg

On packing up, I found that the head lining doesn't really fit very well in the garage. There is a cat flap in the back wall into the house, and another cat flap in the side wall to the outside. I managed to just about wedge it in place around everything else without blocking either, but the cat would have to be feeling particularly gymnastic to make his way between the two. He's a bit of a grumpy feline, and particularly vindictive, so I suspected that he'd take one look at the route outside, head straight back in doors and take a dump in the middle of the carpet instead. However then I remembered that I have a storage space that is easily longer and wider than a car, the back of the Volvo! It fitted in there a treat, with the Fiestas wings and bumpers for good measure. Another Gumtree idiot style photo for your perusal coming up.

IMG_20200615_205411.thumb.jpg.bc3058db5c16a87717c2988c8b839ab1.jpg

There you have it, not the most difficult day of spannering ever, but I had a nice time.

Share this post


Link to post
Share on other sites

I was at VW when the MK5 GTI launched, great car. Tartan cloth 3 door is definitely the best choice, DSG is supposed to be a great thing but manuel would be my personal choice

Share this post


Link to post
Share on other sites

Top work already. It really was minging. The combination of water leak and livery yard duties for the past couple of years while the Defender is being rebuilt had taken their toll. 

Clearly it’s in very good, caring and capable hands. Many thanks for taking it on 👍

Share this post


Link to post
Share on other sites
On 5/24/2020 at 2:01 AM, philibusmo said:

It looked factory fresh on the other side, so I think it's deterioration isn't verydeep, and it would probably last many years until it's next belt change.

I thought that about mine- looks the same but it's the cause of screeching auxiliary belt, as it likes to flap about just enough to get the belt to chatter and slip.

Share this post


Link to post
Share on other sites

Golfs water leak is fixed. The sunroof drain tubes go into these funky nipple type things at the bulkhead, which then go through some sort of empty, uninhabited, chasm under the windscreen before appearing into the scuttle area. I pulled them out on both sides and both were blocked with about an inch of mud which is now deposited into the hedge at the edge of the drive.

IMG_20200616_104648.thumb.jpg.e8da8053a000cc428beccf69c14e10a8.jpg

(Battery being charged on the background as it doesn't take well to having all the doors opened for 8 hours)

Getting these things back in place was a bit of a mission as you've got to push them in behind the corner of the dash, where you can hardly get your hand on them and then thread them through the void and into the hole into the scuttle area. I managed in the end by threading some parachute cord through them and nearly getting my finger stuck multiple times fishing around to pull it through into the scuttle.

Meanwhile, my very attractive significant other (the exact wording has been dictated to me) was cleaning up the dashboard and generally making it feel like you could live for more than an hour inside with the windows shut. A bucket of soapy water with a cloth and a tooth brush is making it come up quite well.

IMG_20200616_124805.thumb.jpg.a0b7084e7826321a0c81ac978b07176e.jpg

Finally I put the headlining back in, along with all the grab handles, courtesy lights and sun visors that are attached. Only the B pillar trims put up a particular fight to be pushed back into position. I know there is a lot of VW hate on here, but I can't really understand why. Having worked on multiple Volkswagens and Audis, I've consistently found them to be well thought out cars made out of good quality materials, and really not bad to work on compared to what the Frech come up with. Iknow some of the more modern stuff is a bit pish, but I'd genuinely rather have a Mk4 or Mk5 Golf over any other similarly sized car of the same vintage - so obviously excluding the Talbot Horizon.

IMG_20200616_160036.thumb.jpg.29c444000d3bfde7e2f7992f1039981c.jpg

Finally, the tape around the sunroof left a right sticky mess, which has been taken care of with a rag and WD40.

Hopefully the forecast torrential downpours will arrive tomorrow and prove that this car is now watertight.

IMG_20200616_171939.thumb.jpg.ffe52526a245571022d2d18c36743528.jpg

 

Share this post


Link to post
Share on other sites

The VW has been cleaned a little more. I gather you'd all be sick to death of this so NO PHOTOS.

I've also done an oil change on the Golf, the Volvo and my dad's Audi. The golf was ideal, east to jack up, easy to change the oil and filter and just nicely thought out.

Volvo was easy too except for the sump plug being a fucking inch wide rather than a normal size.

The Audi was a pain the in arse to jack up and find a place for axle stands as everything was covered in under tray. When I did finally manage to faff about and get an axle stand underneath it obviously was exactly where the oil from the filter would spill out, so it poured all over the axle stand and ended up on the drive.

Not in my good books:

IMG_20200620_204133.thumb.jpg.d8f5be45ec13b3c722285aae66bab03c.jpg

Also not in my good books is this big old crate:

IMG_20200620_204112.thumb.jpg.bed9abc10736b0b180f1f59a71ae37f8.jpg

I went to investigate the leak into the drivers footwell, hoping it would be the entrance to the heater matrix or similar I went about pouting water over the car and shining a light about to find a leak. No dice.

The drivers footwell had filled with slosh over a few wet days of not using it so i'd assumed it was rain water.

More investigation found traces of what looked like coolant on both sides of the transmission tunnel near the bulkhead, followed by me checking the coolant reservoir and finding it down to the minimum and with only water in it. In sure this was full a week ago.

Taking out the centre console seems to have confirmed it to be the heater matrix.

IMG_20200621_155132.thumb.jpg.9c0b857ff55243a0e1a4923e1d4b5302.jpg

Not obvious from this photos but the bottom of the heater box has a good few mm of water in it.

IMG_20200621_165155.thumb.jpg.2faf75249366022ef5dd8cb5dc56368f.jpg

Should there be a drain in the bottom of this? Little matter really as there shouldn't be water in there in the first place.

In at a point now where i'm going to try and get the heater box out tomorrow morning. Of course it's held in with 1001 unreachable 5.5mm head screws and behind about 5 miles of wiring loom, and a substantial punt of dashboard, but where would be the fun if it was easy? Also I'm not sure what I'm going to do when it's out. I kinda need this mobile as it's blocking most of the rest of the drive. Let's hope I can find a new matrix at short notice.

Not sure I can remember how this lot goes back together.IMG_20200621_165144.thumb.jpg.4654ca43cd2a14699d01f6e4fd27413b.jpg

Tomorrow will be interesting, hopefully I can get the leak sorted and get this all back together without incident.

 

Share this post


Link to post
Share on other sites

The vw is coming up lovely, I can only second that tartan is a great interior choice!

Share this post


Link to post
Share on other sites

The heater matrix went in my 940 - I managed to change the leaking valve without removing the dash but it remains one of the most hideous jobs I've done on a car.  When I realised I'd need to do the matrix too, I sold it - you've confirmed I made the right decision!

Share this post


Link to post
Share on other sites

fearless stuff!!!! 10/10, dismantling dashboards always sucks humongous gorilla dong, (especially 25-yr old extra brittle dashboards)

Share this post


Link to post
Share on other sites

I was tempted by this, I even looked up how bad it would be to change the matrix. So I'm really glad that it's going to be done by someone else to answer that curiosity without me actually having to do it. Hopefully it goes smoothly, but then I kinda hope it's a total twat of a job so that I can feel glad I didn't buy it. Seriously though, good luck - I'm sure you'll be fine!

Share this post


Link to post
Share on other sites

This morning the heater matrix came out of the heater box. It's a tight shit fight to remove with 5.5mm screws in the most inaccessible places possible, but with enough perseverance it was freed.

With a little cleaning off of the old dried coolant I found two cracks in the tank bear the inlet to the matrix, one around the pipe and one in the body of the tank.

IMG_20200622_115857.thumb.jpg.4e6f161b11e1ec33df793b5599870c0d.jpgIMG_20200622_120817.thumb.jpg.e9d73d8de76216ef6c8af5634d70628a.jpg

A very thorough "pressure test" was conducted by squashing a hose pipe onto the outlet, setting it going and sticking my thumb over the inlet. Water shot out of both of the cracks as well as around my thumb, drenching me, but otherwise it seemed to be watertight. With that, out came the blow torch and the solder. Five minutes later. It looked like this:

IMG_20200622_121941.thumb.jpg.53faa77ea81fe05f093ce22ba3eddc24.jpgIMG_20200622_121953.thumb.jpg.284c9a553f39c66be6c3c423447577f8.jpg

My dodgy pressure test was employed again, and it was deemed a success, but to make sure I slapped it onto its hoses but languishing in the engine bay, topped up the system and ran it up to temperature until the fan kicked in. Still water tight, top job.

IMG_20200622_133518.thumb.jpg.5d80faeb12ab0a6fce9ad6220022d191.jpg

It's all been reassembled now, other than the radio which is in need of a code which I don't have. I've just run it up to temperature again and the air blasting out of the vents is nice and hot, and the footwell is still dry so I think it might be a success. I'll flush the water through tomorrow and put proper antifreeze in it assuming the footwell doesn't have a puddle tomorrow morning.

IMG_20200622_204601.thumb.jpg.b1b99a3e0ac1d08a7c94bf91703fe273.jpg

Of course that is too neat an ending where everything is fixed and we all live happily ever after.

Despite only disconnecting the radio, fag lighter and heated seat switches, the air bag light has now decided to stay on, so I have no idea what I've disturbed and as this is a late OBD2 car, I think I need a copy of Volvo Vida to find out the code or reset the light, which of course I don't have.

Share this post


Link to post
Share on other sites

Nice work man, thats an impressive effort at a proper repair for £0 outlay which is my favourite scenario.

I took the aircon controls out of my S80 which made the airbag light come on and flagged up half a dozen nonsense fault codes. I did read a load of warnings about it on the Volvo forum but I thought it sounded like bollocks so I ignored them. Luckily I had the knockoff delphi diagnostic thingy which put the light out again.

Share this post


Link to post
Share on other sites

Great work! I have Vida in Reading if you want, or if you cover postage I can send the cable/laptop your way.

Share this post


Link to post
Share on other sites
2 hours ago, Tepper said:

Great work! I have Vida in Reading if you want, or if you cover postage I can send the cable/laptop your way.

Thanks for the offer, but on looking into it a bit further, it looks like VIDA doesn't work although and older VADIS might work. One that should definitely work is VOL-FCR from this company https://www.ilexa.co.uk/shop/VOL-FCR but it's £126 plus a cable which is about £126 plus a cable more than I want to spend on fixing this issue.

 don't have a hankering for another Volvo after this one, so spending out on  Volvo specific software and cables seems like a bit of a waste.

However, it seems that a generic code reader like Bo11ox was on about has a half decent chance of reading the SRS codes and being able to reset it, but it depends on the exact reader and I can't seem to find which ones exactly do the job. If anyone knows then give me a shout as I'm definitely in the market for a good generic reader as well as VCDS for my various Volkswagen exploits.

Share this post


Link to post
Share on other sites

I'm back to work on Monday, which is a shame. I think I could retire now at the ripe old age of 28 and just see out my days pottering about mending crap old cars. But alas, the world's economy doesn't run on mending worthless old tat, so I must go back to grafting.

As such I've been doing jobs to finish up decent sections of the cars so that they can all be mobile and shifted about while I'm not at home with moderate ease.

Firstly, the Volvo has been employed to take a heap of stuff to the tip, including a big oven which it swallowed with ease, I've also taken the plate off of it, which will hopefully be sold to @95 quid Peugeot shortly so it's new registration is R116 XFJ which while possibly interesting to an owner of multiple Jaguars, is far less exciting. To say sorry for steeling the registration I've refitted the drivers footwell carpet, filled it with proper OAT antifreeze and cleaned it out. Time for it to be moved on I think, it's nice enough but it really doesn't suit my more spirited driving style.

I'm expecting a copy of VCDS in the next couple of days, so the insurance will be shifting from the Volvo to the VW at the end of the month and I'll get it back on the road when I know what sensor is playing up. More to follow.

Finally the Fiesta is at a point where only the front wings and the scuttle panel under the screen need repairing. Technically if I bolted everything back on and put some tape over a couple of holes, I think it would get an MOT now. I've been mostly seam sealing and  painting my repairs, the last few days to make sure that they last. I also took the front shocks and springs off. Despite being fancy Spax shocks, they went really rusty, very quickly, so they've been cleaned up, rust converted and painted with a can of silver hammerite I found lurking at the back of the garage. While I was at it, I masked off the good paintwork and sprayed some snazzy Dinitrol stone chips underseal into the inner front wings. It went on really easily, looks good and hopefully will keep the rust at bay for the foreseeable future. Only time will tell, but it does now look quite good I think.

IMG_20200627_134956.thumb.jpg.00a2bf2d7dc333b98733ed5261ef8200.jpg

Next up I'll be repairing the front wings, which I think might be quite hard to get right and look good, and assuming the good weather hasn't ended for this year, I'm hoping to get the screen, the scuttle repaired and back in again once I've built up the courage to do so. Any tips for this? I really would prefer to not have a Bo11ox style multiple screen smashing extravaganza - especially as I have a slightly more sought after version with a bluish top tint.

Share this post


Link to post
Share on other sites

Since the last update, nothing has happened to the Fiesta other than its had it's wheel put back on and it's been pushed to the side of the driveway, waiting for me to have a smidge more time for it because I'm back at work. 

However, the Volvo has sold, and the Golf has been pressed into daily duties after a last bit of fettling. Firstly the rear brake shield had broken free on the drivers side and was clattering around like a right noisy bastard. I'm pretty certain it does mostly nothing and replacing it properly would require taking off the wheel bearing and hub, so fuck that for a laugh. A combination of tin snips and a junior hacksaw, followed by some brute force had it removed quick enough.

IMG_20200630_195923.thumb.jpg.5d48df21923d084929cbcb8b1e663917.jpg

Driving it around revealed that the power steering was heavy and grabby and the traction control would seemingly sometimes kick in without warning or on light braking the ABS would cut in. This made for an entertaining* driving experience. Plugging in a laptop with VCDS and measuring the readings from the ABS sensors showed that the rear left was reading all over the show, spiking from the same as the others to twice the speed repeatedly.

On the rear, the ABS ring is built into the back of the wheel bearing. As it was still chucking out a reading that was within the realms of possibility I decided it was unlikely to be the sensor and so set about changing the ring.

First problem was that it was held on with a fancy splined bolt. Similar to a torx bolt, but with many more points. These are all over more modern VAG cars and aren't a bad fitting really but I didn't have a set of bits in this country so I had to buy some.bew ones. Second problem is that VW made these with two different sizes of wheel bearings 30mm and 32mm inner diameter, with no easy way of finding out without taking the old one off, so I had to order both. It turned out to be the 30mm.

It all came apart reasonably easily, the bolts holding the caliper carrier in place we're a bit seized and awkward, but the biggest hassle was the torque on the hub bolt. It's a stretch bolt and really really fucking tight. Putting my big breaker bar on it, then standing on the bar and bouncing up and down did eventually get it loosened off. An impact gun would have been spiffing but once again, wrong hemisphere for my impact gun. The brake back plate on this side was frisbeed into the bin asap as it was also looking like it was ready to make a bid for freedom.

Getting it back on was even more fun, the torque setting is 132 lb ft of torque and then another 180 degrees. This is many many torques, 132 is slightly more than my old torque wrench would measure for starters so it got everything, the torque wrench had, plus a smidge and then 180 degrees. I got within a gnats bollocks of 180 degrees when on my final effort to get the extra few degrees, my brand new spline bit broke under the force, which made me decide it was probably just about tight enough. Hopefully I can return them...

IMG_20200706_205249.thumb.jpg.cab093cff2bd6530a2bd179c3c8dcb63.jpg

The old ABS ring has some very small cracks in its coating, which I guess was the cause of the problem.

IMG_20200706_205305.thumb.jpg.a929622311515b428c51202d900929cf.jpg

Anyway, with it all back together I reset the ABS light and once I'd set off and gone 50 meters, the other lights on the dash, apart from the steering light had gone out.

The other faults stored were to do with the calibration of the steering angle sensor not being calibrated properly.

This was easy enough to remedy. Turn the engine on, hold the wheel dead ahead for 10 seconds, then all the way left for 10, then all the way right for 10 and then back to the middle for 10 before turning off the engine, waiting a bit and starting it up again and going for a test run. The light didn't go off for me until I'd driven down to Tesco, gone to the back of the car park and done 3 circles on full lock left and 3 all the way right. On returning to the straight ahead position the light went out and the power steering started functioning properly. Sorted.

I had tried this out before fixing the ABS but it wouldn't work. I assume that if there is other issues in the drivetrain it stops a calibration being performed.

After a couple of days driving I found a couple more minor issues. The cruise control doesn't work and usually on reversing the parking sensors will just do one long bleep, no matter if anything is behind you. VCDS came out again, diagnosing intermittent implausible signals from one of the parking sensors, so a replacement is on the way and a faulty on/off switch on the cruise control. I took it apart and tried cleaning it to no avail so I'm replacing the stalk. A new one arrived today, and hopefully that will resolve it.

Finally, the wheels are looking a bit sad. They are the more desirable 18" Monza alloys which were originally diamond cut. This being the least durable finish of anything other than maybe a montego dashboard, they now look a right state.

IMG_20200709_200044.thumb.jpg.a3025641c9643246deb576415ca1c697.jpg

All are in basically the same shape but it did come with a spare alloy so I thought I'd have a practice on that.

A quick going over with the polycarbonate wheel (usually for removing paint) on the angle grinder quickly got rid of the old lacquer and corrosion, followed by sanding down with 320 and 500 grit sandpaper to get rid of any big scratches the grinder left behind and finally a polish up with some 2400 grit wet and dry I have hanging around for some reason covered in some CRC cutting compound - magical stuff in a yellow tin. This polished it up quite nicely overall, but possibly did tarnish the surface of the alloy slightly. Anyway, who gives a fuck when with a hose off, scrub down and a layer of lacquer it looks a million times better, and took just over 30 minutes and basically zero cost.

IMG_20200709_200031.thumb.jpg.749833451132ac905a6174afe6e964ce.jpg

The metallic grey between the spokes wasn't too bad on this one but will be a bit more of a faff to sort on a that have a bit of kerbing, there is an aerosol can of some sort of BMW graphite in the garage which might do the job if it's a reasonable match.

This bus is quite a nice drive but does suffer from being too competent. I'm finding that the speed needs to be very illegal before it feels fast enough to put a grin on my face, and I'm not sure my license can withstand that long term.

Share this post


Link to post
Share on other sites
On 6/21/2020 at 9:08 PM, philibusmo said:

The Audi was a pain the in arse to jack up and find a place for axle stands as everything was covered in under tray. When I did finally manage to faff about and get an axle stand underneath it obviously was exactly where the oil from the filter would spill out, so it poured all over the axle stand and ended up on the drive.

Aren't these the same as a B5 Passat? I jack mine up under the domed plate at the rear of the front suspension, and put axle stands under the bushing at the back of the lower suspension arm. Other than fighting with the pattern undertray and oil always spilling onto the crossmember etc, changes aren't too bad really.

Share this post


Link to post
Share on other sites

Bit of an update, the Golfs wheels have been refurbed and now it looks much snazzier if you don't look at them too hard and see that my efforts at 'diamond cutting' them look more like they have been attacked with a very sharp cheese grater. Oh well, my work mate who knows fuck all about cars commented that they look much better completely unprompted when I turned up at work on Monday, so they must be better than before.

IMG_20200712_211550.thumb.jpg.43f7ebb4d631e62b97d42d1b7bcd25bd.jpg

I've also fixed the cruise control by changing the indicator stalk  - which also houses all the switches for the cruise control. This involved taking the air bag off, and the steering wheel and then the cruise control/airbag control module and the steering angle sensor and finally the stalk itself. There was a couple of hidden clips which I had to look up to find, one of which required a very thing and long alan key to remove which a faff and overall it was a bit of a rush job as I was doing it mostly in between the three qualifying sessions of the formula 1 on Saturday. Didn't George Russel do well?

Anyway, it works now which has made my commute slightly more relaxing.

What isn't relaxing is that the Mini Cooper S (R53) has started having an alarming rattle which sounds like its coming from the timing chain side of the engine. The optimistic side of me says that it is just the serpentine belt tensioner as they apparently do die regularly and while we changed the belt, we didn't do the tensioner or idler when we were servicing the supercharger. I've sorted out the purchase of a backup car next Monday, in case it is the timing chain or its tensioner or guides that is causing the racket and hopefully I'll get to have a play with it and find out at the weekend. The oil and filter was changed about 1000 miles ago and still looks at the right level and clean so I don't see why it would be the timing chain causing issues as they're not known for it, unlike later models.

Share this post


Link to post
Share on other sites

Mini is fixed. It was the aux belt tensioner, which was a bit of a fiddle to remove. The other half set to pulling the front clip into the service position to make it a bit easier to remove. A bit of juggling the engine and struggling with a crap eBay detensioning tool which didn't work and it was off.

IMG_20200722_191446.thumb.jpg.43230408e88c58b0088520141f78cc34.jpgIMG_20200722_201303.thumb.jpg.269bdcf402ac52708736913766a04773.jpg

The new one turned up today, bolted in place and it's back to being fairly quiet again. It seems like a stupidly over complicated piece of design to me but there we go.

IMG_20200722_191442.thumb.jpg.2a508ed65d7780ee5b31f922155e00c5.jpg

While he was taking it apart, I set to the whipping off the Golfs rear bumper and changing the parking sensor. Easy job really as it simply unclipped and a new one clipped in its place and the bumper was not more than a few torx screws, with only a couple of awkward ones in the rear arches. Apart from the air con needing a possible regas, this is now basically a fully functioning car which means I'm mostly bored of it and it might be for sale soon.

IMG_20200718_113007.thumb.jpg.8202320388aedbfa65604061d2eb2c23.jpg

Additionally there has been a new arrival in the form of an Alfa Romeo 159 2.4 JTDM Sportwagon.

IMG_20200720_201004.thumb.jpg.ce912d370a4f6e484cc702dc4a185cd2.jpg

OMFG it's a modern! Ban him! Move it to the moderns section! Bitch about him on that other forum! 

But seriously, don't. More hot Fiesta action will be along soon, plus this isn't exactly a factory fresh example.

We're hoping it's big enough in the back to sleep in so we can go on a couple of exceedingly cheap holidays around the country this summer, but in Italian style.

IMG_20200720_201853.thumb.jpg.54232b774ee1e2814b2308be301083b7.jpg

I think the rear bumper is a slightly different shade to the rest of it and there is an annoying rust blister on the leading edge of the bonnet, but on the plus side it pulls well, is very comfy and the air con works very nicely. The interior isn't a bad place to be either, although it could do with a clean.

IMG_20200720_201024.thumb.jpg.3bef29666e9183f5b8e352837d356161.jpg

IMG_20200720_201010.thumb.jpg.b46ac1b1783eabf1e33015e588e0f185.jpg

A few pieces of random plastic already found floating around the footwells.

IMG_20200720_201537.thumb.jpg.21df54f6beb2ee2b96328bd346db0e0c.jpg

It's getting a new thermostat and a service this weekend, and hopefully we'll fit because if not then it maybe up for sale again a little sooner than planned. Although it is still a good looking and useful sized car which is easily managing 40+ mpg on a speedy motorway run. 

Anyway, back to the old stuff shortly.

 

Share this post


Link to post
Share on other sites
4 hours ago, lanciamatt said:

Sorry if this question has been asked or answered all ready, do you still have the Y10? 

Sadly not, the Y10 got sold along with all the spares when it seemed that I wouldn't be returning from New Zealand.

It was sold to For Fiats Sake on these brown pages, but he hasn't been on since September 19 and I don't know what happened to it after that. It hasn't had an MOT since 2017 so it's not looking hopeful that it's still with us sadly.

That is unless anyone else knows any better of the whereabouts of G250BVT

Share this post


Link to post
Share on other sites

RE: Kipping in the Alfa..... the 156SW I had was pretty crap at being an estate car, the boot is quite narrow all things considered; SLeeping in it will be "friendly" I'd suspect. 

Share this post


Link to post
Share on other sites

I do suspect it will be snug, we've previously slept in the back of a 96 and a 99 Subaru Legacy wagon without any major complaints and this feels about the same size. If this really doesn't work then I might just have to go back to my number one choice of estate car: a Saab 9-5 Aero, and just grin and bear the extra fuel consumption. This was just the closest I could find in overall character with acceptable fuel slurping.

4 minutes ago, outlaw118 said:

RE: Kipping in the Alfa..... the 156SW I had was pretty crap at being an estate car, the boot is quite narrow all things considered; SLeeping in it will be "friendly" I'd suspect. 

 

Share this post


Link to post
Share on other sites
49 minutes ago, philibusmo said:

Sadly not, the Y10 got sold along with all the spares when it seemed that I wouldn't be returning from New Zealand.

It was sold to For Fiats Sake on these brown pages, but he hasn't been on since September 19 and I don't know what happened to it after that. It hasn't had an MOT since 2017 so it's not looking hopeful that it's still with us sadly.

That is unless anyone else knows any better of the whereabouts of G250BVT

That's a shame to hear. Does anyone know FFS in real life? He wasn't having a good time of it a while back was he...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...