Jump to content
Jazoli

My Superb saga, its on the up!

Recommended Posts

30 minutes ago, davehedgehog31 said:

Is it an Edition 100? I had what could have been the same car until I saw the plate.

Mine had a very, very similar number plate. 

Yes it is, car was originally in Hull then Chester.

Share this post


Link to post
Share on other sites

Last lot of pics now from the sellers page as by the time I'd finished pissing around with it it was dark.

There is not a single parking ding or scratch on it which is amazing, it looks like I have a faulty air flap motor or stuck flap according to vcds so I'll have a look at that tomorrow, then I'm going to have a go at remapping it as it's just a bit pedestrian, nothing daft just to around 160bhp, other jobs are to get the cam belt done and have a poke around in the egr and probably blank it off, I've ordered some new style badges for the front and rear and wheel centre caps which will smarten it up then I'm just waft to work and back feeling superior.

 

Screenshot_20191121-190822_eBay.jpg

Screenshot_20191121-190843_eBay.jpg

Screenshot_20191121-190910_eBay.jpg

Share this post


Link to post
Share on other sites

Well to finish this thread rather abruptly the car is going back to the garage for a full refund, upon investigating the 'faulty heater flap' I found an absolute lash up of cut wires and mastic all around the heater blower and box, the car does not supply any hot air to any of the vents and its 'fucking fucked m8'

This was disguised by the excellent heated seats, what a shame, its a beautiful car but beyond fixing, thankfully the garage I bought it from are honest and pretty much offered a refund immediately.

So, anyone selling a nice comfy economical auto for around £2k?

Share this post


Link to post
Share on other sites

Didn't want to put you off, but when I posted about having previously, I ommited the bit saying "it was the worst car I've ever owned" 

I spent a bit more buying it than I normally would. It was truly an ungrateful bastard of a thing. Spent many hours on it chasing every knock in the hideously complex front end, then it shit its chocolate autobox as a thank you. 

Fucked it off to the Arnold Clark car buying service, boy said he was away to give it a good test. Well I don't know what his test constituted but it had no reverse gear, none of the windows worked and the stereo was on the blink, so it can't have been that thorough. Was glad to be on the shafting end for once. 

Yours gave me flashbacks. 

Nice seats though. 

Share this post


Link to post
Share on other sites
15 minutes ago, davehedgehog31 said:

Didn't want to put you off, but when I posted about having previously, I ommited the bit saying "it was the worst car I've ever owned" 

I spent a bit more buying it than I normally would. It was truly an ungrateful bastard of a thing. Spent many hours on it chasing every knock in the hideously complex front end, then it shit its chocolate autobox as a thank you. 

Fucked it off to the Arnold Clark car buying service, boy said he was away to give it a good test. Well I don't know what his test constituted but it had no reverse gear, none of the windows worked and the stereo was on the blink, so it can't have been that thorough. Was glad to be on the shafting end for once. 

Yours gave me flashbacks. 

Nice seats though. 

Everything else (currently) works apart from the puddle light on the drivers door which is probably linked to the evidence of water ingress under the carpet where the comfort module is and down the bulkhead, I'm just going to buy something simple and cheap to run I think, the bills for my A3 were scary (although they were mainly the previous owners bills but I threw quite a few quid and man hours at it)

Its a shame because its the comfiest car I've ever owned.

Share this post


Link to post
Share on other sites
16 minutes ago, Sir Chocolate Teapot said:

Sorry to hear that. Maybe for the best next time not to get ideas above your station. Those luxury transport things with heated rear seats are not for the likes of us.

Ha, you are probably right!

Share this post


Link to post
Share on other sites
Everything else (currently) works apart from the puddle light on the drivers door which is probably linked to the evidence of water ingress under the carpet where the comfort module is and down the bulkhead, I'm just going to buy something simple and cheap to run I think, the bills for my A3 were scary (although they were mainly the previous owners bills but I threw quite a few quid and man hours at it)
Its a shame because its the comfiest car I've ever owned.

Funny enough i am struggling to get comfy in it but probably just my poorly back. Fancy radio has landed too so maybe I can deafen the pain away.

Share this post


Link to post
Share on other sites
1 minute ago, bangernomics said:


Funny enough i am struggling to get comfy in it but probably just my poorly back. Fancy radio has landed too so maybe I can deafen the pain away.

I'll go and sort the leads and stuff out for you now whilst I remember.

Share this post


Link to post
Share on other sites

Had it had some kind of electrical meltdown under the dash?I only ask because we took a Superb 2.5tdi in as for repair where I worked which had had a load of wires melt around the heater area.The final bill was €1500 which the idiot owner was paying off by sending his wife in to pay off €100 each month.Which rather took the shine off the job.

Share this post


Link to post
Share on other sites
1 minute ago, artdjones said:

Had it had some kind of electrical meltdown under the dash?I only ask because we took a Superb 2.5tdi in as for repair where I worked which had had a load of wires melt around the heater area.The final bill was €1500 which the idiot owner was paying off by sending his wife in to pay off €100 each month.Which rather took the shine off the job.

I don't know, it looks like there has been a problem and someone who doesn't know what they are doing has tried fixing it, they are renown for leaking round the pollen filter inlet but the heater blower had what seemed like a couple of tubes of mastic squirted all around it to try and fix the leak (which didn't as the pollen filter seal was still leaking) there was also evidence of things missing, the wires to the heater flap servo had been cut, and there is other evidence of bodgery, its not something I am prepared to tackle as there is just so much that could be knackered/missing.

I accept all old cars have faults and I'm happy enough fixing things like brakes/window regs etc but to try and find what is missing, why its missing and how to fix it is beyond my remit to be honest, I'm just fortunate that I can get a refund.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...