Jump to content
chompy_snake

Old thread, New car 😋

Recommended Posts

I have a bit of an update.....

Car is safely away somewhere else not home. 

The aux belt has snapped (well more fallen to crumbly bits). This drives the high pressure pump so it's sat on the floor.

The best bit is the tensioner is totally ruined and jammed up, so I can't get another belt on it. The deflection pulley at the bottom will not give me enough movement on its own.

 

Situation is now car stuck somewhere else lol

Street parking is not an option for me because I have a busy main road that only a moron would leave a car on. Or, a narrow road with double yellows that is a major bus route. Neither option is viable.

Have thought of ways around the tensioner issue, alas there isn't one if I want functioning brakes, suspension and steering.

 

Will update if situation changes

Share this post


Link to post
Share on other sites
17 hours ago, angle said:

The aux belt tensioner is pretty new, maybe 3-4 years old? No chance of sticking a slightly smaller belt on? Access to it is an arse though... 

Did it have a new belt at the same time because that's also useless and ruined? Haha

Kind of annoying as good tensioners are getting towards £100 with a belt to go with 

Share this post


Link to post
Share on other sites

What kind of tensioner does it have? If it's this type you can sometimes take the tensioner bolt and associated gubbins to bits, free it all off and get it working again but access is indeed shite, working blind and they aren't a joy to work on.

 

8130fb91a35e89b5e9618c899110e12f.jpg

 

 

Share this post


Link to post
Share on other sites

Right I have gone and spent a bit too much money on bits (oops).

It's staying....... However been as I was bored there was an 11mm Bosch pump we had knocking around so converted the AS3 9mm that is standard on the xantia.

Having a coffee and then putting it back together again with new belt and tensioner IMG_20190706_141041.thumb.jpg.6ecdb7a5240e6ae8fc72d66ae81446c3.jpg

Share this post


Link to post
Share on other sites

After day 2 of issues.......

Belt rectified, tensioner sorted. We made a boo boo with the pump head mod by getting the cam plate internally 180degrees out!

I was always told that you can't modify or tune the AS3 ve pumps because advance controls ect. This is the second I have managed to do.

Ok sure, to get it started involved towing it with an expensive mercedes (what could possibly have gone wrong there?) And realising that the fuel needed to be turned up.... Lots.

But it runs and the niggles with belts are done with!

It's now faster than the white one ever was and I haven't even started to tune it yet as I just set it so that the engine would run.

Smokes loads but that will be sorted out when the fuel is turned down and idle is increased.

Approx 0-60mph is now about 9.6 seconds now and I haven't really messed about much with the boost or fueling settings!

1 more day and finding out if the stop solenoid or fuel banjo is the leak culprit and we are about there 

Share this post


Link to post
Share on other sites

I have the car running fairly well, you can roll coal impressively though if you so choose.

So, idle up and fuel down for the next step.

Maybe also reconnect the pump timing adjustment mech to see if the EML goes out .... If not then bulb removed

Share this post


Link to post
Share on other sites

Yet another fault has happened!

Annoyingly the indicator relay has developed THE most annoying buzz in the universe!

Even with the window down and radio flat out you can still hear it.

I am going to hope to hell it isn't the stalk pack and it's just the relay but I am not holding my breath tbh.

I am currently working out if it is more cost effective to sack it off and replace with a better one or just to persist with this and put up with constantly having the wallet raided. Mot is a while away but insurance renewal is in 8 days, I don't need to be changing cars just into a new 12 month policy.

Share this post


Link to post
Share on other sites

I think I have a complete new indicator stalk set up somewhere which you're welcome to if I can find it and that is the problem... bought it for my first Xantia which was doing something similar and scrapped the car before I even opened the parcel...

Share this post


Link to post
Share on other sites
3 minutes ago, barrett said:

I think I have a complete new indicator stalk set up somewhere which you're welcome to if I can find it and that is the problem... bought it for my first Xantia which was doing something similar and scrapped the car before I even opened the parcel...

I will swap out the relay tomorrow and see what happens before I say yes or no.

Thanks for the offer, very kind of you 

Share this post


Link to post
Share on other sites
The launch videos of the old onion bus were remarkable, not least for the amount of time it took squatting the back end down before rocketting off towards the sea.
Are aforementioned videos on here? If so, can someone post a link? I'd very much like to see a warmed up Xant spanked!

Sent from my BV6000 using Tapatalk

Share this post


Link to post
Share on other sites

A sad end to a short ownership 🙁

Over the last 3 days I had a series of dash fires originating from the fan unit under the dash.

This then spread to the radio loom!

Then the glow plugs went down completely and certain lights ceased to work.

So..... We made the best out of a bad situation and took off all the really hard to find trim parts. These are to go onto my friends Xantia fleet. The wheel trims were also saved!

It put up a good fight, but alas I couldn't save it 🙁

But on the plus side, I am currently on route to collect another old car that I know very well and shouldn't* cause me issues in the long time (hopefully) ..... More to come laters

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...