Jump to content

Welcome to the new forum! Here's some tips and tricks


Recommended Posts

On 03/10/2020 at 22:18, LightBulbFun said:

Hey @tobyd I notice it seems with the latest forum update (with the switch to the new theme?)

it seems max image resolution/size for new image uploads has been set to a small default or such

I was wondering if this could be set to a larger size as it makes it obscures important details in photos

I have reduced this down to 1280px square which should be adequate for 99% of images on a regular display. If you need to have 4k / 2560px images you'll need to host them on an image host or out of onedrive / drop box or something.

Link to post
Share on other sites
10 minutes ago, tobyd said:

I have reduced this down to 1280px square which should be adequate for 99% of images on a regular display. If you need to have 4k / 2560px images you'll need to host them on an image host or out of onedrive / drop box or something.

ah thats a little bit of a shame, when possible I always like to upload pictures directly to the forum im posting them too

as history has shown that external hosts are not very reliable over time!

even when sharing someone else's photo if its from an external host say on flicker or such, ill download the image and upload it to the forum (of course linking to the original ) just so incase anything happens to the host I got the image from, it does ruin the post etc

(the forum previously was set to 2000px I think which seemed to be a good compromise? its not the first time this issue has cropped up LOL) 

 

as a side note that text eating, text editor bug is still present 

Link to post
Share on other sites

Is 1280px good enough for a calendar picture?

 

I think that should be the baseline, because otherwise we run the risk of crappy calendar pictures.  Disclaimer: I don't know how much we're paying for storage.  It's all very well saying storage is cheap in theory, but the practicalities aren't always the same.

Link to post
Share on other sites
54 minutes ago, tobyd said:

I have reduced this down to 1280px square which should be adequate for 99% of images on a regular display. If you need to have 4k / 2560px images you'll need to host them on an image host or out of onedrive / drop box or something.

Ah right - is this why it's no longer possible to upload any images above 1.4MB using a mobile device?

I know the site resizes pics on upload, and that works fine for me in terms of resolution - but ever since the site changes I've found that any images larger than 1.4MB just hang as 'uploading'. Ultimately I have to exit out of the thread, then go back into it and try to reload my text before I can proceed. I don't seem to have an option on my phone to resize pics beyond simply cropping them, or even see what size the image is before uploading (although it seems that's a  phone limitation - Nokia 8.1 running Android 10, using Firefox 81.1.1).

I do a kind of liveblog/virtual car boot sale on a Friday morning for the Shite in Miniature thread at a local market, and it's gone from taking me about 15mins to upload pics of what's on the stalls to over an hour to mess about cropping and recropping pics to get them to upload, along with text. I appreciate that's not necessarily a function that the forum's geared towards, but I've been doing this for a few years now and I'd hate to have to call it a day.

Any tips or advice greatly appreciated!

Link to post
Share on other sites
1 hour ago, Datsuncog said:

I know the site resizes pics on upload, and that works fine for me in terms of resolution - but ever since the site changes I've found that any images larger than 1.4MB just hang as 'uploading'. Ultimately I have to exit out of the thread, then go back into it and try to reload my text before I can proceed. I don't seem to have an option on my phone to resize pics beyond simply cropping them, or even see what size the image is before uploading (although it seems that's a  phone limitation - Nokia 8.1 running Android 10, using Firefox 81.1.1).

I think this might be a problem with Firefox. Works fine on Chrome on my phone (I use Firefox by default, v81.1.1) but images about 1.4M don't upload as you described. I plugged my phone into the debugger and there is nothing there, no errors, no network activity, zip. Very Odd. I increased the limit temporarily back to 2k and it was still a problem. Firefox have an open bug about this exhibiting the exact symptoms but it was back on v62 - someone commented they were still seeing this on a phpBB forum. I don't know if this is related to the updates in FF v81 - that was quite an overhaul - or whether it predates that. Will keep digging.

Link to post
Share on other sites

I don't know if this is an issue for anyone else (and apologies if I've missed discussion elsewhere) but the unread notification font is much less big'n'bold than it used to be a week or so age. Makes it hard to distinguish between read and unread topics - not a huge problem, just mentioning. This is both on PC and 'phone.

Link to post
Share on other sites

One thing I have noticed recently is when I receive a notification about a post I have made (quote, reaction etc), when clicking I more than likely end up being sent to another member's post in that thread.

Same when I click the star/circle so I can continue reading where I left off, just end up elsewhere in the thread, either before or after the last one I read.

Any ideas @tobyd?

Link to post
Share on other sites
4 hours ago, tobyd said:

I think this might be a problem with Firefox. Works fine on Chrome on my phone (I use Firefox by default, v81.1.1) but images about 1.4M don't upload as you described.

Aha... that may be the culprit, then. I was previously using quite an old phone (Samsung J3) with probably quite an old version of Firefox until last month, and I [i]thought[/i] the new one was working ok for the first week until the forum upgrade - but maybe I just had smaller pics that week.

If I have to just use Chrome for my eagerly* anticipated Live From The Tat Market events, it's no biggie.  Cheers for checking that out!!

Link to post
Share on other sites
  • 2 weeks later...

I can report that as of about five minutes ago the "feature" where the editor randomly decided to erase a whole chunk of the text you just typed out is still alive and well.

Really had been hoping we'd seen the back of that as it's absolutely maddening when it happens.  Not least because it's just infrequent enough that it keeps lulling you into thinking it's gone away before sneaking up and kicking you in the nuts again when you least expect it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By Stanky
      Hi all,
      Apologies for the downtime, there was some routing issues with our hosting provider which meant the server was cut off from the outside world. I'm finding out what went wrong and how we can avoid a repeat.
       
    • By pauldoubleyou
      A proper shite 90s jet ski just came up by me and I’m sorely tempted. Looks like a decent version of the year, a seadoo spi.
       
      Seems rotax powered which I remember from my karting days and I’m hoping to go and see it tomorrow. Looks like a two cylinder carb fed job.
       

       
      Anyone played with them?
       
      As usual the engines in bits and it’s missing the jet whatever that is. Presume where the prop fires water down?
       
      Are there any rules to it’s use or can I just get it running and blast about on it on the local water and lochs?
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      So I’ve held off here for a month now but I’m stuck and need advice.
       
      Some of you might remember I had a Golf Turbo estate for sale in Jan. Well I sold it to Exiled_Tat_Gatherer and he paid for it with the intention of collection.
       
      But, I haven’t had a message off him in nearly 4 weeks now and I’ve messaged loads. I’ve phoned him and got voicemail. Now I’m not trying to muddy the lads credibility at all, he’s done his bit but I’m worried about not being able to get in touch.
       
      He’s in Belgium and intended to fly over and collect. I’m aware he bought numerous other cars off here and wanted to collect them all in a oner but he’s now not posted in ages.
       
      What the hell do I do? I really need the car shifting but he’s paid for it. I can’t store it forever and I’m still paying tax on it so it can be legal for him to collect.
       
      Really stuck. Any advice appreciated. I’m erring towards selling it on and refunding him if I can get hold of him but don’t want to be the arsehole.
       
      Sorry if this isn’t the way to do things but I’m really at a loss.
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      Seen on Facebook. No pics of the monza / manza
       

       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      Is anyone else into their kits? In new money, that’s scale models.
       
      Is anyone selling any? I have an unhealthy collection that I can’t particularly let the wife see.
       
      Latest Abrams about ready to be weathered and next oldie but goody..
       

       

       
       
       
       
      Sent from my iPhone using Tapatalk
×
×
  • Create New...