Jump to content
Pillock

Welcome to the new forum! Here's some tips and tricks

Recommended Posts

Pre update, if I clicked on a thread that I’ve viewed before, I was taken to the page and section that I’ve viewed before.

Post update, regardless how many times I’ve seen a post before, I’m taken to the top of page 1.

Why is this?

Share this post


Link to post
Share on other sites
8 minutes ago, Peter C said:

Pre update, if I clicked on a thread that I’ve viewed before, I was taken to the page and section that I’ve viewed before.

Post update, regardless how many times I’ve seen a post before, I’m taken to the top of page 1.

Why is this?

Click on the number of replies and it takes you to the end. It’s not obvious but it does work at least.

Share this post


Link to post
Share on other sites
12 minutes ago, Tamworthbay said:

Click on the number of replies and it takes you to the end. It’s not obvious but it does work at least.

No luck, 99% of the time I’m on my iPhone and it’s not letting me click on the number of replies. If I try, the phone offers to copy the text.

Share this post


Link to post
Share on other sites
4 minutes ago, Peter C said:

No luck, 99% of the time I’m on my iPhone and it’s not letting me click on the number of replies. If I try, the phone offers to copy the text.

I change it to desktop version on my phone as the mobile version does my nut in. The same platform is used on a music forum I use and that’s the same. I don’t know if the people who design the ‘upgrade’ ever use the stuff they work but they seem to do some weird shit at times.

Share this post


Link to post
Share on other sites
10 minutes ago, brownnova said:

Click on the brown dot or star next to the thread title and it takes you to the last unread post. 

As tested extensively on my iPhone. 

🙂

Muchos gracias, that works very nicely.

Although I still prefer the format of the old page.

Share this post


Link to post
Share on other sites

Sorry if I’ve missed this but how on earth do I get the desktop version on my iPhone? If I hold the refresh button down I get ‘Request desktop version’ but the forum software overrides it and it stays in mobile. I literally cannot use the forum at the moment as this mobile version seems terrible.

 

plz halp, miss AS. 

Share this post


Link to post
Share on other sites

The issue with only thumbnail images showing in threads from prior to the upgrade was something that if I remember right was meant to resolve itself in time as the server refreshed things...however a lot of threads still seem to have tiny embedded images.  Like so...page 1 of my fleet blog.

Screenshot_20190709_233747_org.mozilla.firefox.thumb.jpg.743529ed30a075056409f7d0a0dad8c3.jpg

Is this something that's just the way it is, or is it going to resolve at some point?

So far the only way to fix it from my side is to totally delete an attachment and re-add it...and that just ain't happening with the upload system and editor these days...

Share this post


Link to post
Share on other sites
12 hours ago, Zelandeth said:

The issue with only thumbnail images showing in threads from prior to the upgrade was something that if I remember right was meant to resolve itself in time as the server refreshed things...however a lot of threads still seem to have tiny embedded images.  Like so...page 1 of my fleet blog.

Screenshot_20190709_233747_org.mozilla.firefox.thumb.jpg.743529ed30a075056409f7d0a0dad8c3.jpg

Is this something that's just the way it is, or is it going to resolve at some point?

So far the only way to fix it from my side is to totally delete an attachment and re-add it...and that just ain't happening with the upload system and editor these days...

I have found that I can fix the issue, by opening up a small image so its full size, then copy its URL, and past it so it embeds itself like your linking an external image

(so I sort of create a feedback loop LOL) thats still quite a faff tho

 

the small image thing seems to be a thumbnail thing, as the images themselves are fine once ya click on them

maybe if someone can have a root around in the server software, and refresh the thumbnails to a size that's not 100x100 pixels?

Share this post


Link to post
Share on other sites

just did a bit of sleuthing regarding a plain text editor

has any of the techy mods/admins (im not sure who exactly is responsible for the up keep of the forum software @Slartibartfast ?) tried this here to get rid of the shitty text editor? https://invisioncommunity.com/forums/topic/356448-rich-text-editor/?do=findComment&comment=2257405

I cant see where the link goes off to as the forum says I need a client account but I figured id post it here as it seems like it might be something :)

 

 

 

also rather ironically? the editor broke horribly while typing this up LOL

image.thumb.png.ba074c935a51c3756f00498008f3a3d3.png

Share this post


Link to post
Share on other sites

Might as well put it here but the heat must have baked the host servers as I got 502 errors for ages on end yesterday. Just so you know, that's all!

Share this post


Link to post
Share on other sites
8 hours ago, MorrisItalSLX said:

Anyone else having issues with images loading? I’m using Tapatalk and most of the images are refusing to load, showing the “broken photo” symbol.

 

Occasionally, but I don't use tapatalk, just the web or mobile versions. This may also be where some members have deleted attachments.

 

Is there anyway I can remove old/expired notifications?

Share this post


Link to post
Share on other sites

If you are using Tapatalk it is a bit broken at the moment. I am getting duplicate threads, stuff out of order etc. Makes the site almost unviewable

 

 

So here is an example hairnets response is showing up before one from a day ago

1f8d3b87d19cabc13e0ab0b1ce5a809f.jpg9debba73207e807a97cbc0ab9d8ce37e.jpg

6037277fe19d05cb41d4503d86bf641c.jpg

Share this post


Link to post
Share on other sites

How can I access the "most liked" thread?
There used to be a link at the bottom of the home page but not any more.

Quote

The Moderating Team   Today's Top Posters   Overall Top Posters    Most Liked Content

In fact none of these useful links seem to exist any more.
The search function and even a google Autoshite search for "most liked" return nothing of any use.
 

Share this post


Link to post
Share on other sites
On 8/17/2019 at 3:54 PM, snagglepuss said:

If you are using Tapatalk it is a bit broken at the moment. I am getting duplicate threads, stuff out of order etc. Makes the site almost unviewable

 

 

So here is an example hairnets response is showing up before one from a day ago

1f8d3b87d19cabc13e0ab0b1ce5a809f.jpg9debba73207e807a97cbc0ab9d8ce37e.jpg

6037277fe19d05cb41d4503d86bf641c.jpg

Yea, but no but, he doesn’t make sense anyway :-)

Share this post


Link to post
Share on other sites

I wonder it has something to do with volume of forum traffic. When it gets busy the arthritic hamster on the wheel powering this place decides he can’t be arsed, hops off the wheel and has a fag so we all get 502 errors. We’ll be ok unless he realises there’s a union for website powering rodents, joins up and votes for a strike due to his poor working conditions. If that happens we’re fucked.

 

(Can you tell I’m not a technical moderator...)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Stanky
      Hi all,
      Apologies for the downtime, there was some routing issues with our hosting provider which meant the server was cut off from the outside world. I'm finding out what went wrong and how we can avoid a repeat.
       
    • By pauldoubleyou
      A proper shite 90s jet ski just came up by me and I’m sorely tempted. Looks like a decent version of the year, a seadoo spi.
       
      Seems rotax powered which I remember from my karting days and I’m hoping to go and see it tomorrow. Looks like a two cylinder carb fed job.
       

       
      Anyone played with them?
       
      As usual the engines in bits and it’s missing the jet whatever that is. Presume where the prop fires water down?
       
      Are there any rules to it’s use or can I just get it running and blast about on it on the local water and lochs?
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      So I’ve held off here for a month now but I’m stuck and need advice.
       
      Some of you might remember I had a Golf Turbo estate for sale in Jan. Well I sold it to Exiled_Tat_Gatherer and he paid for it with the intention of collection.
       
      But, I haven’t had a message off him in nearly 4 weeks now and I’ve messaged loads. I’ve phoned him and got voicemail. Now I’m not trying to muddy the lads credibility at all, he’s done his bit but I’m worried about not being able to get in touch.
       
      He’s in Belgium and intended to fly over and collect. I’m aware he bought numerous other cars off here and wanted to collect them all in a oner but he’s now not posted in ages.
       
      What the hell do I do? I really need the car shifting but he’s paid for it. I can’t store it forever and I’m still paying tax on it so it can be legal for him to collect.
       
      Really stuck. Any advice appreciated. I’m erring towards selling it on and refunding him if I can get hold of him but don’t want to be the arsehole.
       
      Sorry if this isn’t the way to do things but I’m really at a loss.
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      Seen on Facebook. No pics of the monza / manza
       

       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      Is anyone else into their kits? In new money, that’s scale models.
       
      Is anyone selling any? I have an unhealthy collection that I can’t particularly let the wife see.
       
      Latest Abrams about ready to be weathered and next oldie but goody..
       

       

       
       
       
       
      Sent from my iPhone using Tapatalk
×
×
  • Create New...