Jump to content

Recommended Posts

After making that contraption I stuck it back on the car. In typical car fixing fashion where you fix one thing and something else breaks, the gearbox fault message came up for the first time when I put on the ignition. On these cars, like the ABS light, this fault comes up once in a blue moon to say hello and then goes again. Fortunately this was the case here but I have to admit, there was 'that' feeling for a second!

Well, the car didn't brick and fired right up. No central locking though and yes, I had already been through the fuses! I sat in the car and scratched my noggin whist locking and unlocking the door handle. Suddenly a noise happened! A lazy sounding electrical noise which came from the door module. I opened the door and pressed the lock and it automatically unlocked itself! It's er... alive! I think? Ok, so the noise is only happening on the drivers door but it's a start. I am assuming that all the doors have been individually disconnected, the panels have been off before so I'm expecting to find more red electrical tape!

What's more, I can lock the car with the key and it looks like the alarm is arming as now the indicators flash and the red LED blinks as if it's armed. What's even more though is that if I unlock the car with the key and hold it in the unlock position, the windows and sunroof all* open and likewise, locking, they all close. This is progress! I found that the OSR window has disconnected itself from its slide mount as the motor sounds like its going down but the window stays closed! I'll get here soon!

So, now being totally paranoid that the car is about to catch fire or get a flat battery or both I just went out and checked it. It's still playing ball so we'll find out tomorrow. It'll be interesting to see what is causing the drained battery issue. I'm really hoping that it was just a crap battery!

Link to post
Share on other sites

Onto moar creative news, whilst the door panels are off, they can be cleaned a bit better, repaired where necessary and that wood... yes, the wood. Previously on this topic I announced my dislike for this stuff. On this car it's not nice, adding to the rather bland interior. So I decided to cunningly disguise the wood and today I gave it my first shot. The door panels come apart into various sections which make cleaning them a lot easier, the wood trim also comes off relatively easy.

IMG_20200226_112552921.thumb.jpg.059f4579423cd7b22842cfb19be7c32b.jpg

IMG_20200226_112621402.thumb.jpg.f6a82bab79915d952231fab2b6645d4a.jpg

You can see the lacquer or varnish or whatever it is has started to give up around the switch plate, I was going to fill it but there's a fair bit more 'lifting' so I had the great idea to take it all off which turned into a mission and an hour of my life I'll never get back. Still, the base to work from was achieved and I basically wrapped them. I've bought a few wraps to do this but changed my mind along the way and settled on a wrap that will compliment the subtle theme I intend for the interior to have.

IMG_20200226_162254600.thumb.jpg.9ae9da812fb46aaa08b0ded067e2db20.jpg

723603216_Powerswitch.thumb.jpg.dc509258aab3fe950f752bf3802c6013.jpg

Look how it sparkles in weird light! This is what it's getting. BYE WOOD!

Now, with that out of the way I have repairs to do. The pull handle bit has been broken in several places and bodged together, so I've got to fix it.

IMG_20200226_112633251_HDR.thumb.jpg.9756452faec80fe55d11ca0cc38529e5.jpg

It looks as though it's been a bit of an issue so I think I'll introduce some bonded metal plate or something. Who knows what lurks in my shed. That's for tomorrow, as well as trying to sort out the ill fitting window regulator which has been cobbled in with wood screws. I don't know why it's like that yet but it does work although vibrates against the door panel constantly.

Hopefully the battery will still be charged!

Link to post
Share on other sites

Whilst I'm on the subject of changing bits, here is something I produced a little while ago. The Jags steering wheel was Ivory with an Ivory air bag and this orrible faded wood at the top AND at the bottom, plus it was pretty worn. I done some extensive research as I wanted to change it but to what? 

The X202 (facelift) is totally different using a spline fit and different airbag connections and then I didn't even know if it would sit correctly with the existing cowling after. Fitting that would involve work, a lot of uncharted work. 

I had to compare lots of online pictures and make guestimates and then look for the right component. It was obvious... The car shares with the Lincoln, so wouldn't it be cool if...

Well, it happened. It cost a lot of money and I took a chance but it all fits (sort of) together and works as it should.

IMG_20191113_115721232_zpsevdimm8y.thumb.jpg.b6d6e7a1fe2952df8571af2e7cbd3efb.jpg

I was amused that it came with audio controls on the right side but it all swapped straight over. The air bag is a bit baggy (see what I did there?) at the posts but it's all secure, clear, free and working. Basically the lincoln wheel is the same frame as the Jags X200 wheel. The poufee bits are different. No cowling contact nothing. I was quite surprised my experiment had worked.

IMG_20191113_121503107_HDR_zpsdr0acoaz.thumb.jpg.0d8180aef0d0fcb28d594f08e5174e4f.jpg

So now I have a nice bit of qwaliti wood, one piece of it only. The wheel is also slimmer than the Jags original and totally changes the drive. I think that if I can get a lincoln air bag over here then I may well do that but for now my prototype will do. Once all that washed out timber is black too, it'll start to come together. 

Link to post
Share on other sites

The results are in!

It started, which I'm please about. Before that though I took a base reading to monitor over the next few days whilst I'm waiting for some door panel clips to turn up.

The battery is say 4ish months old from new, has been flat where the car sat for a bit, like a month or 2, and so it was fully charged off the car and is performing well in general service since. It's the correct one for the car too, it's also 1 degree centigrade outside and has been snowing and the car has been sat over night with the module and alarm on. Central locking is only operational on the drivers door only at this time:

So, with the car unlocked, door open and ignition on, the following stuff is bought to life:

1. Seat and wheel move to memory position

2. Auto headlamps come on to sidelight

3. Interior lights are on

4. Head unit powers on

5. other things to do with the running come on ready to fire up the car

It is in this ign on state because I can't now activate the boot release (where the battery is located) with the ign off like I could before... which is new!

I measured the battery voltage in this state and it gave a reading of 11.89v and then the car fired right up on the key. I ran it for 30 seconds only and shut it down. The car won't be used today so I will have another look and compare tomorrow.

Link to post
Share on other sites

Messy stuff...

Trying to fix the pull handle this morning. First of all I need something to fix or reinforce rather than fractured bits of plastic. First I had to whittle some sort of mold out of some sort of material. Luckily there is all sorts of old shit laying about all over this place.

IMG_20200227_114208617.thumb.jpg.c65061fa24a5ef2f7474aef0f88d5fbe.jpg

The idea is that you don't see any of that wood! Having selected and covered the wood in my chosen mold release compound (grease), I set about drilling key holes and knocking up some fibre glass stuff, then attempted the beginnings of the repair... It's not nice...

IMG_20200227_121154145.thumb.jpg.f745e4c0a1c74239396fbd5f3db4da0e.jpg

Most of the first hit comes off leaving a decent shape to form.

IMG_20200227_125232079.thumb.jpg.8d75ad1ce7b305a9079840e725db89c5.jpg

After some serious sanding it's beginning to form.

IMG_20200227_125928226.thumb.jpg.171614d90d9104dc3d944948859502ad.jpg

Second hit on, then I ran out of time. Moar sanding later, a bit of a clean up and a trial fit to see if I can introduce some metal somewhere between it and the door mount. Chances are it'll probably break when I first shut the door but hey, I tried! Guess I'll have to find a non broken one in this colour if that is the case... and I don't fancy my chances with that. It'll be £40, a shade different, a little bit broken and it'll turn out it's from a facelift and doesn't fit anyway even though it looks the same!

Link to post
Share on other sites

Shit. Just bought Unicorn poo from the States!

s-l1600.thumb.jpg.548f42ce938b58241bd953d5ba8267dd.jpg

Luckily the handbrake is on the same side! I don't need the console body itself actually. What I do need is the handbrake gaitor, mine is bad, I need the cup holder as mine is broken and worn and doesn't stay closed and I need the ashtray which is also broken and doesn't stay closed. The ashtray and cup holder are commanding ridiculous money as they are all broken or worn and all these 3 are in the same colour and pretty good condition. I also have a spare gear shift surround which looks nicer than mine. 

I'm trying to justify the cost but I've looked for this stuff on and off and it's so hard to find in presentable, working condition because it's made from chocolate with a thin rubbery coating. I thought I'd just get it before the prices go even higher. Sometimes I actually think I'm effing mad!

 

Link to post
Share on other sites
19 hours ago, BoggyMires said:

The results are in!

It started, which I'm please about. Before that though I took a base reading to monitor over the next few days whilst I'm waiting for some door panel clips to turn up.

The battery is say 4ish months old from new, has been flat where the car sat for a bit, like a month or 2, and so it was fully charged off the car and is performing well in general service since. It's the correct one for the car too, it's also 1 degree centigrade outside and has been snowing and the car has been sat over night with the module and alarm on. Central locking is only operational on the drivers door only at this time:

So, with the car unlocked, door open and ignition on, the following stuff is bought to life:

1. Seat and wheel move to memory position

2. Auto headlamps come on to sidelight

3. Interior lights are on

4. Head unit powers on

5. other things to do with the running come on ready to fire up the car

It is in this ign on state because I can't now activate the boot release (where the battery is located) with the ign off like I could before... which is new!

I measured the battery voltage in this state and it gave a reading of 11.89v and then the car fired right up on the key. I ran it for 30 seconds only and shut it down. The car won't be used today so I will have another look and compare tomorrow.

 

Same conditions today, 3 degrees centigrade- 11.80v. Car has still not been used. There's no dramatic battery drain at all so I'm confident that we're good to eliminate the drivers door from any issues.

Link to post
Share on other sites

Yeah, I put it in a post previously and it was including the car about fifteen hunnit. Extras about another 4 hunnit so nearly 2 large! I've got the ashtray to close twice but it now looks well shonky.

I'm not bothered about who done what, we've all got to do what we have to do to survive! I've done a lot worse!

EDIT: Oh, that console last night... Yeah, so just over 2G now.

Link to post
Share on other sites

I managed to get in the shed this morning and chuck some sand paper about to produce this:

IMG_20200228_105337298.thumb.jpg.08828e6bead494235bcbf43a91878941.jpg

IMG_20200228_105357707.thumb.jpg.78538aa976a867a14c117a12a1be2c35.jpg

IMG_20200228_105424824.thumb.jpg.74577485c0579b2665cb90c40a56ec4e.jpg

Not the most exciting thing in the world, it's got a bit of weight to it now which means that it'll obviously work. I'd love to fit it up but the weather is shocking and I'm 'working from home' (drinking lots of coffee and listening to vinyl). I need the car throughout the weekend so I'll have to use it without a door panel attached because I need to sort out that window mechanism still and my trim clips won't be here until tomorrow apparently. 

Link to post
Share on other sites
On 2/26/2020 at 11:23 PM, BoggyMires said:

Whilst I'm on the subject of changing bits, here is something I produced a little while ago. The Jags steering wheel was Ivory with an Ivory air bag and this orrible faded wood at the top AND at the bottom, plus it was pretty worn. I done some extensive research as I wanted to change it but to what?

IMG_20191113_121503107_HDR_zpsdr0acoaz.thumb.jpg.0d8180aef0d0fcb28d594f08e5174e4f.jpg

So now I have a nice bit of qwaliti wood, one piece of it only. The wheel is also slimmer than the Jags original and totally changes the drive. I think that if I can get a lincoln air bag over here then I may well do that but for now my prototype will do. Once all that washed out timber is black too, it'll start to come together. 

If the blonde wood trim is too pale for your liking, how about removing the pieces nice and carefully and applying a coat or two of guitar lacquer to them? That would change them into whatever colour you want but without losing the detail of the underlying wood grain. Guitar lacquer is transparent and you can apply more coats to get the depth of colour you want. Something like this should do the job:
https://www.rothkoandfrost.com/wood-finishes-c15/lacquer-and-paint-c34/dartfords-nitrocellulose-guitar-lacquer-p39/

 

 

Link to post
Share on other sites

I could give that a go on the spare bit I've got coming but figured that wrap can come off anyway. The wood all seems standard in fit throughout the range and except for the dash and gearstick bit is not unique to the X200 so should be easy enough to obtain. I've set my mind to creating what I'm going to create and I've got to stick to the plan- I have already started to hoard the parts!

Link to post
Share on other sites

Since connecting the locking module back up I've noticed a new bonging noise once the car door is opened. I didn't think much of it really until this morning at 4.30am. 

You see, this new noise... It's the car telling me to insert the key into the ignition within about 30 seconds or the alarm will go off. I didn't, it did!

Ooops. Soz neighbours! Clearly need to research this bit and why it's happening. Maybe something to do with the locking system being incomplete? I don't know yet and I'm probably on my own with it because the various Jag forums are still trying to cobble together something that's reliable enough, even remotely capable of reading fault codes for these early cars! I think they've got as far as having to connect the car to the national Grid to run a laptop for 12 days... jeez.

I've since shelved getting on that wagon again and prefer taking my chances playing parts darts. Something I'm used to as I've been doing that on the BM for years!

Link to post
Share on other sites
On 2/27/2020 at 1:51 PM, BoggyMires said:

So, with the car unlocked, door open and ignition on, the following stuff is bought to life:

It is in this ign on state because I can't now activate the boot release (where the battery is located) with the ign off like I could before... which is new!

 

prolly an anti-theft function- my nissan used to require the button holding for about 5 secs

Link to post
Share on other sites

Vauxhall used to use a similar setup on the Fronteras, you had to insert the key and turn the ignition on within a certain amount of time of the door being opened or the alarm would sound.

Didn't matter how many times we explained it to customers before handing them the keys... we'd still almost invariably hear the alarm about a minute after they wandered out the office!

Link to post
Share on other sites

The battery is fine, there's no trouble from the alarm or the drivers door lock. The search for the mythical power drain continues...

In other news;

I got a job to do down in somewhere called Aldershot tomorrow. Last minute thing so I couldn't blag a hire car which meant that the Jaag needs to step up again. I've been using this over the weekend commuting to the station without the door panel on and by shit it was horrible. Forgot that I couldn't get the window down, adjust mirrors... it sucked, and that bloody window motor rattling away was sending me crazy for the 3 mile journey each way!

So today I had a look at the window mechanism, it looks like the motor has been tore off it's mountings, turned 90 degrees and cobbled back together with Wickes' finest 45mm wood fixings. It's fucked but it does work. There was also a rubber bit missing between the glass and the metal clamp so I stuck in a bit and tightened it up.

IMG_20200302_124313170.thumb.jpg.475b78a9804215102b549e38a1616c27.jpg

I'll be adding a new regulator to the list and binning that when it packs up. I also got the motor away from the door panel to stop it rattling, pulled out broken plastic bits from within the door and a stray bolt sitting in one of the drain holes. I'm not going to waste time on the existing regulator, it's crunchy in operation and has been mucked about with, it's time is limited.

I put on some replacement door panel clips then took them all off because I had to offer up the panel and gauge where to drill through my pull handle repair in relation to its mounting on the door itself. Impossible to see really as once the panel is on, everything is covered up so I put some sealant on the mount and offered up the panel. The sealant transfer onto my repair left 2 clean spots where I was to drill. That done I sourced 2 new bolts rather than the existing 7 inch wood screws that were there before, refitted the panel clips and bolted it on. Tight. Before that though, I made and sealed on some plastic barrier over the gopping cut outs in the door. They've been removed and not put back on which allows the weather to get onto the door panel and a bad draft I should imagine. So that's that done and dusted.

No rattles, no loose trim and you can pull the door closed without the panel moving.

IMG_20200302_142952176_HDR.thumb.jpg.a38543e05250d01baed706665f6949ef.jpg

That went better than expected, then I could fit the little rubber mat insert and hide that away. Hope it lasts, it feels promising.

IMG_20200302_142959044_HDR.thumb.jpg.ecc35a6f42612fe89bca01f5e3e9b814.jpg

Here's a fun* fact, ...'Interior styling cues for the S-type were intended to pay tribute to the history of Castle Bromwich; the contrasting color "wings" that begin at the center console and extend to the door cards were intended to suggest the wingspan of a Spitfire fighter plane, a significant number of which were produced at the Castle Bromwich facility during WW-II'.

I got a feel for replacing broken trim clips, and there are a few on this car so I went and sorted the boot panel with 4 new push clips because it was held in with loose screws and rawl plugs, I also repaired the plastic panel around the lock catch which was broken.

IMG_20200302_154308856.thumb.jpg.f41ac08d98267be7110d491b89f9c7c1.jpg

Those silver screws bug me so I'll source some black ones or something.

Then, another bug bear was around the front under the bonnet, the plastic scuttle had about 3 clips wrapped in gaffer tape holding it on and the front slam panel plastic had 2 plastic clips which were on the way out and two 10mm bolts which just span around and around so all that was binned and they were replaced.

IMG_20200302_154317582.thumb.jpg.3ce3d3149929c886a17ec2163c1bebbb.jpg

There were also two 10mm bolts missing from the bumper in between the headlamps either side, I had just binned two bolts but the thread was course and the clips were fine threaded so I had to rummage through my parts bin and pulled out 2 which were from a collection of parts I had once taken off of a rover 25 when I cut it up.

I really want to crack on with the passenger door panel and electrics now but the Discovery has just decided to piss out coolant at an alarming rate from a place inaccessible to man which is about normal for that car, so that's next!

Link to post
Share on other sites

Yeah, I've not really paid much attention to it yet. The only other manifold that I've seen all bendy like that is on my old E36 1.8 where it had variable inlet chamber things or whatever... I can't remember now with that bleedin DISA valve thing. It uses a certain route through at low speeds and a valve opens up at higher engine speed increasing the air flow. All I know is that it all has to come off at service time! 

Link to post
Share on other sites

Running report 7.5

Currently in er.... where are we? Oh yeah, Aldershot. What a drive that was! I feel like I've driven to another country, there is some serious pine tree scenery going on. It's amazing the amount of noise that door and all it's borked bits was creating. It's silent now and I can hear similar rattles and knocks from the passenger door, just not as intrusive. Jaag performed just great. Alpine Sat Nav was good, started informing me of traffic jams which is a new one but in classic Traffic Master style, it generally informs you once you have gone around the corner and hit the tail of it. Had Google on the phone as a back up and only needed it to find the specific site I was going too. It's one of those... 1 postcode covers 200 acres of wooded area surrounded by 25 roads!

Discovered another feature this morning, the car locks itself once you get driving above whatever speed. All these little extras were cut off and taped up. There's just no logic in it... yet!

My pet hate too- builders van wash out. Parked in something that resembled a midnight dogging car park only to get out the car and find bits of sawdust, cable and drylining screws littering the tarmac*. I think I've missed it all, but there is usually only one way you find out!

I really can't look forward to the drive back to Cambridge L8r, I didn't sleep much and was up a 4.15 so I've had enough already. I think it's the thought of sitting in a decent ride home that is the only thing keeping me reasonably enthusiastic!

Link to post
Share on other sites
15 hours ago, BoggyMires said:

All I know is that it all has to come off at service time! 

I feel your pain.  I need to replace the cam cover seals on mine, similarly both inlet manifolds have to come off to get at them.  Can't say I'm looking forward to that job.

Link to post
Share on other sites

MISSION COMPLETE!

Came out at some point to find a transformer had turned up...

IMG_20200303_154207397.thumb.jpg.35b379abd973578a44505770960d1587.jpg

I also took the opportunity to cross something off my bucket list... To drive completely around the M25 in a day! And what a pleasure it was to do it in this car. Lots of traffic by Heathrow tonight as there is usually but it was slower and longer because someone had stacked it on the other carriageway, of course, everyone has to have a look! Jesus, go on youtube, or badger racing! (Badger racing...lol- Banger racing, thanks spelcheque)

I opened the fucker up on the M11 and once I got on the private land bit was astounded at the extra grunt it has when I planted it at 80... And it makes all the right noises! Italian tuning over, I gave it a break coming into town, let the heat distribute a bit before I switched it off. More than happy with its performance, made me think about getting another engine to build up nice on the side, but I'm just dreaming.

And I don't know what's going on with the head unit, since when did it do this:

IMG_20200303_175434200.thumb.jpg.222a931e1bf65fd5b0f8175dcc1e1c1d.jpg

Nice scenery! Lolz! Ooh, this reminds me, I need to pay Dart charge!

EDIT:

76112601_Screenshot_20200303-2125112.png.b7f8558f60121577fc5a91c1033f106b.png

DONE!

Link to post
Share on other sites

GASH.

IMG_20200305_113808147.thumb.jpg.8b4d087003448691fe0f16c7458004b6.jpg

IMG_20200305_120413395.thumb.jpg.d8e5f7e6a71487a299f06a717926b03b.jpg

So as expected, we have the same as the drivers side with a hack job. I have realised that the connected wires in blocks are for the 'xxx door open' warning on the dash. The blue cable is an added plug for what I can only assume is an aftermarket window regulator as that was connected, not the original plug. So, for now I will connect that properly with a new connection and put the original plug with the same connection on so that it can be swapped over later.

I would have got further with this today but my printer decided to fail on me by printing in a faint black and white only, so I've wasted an hour kicking the shit out of that instead. It's fixed now.

Link to post
Share on other sites

Got the connectors done as before.

IMG_20200305_161136266.thumb.jpg.16ec21bef83d30b1a39b58527747bb9b.jpg

And the window connector. Made off the original connector to swap in the future...

IMG_20200305_155325607.thumb.jpg.931ef7c4d52e049b2293559a77622e21.jpg

Then I went and fitted it back to the door and tried the central locking and... We found an issue!

Yes, the passenger door lock is not operating when activated from the drivers door causing the drivers door lock to bounce. Locking the passenger door causes the drivers door to bounce so we can determine that the the passenger door lock is at fault. I can lock the passenger from inside and then the drivers locks and I can get out, shut the door and it locks itself (bounces locked) and then use the key to set the alarm but that is messing around so I've disconnected the passenger door lock again completely until I replace it. In the mean time...

IMG_20200305_170500132.thumb.jpg.c85569795ec196c59c307ad6dc4622d2.jpg

I've got that to deal with!

 

EDIT: I just ordered a 2006 lock... it's a gamble because some bits on this car look the same but fit differently, this one I just got comes with a black door handle too for £20 so it's no major loss if I get problems! Fingers crossed eh? I like to think I'm the Eric Bristow of parts darts.

 

Link to post
Share on other sites

New* crap ordered! 

1634784282_s-l1600(1).thumb.jpg.02a451d0db265dbacd867a5ce4548077.jpg

s-l1600.thumb.jpg.4abbc29be68e61e9845117c6c2a2aca3.jpg

Door handle is for the spares stash, I only need the lock but it's from a diesel so may* make the car moar economical? The brown thing above is the interior door release surround. Mine is shattered and has been superglued in place which is a bit shonky. This bit is slightly different  but I reckon I can make it work. This colour was thin on the ground.

Confirmed that there is only one part number for locks for each door across the models production run, so this will fit!

 

 

Link to post
Share on other sites

Drove the car to the station this morning. I went to pull away and realised that all the interior lights were on still, along with the 'passenger door open' warning, the last bit I was expecting. I didn't notice the lights on when I connected it up the other day? Guess it makes sense though.
I had to connect the plug onto the dud lock to make them go off and then take it off again once I'd parked the car! I am starting to see how one could become so confused and infuriated by this that it would turn them to hacking into the wires!

Have a picture of me going through a station at 90mph this morning for your troubles

IMG_20200307_062001901_BURST000_COVER_TOP.thumb.jpg.b28494920d67c8aa9d5dcbde7a28d562.jpg

Link to post
Share on other sites
  • Crispian_J_Hotson changed the title to Jaguar S Type X200 - Shock applied...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...