Jump to content
Cavcraft

Cavcraft 2k19: Time to hand in my badge.

Recommended Posts

Think so.  It's about 20:1 which is slightly on the oily side (deliberately as the thing hasn't been run for God knows how long) but not enough to cause it not to run I wouldn't've thought.  It's not crap from the petrol tank either as I'm still running it from a separate supply.

Share this post


Link to post
Share on other sites

Yeah, you’d think that would be fine. From reading very recently some people suggest the fuel/oil mix can be quite varied yet they’ll still run..

Appreciate what you said about carb, but could it be a blocked jet or something? Only thinking if fuel getting through from the feed (tank or remote source) plus you have compression and spark, is it possible something is clogging a jet? Probably wouldn’t take much for it to happen, at a guess.

Share this post


Link to post
Share on other sites

Right, the every helpful FB owner's club suggested the coil maybe faulty and directed me to a new one. Seemingly it's a bit of a twat to fit them and can end up knackering the engine if you get it wrong, so decided not to fit it. 

 

Few prods of the kick start, no go, so bumped it and it started ok and sounded much better now I've thinned the 2T out with more petrol. It transpired these have negative earth, so when I fitted the battery the 'normal' way round it made the fuse/wiring get very hot. Explains a lot! Put it on the correct way and the lights work! Test ride time and it was lots better, only really conking once (though it's not keen on ticking over) and then the bloody kick start had dropped. Re-positioned it, tightened it up, dropped again. Took it off and the spring behind the cover had come off, so a bit more piss-arsing about and fingers crossed it's working again, albeit it needs re-positioning.

2/3rd of the way round test route:

Image may contain: grass, outdoor and nature

 

Working lights!

Image may contain: motorcycle and outdoor

Image may contain: shoes and outdoor

Image may contain: shoes and outdoor

Winky wonky kick start

No photo description available.

 

..the retaining pin of which I assume lines up to one of the little holes...

No photo description available.

 

Image may contain: shoes

No photo description available.

 

Pictures aren't how it is now, had adjusted things since. 

 

Also took the throttle cable off at the handlebars to try and gently lube inside. The fact it still sticks actually helps as it can be left so it ticks over, which it won't with no turn of the throttle. Half way round the route I switched Strava on ('the 'e-bike' setting') just to try and record more accurately the speed. It didn't really work (no segments, can't find top speed) but earlier it was indicating circa 40-45mph on the speedo, which is probs hopelessly inaccurate . 

 

 

*Edit: maximum 30.9 mph on Strava, and you can only hear the horn with the engine off.

 

Share this post


Link to post
Share on other sites

Went to town on this earlier (literally, not metaphorically) which wasn't the best idea ever. It started running rough, coughed, farted and wouldn't tick over. Bump start wins the day, more trouble (still feels like wrong mixture) so started pushing it home. Gave it  abump start, went, packed up again. Pushed it a while longer, kicked it over. Oh dear...

No photo description available.

No photo description available.

 

Shit, piss and indeed bastard.

 

Pushed it home, realised kick start had fallen out of pocket so fired the Scomadi up, traced my rote back and luckily (fwiw) found it again. Popped into town, stopped outside local motorbike shop for a brew at the catering van, talked to a really nice bloke with a Honda touring bike for ages, then overtook some geezer in a Maserati as he kept revving it up. Obviously he was stuck at the lights when I went past him, but it felt good.

Share this post


Link to post
Share on other sites

Tank looks crusty as does the frame. However fresh pez and a jump from a car battery should see that little 4T burbling away again.

Then someone (not me I hasten to add) will be falling over themselves to give you cash munny for it tonite m8

Share this post


Link to post
Share on other sites

Wow! Thats even worse than my Vectra whem I first got it. It had LOADS of dog hair but not that bad. Rear floor well wasn't tidy but it wasn't full either.

Can I dibs;

• Floor mats, front and rear. I can clean them no worries.

• Lower bumper splitter. Mine is missing.

• Gear stick gaitor, mine is falling apart.

• RH headlight but only if you can.

Thats all I can think of at the moment....

Share this post


Link to post
Share on other sites

Who said retiring early is boring?

Image may contain: outdoor

 

Image may contain: shoes

 

That is just a taster, more pictures on another thread anon.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

New toy arrived this morning, thanks to the fabulous @Jerzy Woking Itching to get out on it, but have a few things to do the next hour or so.

 

Image may contain: people sitting, motorcycle and outdoor

 

Image may contain: people sitting, motorcycle and outdoor

 

 

aspowerhouse22.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...