Jump to content

Mercedes Benz - W123 230E & W124 200E - Today was a good day


Peter C
 Share

Recommended Posts

My only W124 was a 260e auto, makes me wonder if this would feel slightly underpowered. I've always wanted to try a 500e too.

Link to comment
Share on other sites

So, Autoshite moves into serial Merc bothers mode (we always seem to have multiple cars the same at some point), interesting.... I had a 123 many years ago, was a 230E auto and apart from a timing chain that rattled like skeletons wanking in a biscuit tin, was a cracking car. Yes, the chain did snap while on its way to the MOT station, the job after was to fit.... a new timing chain! Instead had to fit many new valves, a head set and a new timing chain!

 

Strangely, MB were the cheapest place to get engine spares, even with trade discount everywhere except MB!

 

I really like the older Mercs, there was something about a Merc that always said 'I am a Mercedes!' you could tell an MB product blindfolded, now, they seem to be a bit 'generic' - my Mates A180 (brand spanking) feels like anything else, and not in a good way. Still love the old 126 and R129 models, preferably with a HUGE engine... power corrupts, so they say :)

Link to comment
Share on other sites

My only W124 was a 260e auto, makes me wonder if this would feel slightly underpowered. I've always wanted to try a 500e too.

My 200E is not slightly underpowered, it’s massively underpowered! If the engine is pushing out 100BHP then I’m doing well, the gearbox needs gentle treatment, I reckon a good 20 seconds is needed to get to sixty, if that’s your thing.

Link to comment
Share on other sites

Thank you for the great feedback guys.

 

I’ve sorted, no, I think I’ve sorted the binding fan clutch issue. The water pump pulley wouldn’t move up the shaft anymore so I cut a large plastic washer to size and placed it between the fan and pulley. The fan only drags a little now, as it should and it doesn’t make the loud whooshing sound it made when the clutch was binding. Job done providing that the clutch engages correctly when needed. Time will tell.

 

Sadly no photo but most of you can imagine what a plastic washer looks like.

Link to comment
Share on other sites

Not wishing to wear out those lovely Continental tyres too quickly, I had the front suspension geometry checked and adjusted. This was necessary following recent replacement of a track rod end, presumably required for the MoT.

 

post-4019-0-86715500-1528555762_thumb.jpeg

 

All done and looking good.

 

post-4019-0-53624800-1528555810_thumb.jpeg

 

Whilst the car was up on a ramp I had a good look at the underside. Apart from a little surface rust here and there, the important bits are all solid. Phew.

 

post-4019-0-83825100-1528555909_thumb.jpeg

 

Driving the car back from west London was an absolute joy. Easy cruising at 70MPH, sunroof open, sun shining, life doesn’t get better than that.

Link to comment
Share on other sites

Firstly some good news. I refuelled a couple of days ago and according to my calculations I am getting 33MPG. Considering that the engine spent a lot of time time idling whilst the car was being shunted around for repairs, I reckon 35MPG should be easily achievable.

 

Today I had a go at cleaning up the engine bay. I am not proposing to enter the 200E into any Concours d’ Elegance competitions so the bar was set low.

 

Before:

 

post-4019-0-66400700-1529087095_thumb.jpeg

 

M102 engines are heavy breathers and it looks like the breather pipe that discharges into the air filter enclosure caused the oily deposits around the top of the engine.

 

post-4019-0-31276900-1529087260_thumb.jpeg

 

Nice to see a brand new air filter, I reckon the engine must have been serviced relatively recently.

 

post-4019-0-02240300-1529087350_thumb.jpeg

 

Bit of cleaning and tarting up later the engine looks more presentable.

 

post-4019-0-44850600-1529087426_thumb.jpeg

 

When I viewed the underside of the car from a ramp last weekend I couldn’t see anything seriously wrong with the subframe and associated areas.

 

Cleaning up the offside rear wheel arch....

 

post-4019-0-75563100-1529087555_thumb.jpeg

 

Revealed this:

 

post-4019-0-99689200-1529087599_thumb.jpeg

 

Looks bad but there’s no movement and the metal that is left is solid. I supported the suspension off the hub and jacking the body up and down did not affect the width of the crack. Perhaps smacking into a pothole might have more of an impact. I sculptured a repair* out of filler to prevent water from getting into the box section and coated the whole arch with Hammerite.

 

post-4019-0-94903500-1529087796_thumb.jpeg

 

Bloody amazing how paint can stick to grot. The plan is to see how the rest of the car fares come MoT time (in 11 months) and have the subframe welded directly to the chassis.

 

The nearside arch cleaned up nicely...

 

post-4019-0-53343900-1529088028_thumb.jpeg

 

And revealed only surface corrosion on an otherwise solid mount.

 

post-4019-0-16505500-1529088111_thumb.jpeg

 

Coat of Hammerite later and job done.

 

post-4019-0-32049500-1529088169_thumb.jpeg

 

Not the end of the world but I was hoping for less structural rust. I will monitor my mount repair for signs of cracking but fingers crossed the mount will last a couple of thousand miles until the next MoT is due. I don’t want to spend more money on this car until I know that it’s not a complete money pit.

Link to comment
Share on other sites

You don't wanna do it like that!

 

Seriously, that bit of suspension/subframe does need to be attached properly to the rest of the car, for safety's sake. Not much welding to do, nor fabrication. Best to unbolt the really rusty piece of steel attached to the subframe, refabricate it then weld to the rest of the box section. Two hours a side, at the outside.

Link to comment
Share on other sites

I’m guessing that the subframe has to come off to enable the type of repair that you are proposing. If that’s the case then the entire rear suspension has to be dismantled first, which would take hours and chances are that various components would need replacement along the way.

 

Comments noted though, I will get this property welded.

Link to comment
Share on other sites

I’m guessing that the subframe has to come off to enable the type of repair that you are proposing. If that’s the case then the entire rear suspension has to be dismantled first, which would take hours and chances are that various components would need replacement along the way.

 

Comments noted though, I will get this property welded.

Phew, what you did was a bodge, and possibly dangerous. If the mount tore free then it could lead to very *interesting* handling. Complete subframe should roll out from the back allowing any welding and de rusting to be done which will add years to the car. You got a nice one there, it deserves it. Having owned quite a few 80's Mercs, and currently the king of the rusters, a Vito 638- be VERY suspicious of any bubbles in the rubbery underseal and give them a right good poke.

 

450904d1339981314-best-way-drop-rear-sub

Link to comment
Share on other sites

I've got this very same problem! Mine is worse as the leading edge of the subframe is free to move as the perches have rotted out.

 

Having a local welding/ fabricators outfit look at it to see if it's sortable.

Link to comment
Share on other sites

Removing the axle is the ideal way of doing it, one of mine I did, the other not. The other two were solid there.

 

Remember to spray something inside the box once welded, seem to remember there are plenty of rubber grommets for access.

 

Just don't go too far or fast with it as is,

Link to comment
Share on other sites

I've got this very same problem! Mine is worse as the leading edge of the subframe is free to move as the perches have rotted out.

 

Having a local welding/ fabricators outfit look at it to see if it's sortable.

Keep me posted on progress please, I need to sort mine out properly.

Link to comment
Share on other sites

  • 2 weeks later...

First an update on the subframe mount rust. Mercedes sell a repair section for the triangular mount, however they charge £70 for the privilege. I spoke with the guy who did my welding before, he quoted £150 to fabricate a suitable mount, cut out the old one and weld in the new metal. He’s coming on Tuesday so later today I need to jack up the rear of the car and clean the freshly applied paint from the rusty mount and loosen off the bolts from the subframe. The plan is to lower the subframe as much as possible to enable the repair without completely removing it.

 

I machine polished the bodywork again yesterday, this time with Autoglym Super Resin Polish followed by a coat of Extra Gloss Protection. The paint came up nicely, looks nice and shiny.

 

The 200E is my only toy not to be garaged. I didn’t want my freshly polished paintwork getting crapped on (orange insect shit leaves horrible stains on white paint) so I’ve pulled out an old car cover which fits a treat.

 

post-4019-0-82657800-1529822901_thumb.jpeg

 

post-4019-0-27109000-1529822943_thumb.jpeg

 

The cover needed one small modification.

 

post-4019-0-09605700-1529822999_thumb.jpeg

 

I’ve clocked up another hundred miles and I am pleased to report that the car runs great. I fitted a new thermostat last week and now the engine temperature gets up to 85 deg C and seems to stay there, although I am yet to encounter heavy traffic.

 

More on the subframe mount later.

Link to comment
Share on other sites

I’ve driven approx 50 miles and it would appear that the filler bodge has remained intact. Evidently there was enough strength in the remaining metal not to cause any movement.

 

post-4019-0-12319400-1529838637_thumb.jpeg

 

With the subframe bolt removed, the subframe drops down approx two inches. With the fuel punp cover removed, there should be enough access to carry out the repair.

 

post-4019-0-35714300-1529838759_thumb.jpeg

 

Wob removed, all ready for Tuesday.

 

post-4019-0-07656600-1529838832_thumb.jpeg

Link to comment
Share on other sites

Welding to the rear subframe mount has now been completed. I was at work when the welder chap turned up so I don’t know exactly how the mount was repaired. Perhaps patches were welded over the old mount or maybe the old mount was cut out and all new metal has been welded in? Don’t know and don’t care, it’s done.

 

post-4019-0-92862800-1530034653_thumb.jpeg

 

This repair cost me £125. Add the £250 that I paid for the first round of repairs, hitherto I’ve forked out £375 on welding, all unforeseen. The joy of buying old cars!

 

I reassembled everything and slapped more Hammerite on the arch and job done.

 

post-4019-0-37363700-1530034847_thumb.jpeg

 

Unless I am very much mistaken, there are no other immediate jobs to do on the 200E. I just need to find some time to take it out for a long drive.

Link to comment
Share on other sites

Got this from a car boot sale this morning, bargain at £0.50. Probably out of date?

 

post-4019-0-03397800-1530367664_thumb.jpeg

 

post-4019-0-92322900-1530367694_thumb.jpeg

 

Nice family photo with the W123:

 

post-4019-0-28907200-1530367763_thumb.jpeg

 

Went out for a Saturday afternoon drive and took a few photos:

 

post-4019-0-70450800-1530367854_thumb.jpeg

 

post-4019-0-54586100-1530367895_thumb.png

 

post-4019-0-80958000-1530367935_thumb.jpeg

 

post-4019-0-21434600-1530367975_thumb.jpeg

 

Shabby chic?

 

Tunes - sorted!

 

post-4019-0-85244800-1530368028_thumb.jpeg

 

Oil pressure and engine temperature both spot on.

 

post-4019-0-01743300-1530368086_thumb.jpeg

 

Absolutely loving this car.

Link to comment
Share on other sites

Huston, we have a problem.

 

After a three hour drive in horrendous M25 traffic yesterday afternoon I parked up the 200E and thought everything was fine.

 

Drove the car today and noticed a click/clunk coming from the offside rear wheel. The noise occurs when I pull away from standstill or when abruptly applying the throttle whilst driving.

 

Brakes are fine, no binding. Ditto handbrake.

 

Driveshaft related problem? What do you guys reckon? Or has this ridiculous heatwave finally got to it?

Link to comment
Share on other sites

  • Peter C changed the title to Mercedes Benz - W123 230E & W124 200E - Today was a good day

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Peter C
      I bought a lovely Mini Cooper S from @Sunny Jim which my wife and I collected yesterday. See here:
      The Cooper made the 250 mile 4.5 hour journey to Buckinghamshire (from North Wales!) under its own steam but all was not well under the bonnet. The fresh air vents were providing anything but fresh air, I was choking on oily fumes. I stopped on route and wiped a lot of oil from the rocker cover and gently kept going, keeping the engine revs below 3k.
      Before you read any further, I have absolutely no qualms about the car or the deal I made with @Sunny Jim I bought an 18 year old car with 120k, sold as seen, of course there will be problems! 
      I investigated further this morning. There was oil all over the front of the engine and on top of the exhaust manifold shield.


      I went to remove plug lead No 2 and it came off in two pieces, the metal connector has split from the cable.

      Next I removed the sparkplugs. Plugs 1 and 4 were a little moist but plugs 2 and 3 were sinking in engine oil.


      The rocker cover gasket and plug well seals were obviously knackered, a typical R50/53 fault. 
      To get the rocket cover off...

      All this had to be removed. It's by no means a difficult job but it was time consuming. There is a bit more space under the bonnet of my W123 & W124!

      I've bought a new set of leads £18 and I'm picking up the gasket set tomorrow morning (£40). Hopefully the whole lot will go back together without any issues.
      Look at this engine, it's hard to believe that it's done 120k miles in 18 years. Everything under the rocker cover looks mint!

      In other news, to replace a blown brake light bulb I had to remove the entire light unit. How stupid. Modern* cars ehh?

      The annoying rattle from the tailgate was silenced with a 4 inch length of insulation tape, wrapped around the lock catch.

      I do like a clean exhaust pipe. Or two. Out came the Brasso and I am pleased with the shine.

      And finally, I've noticed that the small lights in the front bumper flick on randomly. According to the experts on a Facebook group, the presence of LED bulbs is upsetting the system.

    • By Tommyboy12
      What do you get after 16 hours and 800 miles of driving on a Sunday to collect two cars? Well @sharley17194 picks up a 1997 Citreon AX from the depths of the Lakes on the North West coast past Keswick. However, we actually started the day by driving to just near Cromer on the East coast to pick up this!
      An Austin Montego poverty spec estate with a 1.3L A-series engine! Yes you did read that bit right! Yes I know the DVLA lists the model as 1.6... Yes its correctly registered as 1.3L. No I dont know if its a factory 1.3L! 😂
      My favourite part of all this??? (Apart from the doom blue colour and the absolutely terrible interior!) 281,000 miles on the clock!
      Collection went really well and the below posts follows my initial assessment of what is quite frankly the best car I have ever purchased.



    • By Zelandeth
      Well I've been meaning to sign up here in forever, but kept forgetting. Thanks to someone over on another forum I frequent poking me about it recently the subject was forced back into my very brief attention span for long enough to get me to act on the instruction.

      I figure that my little varied fleet might bring you lot some amusement...

      So...we've got:

      1993 Lada Riva 1.5E Estate (now fuel injected, as I reckon the later cars should have been from the factory...).
      1989 Saab 900i Automatic.
      1987 Skoda 120LX 21st Anniversary Special Edition.
      1985 Sinclair C5.
      2009 Peugeot 107 Verve.

      Now getting the photos together has taken me far longer than I'd expected...so you're gonna get a couple of photos of each car for now, and I'll come back with some more information tomorrow when I've got a bit more time...

      Firstly...The Lada. Before anyone asks - in response to the single question I get asked about this car: No, it is not for sale. Took me 13 years and my father's inheritance to find the thing.


      Yes, it's got the usual rusty wings...Hoping that will be resolved in the next couple of months.

       






      Next, a proper old Saab. One of the very last 8 valve cars apparently, and all the better for it. I've driven two 16v autos and they were horrible - the auto box works sooooo much better with the torque curve of the 8 valve engine. Just wish it had an overdrive for motorway cruising...









      Next up a *real* Skoda...back when they put the engine where it belongs, right out the back. In the best possible colour of course...eye-searingly bright orange.







      Seat covers have been added since that photo was taken as it suffers from the usual rotting seat cloth problem that affects virtually all Estelles.

      Then we have possibly the world's scruffiest Sinclair C5...



      Realised when looking for this that I really need to get some more photos of the thing...I use it often enough after all! We have a dog who's half husky, so this is a really good way of getting him some exercise.

      Finally - again, I really need to take more photos of - we have the little Pug 107.



      Included for the sake of variety even if it's a bit mainstream! First (and probably to be the only) new car I've bought, and has been a cracking little motor and has asked for very little in return for putting up with nearly three years of Oxford-Milton Keynes commuter traffic, before finally escaping that fate when my housemate moved to a new job. Now it doesn't do many miles and is my default car for "when I've managed to break everything else."

      I'll fill in some more details tomorrow - I warn you though that I do tend to ramble...
    • By SiC
      Big thanks to Panhard65 for transporting this for me.


       
      Now unloaded and waiting for me to start work on it. First time I've seen it outside. I think Panhard65 thinks it's a bit of a turd but doesn't want to be nasty.

       
      Entertaining Mrs SiC friends today, so I need to put these away from kids hurting themselves. Going to live in the garden for a month undercover. If I can get the 1275 in there running, these will be sold on. If I can't, I'll see if I can get any of these in.

       
      For now, I have to earn some more goodwill credits with Mrs SiC.
    • By 320touring
      Been far too long* since I have done one of these..
       
      Last night, I spent some time ( and not an inconsiderable number of £) ordering up parts to fix 4 of the fleet. Additionally, the Audi goes in on Monday for two front tyres.
       
      By midnight I was cash poor and not yet part rich, so I downed the laptop and turned to idly browsing my phone..
       
      Staying strong through the sea of " for sale" tags here, I upped the ante and broke out TEH DADDY!
       
      Gumtree.
       
      Up in these parts, the bargains are oft far flung - population density and geography conspiring against the local bargain hunter.
       
      Due to this, my default search includes a radius of 150 miles - annoyingly flagging up NI cars not worth the extortionate repatriation costs.
       
      However, it also reaches into the far flung Ecosse.. catching exotic locations such as Duns and Huntly.
       
      But not so this time, for lo, the tree did bear fruit and it doth fall not far from my abode.
       
      This is the collection leg of the adventure, a TTT/ Split_Pin co-produced Caper.
       
      My lift arrives at 8.
×
×
  • Create New...