Jump to content
barefoot

Barefoot Fuckity, Fuckity Fuck!

Recommended Posts

MOT'd, Insured and taxed, a bit of gentle waftage has been done.

Lads at the VW specialist were astonished to learn that it cost the same to tax as a T2.

Our parents all agree that this is the finest car they have ever been driven in.

Tracking still to be sorted, I've been buggered about by DC Tyres a bit, but it will be done shortly.

Fuel gauge was on empty, car said it had a range of 20 miles, so I brimmed the tank.

I only got 65 litres in & the car said it now had a range of 248 miles!

 

Anyone know how to reset the trip meter?

 

 

It sounds like the fuel gauge isn't very accurate! That said, it could be blow back from the fuel tank is triggering the petrol pump to cut out before it is full. XJ40s can do this - though your XJ8 has a different (smaller) fuel tank than the '40, so Jaguar may have solved that occasional foible.

Share this post


Link to post
Share on other sites

Well, time for an update.

 

There was a 'bit' of a vibration when I got the car that Volksy put down to a dodgy suspension bush that it had failed the MOT on previously and the tracking being out. Neither my man with the spanners or his man with the MOT ramp could find anything wrong with the bushes. The tracking was way out & the front tyres were almost down to the cords on the inners, but the vibration was eventually traced to a seized n/s/f calliper. This was replaced along with new pads & the tracking tracked. It is much, much better with just a bit of an occasional tinkle, which is probably a road surface thing, but I'm booked in for a fine tune on the tracking & a wheel re-balance in the morning. 

It is a revelation to drive.

I have never been in anything so superbly smooth & quiet.

Took it for a thirty mile waft this morning just for the sake of it - I've not done that in years.

I stopped for a bit of grass seed & when I fired it up again, a little orange lamp told me that the stability control had failed.

Not the end of the world, I've never had a car with stability control before anyway so I'm unlikely to be using it.

When I restarted it again later, the light had gone out and I'd barely been worried anyway.

I'm getting a quote to replace the timing chain tensioners in the morning so that I can rev it to a millionty rpm's in sports mode without blowing it all up.

Then I might look at a bit of waxoil on the bottoms before winter, but essentially I'm just going to be pottering gently about in it for a bit.

Share this post


Link to post
Share on other sites

I stopped for a bit of grass seed & when I fired it up again, a little orange lamp told me that the stability control had failed.

Not the end of the world, I've never had a car with stability control before anyway so I'm unlikely to be using it.

When I restarted it again later, the light had gone out and I'd barely been worried anyway.

 

Its done that once a month or so every now and then. It always seems to cure itself when you restart the engine. 

 

 

I'm getting a quote to replace the timing chain tensioners in the morning so that I can rev it to a millionty rpm's in sports mode without blowing it all up.

 

Its when it's idling that the chain is looser. When you rev, it tightens up. Therefore drive it as fast as you can everywhere, just to be safe. 

 

When I spoke to Tasker & Lacey about it a couple of years back they said that you only really need to replace the top tensioners. You can do them all but its a lot of money for a cheap car. You might still get an occasional rattle on low revs but you will have eliminated most of the risk for about a third of the cost.

Share this post


Link to post
Share on other sites

Glad that you're getting on well with the old girl. It's one of the many cars I've owned that I do miss, and one that I used to take out for a drive, just to drive.

Nothing quite like it.

 

The Stability Control Fail showed up every now and again in my ownership, at some points I thought it was sensing my state of mind.... It tended to happen in damp weather, and once switched off and restarted it would go off. It's normally down to cracked solder joints in the ABS module, which also happened (but permanently) on M.Imps red Sport. We ended up replacing the module, which to be honest wasn't as bad a job as I expected.

To reset the trip IIRC you cycle through to which function and hold the 000 button on the dash, or press and hold the end of the indicator stalk. one or the other... But I must admit it does have a small fuel tank for a guzzly car. Not as bad as the Mitsubishi I have now which I seem to have to throw fuel in twice a week.

Share this post


Link to post
Share on other sites

Time for a long overdue update.

 

I've not driven this as much as I would have liked because of the threat of impending timing chain failure.

Today I have taken it to a specialist, (rammed with XJ-S's and four Lagondas!).

Chap has just phoned to tell me that the chain tensioners have already been replaced with the later aluminium versions, 

but the work has been done to a poor standard and the cam timing is a yonk out, one of the coils isn't coiling

& it's only running on seven cylinders.

He says the oil is dire and he's going to drop the sump to see if it's full of 'cam chain breakage' style bits.

 

Curiously, chap loaned me another XJ-8 to come home in, he described it as a good runner

- and I was pleasantly surprised by how similar the two cars felt.

 

Ready to collect at 14:00

 

More to follow...

Share this post


Link to post
Share on other sites

...collected

 

Cam timing set up.

Sump removed - remains of original tensioner removed

Oil changed

Throttle body removed, cleaned & replaced

& reset!

 

This has utterly transformed the car.

Runs very, very smoothlier than before.

Shouldn't cut out anymore 

And the lumpiness of gearshifts has been smoothed.

Feels like great big lumps of rubber have been removed from the transmission.

 

Astonishing.

Share this post


Link to post
Share on other sites

David Marks Jaguar leant me this bit of an XJ - 8 Sport & I can instantly see what you meant Scotty,

the ride lacks compliance on the 17's and the 'wooden' steering wheel feels cheap and nasty.

 

2016-08-04%2014.00.51_zpsa8e8rz4h.jpg

 

Anyway, I suspect that the bloke knows what he's doing...

 

2016-08-04%2014.01.39_zps9bpp1cux.jpg

 

Easy to get to on the outskirts of Nottingham & just* £70 per hour.

Share this post


Link to post
Share on other sites

Two Lagondas? WOW! Are they both his or is he just working on them?

 

 

 

No FOUR Lagondas - none of them his.

 

2016-08-04%2014.01.02_zpszi2xgoaw.jpg

 

You know how it is...

 

I was all Lagonda'd out & couldn't be bothered to photograph all of them.

 

There was this too

 

2016-08-04%2014.01.15_zpsvasq5ii7.jpg

 

Apparently it's an XJ-40 press car.

 

Bloke is unusual. His office, in the unit thing has a wooden floor, an elegant sweeping desk & a Grandfather clock.

Share this post


Link to post
Share on other sites

When I read there were Lagondas there I thought it must be David Mark's garage. He is very well known in Jag circles - famous even. I don't think there is anyone else in the world who knows as much as he does about the 80s and 90s Jaguars.

 

D38BRW is a prototype and IIRC the earliest known Jaguar XJ40 and was used at the XJ40's press launch at Dunkeld. There are a number of detail differences between it and the production cars.

Share this post


Link to post
Share on other sites

Just had a bloke out from Auto Windscreens to sort out the crack in the windscreen that it failed the MOT on a couple of years ago. (It passed when I took it). Nice enough chap, but he tells me he can't fix it and to wait until the screen needs replacing.

TBH I think it was because the Jaguar is a big, wide car and he was not very tall.

 

Anyway, here's an exciting picture from last week of the bank of cams where the tensioner had previously failed. There are some flats on the two shafts that should both be level at the same time. As you can see they are a fair bit out. Apparently many of the fixing bolts weren't sufficiently tightened up and that's why it rattled. Chap said it was a wonder it ran at all.

 

DSCF6803_zpshuhhqr7y.jpg

Share this post


Link to post
Share on other sites

Just had a bloke out from Auto Windscreens to sort out the crack in the windscreen that it failed the MOT on a couple of years ago. (It passed when I took it). Nice enough chap, but he tells me he can't fix it and to wait until the screen needs replacing.

 

I had really good results with a DIY chip repair kit from eBay (the Prelude had a small chip).  Depending how big your crack is (fnarr fnarr) that might do the trick - or at least (a) make it less noticeable to the MOT man and (B) stop it from spreading.

Share this post


Link to post
Share on other sites

I had really good results with a DIY chip repair kit from eBay (the Prelude had a small chip).  Depending how big your crack is (fnarr fnarr) that might do the trick - or at least (a) make it less noticeable to the MOT man and ( B) stop it from spreading.

 

 

Apologies for the lack of updates, there has been very little to report. I bought a chip repair kit from ebay for about £3.50. It's not completely invisible, but like JD says, it's a whole lot less noticeable. I am pleased with my bit of a repair. It will soon need a pair of rear tyres. The air conditioning still doesn't work because it will be winter soon and the transmission fluid hasn't been changed yet because £400 and two days! Meanwhile, the old motor car just continues to waft. I am well pleased.

Share this post


Link to post
Share on other sites
Guest Hooli

Just had a bloke out from Auto Windscreens to sort out the crack in the windscreen that it failed the MOT on a couple of years ago. (It passed when I took it). Nice enough chap, but he tells me he can't fix it and to wait until the screen needs replacing.

TBH I think it was because the Jaguar is a big, wide car and he was not very tall.

 

 

 

I had them replace mine, didn't take long.

Share this post


Link to post
Share on other sites

A bit of brimming of the old tank and a couple of hours on the calculator reveal 25.1 mpg.

 

It is an odd old bus though and if left to its own devices in D shifts into top at little more than tick over and drives like a right slug. D is totally all or nothing. A gentle trickle or a vicious kickdown. As others have said on here, it does feel as if the S settting should be the default. However at 70 on the old motorway on cruise, it is possible to wiggle the J gate into 3, the car continues serenely along at the same speed although it now sounds like a bit of a monster, and when a gap in the traffic appears it will leap into it like a cat that has been severely scaulded.

I like it a lot.

Share this post


Link to post
Share on other sites

These things are excellent motorway cruisers. Comfy as anything, but less stable at speed than a Mercedes 210 if the XJR is anything to go by.

 

I miss my old XJR. It's currently rotting in a field in Norfolk, which makes me sad

Share this post


Link to post
Share on other sites

I hope you don't mind me asking old chum, but how much were you quoted to have the tensioners done? I now have an AJ-V8 which needs this job doing!

I'm sorry, I honestly can't remember. But it was two fixed prices, a straightforward version and an if all becomes more involved like it normally does...

Bloke is very 'straight John Bull', give him a bell.

http://www.davidmarksgarages.co.uk/about_us

Try not to take the courtesy car though, you have to provide a cover note and he's very insistant about fuelling it up correctly too. As I said, straight John Bull!

Share this post


Link to post
Share on other sites

In the spirit of the twats who change their car rather than put it in for MOT, I noticed that one of the rear tyres looked a little soft.

I immediately booked it in for replacement.

In reality, they've been on their last legs since I bought it, I've just been putting it off.

Share this post


Link to post
Share on other sites

In other exciting news, I had the solid but unsightly welding between the sill & the floor pan tidied up yesterday.

Well, the flakey & surface rust rattled off with a high speed spinning thing and a lashing of black shultzy stuff applied all over the bottom.

Chap says it is all sound under there.

 

My list of 'to do' jobs that should really only consist of 'change transmission fluid', now contains 'replace rattly shockers' too.

 

They can both piss off until the new year and the clattery cup holder referred to elsewhere can keep on clattering. 

 

I've all but met my January 2nd deadline,

I'm going to spend the rest of the month in a state of mild inebriation. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By richardthestag
      Been a busy 6 months on my old Range Rover that I own 50/50 with Fathathastag
       
      Bit of background first..
       
      We bought it March 2015 just as genuine early Range Rovers were starting to get noticed. Alas not early enough that we could have got it for a couple of hundred quid. 
       
      The car had been owned for decades by a Land Rover enthusiast and this particular car retained a lot of features unique to pre 1973 Range Rovers. Sadly he died a few years back and the car was left outside the front of his house. 
       
      I spotted it on eBay and arranged with the owners widow to view. There were no bids and my offer was good enough to take the auction off.
       
      The engine had been part way through a top end strip down when work stopped, I had no idea even if the car would move. But rented a trailer and relocated it from Watford to North Devon where fathathastag has a barn suitable for storage.
       

       

       
      The project is on the right, we towed it into the field and pushed it into the barn

       
      In May 2015 I got to do an assessment of the car. body wise most outer panels were ok, the inner wings looked ok, it clearly needed some work but was unsure how much at this point. main objective was to see if the engine was a runner.
       

       

       

       

       
      Found that the gearbox and axles were original to the car, but the engine was from an earlyish SD1
       
      while the seat covers are not original some of the plastic kitkat seat coverings are underneath, the rear seat especially
       

       

       

       

       
      The head has some nasty corrosion very near the fire ring seal, 
       

       
      When I refitted the head one of the bolts tore the thread out. bastard but not entirely uncommon with the alloy blocked RV8
       

       
       
       
       
       
    • By JoeyEunos
      Greetings all.
       
      After lurking here for a short while, frankly liking what I see and enjoying the various shite, the site has well and truly struck a chord with me. I'm a serial buyer of ropey sub £1k vehicles, don't have to but genuinely enjoy it.
       
      I feel like I might (Just might) have found my 'spiritual' home here
       
      I've been posting across the web on owner specific forums (Usually using either my JoeyEunos or RandomPrecion handles) for a while now, but from here-on-in I will pull my threads together and merge them here into one ghastly topic.
       
      My current steeds...
       
      Lupo 1.7 SDI
       
      SAM_5560 by
       
      and the work/story so far...http://forums.clublupo.co.uk/index.php?/topic/102863-joeyeunoss-sdi-beater/
       
      Golf Mk4 SDI
       
       
      SAM_5531 by
       
      and the thread.... http://uk-mkivs.net/topic/597074-project-slow/
       
      Early (1989) Mk1 Eunos (This one was recently sold)
       
      SAM_4656 by
       
      the thread...http://www.mx5nutz.com/forum/index.php?showtopic=213274
       
      Other shite I've owned and moved on in the last year include this ropey Passat...
       
      SAM_6011 by
       
      and this legendary £300 Fiesta Finesse...
       
      Festa by
       
      Cars I'd like to own/actively looking for in the forthcoming weeks/months/years...
       
      Rover 75 (Dizzler)
      Peugeot 405 (XUD)
      Mk1 Octavia (Estate/dizzler, pre pd or SDI)
      Honda CRV (Gen1)
      Volvo 240/850
    • By strangeangel
      It seems like it's time to have a new thread dedicated to the on-going progress (or otherwise) of the Beige BX, without people having to trawl through pages of stuff about the original purchase. All that malarkey can be found here. The new thread will make it easier to change the title as required, too.
       
      For works completed to date in the old thread go here.
       
      Today's progress at SF17 was MEGA. Much work was carried out on the fuel system by Joe and many of the assembled Shiters; the fuelling problem finally being cracked when Joe fitted one of the Pleasure Wagon's clear fuel filters!
       

       

       
      There was a stuttering journey down the ramp...
       

       
      Fuel was added... and it ran!
       

       
      A quick ride round the campsite revealed that the spheres are completely shagged, as the suspension was entirely bereft of travel. On the plus side, there are two new spheres in the boot. Dead chuffed to see it run, and have a go at piloting it across the field, though
       
      It's headed back to Castle_Cleland after SF, after which we need to have a think about the best way to go from here.
×
×
  • Create New...