Jump to content
rainagain

307SW welding completed and MOT passed!

Recommended Posts

The small things are always the most satisfying! This is why I took as many little silly bits from my old laguna when I still had it for the new one, to save having to obtain it all later (or just not bother, which is what would have happened...)

Share this post


Link to post
Share on other sites

I started the 307 recently and the 'whisper quiet' engine was a bit less whispery than normal. It sounded like an Ewok was trapped under the bonnet and was attempting to hammer their way out. I opened the bonnet and found the aux belt tensioner was jumping up and down like an excited child who had just been promised their body weight in chocolate.

 

A quick google suggested it could either be the aux pulley breaking up or a failure of the one way bearing in the alternator. I used a screwdriver on the alternator's fan to try and get it to freewheel and found it was seized.  Thirty five quid later I had a replacement winging its way to me from ebay

Share this post


Link to post
Share on other sites

Once the alternator arrived it was time to swap it out, I disconnected the battery and moved onto removing the aux belt. You need to use a 15mm spanner to push the tensioner away from the belt and then insert a 4mm drill, nail, etc to hold it. I was struggling to hold the tensioner back and get my hand in, so enter go go gaffer tape spanner

post-17353-0-78063700-1527578834_thumb.jpg

Share this post


Link to post
Share on other sites

Removing the alternator was where the fun and games really started. I was hoping to just remove it from the top but Peugeot had other ideas. The wiring connections came off easily enough as did the top bolts. However the bottom bolt required the inner arch liner to be removed. I also had to nip to Halfords for a 24mm deep socket to get the bolt out. 

post-17353-0-33409600-1527579942_thumb.jpg

post-17353-0-05985300-1527579951_thumb.jpg

Share this post


Link to post
Share on other sites

With the pinch bolt loosened the replacement dropped in ok, I refitted all the other bolts, the new belt and reconnected the battery. Worryingly the first time I tried to start it, it wouldn't start, however it started ok the second time and the tensioner no longer banged up and down. :)

 

I also painted the brake pipe that the arch liner was cleverly rubbing through

post-17353-0-76904300-1527580423_thumb.png

Share this post


Link to post
Share on other sites

With the hot weather I noticed the air con would stop working when the car stopped moving, Peugeot Planet also reported the fan wasn't working on high speed. A quick google suggested the wiring rather than the fan, the HBOL said you had to remove the bumper to get to the fan wiring, I found I could remove an access plate below the radiator and just about get my hands in to inspect the wiring.

post-17353-0-24718100-1532413570_thumb.jpg

Share this post


Link to post
Share on other sites

With kind thanks again to FOAD I was able to replace the destruction caused by the rust worms.The welding was very tricky as the metal at the top part of the sill had rusted from behind so was incredibly thin whilst the metal at the bottom was heavily oxidised even after trying to clean it up.

post-17353-0-79671200-1534155145_thumb.jpg

post-17353-0-55174300-1534155153_thumb.jpg

Share this post


Link to post
Share on other sites

Ever since I got the car it had a juddery clutch, I read this could be caused by soft engine mounts. I noticed the lower one felt a bit soft and you could rock the engine by hand. For the sum of just £6.99 I had a replacement from ebay, however the HBOL says you have to remove the O/S driveshaft to get the mount out so you can press in the new mount. Bugger that I thought so I made up the tool shown below which would allow me to change the bush whilst leaving the mount on the car.

post-17353-0-02029400-1534155487_thumb.jpg

Share this post


Link to post
Share on other sites

I then installed my patented bush pusher in tool and started winding the nut. However it became clear I had vastly underestimated the forces involved as the pieces of steel at either end collapsed. I swapped the end piece for a thick piece of steel that I had cut two holes in to allow me to space it off the mount, this too bent.

post-17353-0-66936400-1534155858_thumb.jpg

Share this post


Link to post
Share on other sites

I then swapped his for an even thicker piece of steel, this managed to stay straight long enough to wind the bush in. Although as you can see this too ended up badly bent, however it meant I was able to replace the bush without having to go through the fun of draining gearbox oil, splitting ball joints and removing the axle so I'd consider that a big win :)

post-17353-0-73024100-1534156016_thumb.jpg

post-17353-0-88101600-1534156025_thumb.jpg

Share this post


Link to post
Share on other sites

Whilst I was I down in the pit I thought I'd give it a quick oil change, normally I put a couple of planks across and put the used oil collecting tray on top of these. This time I thought it would be quicker to just have the tray on the floor of the pit, after all what could go wrong?

 

Oil lots and lots of oil everywhere is what went wrong, but I suppose I don't need to worry about the pit rusting anytime soon.

post-17353-0-16138200-1534156342_thumb.jpg

post-17353-0-21448300-1534156347_thumb.jpg

Share this post


Link to post
Share on other sites

I fitted the new one and booked into Farmer for an MOT, it only went and passed first time! Just a few advisories...

Monitor and repair if necessary (advisories):

  • Front Brake disc worn, pitted or scored, but not seriously weakened (1.1.14 (a) (ii))
  • Rear Brake disc worn, pitted or scored, but not seriously weakened (1.1.14 (a) (ii))
  • Rear Brake pad(s) wearing thin (1.1.13 (a) (ii))
  • Oil leak, but not excessive (8.4.1 (a) (i))
  • both outer sills corroded
  • Nearside Front Tyre worn close to legal limit/worn on edge (5.2.3 (e))
  • Offside Front Tyre worn close to legal limit/worn on edge (5.2.3 (e))
  • Nearside Front Suspension arm pin or bush worn but not resulting in excessive movement (5.3.4 (a) (i))
  • Offside Front Suspension arm pin or bush worn but not resulting in excessive movement (5.3.4 (a) (i))
  • Nearside Rear Axle swivel pins and bushes swivel pin and/or bush slightly worn (5.1.2 ((i))
  • Offside Rear Axle swivel pins and bushes swivel pin and/or bush slightly worn (5.1.2 ((i))
  • towbar corroded

 

 

Not sure why it got one for sills as I chopped all the rot out and welded in new metal at FOAD's, maybe ass covering?

Share this post


Link to post
Share on other sites

I do not know how I have missed this thread.

I too have a 307SW. I never knew these were 7 seats and saw an advert posted up at a shop. I too was looking at larger people carriers.

The advert was also for a green coloured SW. The misses did not like the colour.But it was better than the blue or grey.

Took the car to "my" garage to raise it on the ramps. It was leaking oil and a few other problems. So turned it down.

The the hunt on line. Most cars in Spain are coke powered. Found a 2004 for sale at the nearest stealer. That is an hours drive away!.

It is yellow/gold. At first I was not keen on the colour but now It is the best!.

The history is that it was first owned by Pug in Spain then sold to the wife of this salesman The car had full history and with only 160K kms on the clock It was looking good. That was in 2012.

Been using the car locally and for journeys across Europe.

The car has been quite ok. Not a bit of rust underside. Had the tyres changed, clutch changed to a single fly wheel, injectors rebuilt, usual servicing. The biggest bug-bear is  a rather odd problem with the turbo. "My" garage could not find the problem, but after a few days the stealer thought it was the vacuum valve for the turbo sticking, plus one small pipe was on it's way out. There was one code but this did not show really any issues like I was getting. Part changed and all was well. Until we got our normal August high temps. The fault is a sort on very minor leaping when the engine is at around 2000rpm. And the turbo only cuts in at around 3000 plus. The fault is not constantly there. I now have to find time to get back to the sealer.

I usually get around 4.9L/100km on a run. That is 59mpg. Less on local trips maybe about 5.5l/100km

I have found the local scrappy good to find a replacement luggage cover after I lost the original. I purchased a new drivers door window an mirror switch from Amazon the other day. I purchased extra rear seats from Bart Ebben in the Netherlands. They are the Citroen/Pug breakers for the low countries and will also ship all over Europe.

Oh the owner of the green car phones me 2 months after the viewing to say he had all the problems sorted out. Sorry mate your too late!

 

Sorry for the high-jack. I will post some more bits to help other 307 owners later.

Share this post


Link to post
Share on other sites

To celebrate the MOT pass I thought I better do something about the terrible quality of the front speakers. I removed the door panel after some hassle revealing the odd method of mounting the speaker to the door panel rather than the door itself. 

post-17353-0-64469200-1539681085_thumb.jpg

post-17353-0-98423100-1539681090_thumb.jpg

Share this post


Link to post
Share on other sites

For a neat fit, rather than chopping up the factory loom, I cut off the connector from the factory speakers and soldered it to the new speakers this meant I simply needed to plug them in. They made a big difference to the sound quality as expected when replacing 16 year old paper cones!

post-17353-0-24968900-1539681234_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By TripleRich
      Hi all, new to the forum.  Thought you might be interested in what I've got myself into
      I'd been after my first classic car for a while.  If it's big and made in the 70s I'm interested.  Looked at few things like P6s, Zodiacs, Victors, SD1s and various other things.  Problem was I didn't want to spend a boatload of money on something that looked alright but underneath was actually a total heap.  The solution was to buy a complete heap in the first place and spend the money fixing it.
      So in January I went ahead and bought this from a colleague at work who was moving away and needed to get shot of it.

      It's a part finished restoration (I prefer not started) and it needs a whole load of help if it's going to stand any chance of using a road again.
      Pros
      It's right up my street.  Granada Coupes are quite odd and certainly stand out from the norm.
      It still has the original engine, box, interior and most trim.
      It came with loads of panels I need to repair it (mostly original Ford stock).
      It came with so many spares I could probably build a few Granadas and still have stuff left over.
      It was cheap.
      Cons
      Most of the front end has been cut off.
      Most of the body structure is quite rotten.
      It's going to take me ages.
      I work at a restoration company and my boss kindly allows me to keep the car there.  So I've got access to all the gear I need to restore it.  I've been busy on the car for a while now so will post more pics over the coming days.
      Cheers 
    • By egg
      Caveat - I have not sealed the deal on this. This could easily go pear-shaped and is utter insanity anyway. However there is a MK12 Invacar for £300 here:

      http://www.wafrost.co.uk/contact-us/



      Could anyone offer transport to me please? This would be to my rented lock-up in Whitstable CT5.

      155 miles.

      Thanks.

      Obviously I would be paying you for this. Preference is to keep in house though given the absurdity!
    • By Gamer9430
      UPDATE 1:
       
      As of post #40, the Monte Carlo SS is up and running! For now the project is on hold until May when I get back from college for the summer. Once I get back, I will be continuing work on getting the car road-worthy once more,. This includes getting new tires, cleaning it, getting historic plates, registering it as such, and switching the insurance from "in-Storage". Exciting times lie ahead in the coming months for this classic 80s car
      UPDATE 2:
       
      As of 27 May, 2020, the Monte Carlo SS has left the driveway for the first time in 14+ years. New tires have been fitted and now all that is left is renewing the registration, updating the insurance, and taking care of a few cosmetic issues, then it'll be all set for normal driving once more.
      Original Post:
       
      Hello fellow shitters,
       
      The time has finally come for me to take a look at my dad's 1987 Monte Carlo SS. He bought it brand new back in 1987 and has kept it with him since then. The car has been sitting idle in our garage since I'd estimate 2004/2005/2006? I know the last time It received daily usage was 2003 and then was driven every so often until around 2006. Since then, it's been left to decay in the garage. I began to give it a bit of attention back in December of last year, and I've simply been to busy to look at it otherwise. All 4 tires had long since gone flat, so I filled them back up. The two driver's side tires are still inflated now over a year later, but the passenger side deflated within 48 hours of me filling them. If I recall correctly, at least one of them had a hole back when it was left dormant, which is likely the reason as to why it was left dormant. So its possible its just the tires, or there's now axel rot from it sitting for so long which is why they deflated so quickly.
       
      Besides the tires, the car is covered in about an inch of dust, so that'll have to be cleaned. The upholstery on the roof of the car has come detached and is currently being held up with thumbtacks, although that happened way back in like 2000, so that's been like that for awhile. The battery is stone dead, so that will need replacement. The rubber seals around the doors might have to be replaced since I'm not sure how they would hold up in the rain. Finally, whatever fluids are left are probably long stale or evaporated, so they'll need to be replaced as well.
       
      As for some cosmetic things, the left brake light cover is cracked and has been since again, around 2000. The center console cover is falling apart and probably could use replacement. The car could also use a few touch-ups on the paint as well. Given these are just cosmetic issues, they're not really major issues that I need to address to get it drivable once again.
       
      I'm planning to work on this on Tuesday during my spring break from college. My grandfather, who has been a mechanic for the past 30+ years, will be helping me to get it running once more, so it should be a pretty easy job. I plan to take pictures and to film its first start in over 10 years once the time comes. Really excited to get this car going again since its a fantastic 80s car, with it's maroon interior and exterior. I think my dad will be pretty excited too since he loves that car.
×
×
  • Create New...