Jump to content
dozeydustman

Saab 93 WBOD - £250 or roffle £4.50/£8 for 2

Recommended Posts

If your Alternator is only charging at 13.05 volts, then you have a problem. It should charge at a minimum of 14.00 volts, otherwise there is not enough of a gradient so that the energy can flow into the battery and keep it fully charged. At rest, a fully charged battery will show 12.7 to 12.8volts.Charge state can also be verified by a hydrometer test on a lead acid type battery. Not possible to test a sealed Calcium type with a hydrometer for obvious reasons.

 

Battery is brand new and is not discharging when the car is off. When I got home an hour ago I started the car up, went fine, then eventually managed to get my test probe onto the B+ terminal of the alternator. Again reads 13.08v direct at the alternator's terminal. It's not chucking out enough juice.

 

the big worry is the guy I bought it from won't get back to me and ignores my calls.

Share this post


Link to post
Share on other sites

Have you tried both landline and mobile:

 

Address: 201Twyford Avenue

Portsmouth

Hampshire

PO2 8HZ

Landline: 023 9234 8920

Mobile: 07940 050058

 

EDIT TO ADD - they appear to be closed Wednesdays btw.

 

EDIT 2 - I have his home address, if you feel like popping round and sticking the alternator where the sun doesn't shine :) or at least asking him if you can return the alternator to that address when you leave your next voicemail. Might kick him into action.

 

If he's twatting you about, try him on these details too:
 
Business name: Crumbs Coffee Shop
 
Or his other business:
 
Startermotorman
Unit C 
The Warehouse Rear of 77-83 Kingston Crescent
Portsmouth
PO2 8AA
 
ETA: Pretty sure he's opened up shop under a new name on ebay:
 

Share this post


Link to post
Share on other sites

Hang on.........

 

If you have a nice fully charged battery the alternator is not going to charge much because it does not need to.

 

Switch loads of stuff on to get a demand on the battery then test output

 

 

Everything is electrically powered on this car with the exception of the engine and gearbox - it has quite a heavy load without lights, fan, air con etc running Went to get some diesel yesterday afternoon so I can run it to the garage over the weekend or next week, on way back no charge light came on along with the steering cutting out. Pretty much proof it's shagged.

 

 

 

EDIT 2 - I have his home address, if you feel like popping round and sticking the alternator where the sun doesn't shine :) or at least asking him if you can return the alternator to that address when you leave your next voicemail. Might kick him into action.

 

 

That might be an option. I'll try the two e-mail addresses after work later. If no joy I'll go down there armed with my heaviest hammer. something in writing from trading standards.

Share this post


Link to post
Share on other sites

Right, one of the fitters at work took a peek at it today as he said he'd swap it over for me in the workshop at work if I got another unit. Fully loaded the electrics up with the engine running and the volts dropped to 12.7-12.8 and fluctuated. Same at the terminal. Warning light came on and steering went heavy.

 

Switched everything off leaving the engine running, and all of a sudden the dashboard lights got brighter and the voltage at the battery shot up to 13.8 and the B+ terminal read 14v - both remained steady under load. Just been for an A27 blast for half an hour and no issues, voltage remains at 13.6 at idle with or without a heavy load.

 

I'm now wondering if there is a fault with the SID unit or some other computerised component that might be failing, a bad earth, but still not ruling out a dodgy rectifier, diode or regulator knowing these Denso units aren't the best.

Share this post


Link to post
Share on other sites

Took stepdaughter to work this morning and the bloody light came on again. I've had a fiddle, remade connections and didn't make much difference.

 

Then just as a test I connected a jump lead from the engine block to battery negative. Light goes out, full voltage restored. Same between engine and body, so I have a poor earth somewhere, I'm going to fit an extra bonding strap between the engine and body.

 

As an aside I'm still quite disappointed that the alternator man still hasn't replied to my phone calls or my e-mails. You'd have thought he'd want to rule out his workmanship as being shoddy.

Share this post


Link to post
Share on other sites

is it worth just pulling out the earthing leads , and the power leads to the battery and engine , and just check they are not corroded etc .

 

reason I ask is that you are measuring the battery terminal voltage , volts could of been dropped over the earth and power leads , and given the way things are changing it could be a corroded earth lead ( had one myself ) , in my case it was a one piece lead that started at the engine and went to the battery with a clamp for the body at the mid point , this bit had corroded , messing up the car electrics !!!!  , and as the car is moving the poor joint gets shaken .

Share this post


Link to post
Share on other sites

Pleased to say since cleaning a few earth connections around the car, aside from a really bad tank of fuel last weekend making the old wagon a little* smokey, I've had a month of 1500 miles trouble free motoring, everything is working as it should.

 

MoT booked on Wednesday, I'm having a trip to my folks in Kent this afternoon, hopefully that'll clear out the last of the smokey chod. My only concerns are a tyre with a bad looking sidewall and the numberplates - advisory at last MoT as they're pressed aluminium not perspex, even though they're fully reflective in standard post 2000 font, and have a BS kitemark.

 

It was given the once over in January when it had a major service and new EGR, DPF etc, and nothing major showed up then so I'm hoping for the all clear for another 13 months!

Share this post


Link to post
Share on other sites

MoT booked on Wednesday, I'm having a trip to my folks in Kent this afternoon, hopefully that'll clear out the last of the smokey chod. My only concerns are a tyre with a bad looking sidewall and the numberplates - advisory at last MoT as they're pressed aluminium not perspex, even though they're fully reflective in standard post 2000 font, and have a BS kitemark.

 

taken from dvsa website:

Rules for number plates

Your number plates should:

  • be made from a reflective material
  • display black characters on a white background (front plate)
  • display black characters on a yellow background (rear plate)
  • not have a background pattern

Characters on a number plate can be 3D.

 

so no mention of "being of perspex construction"

Share this post


Link to post
Share on other sites

taken from dvsa website:

Rules for number plates

Your number plates should:

  • be made from a reflective material
  • display black characters on a white background (front plate)
  • display black characters on a yellow background (rear plate)
  • not have a background pattern

Characters on a number plate can be 3D.

 

so no mention of "being of perspex construction"

 

 

That's exactly what mine are, but aluminium not perspex. The examiner yesterday said as long as they're in the correct font, have the plate maker's name and a BS Kitemark they can't even be an advisory, unless they are just worn out. No one batted an eyelid when I fitted period plates to my Scimitar (reflective with riveted on plastic numbers/letters)

Share this post


Link to post
Share on other sites

After a dreadful day at work (cos people have decided to mow all their lawns and fill their green waste bins up over the previous weekend) I missed the Portsmouth mini-meet, which was a bummer.

 

4:15 left to go to Chichester to pick Mrs D up from work, then onto Chichester College to see how stepdaughter was getting on with her Motor Mechanics course (she's 2nd in the class, average of 94%), and then come back home for home made (slimming world friendly) fish & chips.

 

Car starts a DPF regeneration on way home, first for 6 weeks or so, get onto A27 at the junction with A285, and as soon as mileage hits 198k the EML comes on, the regeneration stops and goes into limp mode.

 

I hope that dodgy fuel from a few weeks back hasn't buggered up a new DPF & EGR.

 

Fannyflaps.

Share this post


Link to post
Share on other sites

 

 

Normally what I do when it does regen. Was fine on way to work this morning, not at full power but certainly not limp mode. Been out this evening for a long run to Pompey then to Bognor town centre and it did the full regeneration on its own. Goes almost up to full power now but can't hear the whoosh of the EGR system when it's open. Read somewhere the JTD family of engines are prone to EGR failure. Stupid bloody idea.

 

Going to take it to the Saab specialist in Bracklesham as I sort of know the bloke there and hopefully he'll diagnose and possibly force another regeneration. It's only a 3 month old DPF so I doubt that is the main cause of the issue. Still can't help but think it was the tank full of Texaco that made the car excessively smokey and run rough.

Share this post


Link to post
Share on other sites

I believe it has flaps, i was thinking of having them removed or a replacement fannymould put on. Emissions gear sucks.

 

As much as I LOVE Driving this car (it is genuinely a peasurable steer) I’m never buying anything post 2000 again. XUD, Simca Poissy or suitcase engines next time around.

Share this post


Link to post
Share on other sites

I hear you but I suspect as time goes on they will ramp up the tax on older cars to clear them off tge road....I really hope that doesn’t bloody happen but I’ve got a feeling when I see and receive all these updates from TFL about what they have planned in London...sooner or later they’ll role it out in other areas around the country.....

Share this post


Link to post
Share on other sites

I hear you but I suspect as time goes on they will ramp up the tax on older cars to clear them off tge road....I really hope that doesn’t bloody happen but I’ve got a feeling when I see and receive all these updates from TFL about what they have planned in London...sooner or later they’ll role it out in other areas around the country.....

 

 

I'm moving house soon so my monthly mileage will be considerably reduced, from a 30 miles daily commute to walking/pushbike distance, so any future car will be to go shopping in or visit the family, so the lower annual mileage wouldn't be too much of a stress on an older car.

 

TFL suck, but in all honesty the best 2 ways I find of getting around London are tube and foot. It's a pox to drive around at the best of times.

 

I'm going to investigate the swirl flaps tomorrow both time and weather permitting and see if the rod moves. Or doesn't. Looks like a fannymold off job to remove or repair them, which is hassle I don't want while preparing for upheaval of moving. At least I can give it a bloody good de-coke if this is the way of doing it. I still think the EGR working overtime on really bad fuel has caused a lot of this problem, as the gunge that makes them stick is a result of this. Must get the HBOL for this wagon. Owned it 3 years and up until I temporarily replaced it with the Focus, was as good as gold!

Share this post


Link to post
Share on other sites

trying to find friends or family with a code reader to see what the fault is with this bloody car is has been a sodding nightmare. I even took it to a Saab specialist whose Tech-2 kept saying "car not recognised". Same with the local garage my wife's been using for years.

 

I was up mum & dad's for a couple of days bringing stuff I have stored there down to Sussex, while I was there I popped round to my mate's dad who is a mobile mechanic of 30+ years. Asked him if he could take a look.

 

Thankfully his tablet thing read the code.

 

post-24583-0-10334300-1526476416_thumb.jpeg

 

P1530. Sounds like Crank position sensor, but googling a bit and on GM cars including Saabs this could also be pedal sensor.

 

Given more recent electrical weirdness with this car (not just alternator & battery) I'm inclined to see the year out without doing a thing to it until the MoT expires. Mrs D is giving the corolla to madam when she's passed her test, I can walk or pushbike to work now so we may just save up and get something decent* next April.

Share this post


Link to post
Share on other sites

Now the dust has settled from house moving etc, the wife and I don't need 2 cars any more as neither of us are driving to work.

We are thinking about selling my Saab and keeping the Corolla - we don't do much milage in either now, and given the Toyota's tendency to just keep going only needing an annual service and the normal brakes, tyres and such consumables, we think it's the one to keep.

 

This said, the Saab is much more suitable for me to drive as it has a much more generous cabin for my ample frame, but has the EML fault and is now getting very very smokey at 199200 miles and only just scraped the emissions when MoT'd in April. The exhaust has also started to sound boomy as well, so may have a leak/hole somewhere.

 

If I go down the repair route, is it just a case of changing pedal sensor, clean EGR and manifold, or would I need injectors and/or a turbo as well? (It smokes when spooling up)

 

The alternative would be see if there is any interest in a sale/swap/roffle here after I've removed the private plate.

Share this post


Link to post
Share on other sites

As stepdaughter is not far off taking her driving test Mrs D and I have decided to give her the Corolla if/when she passes, giving the Saab a stay of execution as we'll still need a family car, especially if our fertility treatment works. So I have decided to tidy the old girl up a bit and see if I can get it to an MoTable standard for 10 months time.

 

Known issues:

  1. P1530 fault code - faulty accelerator pedal? Also read somewhere it could be swirl flaps.
  2. Excessive smoke (especially on Sainsbury's diesel) - clean the manifold, EGR & turbo?
  3. Headlamp washer jets piss water everywhere when washer reservoir is full.
  4. Ditchfinder rear tyre.
  5. Dashboard mounted cupholder is broken (this is high on the wife's priorities, not mine, but worth mentioning)
  6. Few bits of interior trim missing.
  7. Sluggish starting, though possibly caused by not having had a good run for at least a month now and glow plugs are kaput.
  8. Air Con buggered (pump)
  9. Exhaust is boomy when hot.

 

This is going to be a long-term project so I'm not in any real hurry to do items 3-7. I'm hoping a £25 throttle pedal I've found on the intermanet would cure the first job (it is intermittent), and a known working used air con pump would sort number 8 out. Number 9 I think is just a bad baffle as I can't find any blows or holes in the system.

 

Advice sought for item 2 -  the excessive smoke, especially if I use Sainsbury's diesel or the Texaco up the road. It's just coming up to 200k now, and I don't think the manifold and turbo have ever been cleaned out, so I'm hoping just remove, give a real good decoke and refit would cure most of the smoke issues. Is it worth removing the swirl flaps? Do I need to get the system re-mapped?

Alternative would be remove the DPF and remap the ECU instead to get round the new diesel emissions rules for DPF fitted cars?

Share this post


Link to post
Share on other sites

https://www.saabcentral.com/forums/showthread.php?t=254643

 

It sounds like a good clean of the throttle body might help.

 

In fact, it all sounds EGR / throttle body related. I'd be inclined to go cheap early, buy a couple of cans of carb cleaner and do the EGR and throttle body and see what that does.

 

Shame you can't just bin the EGR on these engines without a remap.

Share this post


Link to post
Share on other sites

Thanks guys, if this saves me buying a new pedal assembly that'll be nice. I'll get some generic carb & throttle cleaner spray and give the aforementioned parts a good clean up, then get the code wiped off and see what happens.

Share this post


Link to post
Share on other sites

I've had a day of very strange happenings with the Saab today. Alarm keeps triggering, so I set to door only mode. Alarm triggers again, this time with "Theft protection failure" notice on the dash display. When I checked, car had reset itself to "full protection". Went shopping. Parked up, checked settings, still on door only mode, so I armed the system, popped in to get a much needed fan, as I came out the shop, alarm started up again. Disarmed, checked settings, back to full protection.

 

Went to shop No. 2. wife stayed in car as no spaces available, so didn't arm system and left wife in car with window open and key in ignition switch so she could listen to radio and move car when space available. Alarm goes off when space became available and engine cranked.d

 

It keeps resetting the protection select mode. I'm wondering if it's because the car hasn't had a good run for a while the battery is getting a little low on charge and forgetting things it has been programmed to store. Also seen the siren has a battery of its own somewhere. Could also be a bad earth. I'll consult HBoL before I run it down to nearest place with a Tech 2.

 

On the plus side, on way home the engine management light went out while driving along.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By eddyramrod
      Being two of the resident American-auto lickers on here, danthecapriman and I have been having some PM chatter about possibly going abroad and bringing one back.  Here's one that we fancied quite strongly until Dan realised his passport had expired...

      So you see the sort of thing we like!
      Well... then this one appeared in the ebay thread...

      Dan and I discussed it at length (when was the last time you had a PM conversation run to 8 pages?) and decided I should bid on it.  We set a ceiling, because neither of us wanted to be involved in a bidding war even though we would be watching when it ended.
      And we were outbid.  Fair enough.
      Then I got a Second Chance Offer.  Winning bidder turned up, declared it wasn't for him, and scarpered.  The seller liked the car so much he almost didn't send me the Offer, and when it took me a while to reply (consulting with Dan) he almost wanted me to turn it down so he could keep it.  But I didn't.  Consultation showed that we both still thought it was a good buy, so I accepted.  Arrangements had to be made, money drawn, directions printed, etc etc.
      So yesterday my friend Roger arrived, a mere three hours later than we had arranged.  Immediately he declared his 2006 Fabia wasn't well and he didn't fancy it all the way to Derby and, crucially, back.  So ok, we went in my Saab.  He liked that, a lot.  Derby is almost 200 miles from Barrow, in case you wanted to know.  You know what my Saab looks like so you don't need pics of that stage of the trip.
      So, here we are at the seller's farm.

      Let's take a minute to explore some of his other toys...









      ...and believe me, these are only highlights!
      So, now let's look at the Cadillac in a bit more detail...












      Don't worry, I do have the bonnet mascot!  Seller removed it at my suggestion, because the car will live outside on the street.  I don't want to lose the ornament!
      So, we set off to drive home, after one of the compulsory-element pics...

      Seller directed us to a gas station and a chippy...


      (I might cross-post that one to Cars AndGirls...)  The girl in the white shirt is one of the chippy staff, she just couldn't get enough of the car!  I took a load of pics on her phone of her sitting in it, admiring it from outside... then finally we could have our tea and get back on the road.  We stopped at a couple of services, not least because driving at night with no instrument lighting is pretty stressful!  Especially when you have motorway roadworks for mile after mile, with a 50 limit and cameras.

      So we finally arrived in Barrow at 1.00am, having listened to Ken Bruce covering the Eurovision most of the way up.  Yes, the Cadillac has its original factory AM/FM radio, and it works!
      This morning I thought I'd better do something about the lack of door-locking, that the seller pointed out to me.  The car has 4 keys, all slightly different!  One for trunk, one for ignition... er...
      A little consultation with Dan brought forth the suggestion that the power-lock actuators might be at fault, and upon dismantling the driver's door, this was indeed the case.

      I disconnected the actuator from the lock and all was well.  One of the "other" keys was found to fit the doors, so now I can lock and unlock them manually.  Good enough.  When I took my dog out, I couldn't resist grabbing this shot...

      And then I decided it needed a clean, so I swept it out, found a carpet offcut for the trunk, and washed the thing.  It does look better.

      Several of my neighbours have come to have a look, and gone away impressed.
       
      What happens now?  Well the immediate plan is just that I should (and will!) drive it, as much as possible given that I don't have anywhere off-road to keep it.  This is at least partly why we went for a mechanically-sound car (which it certainly seems to be) with cosmetic issues.  One worries less about a fresh ding, you know.... To this end I'll be going to work in it tomorrow, and stopping at the Post Office on the way home to get the tax in my name.  This car is the right side of 40 years old, so I get free tax.  Lovely!
      What happens in the further-distance remains to be seen.
       
    • By Fabergé Greggs
      I have a Vespa PX. I love it. I commute daily on it.



      I don't have a bike license so I'm riding around on L plates which I'm finding frustrating given that I appear to better understand the rules of the road than 99% of other drivers. Or at least I know how to break them politely. Also I'd like to take a passenger from time to time.

      I'd like to take my bike test, direct access ideally, and I fully understand it's safety training as well, but £700? Ain't gonna happen. I'd like to do it myself on my Vespa, and given that it's a 125 and manual I could do restricted licence test on it couldn't I? NO! I hear you say! Why not? Because bureaucracy. How dare they take away my rights? You could probably fund the NHS with the money that they'd save by not ruining my life etc..

      So enter the LML.. A copy of the Vespa Made under license in India. It's identical in all but name and some suspect quality electrics. WCPGW? Because of modern regs, they've got a cat and hence a bit slower in standard form than the PX that they're based on, until you unleash an extra 10th of a horse by drilling a heart shape in the air filter. True story.



      So anyway, given that they're identical only slower, you couldn't possibly take your bike test on one could you? WRONG AGAIN! YOU CAN!! Apparently it's hard to hit the 31mph required for the MOD 1 test, but I think the naysayers aren't trying hard enough. WCPGW?

      ​So enter an ad on an owners forum. LML, 2 stroke (essential), 2000km, 2 years old, "broken right indicator". £MEGA BARG. I bought it about 2 months ago. Unseen obvs. The only problem is that it's 120 miles away. Several idiots on shiply claimed that they could collect it for reasonable money before changing their minds on time/date/ location. The vendor is a gent, a minister no less, and has been incredibly patient. However as God's birthday is approaching he was becoming less flexible making it harder to co-ordinate with a courier. Van hire seemed expensive and something about him told me that his arms to would be too weak to help me lift it in to a van.

      FUCK IT! Train booked. I"M GONNA RIDE IT HOME. IN DECEMBER. Forecast says rain all day tomorrow. WCPGW??


    • By Tomtation
      Loving home sought, must sell through no fault of its own etc.
      I have a 54000 miles (ish) 2002 K11 Micra 1.0 CVT 'S' for sale, it has factory alloy wheels and an aftermarket stereo/CD player (not too bad actually). For the uninitiated, the CVT gearbox is like a twist and go jobby, put your foot down and you whisk off surprisingly quickly for a 1.0! There are no gears as such, but there is a sport button - and it actually makes a difference! A surprising one. It being a 2002 facelift K11, you get a better ignition system (no dizzy, individual coils etc), a sleeker look, doorcards that the fabric peels off of and a CVT gearbox that is not made out of cardboard like the earlier N-CVT types. The engine is chain driven, so no belts to worry about.
      I bought this in April for mum to mooch around in as she's having a difficult time just now, a few mobility and financial issues (not a great combo!) and so I bought this for her, but also for me to mooch about in when I don't want to use the Hearse. It's no longer required as mum's situation has improved, and she's now bought herself something. So I have Nubbins back, but need the funds back from it which is sad because I really quite like it. A big surprise to me, IS NOT SHIT! My sister had these for her first few cars back when they really weren't worth anything, hers were all totally shit and she accidentally did quite well with the bangernomics philosophy, binning them when they were about to fall apart into small rusty pieces, needed a clutch etc.
      So, it has almost full-service history, it was MOT'd and serviced in March this year, it had a new full exhaust system in 04/2017 (even though only the rear box was blowing) and a full set of tyres in 08/2017, a new LHS caliper in 2016. It seems to have been very well looked after by the PO and previous owners, the PO had it since 2015 (the invoice for £2245 is in with the SH) but their dog got too big to fit in it! So, the logical thing to do was get a Skoda Roomster, cos they're roomy right? It's in the name and everything. My gain, I won the ebay auction for a smidgen over a grand, and when I picked it up the PO was very apologetic that it had an empty petrol tank, so gave me £50 for fuel - lovely people they were. The lady's husband (yes, a careful lady owner - not ragged or anything) had a collection of stuff, a Disco 3 (Shit rather than shite methinks), Volvo P1800 (gorgeous), S-Type and Merc C250d estate that had been to the moon and back. That's not mentioning the farm shite, many pieces or machinery, tractors, agricultural items I didn't know what they were etc.
      Apologies for the dirty, shit pictures - I haven’t had time to clean it yet and it still has a load of mum’s crap in there! Will clean, tidy and post better pictures when time allows - possibly Monday.


      The drivers front wing has a dent, the door card fabric has come unstuck from the card itself and there is a small crack in the front bumper RHS lower corner (wasn't there when I bought it!). Otherwise it is a very smart little thing, with low miles, no rust that I have found (or been reported at MOT time) and so should keep motoring on for some time. Mum has been all over the south west in it, I have been up to Bristol and back once a week for the last month (160 mile round trip) so have total confidence in it - it will sit at 70+ on the motorway quite nicely, although steep hills make it a bit revvy and noisy. It's a 1L though bruv, innit.
      It owes me £1K, I need to sell it to pay for university tuition fees and need the funds back for this purpose. Any shiters want a punt? Offers accepted. Is located in East Coker, Somerset and isn’t taxed or insured atm.
    • By BeEP
      I’ve been meaning to start a thread about my cars since I started posting on here, but never quite got round to it. Until now.  Although a number have appeared in odd posts across other threads I’ll try to collate updates, comings and goings in here from now on.  Even if no-one else is interested it will serve as a record of what I’ve been wasting my time on.
       
      My cars, with one exception, fall into two camps.  There are five BL/Rover products, all of which come March I will have owned for 10 years or more.  In order of acquisition:
       
      1964 Austin 1100.  Bought in 2005 for £950, which remains the most I’ve spent on a car!  Fitted with MG1100 engine and uprated cam,  Continuously MOT’d and in light use during my ownership.
       

       
      1972 Austin 1800 automatic, bought in 2006.  A Bristol car all its life (I lived there from 96-09), it was originally Wild Moss but resprayed (I believe by the original dealer) Mallard green, as it was seriously old stock at the time.  Had hand controls from new as the first owner was paralysed, it retains all the under-bonnet gubbins for this, with the battery moved to the boot.  Off road since 2010 awaiting an engine rebuild.
       

       
      1973 Austin 1100 2 door deluxe (just like SiC’s).  Rescued in 2006 from long term storage in a hanger at Bristol airport.  Limeflower with matching interior.  My everyday car from 2007 to 2010, and at various times since.  Needs bodywork, and the suspension celebrated obtaining its last MOT in 2017 by popping a pipe over the rear subframe a day later!
       

       
      1990 Maestro diesel van.  Ex South Western Electricity Board (hence the orange colour).  Bought in 2009 to help with move from Bristol to Norfolk, it was my main transport for most of the time from 2010-16, when it finally produced a MOT failure list which needed proper attention.  New sills, wheelarches and floor sections later it’s now solid underneath, and waiting for similar attention on top.  MOTd but rarely used.
       

       
      1975 Austin Allegro 1300 estate (series 1).  Bought in March 2009 from its sole previous owner and used until the MOT ran out that August.  Slumbered until 2015 when much bodywork was done and has been back on the road since early 2016, averaging  a couple of thousand miles per year.
       

       
      Now for the past few years I’ve rotated my everyday car fairly frequently (by which I mean every couple of months or so); however last April I stumbled across my 1996 Punto 55SX.  It’s got under my skin and is going nowhere, although it might have the odd month off whilst I try something else
       

       
      So that’s my basic fleet, but since deciding that 20 years working in the defence industry, with 4 hours per day commuting for the last seven of those was quite enough I’ve bought and sold the odd car to make a bit of money.  My criteria are that they must be something which interests me, or cheap and local!  Some have been seen or even sold on here (V70 T5 last year for example) but at the end of 2018 my sales stock was precisely zero.  Something had to be done.  Last Wednesday this arrived (as seen in News24 thread):
       

       
      1997 Punto 60S.  Needs a wheel cylinder for MOT but really needs the clutch release bearing replacing (and possibly the operating arm) before it’s sellable.  A friend has offered to help with this as I’ve never split an end-on gearbox before (I refer you to my collection of gearbox in sump cars above, which I am quite happy to take apart).
       
      Then on Friday this appeared:
       

       
      Vovlo 850 2.5 20v automatic in top of the range CD spec.  Cheap as the electric front seat was supposed not to work (the movement part, not the heater).  As the battery was flat on arrival I charged that before playing with it, and the seat works perfectly! There was a problem as someone's had the switch pack off before, so maybe disconnecting the battery resets the memory box through which it all works.  I'm sure one of our more learned Volvo brethren will be along shortly with an explanation.   Once I’d cleaned copious amounts of seagull poo off it I found a very nice car with an incredibly sweet sounding engine.  MOTd to November, I’d planned to have a bit of fun with this but a family member’s phase 2 V70 died spectacularly last week so she will be taking ownership next Monday
       
      And to bring us up to date this morning I brought this home:
       

       
      Very local and very cheap, owned by a 95 year old lady who gave up driving last year.  It’s a 1.2 SXi semi-auto thing; I can’t see it needing much for a MOT which will occur the week after next.  Just need to find a battery that will fit in the stupid under-scuttle location as I’m not buying a new one before the MOT result is known!
       
      Have a final pic of the three shades of blue together
       

       
      Apologies for such a lengthy post; I will try to update as cars come, go or are put up for sale, and if I get time I’ll add photos of some of the many BL vehicles I’ve owned (although being a luddite means I don’t have digital photos of the majority).
×
×
  • Create New...