Jump to content
Zelandeth

Zel's Motoring Adventures...Lada, Citroen, Mercedes & AC Model 70 - 23/06 - General Fleet Fettling & Tooling Upgrades...

Recommended Posts

Well that's been a less productive afternoon than I'd have liked in terms of Invacar bodywork.

The primer I applied yesterday appears to have reacted with the paintwork underneath it and had dried to a crackled finish - but hadn't actually dried fully.  So there's going to be a lot of work to remove that before I can move forward with that.  Kind of wish I just had some nice gloopy coach enamel to throw at it right now!

After a couple of hours of fighting with that I lost patience with it and moved onto other things.  The moment that my sander decided to expire with an almighty bang I decided to take as an indication it was time to move on to something else.  I'll drop by Toolstation tomorrow and pick up a more substantial sander...have a feeling that's something which I'll thank myself for in the long run.

Number one in "other stuff I need to do" was trying to track down the blasted clutch fluid reservoir cap which I'd in a spectacular show of hand-eye coordination dropped down the back of the engine.  Thanks to the "busy" nature of the engine bay in the Activa I couldn't even see where it had ended up, never mind being able to get at it.

Attempt number one to coerce it to fall out the bottom was by poking an air line down the back of the engine and blasting it in various directions.  No luck.  This was then upgraded to the hose pipe, equally unsuccessful.  Eventually I gave in and got the ramps out.

After a not inconsiderable amount of poking and prodding the cap eventually dropped out, not entirely sure where from actually as it just randomly landed next to my head from somewhere else.

IMG_20190622_182528.thumb.jpg.ce483e16b6cdbfd723dc8d0113a560d8.jpg

Managed to get the thing back on this time.  I suspect there's still some air in the system somewhere as the pedal isn't great.  That will need some further thought as there's no provision for bleeding the system.  For now though it's driveable at least so I'm not going to worry too much.

 

Having finally sourced the correct fan belt for the van I figured it was time to see if I could get that on and see if it would resolve the extremely irritating squeaking at idle.  In addition to a very dry squeaking which I'd initially thought to be a bearing in something disintegrating until I discovered it stopped if you sprayed water on the belt, it would also periodically do the slipping fanbelt screech, especially if you had the headlights on putting some load on the alternator.  To be fair that's the only thing which really does pull power from the battery...glowplugs are usually on for <5 seconds and she usually fires first compression stroke so the starter motor doesn't really have time to drain any appreciable charge from it...I was pretty sure the belt was just old though.

For reference - here's the squeak we're talking about...not pleasant.

This took far longer than it really should have as it took me a good 45 minutes to work out how to release the belt tension.  This is a bit more involved than in some cases as there's an automatic tensioner which needs to be backed off.  That still doesn't give you enough slack though until you've also disconnected the vibration damper which is attached to the other side of the tensioner.  Then there's *just* enough slack to wrestle the belt off.

It isn't perished or frayed but it is quite badly glazed.

IMG_20190622_174828.thumb.jpg.d9f840cd498ef882361a1bf0ddf06456.jpg

It was quite obvious when trying to get it off that anything you did that made the belt move resulted in ear piercingly high pitched squeaking - fair sign the belt was the source of it squeaking at idle.  Despite the new belt being 2mm shorter (according to GSF 6PK1015 is an obsolete size, nearest they could supply is 6PK1013) it slipped on without protest.  I then spent the next half hour trying to reassemble the tensioner. 

On the plus side, it will take me ten minutes next time I do it.  Not difficult, there is just a very specific order you need to do things in.  Hopefully I won't drop my socket set into the engine bay next time either.

So, after well over an hour...did we stop the squeak?

Hopefully that's actually embedded now...god I hate this new fangled editor...

Yes...we do now appear to have a squeak free van.  Exhaust still rattles a little at idle from time to time but there's not much to be done about that as it seems to be something actually internal to the silencer, it doesn't always do it anyway and isn't audible from inside the cab at least

Quick road test supported my initial assessment that indeed we do now seem to be squeak free.

Finally... that's only been on the to do list since September.

Last task for the day was a "period bodge" for the Lada. 

Yesterday we were in a hurry to try to get to a shop before they closed (we made it) and as such were "making good progress" at a few points, much to the bafflement of a couple of Audi drivers.   The car was quite happy to do this and actually feels a bit better for it - however the duct tape on the offside wing didn't survive the extreme velocities involved and started to disintegrate.

I'd never bothered messing with filler or anything as I'd always found it horrible stuff to work with and I reckoned I'd just make things worse.  Plus I know the wings will be changed long term anyway.  However as mentioned a couple of days ago this Fibral stuff is far, far more user friendly...so I figured we'd give it a shot.

Stuffed a couple of foam offcuts under there just to hold things in place while it sets, then set about filling the gaps.

End result (prior to sanding of course) was this.

IMG_20190622_191831.thumb.jpg.a7a96da0091e4841f8e85380ae775619.jpg

IMG_20190622_191822.thumb.jpg.78969e19714087b03b41ca3b02523075.jpg

IMG_20190622_191827.thumb.jpg.3f3f7a2fe57dad36fbabf68db46f7574.jpg

I reckon once that's sanded back and painted we should be able to get a perfectly acceptable repair there.  If I can get it to a point where it's "inoffensive" rather than being the first thing you notice I'll consider that progress.

As far as the actual rust goes I'm not worried.  I've absolutely drowned the area in Dinitrol and there's no sign of it having got any worse since I got the car.  She's kept off the road when the salt is around too which I'm sure has helped too.

If this looks okay once I've tidied it up I'll probably do the same on the other side.  Oh...and I reckon this stuff should do just fine to repair the rear windscreen washer bottle...so I can fix that and get the rear window washer going... should please Dollywobbler at least.

Have a sneaking feeling I'll be roped into gardening all day tomorrow so probably won't be much to report then.

Edited by Zelandeth
Grammatical tweaking

Share this post


Link to post
Share on other sites

happy to see repairings going relatively well on the rest of the fleet :)

I wonder what went bang in the sander, Universal motors dont tend to go Bang unless its commutator bars thwacking something at a great rate of knots LOL (usually when you have hooked the brushes directly up to a Variac :mrgreen: )

Share this post


Link to post
Share on other sites

Not sure to be honest.  The thing vibrates violently, so my guess is something has worked loose.  Currently guessing a power connection to either the switch or motor.  Will obviously pull it apart when I get a chance, as I will still need a detail sander.  A 1200W rotary one is probably rather more up to the job sorting out large areas though than my tiny little detail sander...

Glad to have put a stop to that horrible noise from the van.  I was 80% sure it was just the belt that was squeaking...but the thought was always nagging at the back of my mind that either the tensioner or water pump bearings were actually to blame.

I did check for any signs of roughness or excess play in the alternator, water pump and tensioner pulleys and everything seems fine to me.

Really do need to attack the engine with the degreaser though, the offside front of it is quite a state from the (fixed a few months ago) leak from the cam cover (pictured below). 

IMG_20190623_023411.thumb.jpg.8968f7c91c16e9fe2b914f5100cae71c.jpg

Just want to clean it up so that if a new leak were to appear I'd have a chance to notice it before the thing started to actually mark its territory.

Share this post


Link to post
Share on other sites
7 hours ago, LightBulbFun said:

happy to see repairings going relatively well on the rest of the fleet :)

I wonder what went bang in the sander, Universal motors dont tend to go Bang unless its commutator bars thwacking something at a great rate of knots LOL (usually when you have hooked the brushes directly up to a Variac :mrgreen: )

My experience of a lot of non-pro power tools is that the cheap bearings overheat/dry out/fail. When they let go, the shaft motor flails around inside and then jams with a bang. 

Share this post


Link to post
Share on other sites

As predicted had hardly any time at all in the garage today because this had to be sorted out.

IMG_20190623_183231.thumb.jpg.dcd773549c3e257330d208ff9cd017ac.jpg

Got started around 1000.  Eventually fell back in through the door about 1900.  Path still needs attacking with the pressure washer, but it's a heck of a lot better than it was.

I did get a couple of things done though.

Firstly was actually digging out a hole for the compressor to live in so I didn't keep falling over it every time I walked into the garage.

IMG_20190623_182928.thumb.jpg.02c9056558c959806b3305d1a3c3e3b2.jpg

Long term it will go in the far end of the garage and I'll have piping installed to get the air to where it's needed.  For now though this will do.  It's a noisy sucker of a thing so I may well make a "shed" for it outside and just pipe the air in at some point.

Following the (violent) expiry of my detail sander yesterday I made a trip out to pick up something a bit more manly which hopefully won't go pop as soon as it gets worked hard.

IMG_20190623_175533.thumb.jpg.640550635dd4a7c8fcbfc5ddc9ecd7e8.jpg

That seems a bit more like it.  Didn't realise when I picked it up that it's got an adjustable speed control, but that's quite a nice feature to have.  It'll have a baptism of fire shifting that horrible undercoat that's been put on the Invacar!  Obviously will need to either fix my existing detail sander or get a new one to deal with the fiddly bits as this one is obviously not a precision instrument!

Edited by Zelandeth
typo

Share this post


Link to post
Share on other sites
2 minutes ago, Ben_O said:

Get a sponge head for that sander and you can machine polish the paintwork too!

what paint work?! the paint is so thin in places that intel are currently studying it in hope it holds the key to make smaller transistors for their CPUs :mrgreen:

Share this post


Link to post
Share on other sites
18 minutes ago, Ben_O said:

Get a sponge head for that sander and you can machine polish the paintwork too!

Yep, one came with it in the box.  Done plenty of machine polishing back in my time at the garage, will need to pick up some cutting compound though... what's the good stuff these days (was 2005 when I last used it)?

The Invacar will end up with an awfully lot thicker paint than it left the factory!  Trying not to overdo it, but I like things to be shiny...easier to keep clean that way too.

The polishing mop will definitely see work on the van though, it's basically totally matt...and that's a job which really makes you aware of how big the sucker is!

 

A good machine polish probably wouldn't hurt the chances of the Lada finding a buyer if it's gleaming.  Especially once I've rid the wings of the duct tape!  Had hoped to get the first one finished today but time just ran out.

Share this post


Link to post
Share on other sites
20 hours ago, Zelandeth said:

Yep, one came with it in the box.  Done plenty of machine polishing back in my time at the garage, will need to pick up some cutting compound though... what's the good stuff these days (was 2005 when I last used it)?

The Invacar will end up with an awfully lot thicker paint than it left the factory!  Trying not to overdo it, but I like things to be shiny...easier to keep clean that way too.

The polishing mop will definitely see work on the van though, it's basically totally matt...and that's a job which really makes you aware of how big the sucker is!

 

A good machine polish probably wouldn't hurt the chances of the Lada finding a buyer if it's gleaming.  Especially once I've rid the wings of the duct tape!  Had hoped to get the first one finished today but time just ran out.

I use Farecla G3 and G10 at work and a selection of Scholl compounds usually the S10 and that's when flatting and polishing fresh paint on the classics I restore and get great results.

There may be better products but I get on fine with those so if it aint broke and all that..

I imagine it will be very satisfying to attack the campers paintwork with some compound and the polisher. White comes up pretty easily and looks a million dollars when gleaming.

Cheers

Ben

Share this post


Link to post
Share on other sites

Nice to see some stuff that's stayed consistent then.  That's exactly what we used to use back when I was at the garage, so should know what I'm picking up.

The van should look the business when polished up.  The paint is actually decent quality so hopefully it'll come up nicely with a good mop.

 

Thanks to an awkwardly positioned hospital appointment today I didn't even make it into the garage.  Only thing I did get done was to finish tidying up the approach to the house today.  Couple of hours with the pressure washer has the path looking better.

IMG_20190624_172352.thumb.jpg.3f2209f95570b6f3926b7da1ee152187.jpg

Not much I can do about where the slab has lifted... that's just 38 years of adjacent tree growth etc, do need to touch up the mortar in a few places though.

Hopefully tomorrow once I've finished preparing for our guests arriving Wednesday I might make it into the garage for an hour or two.  Would be nice as I've a lot of stuff half way done in there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By TheDoctor
      As you may have read in the 'Can we save this?' thread, the answer was 'Yes we can!'
      Someone on this forum who wishes to remain nameless, fronted the cash to rescue this little Mazda from certain doom at the hands of a banger racer. I've taken custody of the car, but will make sure they get their money back as soon as is physically possible.
      Perhaps once it's running right, I'll look at some sort of roffle to find it a new home and pay back what it owes me and them.
       
      Although it had been sitting 5 years or so, it went through an MOT, so that's a good start.
       
      Known faults.
      - Alternator is kaput. Shouldn't be too hard to find a refurbished one. Presume battery knackered too.
      - Wheel bearing grumbling. 
      - Running like crap. Will replace fuel and vacuum pipes and add fuel filter. Then perhaps a carb strip down and rebuild. Aisan 980 carb as far as i know, same as the Toyota was,
      - Flat tyre. 
       
      It's currently sitting outside with a flat battery and no fuel, so that's not a good start!
       
       
      As I have very little talent, time or money, and suggestions / help greatly appreciated.
       
      These are the pictures I have so far - looks good but it's a lot more dull in real life...
       





    • By davehedgehog31
      I've had various threads on the go for different collections this year, but thought I'd condense my threads into one manageable thread to document my ham-fisted tinkering.

      At the turn of the year I was driving a nice, dependable, modern 2011 Peugeot 407 and no other vehicle. It was nice enough, but boring as feck. I'd bought it after a series of disastrous heaps in the awkward age bracket of being new and valuable enough to worry about but old enough to be fucked. The 407 was just too new, too bloated and dull. I had a hankering for old metal, my Mineral Oil withdrawal pangs were strong.

      From January I started looking, there were eBay bids, missed reserves, wasted trips from Gumtree and other such nonsense. I happened on an automatic Rover 216 GSI with one giffer owner from a year old. The chap was giving up driving at 93 years old and his grandson was moving it on. I bid, and failed. It was in London though, about 420 miles away so I wasn't all that bothered. Of course when he offered it to me for my losing bid after the winning buyer was a no show I said yes. I was on the Megabus down to that London overnight for about £15. I hung about in Liverpool Street station like a mad shivering jakey until my train out to the suburb for my first sight of the new steed. It was battered outside but had been well looked after. A frankly insulting amount of cash changed hands and I was away up the road.

      We had many adventures together, it was dependable and it whet my appetite for interesting old motors again and proved that the very bottom end of the market was navigable if I had the patience to wade through the sea of shit to find the odd pearl.



      The 407 was still on the fleet at this point but I was covering a lot of miles in the Rover, with a long commute though the fuel economy wasn't ideal. When a friend's mother was looking for a new diesel saloon to replace the faithful old Xsara she had a scheme was concocted. I sold the 407 to her and was on the hunt for an interesting replacement.

      When I was growing up my dad had a succession of hopeless shitters, indeed I was brought home from the hospital as a newborn in a brush painted Skoda Super Estelle. The best car he had was a red XUD Peugeot 405 with air conditioning and electric windows. So when I found a 1994 GTXD advertised by someone who could actually compose a car advert in the fashion you would expect of a human being educated to a Primary School level, I pounced.

      Of course I couldn't buy a car just down the road so it was on the train to Birmingham. First class no less. I stayed in an absolute flea pit of a hotel and drove up the road the next day. This was a proper bit of nostalgia and a really practical borderline classic car. It had been fastidiously maintained by the previous owner. Apart from there being a hole where there was once a stereo and the lack of working air con it was a pleasant drive home.

      Given their relative scarcity and how dependable this one has proven so far, it's a keeper, I'd struggle to part with it.



      Two cars just wasn't enough to worry about, so this Citroen C1 was acquired. Pure Aleppo spec. A camel can go for weeks, or months without stopping at a watering hole, the C1 has a similar thirst for Motor Spirit. Man maths were employed and worked out that it would easily* pay for itself.




      There have been further movements, I'll recap them shortly. I should probably do some work.
    • By Fumbler
      To mark the genesis of my fleet project thread I here present my new car: a 1997 Nissan Micra Shape-


      It really looks that good. There is a reason for this: its previous owner was an old lady who loved the thing so much so she made every effort to keep it in good shape. It originally came from Fleet in the GU postcode which suggests to me it was bought by the present dealer at auction, hence arriving down here in Kent. Before seeing the car I checked its MOT history and its only fails were thanks to broken stoplights, which shows me that it was very well cared for. I suppose an example of this was that on the last MOT, an advisory was a corroded rear silencer. The silencer on the car when I saw it was new. Methinks the lady wanted to keep it as good as possible. It was kept in a garage and so all the bumpers and black trim are very black and the tyres are in very good condition. Spare never used! Also included a free Dettol first aid kit from 1997.
      This car has 15000 genuine miles on the clock. We clocked over 15000 during the test drive! The lady owner really only trundled around her village in it and the MOT shows that it only did some meagre miles between tests. This, of course, came at a price. We saw a cherry red Micra from 2002 at the same dealer. Paint was shoddy and when they washed it the boot had massive sections of bare metal and it wasn't very happy. This car, however, is in fabulous condition and there was no contest between the two cars- it really is that good, inside and out. Immaculate interior, driver's airbag, cassette player... all there and all functioning (apart from cassette thanks to new battery and failed display). This meant that I bought it for £1600, £100 over what was my uppermost limit, but I knew I wouldn't see another like this that was in as good shape for a fair while. It was priced very ambitiously, at £1990, so I'm content in the fact I managed to slash a few hundred off the price. There wasn't that much paperwork though. All the dealership received was the logbook with 3 service stamps from 1998, 1999 and 2000, the radio key pass, a National Trust sticker, and the original paperwork holder. I suspect the old lady died and had her car auctioned, and the massive file of paperwork is now someone's egg carton, along will everything else she owned.

      As always, this car isn't exactly in showroom condition. While the inside is great and the floor is solid, and the underseal is in great shape, the not undersealed parts need a small looking at. Mainly the rear of the driver's side sill. It's really the only bubbling on the car. I suspect a well aimed stonechip managed to fester over the wintery salted roads, making it rust even more. It's around the size of a 5p piece, and will give me the opportunity to spray the insides of the sill with some chain oil to prevent any further corrosion. Behind the fuel tank there are a few rusty joints- places where the spraygun cannot get paint onto- which some Vactan and Dynax should put to rights. Alternator belt looks original because of the cracking and Nissan badges and will need doing soon as well as the front plate. As much as I like the 90's font and original dealer surround, the dishevelled R and general water ingress is a persistant MOT advisory. It could be the MOT station being strict (and most likely is considering there's a Saxo down the road with far worse blackening), however for the sake of peace of mind and all that, I'll get a new one made. The rear has already been replaced indicating this has happened before.
      All in all, I think this is a nice plucky motor. I'll have it by the end of the week; just got to sort out tax, insurance, and it's going to have an MOT. As part of the deal it's getting the MOT and an oil and filter change which will be something ticked off the list. It has some love scratches and chips here and there, but it drives well, is stiff and controllable, and should make out to be a nice summer project!
    • By scdan4
      That bit hiding up behind the air filter and infront of the turret



      made a prolonged, loud, farty vibratey noise (loud enough to be clearly audible in the cabin with the radio on) twice today, both times it did it the nose was pointing down a steep hill and we had just parked and turned off the engine.

      It goes on for best part of a minute, so managed to track it down. Initial impressions are fuck knows what it is but it's clearly been bodged in the past. The yellow hose has clearly been disconnected sometime, by someone, for some reason, somewhere.



      Thats the blighter.

      Does someone want to tell me why it's blowing raspberries at me?


×
×
  • Create New...