Jump to content

Zel's Motoring Adventures...Jag, Citroen, Mercedes & AC Model 70 - 16/09 - Temporary Driveway Visitor...


Recommended Posts

Please, please, please...

Rebuild this with miniature Scammell bodywork.

A sort of 1/3 scale scarab.

You will win Autoshite.

 

It even kind of looks like one from the front as it is in my mind!

 

There are chassis out there completely lacking in bodywork, not a bad call if it were to bring one back to life that's otherwise doomed to be naught but cannibalised for spares.  Sadly building a new bespoke body from scratch is probably beyond my abilities.  Aim for this is to return it to more or less its original appearance - though I'm being realistic in that it will never be perfect.

Link to post
Share on other sites

Good news everyone!

Looks like we've got the details mostly sorted out now, and all being well this will be arriving in my driveway on Tuesday.

I'm currently working on some major lighting improvements in my garage (somewhere roughly around a kilowatt of fluorescent lighting with everything on once it's all in place) so even if I run out of daylight I should hopefully be able to get some decent photos.

IMG_20180118_202959.jpg

Only got one fixture fully set up so far - but there will be four more of these 3x40W beasts going up (circa 1967, still going strong), plus a random smattering of other random fittings I've accumulated over the last few years for this purpose.  All magnetic ballasts too, so will be fit and forget, rather than having bloody HF gear going pop after six months.

Seller has agreed that my concerns regarding the crankcase breather cap being missing were valid and will be checking that in due course for me at the weekend.

This evening was mostly spent on the somewhat tedious wiring bit for the lighting, sorting the switch out.  Firstly I know our cantankerous RCD won't take kindly to roughly 1.5kW of inductive load being dumped on it all at once, and secondly I'm really not going to need 75,000 plus change lumens all the time, so switching things in a few banks (went for five) just makes sense.

Was really glad to see that MK still do their modular switch modules, so had far more fun than I really should making up a new light switch with five switch modules plus a power on indicator.  Loved getting to play about with these (isolated of course!) in the workshop at work with my father in the early 90s.

IMG_20180119_205249.jpg

Link to post
Share on other sites

Just a quick update.


Slight further delay on arrival of the Invacar (do I call it that, or the AC?  Given it's actually AC made rather than Invacar...my OCD can't quite decide - in general conversation though it's got to be AC just because it will confuse people all the more).  The seller's had a few health issues lately so it'll be into next week before we get any further updates as I'm going to be away this weekend.


Given it's tipping it down out there right now I decided to examine the gigantic box I got from Lada a couple of months back and then promptly forgot about.

In this day and age where it seems to be the norm for some little black plastic box to cost hundreds (if not thousands) of pounds, let's see what £500 gets you from Lada.  Note that this is all current production stock, not ancient NOS stuff.

IMG_20180124_112440.jpg

So, we've got...

[] Front engine mount (x2).
[] Rear engine (gearbox) mount.
[] Propshaft rotoflex coupling.
[] Clutch fluid reservoir.
[] Miscellaneous fuel system O-Rings.
[] Upper front suspension ball joints (x2).
[] Lower front suspension ball joints (x2).
[] Fuel tank to filler neck flexible coupling.
[] Fuel injection pump & Gauge sender assembly.
[] Reversing light switch.
[] Fuel filter bracket.
[] Assorted fuel injection hoses (the really long straight rigid pipes I'll need to make myself as they'd be utterly impractical to ship).

Oh...and this too.  Think you can figure out what that is.

IMG_20180124_112442.jpg

To be honest the only expensive parts were the tank and fuel pump (£250 and £120 respectively if I remember right), I don't think any other single item was far north of a tenner. Despite these prices though, I don't honestly think I've ever had a duff part from Lada, and I'm going back to 2003 here.

Ball joints are all generally okay on mine, but one of them is creaking in a maddening fashion, so once it's in for the MOT I'll probably throw it at the garage with the instruction of "stop it creaking" with the full set on the passenger seat.

Once this lot is all fitted the injection system will be very nearly as per factory spec. The only thing I'll still be missing is the speedo pickup, which I'm still keeping my eyes open for. Much better than my current fuel pump bodge...which while perfectly serviceable looks a mess and makes a racket.

Annoyingly due to the latest round of MOT changes I now need to track down a new ECU to resolve my dead check engine light...It's quite a common issue with this ECU apparently, and I've reverse engineered it sufficiently far to establish that the offending transistor is buried in a custom Delphi branded chip...so repair isn't an option.  There's nothing wrong with the actual functioning of the car - just the light doesn't work.  I'll be damned if a single dead transistor is keeping my car off the road.

Link to post
Share on other sites

Just had a bit of an epiphany with regards to the check engine light.  While long-term I'd really like it to be properly sorted (seems daft to have the self-diagnostic abilities there but not making use of them), in the short term I do have an easier answer.

 

As far as the MOT is concerned, this car still has the *extremely* basic emission control system and the silly computer controlled carb.  The check engine light behaviour on that is far more simplistic than on the injected car...in fact there are only a handful of conditions under which the check engine light will show itself...From memory: Short or open circuit on either control solenoid, lambda value out of range (once running closed loop), battery supply voltage too low (can't remember precisely, but the threshold is somewhere around 12.8V I think...It's in the manual)...and I think that's actually it.

 

...Would be an almost trivial exercise to throw something together on a bit of Veroboard to emulate the functionality of the original light.  Obviously the solenoids no longer exist, so that can be ignored...but it's easy enough to track the lambda value based on the sensor output, likewise watching the vehicle electrical system voltage.

 

Could argue as well that it's *not* a defeat device...it's emulating the exact functionality of the original circuitry.

 

Obviously the long-term plan though is find a not-broken ECU so the blasted light just works properly!

Link to post
Share on other sites

Got a long trip coming up tomorrow, so gave the Activa a bit of attention today.

First up, check up of oil, coolant, screenwash and LHM. Secondly gave it a wash as it actually wasn't raining for a change...

IMG_20180125_152945.jpg

IMG_20180125_152956.jpg

Then also gave the leather a quick going over with conditioner and remove the dog's nose prints from the inside of the rear windscreen.

Also finally gave in to my OCD...

IMG_20180125_153334.jpg

...and painted the rusty tailpipe, as it was letting the whole rear end of the car down.

First proper long distance trip in the car tomorrow.

Link to post
Share on other sites

Sadly I doubt it - I reckon the guy who's currently got it would have rescued the parts if they had been laying around.  My money's on the front having got pretty well smashed at some point and they've just hacked the remainder off.  Given that it was somewhere around Bristol if memory serves right, it's not just around the corner or I'd go take a look just in case...

All being well, the shed-I-mean-project should be arriving here mid-afternoon tomorrow.


Given that my garage clear-out is still very much a work in progress I decided to do a very important check this afternoon...

IMG_20180201_181236_scaled.jpg

Yep...it will fit!  The yellow chalk box drawn on the floor represents the max overall dimensions according to the diagrams in the manual.  Mine will be slightly smaller to start out with anyway due to the missing bits of body!  Obviously there's still more junk to be removed from the garage in due course as well.

Watch this space...Hopefully there should be some photos of a very shoddy very small blue car here by this time tomorrow...

Link to post
Share on other sites

Nope...Facebook is somewhere I don't actively exist.

 

First thing it did the moment I signed up (despite it having been denied requests to access anything, and not even having my legal name) was start sending me emails saying "we think you'd like to connect with these people..." most of whom were people who I've spent the last 20 years trying to forget as they made my life bloody torture to the extent that I did consider on more than one occasion taking my own life while I was in secondary school and college.

 

The fact that it immediately started making those connections despite not having been told my actual name, any details about where I grew up, which school I went to etc, and that these were people who I've never exchanged electronic communications with (we're going back to the 90s here) just cemented the decision that Facebook is something that I want to have absolutely nothing to do with.

 

...Which is annoying as it seems to be where virtually bloody everything car-related seems to happen these days.

Link to post
Share on other sites

Nope...Facebook is somewhere I don't actively exist.

 

First thing it did the moment I signed up (despite it having been denied requests to access anything, and not even having my legal name) was start sending me emails saying "we think you'd like to connect with these people..." most of whom were people who I've spent the last 20 years trying to forget as they made my life bloody torture to the extent that I did consider on more than one occasion taking my own life while I was in secondary school and college.

 

The fact that it immediately started making those connections despite not having been told my actual name, any details about where I grew up, which school I went to etc, and that these were people who I've never exchanged electronic communications with (we're going back to the 90s here) just cemented the decision that Facebook is something that I want to have absolutely nothing to do with.

 

...Which is annoying as it seems to be where virtually bloody everything car-related seems to happen these days.

That's antisocial media for you. Apart from it being a monumental waste of time.

Link to post
Share on other sites

I am heartened by the EU's crusade against the more underhand aspects of social media - as a result of some work stuff I got involved in recently, I found out that the GDPR personal data protection laws that come into force in the Uk in May are directly targeting the gathering and holding of individual's data as a requirement for access to social networking services. That will be illegal under the new regs. Also there will soon be hefty fines for any organisation that doesn't reveal to an individual what data they hold about that individual and what they are using said data for. Pm me if you want to know more about what is being called 'the right to be forgotten'

 

Sent from my BV6000 using Tapatalk

Link to post
Share on other sites

So it begins!

This has just been safely stashed away in my garage for the night...

IMG_20180202_210341.jpg

IMG_20180202_204534.jpg

First order of business for the morning will be to attack basically every square inch of the thing, inside and out with the pressure washer.

...Shortly following that will be seeing if I can get the engine started.  I realise that should probably be somewhere around item 95 on the list...but sod that, I want to hear it run!

Link to post
Share on other sites

The fuel lines are totally missing here I think.  Realised the tank is something we forgot to pick up (no big deal, I need to go back for the window glass anyway as we couldn't see a properly safe way of transporting it).

 

Engine was last running in 2016, so hopefully the pump will be okay.  Had a quick look underneath the very manky distributor cap and was surprised to see very clean, shiny contacts...so hopefully that won't be too major a headache.

 

The wiring has been majorly hacked about though, so I may need to figure some of that out before we can get it running.

 

Think I've got two sets of tail lights, both the older style but slightly different...

Link to post
Share on other sites

Just figures doesn't it...get a new project home, then it proceeds to spend the ENTIRE day raining...

Still, not one to be deterred, I figured I could still get some useful things done.

First off was to replace this...

IMG_20180203_150644.jpg

Which quite clearly is utterly beyond redemption.  This was high on my list as it was making it difficult to move the car around.

This has improved things massively.  The tyre is still shot, but it is a great improvement in that it actually holds air and that the wheel is actually round.

IMG_20180203_151327.jpg

While the front wheel was in the air I established that the front wheel bearing is lovely and smooth, and that there doesn't seem to be any notable play in the kingpin.

While I was in the area I decided to take a look at the brake master cylinder as it's utterly shot.  Dollywobbler's observation that it's a bloody stupid design is indeed correct.  Why the fluff they didn't use captive bolts to hold the thing on I'll never figure out.  I suspect that the existing bolts may well end up meeting my good friend Mr. Angle Grinder and just get replaced.

Next up...refitted this, purely to please DW...

IMG_20180203_153736.jpg

Then I turned my attention to the engine.  There was way too much oil in the engine, so that got drained off and replaced with new.  10W 40 rather than what's specced - but it will be getting changed after it's been run for a short time anyway to help flush any resulting crud out.

Was surprised to find that I had an oil filter in stock which appears to be the correct type (ish - it's fitted with a non-return valve which isn't necessary in this application)...so on that went.  I'll be watching very carefully to ensure I've got good oil pressure before the engine is cranked over with the ignition system enabled.

IMG_20180203_164119.jpg

Speaking of the ignition system, here's what things under the distributor cap look like.

IMG_20180203_160305.jpg

IMG_20180203_160311.jpg

I have established that as things stand, connecting a battery up results in precisely nothing working.  This doesn't really surprise me given the state of the loom...so I might need to be a bit inventive to get the engine going initially.

Here's hoping that the weather tomorrow is slightly more co-operative so I can actually get it out of the garage and clean it.

Link to post
Share on other sites

I've had issues with the fusebox that has killed the electrics. Getting the fuses out and cleaning everything up seems to have helped there.

 

Dear also recommend rebuilding the front brake while access is so good!

 

That will be getting a look shortly as it's high on my list.

 

Brakes will be getting looked at soon.  Will in fact be one of the first things on the list once we've got the engine going.  I've got a NOS master cylinder in hand already, and I think all the bits I'll need aside from a couple of wheel cylinders.  Sure I'll be proven wrong in short order though!

Link to post
Share on other sites

In terms of the overall plan - it's basically as follows:

 

1. Attack with pressure washer so it's not so bloody disgusting to work on.

 

2. Get engine running to at least some extent.  This is more psychological than anything so that I *know* that it does actually function, to give me something to cling to when I have utterly lost patience with the thing and want to set fire to it.

 

3. Sort brakes.

 

4. Sort floor.  Possibly having taken the body off the chassis first.

 

5. Sort electrics.

 

6. Properly sort engine and drive.

 

7. Sort everything else!

Link to post
Share on other sites

Apparently in around late 2001 invacar repairers were instructed to fit ally floors to all invacars that came in for service,which they found odd knowing they would be scrapped 2 years later

 

You know, I was just looking at the floor on mine thinking it looked like galv. Maybe it is ally? I shall subject it to a magnet test tomorrow. I have had comments from folk remembering them driving around with the floors falling out. Maybe that's why! Surprises me though, as these have the feeling of 'cost no object' care in many ways. No point scrimping if the government is picking up the tab.

Link to post
Share on other sites

Was surprised to find that I had an oil filter in stock which appears to be the correct type

 

Is yours a different engine to Dollywobbler's then, as I seem to remember his has a replaceable element filter?

 

Speaking of the ignition system, here's what things under the distributor cap look like.

 

Sod that, does the distributor turn?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By davidfowler2000
      Edit: This is longer than initially anticipated.
      As some will have noticed, Mr cms206 of this parish reckons the death knell for the SVM is close with his recent purchase of a Saab. Going with the fact I still have a 100% Volvo fleet, as does Mr rml2345 of this parish I would personally say it's just diversification. Especially considering the amount of non Volvos cms206 has had these days.
      This aforementioned diversification continues a pace. Although the paperwork still needs to be done, I have some non Volvo incoming.

      Background:
      My aunt got the above pictured 205 back in about 2002 and ran it for about 3 years. By her accounts she put it in the lockup, got a Nissan Almera for whatever reason and basically put the 205 in to the long term deal with pile. It was initially SORN on the blue log book. Back when there was a theft of blue V5s at Swansea and everyone in the country got sent one of the new red ones, one never arrived for the 205 and after that it was properly forgetten about. Well she did. I've been keeping it in my mind every day since then. During a discussion over my birthday dinner a few weeks ago, she mentioned that she was going to pay the gardener she gets in to trim the trees to break in to the lockup because the padlock had rusted solid and she was desperate to use the space in the lockup. I said I'd do it free if I could assess the car. If it was completely fucked, it would have to get dragged out and put on a truck to go to the scrap heap. If I could get it moving, I would make it a project.
      Next day - 18th January:


      Time to break open the padlock then. Big screwdriver through the hasp and burst it within 3 seconds. Now to have a look at the car. It's dirty, 3 tyres are flat, one of them creased and the 4th is still at about 10psi. After FIFTEEN YEARS! A gentle rock confirms suspicions that all the wheels are locked so time to get all the wheels off and set about the brakes with a big swing press.
      The back wheels moved eventually. Judicious use the big hammer, two wheel bolts reinserted and a breaker bar as a lever got the back wheels turning. While the wheels were off I thought I'd see if they held air.
        
      All 4 tyres held 35psi. None of them appear to be cracked and the rubber is still "soft" to the scrape of a finger nail. Lack of sunlight attacking them I suppose but it'll get 4 new ones if it becomes roadworthy.
      After doing the back wheels, the front wheels quickly proved they could be a major problem. I took the calipers, pads and discs completely off the car and even with 2 wheel studs inserted and using the 3/4 drive breaker bar with an extra foot of length over the 1/2 bar, neither wheel / shaft would turn. So either the bearings had seized, the CV joints in the driveshafts had seized or something very sinister was happening inside the gearbox. By this time it was getting dark and cold so time to put it all away for another day.
      Another day - 24th January:
      Various discussions were had on the Scotoshite WhatsApp chat and the end result being Mr 320Touring of this parish agreed to come round for a shufty. He was wanting to check up on another car in a lockup only a mile or so away so it was a no brainer.
      As before, front wheels off, bar on the wheel bolts... nothing. What to do next? We need to use the car's own power to try to free off whatever is seized on the front wheels but the car is nose in to the lockup so we can't get jump leads to it. We need to drag it out but we don't have a tow rope however we manage to find what appears to be a self tightening dog collar / leash in the car and decide to cue MAXIMUM SKETCHINESS!!!

      A gentle tug from the ML of doom proved the NSF wheel is tight but not seized however the OSF is not moving. Fuck it... drag it while pushing from the front. If we need to shove it back in there's an old tyre in a pile of rubbish waiting to get uplifted by the council that can act as a cushion and the ML will do the job no bother. We also took the front brake discs off to minimise any drag from those.

      We decided to drag it out just enough to get my jump leads on to the battery. We had already taken the battery out to try it on the leads outside the car. Surprise surprise* it was so dead it had gone open circuit so there was absolutely no magic pixies flowing in to it. Luckily I had an old battery from the 740 that was the same size so that was obtained, inserted and then put to work. Time to leave it to charge for a wee bit.

      Now that we've got some electricity going from the ML in to the 205 it's time to see what will happen. Thanks to Mr Touring for providing the videos...
       
       
       
       
      At one point we were vexed by the daft French screw on battery terminals
      We were getting a bit desperate by this point. We used quite a lot of "easy start" and the amount of electricity was causing problems.
      We took a break at this point for 10 mins or so. Mainly to make sure we didn't get too frustrated but also to make sure the maximum possible amount of electricity was in the actual battery so that the leads were just there as a boost. This was clearly a good idea...
      Learning from all the antics of the last 15 mins or so we left it for another 5 mins. Using a clamp meter we let it get to the point that almost no electricity was flowing in the leads and therefore an almost complete charge and spraying the "easy start" ahead of time, results were finally had...
      YAY! MUCH ELATION! Oh and that old diesel stinks. Time to get the leads off, move the ML and let the 205 tick over for a few minutes to let the engine settle. Next we found out why the front wheels were not for turning...
      So yeah. All the CV Joints were completely solid. But anyways it was mission accomplished for the day. We got it moving and a general once over suggests that it should be easily salvageable therefore if auntie wants the space in the lockup, it's going to have to go somewhere. Time to put it back in and wrap up for the day.

      Thanks to 320 Touring in assistance. The list of work is substantial but not insurmountable. It needs - a battery, front discs, front pads, front calipers, front lower arms, front driveshafts, possibly bearings, rear drums, rear shoes, rear fitting kit, probably handbrake cables, flexi hoses all round, 4 new tyres, 3 of the 4 doors don't work properly, a water leak at the water pump but that can get done with a new cam belt, probably a thermostat, engine oil, filters all round, fresh fuel, a good clean, handbrake light, oil pressure light and a rear screenwash leak inside the tailgate.
      Oh and a sidelight bulb...

      Interim time:
      Lockup secured in Cumbernauld.
      Car transporter trailer booked for Wed 12th Feb to move it. The V70 will do the honours.
      Another bit of tinkering - 4th February
      So it has been agreed the V5 will be transferred in to my name. With an impending trailer move, I thought I'd go back and have another look at things and reassemble the front brakes. I've already installed a new battery so it can be started without the need for leads and it does so quite happily even though the fuel coming from the tank smells like paint. I drove it about in circles for 5 - 10 mins to free up the CV joints and scrape the rust off the brake discs. I also did some straight line tests pulling away in 2nd which seemed to free up the turbo actuator.
      I also found the radio code so I got that working but you'll have to take my word on it 'cos YouTube will just give me a copyright flag.
      I shall leave this one here just now. Not much will happen for a while. There will of course be the drama of the trailer move but once it's in the lockup a plan of action will need to be drawn up. A sensible first course will be, I think, to find someone who will give it a once over for MoT viability before any new parts are obtained. All the obvious stuff should be easily DIYable but I don't know what lurks underneath. Some things like the timing belt and water pump will be paid for but the rest will just get picked away at in due course.
      I also found some period souvenir parking tickets...

      ---ENDS---

    • By captain_70s
      Hullo,
       
      I'm a masochist from Leeds who is running two rusty, worn out Triumph Dolomites as my only transport in rural Aberdeenshire. You might recognise me from various other forums and Facebook groups. Realistically I need to buy a modern car of some sort, but instead I find myself looking at £300 Citroen BXs and Triumph Acclaims on Gumtree and thinking "yeah, that'd fit right in with the rest of the broken cars I can't afford".
       
      On to the cars, the main attraction being my 1976 1850HL "50 Shades of Yellow" that I bought for £850 and is currently my daily driver, here is a picture of it before I sanded off some surface rust and sprayed it badly in the wrong shade of yellow with rattle cans:
       

       
      Within a month of purchase I managed to plant it in to a steel fence backwards after a botched gear change on a wet roundabout and ruined the N/S rear wing, although judging by the other dent that's packed with filler it looks like somebody had already done the same. I also managed to destroy a halfshaft and one of my Sprint alloys (good for an extra 15hp) in the incident, so now it's sitting on it's original steelies but painted black (good for an extra 5hp).
       
      It's only broken down on me twice. once with some sort of fuel delivery related problem which may or may not have been an empty fuel tank and once when the thermostat jammed shut and it overheated and blew out some O-rings for the cooling system. It has recently developed a taste for coolant and oil which is rather annoying, although it's done 89,300 miles which is about 80,000 more miles than BL engineering is designed to last, I'm keeping my eye on eBay for replacement engines... 
      I tried to keep ahead of the rust a bit by rubbing down the arches and re-painting them, but apparently rattle can paint isn't great when you are spraying it at -5C, it also highlighted how although my car might have been Inca Yellow in 1976 it's now more of a "cat piss" sort of shade. So I ended up with the wrong shade of yellow which has rust coming back through after 5 weeks. Did I mention I'm incompetent?
       
      The other car is the first "classic" car I bought, so I can't bear to sell it. It's a '77 Dolomite 1300 and it cost £1400 (about £400 too much) and has been nothing but a pain in the arse:
       

       
      It looks much prettier (from 100 yards) but that's most due to the darker paintwork hiding the rust. It lives a mollycoddled life in my garage, where it somehow still manages to rust, and is utterly rubbish. 0-60 is measured on a calendar, top speed is 80ish but at that point it uses more oil than petrol, it rarely ventures over 50mph and if you encounter an incline of any sort you can kiss that sort of speed goodbye, along with about £20 of 20W50 as it vanishes out of the exhaust in the form of blue smoke.
       
      One of the PO's had clearly never heard of the term "oil change" so it developed into brown sludge that coated everything internally with the next owner(s) blissfully pouring fresh oil on top of it. This lasted until about 600 miles into my ownership when there was muffled "pop" from the engine bay and the car became a 3-cylinder. The cause was catastrophic wear to the top end causing a rocker arm to snap:
       

       
      As this was my first classic car I'd assumed it was supposed to sound like the engine was full of marbles, it wasn't.
       
      I put the engine back together with second hand bits declared it utterly fucked and promptly did another 5000 miles with it. After about 3500 of those miles the oil burning started, valve seals have gone so it's been relegated to my parent's garage as a backup car and something to take to local car shows as the 1850 is now embarrassingly ugly. I'm keeping my eye on eBay for replacement engines (deja vu, anybody?) Oh, I also recently reversed it into a parked Ford Fiesta and royally fucked up the rear bumper, rear panel and bootlid. Did I mention I'm incompetent?
       
      There have been two other cars in my life. My first car, a 2008 Toyota Yaris 1.0 an it's replacement a 2012 Corsa 1.4T. I didn't really want either of them, but it's a long story involving my parents and poor life choices. Ask if you want to hear it!
       
      So that's a brief summary of my current shite. If you want more pictures or details of anything do say as I've got photos of almost everything I'd done with the cars.
    • By Peter C
      Woke up this morning, had a little time before I had to leave the house for work, had a quick look at what’s new for sale on Retro Rides and saw an ad for a W124 200E manual, located 15 miles from home. I had no intention of buying a car today but I had to have it! I called the seller and arranged a viewing.
       
      Faults:
       
      2 x rusty front wings (TADTS)
      1 x rusty rear arch
      Needs a polish
      Tracking is out because new track rod end was fitted for MoT
      Engine has oil leak/s
       
      Good points:
       
      It’s a W124 200E!
      5 speed manual transmission
      New clutch
      Brand new MoT
      Superb MoT history
      4 x as new Continental tyres
      Last owner for 15 years, her husband before that for 4 years
      Very tidy MB-Tex interior
      Drives well
      All electrics work
       
      The dealer kindly delivered the car to my house but I managed a pez station shot on route:
       

       
      Plans:
       
      Remove front wings, cut away rust and apply plenty of wob.
      In-situ similar repair for rear arch
      Clean and polish
      Service engine
      Adjust tracking
      Leave patina and enjoy the car as it is
       
      I will update this thread once progress is made.
       

       

       

       

       

       

       

       

       

       
      Hopefully these two will become good friends.
       

    • By SiC
      Go to this link to avoid the 4 page chat on the buying process: https://autoshite.com/topic/41278-2002-renault-clio-ii-172/?do=findComment&comment=2092395
       
      Decided now is definitely the time I need to scratch this itch. I don't suppose anyone has one going or thinking of going at the moment?
      Really need to sell the Laguna before I pull the trigger but if someone is getting rid for a decent price...
    • By New POD
      Car : y reg Omega 3.2 MV6 196K
      Rocker Gaskets replaced last summer at about 183K with genuine parts.
      Proper cleaned out breather tubes on top of engine. .
      Oil changed at 193K with genuine GM Fully Syth and Filter. (Cast Housing)
       
      No leaks until 3 weeks ago. Started small, I always check the oil before a long journey (and I do a lot of them) and I've been adding a bit more often but now on Thursday I had to top up after 100 miles into a Journey, and Then again 80 Miles later (on Sunday) and again this morning at 70 miles into a Journey, AND then another 70 miles this afternoon, and now 70 miles on it needs more. I calculate about 6 litres for about 450 miles. That's a lot of rust proofing on the exhaust and lots of it on the floor.
       
      I've not had it up on the ramps, (as Snow and rain and doesn't fit in my garage) but had it running and had a look at the filter housing area, and seems to be pouring down the back of the engine.
       
      At first I wondered if the little wiring plug next to the Oil Filter Housing is likely to leak? but seems to be above that. (Car is too low to see without ramps)
       
       
       
      When the Rocker gaskets were leaking before it was all very slow. Yes there was an advisory on the MOT, but nothing like this.
       
      And it hasn't been leaking in at least 12K since I did them.
       
      So what are we thinking ?
       
      I blame JohnK !!!!!
       


       
      There is oil on the rocker cover because Spillage

×
×
  • Create New...