Jump to content

Schaefft's Bargain Barge Extravaganza - New Parts Everywhere


Recommended Posts

Thanks for the comments guys! @Dave and Bill: It does have the double din radio, the flap was opened when the seller took photos for is ad, as evidenced below:

 

36196205684_fa0d079bed_b.jpg

 

You are right, it does actually have the sunroof! Its barely visible but I can see it in the side view photo:

 

36192756674_2b7202f2e9_b.jpg

 

I will definitely start doing a list of things that need to get done as soon as I have it up here. The good thing is that I have two countries I can source my spares from, its not like there are many left in Germany either though. Definitely appreciating your help!

Link to post
Share on other sites

Thread title truly delivers, this is a real extravaganza.

 

Schaefft you are a solid beige 120/10 shiter.

 

Are there any barges on your want list that you don't already own?

Haha, glad to hear that! :mrgreen:

 

Yeah, there are plenty of barges still on the list. The problem is that owning 6 cars right now is absolutely the max I can do in my current circumstances. Another new car and one of the others will need to go, which will be hard, as I like all of them.

 

But since you asked, here's a list of the ones I can think off, listed roughly by level of want :mrgreen:

 

- last generation GM B-body ('91+), with the Caprice Classic probably being at the top of my list

- 1st gen pre-fl Infiniti Q45 ('90+)

- 2nd gen Olds Aurora ('00+)

- W140 S500

- BMW E65 745i (yes, the Bangle 7 that everyone hates :mrgreen: )

- FL C215 CL500/CL55 AMG ('02-06)

- a pre-facelift 2nd gen Panther ('92-94 Crown Vic/Grand Marquis, '90-94 Town car)

- Mitsubishi 3000GT/GTO

- 1st gen Lexus LS400/SC400 (V8 Soarer)

- 2nd gen ('90+) Honda Legend Coupe

- Pre-fl Mazda Xedos 9/Xedos 6

- 1st gen ('90+) Mitsubishi Sigma/Diamante

- E38 740i (had a 728i before, loved it!)

- C4 Audi 100 sedan (V8 S4 would be great)

- C5 Audi S6 sedan (Im still wondering why considering my S8 is better in pretty much every aspect)

- V6 Peugeot 607

 

There will be more, thats all I can think off at the moment though. Guess theres still plenty on the list. :mrgreen:

Link to post
Share on other sites

Wow yep it has the double DIN stereo aswell,these look great at night when all lit up,i can see it doesn,t have the CD option as the blanking plate is in place,but still very nice,also I think I spot the battery cover in the passengers footwell which is rare as this is often missing on the V6 version.

The carphone is fantastic,i,am after one like this for my Safrane if anyone has one for sale,just want it as a prop not going to fully install it

You do stand more chance in Germany in getting parts but as you say they are getting short in supply even over there.

I looked at some old pics of the car and it shows that the indicator covers are missing back then.

Link to post
Share on other sites
  • 2 weeks later...

Great news! After staying at Squirrel2's yard for a little while (big thanks to him again for spending his free time receiving/sending off the car, that's why Autoshite is such a great community!), the Safrane has arrived today! I had to drive home from work just to receive the car this afternoon (and get back to work right after), but it was great to see it in person for the first time, considering I have never seen a Renault Safrane from close-up before.

 

36410844084_5e10c7c709_b.jpg

 

I didn't have much of a chance to have a look around the car yet since it quickly got darker after getting back from work, but I'm sure I'll become more familiar with it in the next few days. Generally it looks to be in good condition, and I'm impressed by the service history and documentation that it came with. What I did notice though was that Renault sure liked to use symbols for their buttons that are anything but intuitive to identify for the new owner :mrgreen: Since this is also my very first French car, I really like the little quirks that you probably wouldn't find in anything else.

 

As always, there are a few jobs on the list that will need attention eventually. Right now the driver side hood latch (the luxurious Safrane has two of them!) doesn't wanna unlatch, combined with the flat battery this meant having an extra workout today was necessary to get the car into the right parking bay. This will need immediate attention as I won't be able to start the car otherwise. The radiator fans seem to be burnt out as well, so those will need replacing as well.

 

In other news, my Mark VIII is now finally in daily use again. Unfortunately the driver side air shock I had replaced 2 weeks ago doesn't hold air too well either, while its fine on my daily trips to work and back, it does deflate when parked over time. It is definitely better than before, and I knew this was just a stop gap solution until I can find a newish one (which is anything but easy), it would have been nice if it was staying inflated for longer though. I did get the the seized coolant crossover cap replaced today which was pretty much the last thing that kept me from being able to drive it (the coolant system didnt seem to contain any air bubbles anymore anyway), so that's another job done. Also got the front wheels aligned, I'm not exactly sure if the garage did a particularly good job there though, I'm fairly sure it pulls slightly to the left at the moment. Not sure if I should ask them to try again.

 

37105916621_44592fe9d3_b.jpg

I certainly didn't miss that part of driving it. :mrgreen:

 

I've done quite a lot of diagnosing on the Oldsmobile last weekend as well, and will continue to do so this weekend. Right now I am trying to figure out why the engine doesn't wanna start. It cranks fine when using the professionally* installed starter button under the dash, which it doesn't when I'm using the key in the ignition. It does however not start though, even after replacing the fuel pump I was originally suspecting to be the reason. I will measure the fuel pressure tomorrow, if that is fine I think I have narrowed it down to the ignition switch and the crank shaft position sensors (of which an Olds Aurora has 2 for some reason).

Link to post
Share on other sites

You so rarely see old cars in Germany now. When I lived in Hamburg (Ich bin eine Fischkopf) there were no end of 'International Germans', obviously wealthy silver haired jetsetter types in Pagoda Mercs, old 911's and so on. Turks drove around in shagged E30's. Loads of British stuff, Jaguars, Minis (BL) and so on because anything British is trendy there. This was 2002 so there were quite a few Heckflosse Mercs, W115/123, the odd E28, cars that were not worth that much then.

 

But very little in the way of classic stuff anywhere else I went. In 2009 I drove my E32 730i to Munich and did not see a single E32 on the roads between Rotterdam and Munchen, not one. 928's, 944's etc have just vanished.

 

With you on the E65 745i. They were a tremendous thing - the first time I saw one was in the Hamburg dealership Niederlassung with the bonnet open and a battery trickle charger doing its thing.

Link to post
Share on other sites

I kinda agree, even though I still see older cars (90s) much more frequently in Germany than I do here, which isn't surprising considering the extremely low used car prices in the UK resulting in more perfectly good cars getting scrapped. The E39 is a great example, you'd find them in any German town at any corner, yet I might see one here in Newcastle on average per day. Anything beyond late to mid 90s becomes a lot rarer in Germany now, as many of those cars went to Africa/the Middle East and Eastern Europe. This might have slowed down slightly now since temporary reg plates that could be used on pretty much any car (without inspection) up until 2 years ago do require a valid inspection now, which most older cars often don't have. That results in higher transport costs and less interest from exporters.

 

And I agree about the E65. Many people didn't like their design, but I think it really has grown on me. Too bad they have so many very expensive common issues, especially the V8s.

Link to post
Share on other sites

Okay guys, I think I will need your help for this one.

 

I've been trying to diagnose the no-start problem of my Olds Aurora over the last two weekends now. Originally I thought it would be a dead fuel pump, but now that I replaced it I'm still not able to start the car. It seems to run on starter fluid (I could only try it once, battery was getting weak, ran for about a second!) which would indicate it indeed is a fuel problem.

 

I tried to measure the fuel pressure, but it seems I can't attach my gauge to the schrader valve of the fuel rail. However, I wanted to check whether the injectors are injecting anything at all, and as you can see in the photo, they do squirt with the key in the run position (couldnt crank the engine because the battery was too weak). At least 3 of them!

 

With this information, could you tell what the problem is? My first question would be, if fuel is being injected, why is it not running on gas, but on starter fluid it does? I dont think the gas is too old.

 

The other question is, the fuel pump obviously is priming, otherwise the injectors wouldn't squirt anything. However, are they supposed to squirt with the key in the RUN position, even before cranking? Shouldnt they stay closed to build up fuel pressure?

 

The 2nd other question would be why only 3 squirt, and the other one doesnt.

 

37098809916_9daae9c21d_b.jpg

Link to post
Share on other sites

I know nothing about these engines in particular but I'd say they're not meant to inject unless the engine is running/cranking.

 

What you probably have there is 3 broken injectors that are stuck open and pouring in fuel, and one that's not. 

 

When you try and start the car those 3 cylinders are flooding so it won't start.

In fact, if the fuel pictured came out within a few seconds you could be risking hydrolocking the engine if that much fuel was in the cylinders!

 

 

Unless new ones are cheap I'd send them for refurb, this place used to get good reviews on another forum, and it's £50 for a set of 4.

 

http://www.injectortune.co.uk/Injector_Cleaning.html

Link to post
Share on other sites

I will test the voltage and resistance on the injectors and clean them properly to see if it fixes the problem. It does make sense that there shouldnt be this much fuel, if any, coming out of the injectors before its even running. I wouldnt be surprised of they got stuck open from the car standing so long.

Link to post
Share on other sites

I will test the voltage and resistance on the injectors and clean them properly to see if it fixes the problem. It does make sense that there shouldnt be this much fuel, if any, coming out of the injectors before its even running. I wouldnt be surprised of they got stuck open from the car standing so long.

Before condemning the injectors try disconnecting the electrical (solenoid) leads and then turn it on. If the injectors pass fuel then there is definitely something wrong with them, if not then the problem may lie elsewhere - I.e. control unit.

 

Squirrel2

Link to post
Share on other sites

I've took all the injectors off the fuel rail today and tried to clean them up a bit. I put them back in and actually managed to get my fuel pressure gauge connected to the Schrader valve on the fuel rail. Fuel pressure now is steady and doesn't drop at all, HOWEVER it is way too low. First time I turned the key to RUN (without starting the engine) it only rose to 10 PSI, turned it again and it rose to 20. The pressure increase slowed down with every additional turn of the key, so the pump obviously struggles to build up pressure. The fuel pump is new, so I assume the fuel filter is clogged up? I've also checked the resistance of all injectors just in case, all are around 12.5ohm.

Link to post
Share on other sites
  • 2 weeks later...

A bit of an update since its been almost two weeks:

 

Not much happened!

 

I couldn't work on the Olds last weekend since I couldn't access my mate's yard its currently stored at. With some luck I can replace the fuel filter this Sunday, I hope this is the last thing it'll need to finally run again.

 

Not much progress in the Safrane either. Thanks to Mr. 25V6turbo I know what the driver's side bonnet latch is looking like, but its impossible to reach from outside. That means I will need to jack up the car at one point and remove the engine undertray and hope that I can somehow reach the latch. Since I don't particularly fancy doing this more or less right in front of the entrance to my apartment building, I ordered one of these cigarette lighter to cigarette lighter chargers which will hopefully be able to charge the battery enough for me to drive the car to a garage where they can deal with this (not very Autoshite I know).

 

13F6E712-C6BB-4EEC-ABCB-00A13FC27E98-lar

https://www.machinemart.co.uk/p/draper-c2cb-12v-dc-vehicle-to-vehicle-booster/?da=1&TC=GS-010316544&gclid=EAIaIQobChMIo6ztkKbc1gIV4bDtCh3Zmg6zEAQYASABEgJY1vD_BwE

 

I should have it by next weekend and will report on how it went.

 

You might have also noticed that the '02 S8 has disappeared from my signature! That's because I decided to sell it, as it seemed more sensible to me than keeping it and buy new tyres for it/get the timing belt done/deal with the various other things that it will need over the next 12 months or so. I sold it for much more than I put into it, and the guy who bought it made a pretty good deal as well I think, so all is good. Don't worry though, it will be replaced by something even more awesome, hopefully before Christmas!

 

Thats all for now.

Link to post
Share on other sites

Well, looks like I didnt even need that charger..., the bonnet of Safrane is finally open! Turns out a small plastic piece the release cable hooks into is missing on both latches, theres nothing on the metal pin so its impossible to pull on the cable enough to unlatch the hood. I'm currently trying to find out if I can get these plastic pieces separately, or if I need to get new latches for it. I also need to figure out which parts are interchangeable with the MK1 Laguna (and same era Espace maybe), as that would make finding parts a lot easier.

 

37337478500_250402a047_b.jpg

 

36885323894_4edd5d85fc_b.jpg

 

Also I need to refill the coolant reservoir, and I cannot find the right coolant! Im sure the original Renault recommended coolant simply doesn't exist anymore, its supposed to get "Type D" Renault coolant but Im not sure if there are multiple versions of it, there seem to be different part numbers.

 

Im also recharging the battery now, once its back in the car and I found the right coolant, I can start it up and finally take it for a test drive (as you do 2 months after having paid for the car...).

 

In other news, my Olds Aurora has left its dusty confinements and now is stored in place with more light and space, as you can see it needs a hell of a lot of work, but I should have all parts needed, so I just need to spend more time on it to get it running again. The fuel filter hopefully is the only thing stopping it from doing this right now (driving is a while different story though, small steps!)

 

37337481530_683bcdb5ee_b.jpg

Link to post
Share on other sites

The V6 engine of that vintage would probably be OK with conventional ethylene glycol based coolant and not any of these modern OAT coolants used on newer stuff.

I suggest just topping it up with plain water to test it since I'm sure there's an underlying coolant circulation problem with the Safrane judging by how hot it had become on its short delivery trip.

 

Squirrel2

Link to post
Share on other sites

Yeah, turns out I was looking for the wrong part#, there only seems to be one Renault Type D coolant which I can get from Renault. Since I didnt wanna wait I used the Preston coolant that I am using in my Lincoln which is supposed to be suitable for all cars.

 

Im still trying to figure out whether the Safrane actually suffers from a faulty headgasket. I've done the "exhaust gas in coolant" test that basically tells you whether you have a combustion leak or not by using a liquid that can change color, should there be CO2 in the coolant. It didnt change color so I'm hoping the headgasket is fine. The reason I am worried about it was the look of the oil (maybe just condensation from so many short trips) and the fact that the guys that drove the car from the seller's yard to Mr. Squirrel2's yard overheated it on their way there... I wonder how hard it is to change the headgasket on a PRV.

 

Regarding the Olds Aurora: I still can't get the damn fuel filter off :angry008: By now I've rounded off the nut on the fuel line that supposed to keep the line from twisting when working on the filter, I am really running out of patience now. I'm at the point where taking a dremmel to cut the filter into pieces seems like a good plan. Please let me know if you can think of a better way for removing a seized up fuel filter before I blow myself up.

Link to post
Share on other sites
  • 3 weeks later...

Just a little update since its been a while.

26345530719_7d8811e054_b.jpg

That C5 looks strangely large next to it...

 

The Lincoln went into winter hibernation last week which left me with the Senator as a daily again. I haven't driven it much lately since I've wanted to drive the former as much as possible during this season after I had to wait 6 months for that replacement front shock to arrive leaving me unable to drive it for most of the summer. I have to say I really like the Senator and it would take fairly little to make it into a fantastic car, but its hard to justify keeping it if it sees so little use. Keeping it would also mean another 30-35 quid/month for almost half a year to keep in the dry during winter, anything else would probably turn it into a pile of rust within a weekend soon... I'm really torn about what to do with it :-(

 

38067632446_3f3021077e_b.jpg

 

Also random photo of the Olds in its current state. Yes, it needs A LOT of work.

 

26345521429_e1cc057602_b.jpg

 

The BMW will be my daily again soon, at least until I have bought a replacement for my S8 that I can drive during the winter months without having to worry about rust ever again. I am currently disassembling the seats to replace the covers with sand beige ones (front seats have been black placeholders before). Since the heater pads are sewn into the covers the only way to keep heated seats (a feature that I only retrofitted a year ago) was to find a second (3rd really) set of sport seats in the right color, with heater pads. Something that turned out to be absolute unobtainium here in the UK, as I've been looking for a set for a very long time... I've also bought a leather restoration kit from http://www.bespokeleathering.com/ who seem to specialize a bit in BMW leather restoration. I haven't done any leather restoration before and the only area where its really needed is the outside drivers seat bolster, but it should be fairly easy to do, really looking forward to the end results, too.

 

38121824291_f409ab5f55_b.jpg

CARNAGE

 

Meanwhile the Safrane is still awaiting an oil change to confirm it doesn't have a blown headgasket...

Link to post
Share on other sites
  • 3 weeks later...

Oh man, I should really update this post more often. Also almost any comments are appreciated! :mrgreen:

 

The interior of the E39 was reassembled and went into the car again, no photos yet though. I have started dying the 2nd set of seats to practice before moving on to the seats in my car, looks like the color of the dye I received is a bit lighter than the seats I've got, which basically means that I will need to dye everything to avoid uneven coloring (which also means partial disassembly of the interior again...). I'll use the chance to replace the outer plastic seat covers that usually crack over time from leaning on it too often, I'll also replace the back covers with ones that have map pockets eventually (missed a free set yesterday :? ).

 

38525645281_4a7724ecef_b.jpg

A bit hard to see in the photo, but there's a color difference

 

However, I can only do this once the car is actually back from the garage. Dropped it and the E39 Sport exhaust I bought a while ago off at Spannermonkeys here in Gateshead to get the rear portion and a couple of bushes replaced. The exhaust was pretty much about to fall off, in fact Im surprised it didn't considering nothing but hopes and prayers really held it together. I'll be happy to see that cheap aftermarket backbox finally gone. It's one of the last reminders of the previous owners (the kind of people you dont wanna buy a car from... except me of course) that were still on the car, and I'll be happy to have an OEM, drone-free sport exhaust on the car soon. The new bushes for the rear swing arms should make a difference like night and day as well. Lets hope the guys at Spannermonkeys know what they are doing, but I heard and read only good things about them, so maybe I'll have a car that sounds and feels like new again by tomorrow.

 

24653176738_d361e314ae_b.jpg38493894672_e7c519d9fc_b.jpg

Things like this only make me like the Senator more and more... It's so practical!

 

26749884059_c1001722f2_b.jpg

How is this still holding together?!

 

And there's more! Some pretty great news actually! I've checked the fuses for the cooling fans of the Safrane today and both were blown. I replaced both of them to see if they'd instantly blow again as soon as the fans come on, and as it turns out, they don't! Now that doesn't mean that the fans aren't about to burn out and seize up, as there must have been a reason for them to blow in the first place. Also only one of them is currently working (not sure if both should run at the same time? AC was on).

 
But it did give me a chance to drive the car properly and see if it gets too hot with the fan running (which would indicate a headgasket failure). It doesn't! I think I did drive it long enough to see if it had a blown headgasket, the temp gauge did stay exactly where it is supposed to be for the whole time though so the engine must be good, no white smoke either. It needs an oil change badly and I still need to check the ABS system as the light is on right now. The brakes might need a little attention as well (I think a caliper might be stuck slightly), but I think I can rule out the worst now. I didn't notice any gearbox related issues either, it shifted normally through all the gears cold and warmed up.
 
Also, the car definitely is losing coolant, and I'm pretty sure its exactly this corner of the radiator (or the coolant hose right next to it) where it is escaping from. Once thats dealt with and the car has finally received its oil change, I can prepare it for MOT and MAYBE EVEN DRIVE IT! JUST IMAGINE THAT!
 
38493866532_2d7a917fdb_b.jpg
What can't be seen in the photo: Water vapors! Of the undesired kind!
 
37809918744_014917e2be_b.jpg
Senator and Safrane peacefully at sleep
Link to post
Share on other sites
  • 4 months later...

IM NOT DEAD

 

Just life being busy while focusing on other things. To keep this post short:

 

I bought a beater C5 A6 (2.4 V6 Tiptronic) before Christmas which I have driven reliably until now, mainly so I wouldn't have to buy winter tires for one of my other cars and drive them on salty roads, itll be sold in May again. The car is doing an amazing job, might be the best cheap car I ever bought, maybe even better than the 590Euro Xedos 6.

26389924507_e5ed7969f2_h.jpg

 

I replaced the thermostat housing and thermostat itself on the BMW and took it on a one week trip to Wales where I was beating the crap out of it on what were mostly narrow one lane forest paths. Surprisingly trouble free (unlike other cars in the group), apart from the ruined rear tires and a headlight which is now fogging up (haven't investigated yet).

26260206307_884c8f6c67_h.jpg

27258447418_13abd47f20_h.jpg

 

I've also replaced the leaking front drivers airshock, which seems to stay inflated unlike the one I installed before. I will reassemble everything on Sunday and (hopefully) have the Lincoln back on the road next week.

40365631325_83c9cc66e2_h.jpg

 

I've also acquired most if not all parts to get the Safrane through MOT, but the Lincoln has higher priority as its taxed and insured.

 

And that's it summed up in a few lines!

Link to post
Share on other sites
  • 2 weeks later...

And here we go, the Lincoln is back on the road! Things I have replaced in the last couple of weeks:

 

Cooling fan control module (VCRM)

Washer fluid level sensor

Driver side front air shock

Air suspension compressor

Front cornering lamps

Front grille

 

I've also realigned the front bumper as best as I could, turns out someone must have driven into a curb and bent the radiator support (and radiator...), causing the whole front fascia to drop about half an inch. I managed to straighten things out a little, finally no gap between the chrome trim and hood anymore! Also done a much needed oil and filter change.

 

I still need to get the lower control arms and driver side valve cover gasket replaced (both jobs I'll gladly source out) and get a front wheel alignment done. There are a few other minor jobs but I am happy to have some long term issues on the car fixed now. Very happy right now. :mrgreen:

 

41458551101_d18b4e4a91_h.jpg

 

40565086765_08fcd330d6_h.jpg

Link to post
Share on other sites
  • 2 weeks later...

This is ridiculous!  Wonderfully so but ridiculous nevertheless.  I'm surprised by the diversity in manufacturers in your fleet but there seems to be no difference between the configurations.  All saloon cars (unless I've skipped over something!).  Any particular reason for that?

I think its really just my preference for higher end cars from the early-mid 90s! They are modern enough to be daily drivers, yet not quite valuable enough to be seen as collectible yet (and therefore cheap to buy, especially here in the UK). I've always like the first generation LS400, I think its a very good looking design and a milestone in Japanese automotive history. Plus it has a V8, whats not to like?

 

The blue on blue on blue color combo isnt my favorite for the Celsior/LS400, but the car is local and I wanted one for a while, so why not check it out and see if its worth the money?

Link to post
Share on other sites
  • Schaefft changed the title to Schaefft's Bargain Barge Extravaganza - New Parts Everywhere

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...