Jump to content

Recommended Posts

Why have the grump and grin threads moved to the open forums? They have been in the main section for ten and nine years respectively, why the sudden need for change?

 

They arent car focused so are moved to open forum. Links have been left in main forum if people wish to follow them. 

They havent been delete or changed, so people know where to find them. 

Link to post
Share on other sites

Been discussing behind scenes about keeping everything to simple rules - main board cars and car related, open forum other. 

 

One reason is that is can be quite confusing with new members not quite knowing where things are. Hopefully this will simplify it all. 

 

Also created a "suggest me cars" as well as "suggest me car related" threads to hopefully help simplify that as well. 

Link to post
Share on other sites

Is there any way that we could post pics straight to the forum from Google Photos? At the moment I have to download them to my PC or phone first as the forum doesn't like the file type.

Please can somebody answer this question? I've also found that the forum has started to dislike a few other image types that I've tried to hotlink from other sites.

 

Thanks

Link to post
Share on other sites

That would be really handy - the problem is when you view your pictures, it comes up with a really long filename that doesn't end in .jpg so the forum thinks you're an idiot and it's saving you from yourself.

 

So could the forum ignore the filename extension?

 

(There may be a further problem that only you may be allowed to view your pictures, as they're hosted on your Google cloud storage and not meant to be shared in that way)

Link to post
Share on other sites

Having search issues. Wanted to see if there is a "where are they now?" type thread for trying to find old cars you've owned in the past (is there already a thread for this?). No results. Typed in Austin Princess - no results. Weird, I've been following Vulgalour's thread.

 

Tried 3 or 4 different things to search and no results. Have cleared the caches etc but no difference.

 

MacOS High Sierra 10.13.2 with Safari 11.0.2

Chromium (don't know what version!) on Raspberry Pi 2

Link to post
Share on other sites

Sorry to seem a pest here, but is there anyway to allow members to delete some posts that they have created?

 

For example, I posted a for sale advert on here the other week there for a ford focus. I sold the car at the weekend just gone, but when I went to "my content" & went to delete the entire post, It came up a message about administration/authorisation to do it.

 

So.....I just deleted the pictures & content from the post...so it is basically a blank thread/post now.  

 

Does that make sense?

Link to post
Share on other sites

Sorry to seem a pest here, but is there anyway to allow members to delete some posts that they have created?

 

For example, I posted a for sale advert on here the other week there for a ford focus. I sold the car at the weekend just gone, but when I went to "my content" & went to delete the entire post, It came up a message about administration/authorisation to do it.

 

So.....I just deleted the pictures & content from the post...so it is basically a blank thread/post now.

 

Does that make sense?

You have to ask one of us to do it. Mainyk because people used to want to leave and deleted everything which screwed up database
Link to post
Share on other sites

Having search issues. Wanted to see if there is a "where are they now?" type thread for trying to find old cars you've owned in the past (is there already a thread for this?). No results. Typed in Austin Princess - no results. Weird, I've been following Vulgalour's thread.

 

Tried 3 or 4 different things to search and no results. Have cleared the caches etc but no difference.

 

MacOS High Sierra 10.13.2 with Safari 11.0.2

Chromium (don't know what version!) on Raspberry Pi 2

Search wise use Google. The on site Search is pants.

 

In Google search box use Site:www.autoshite.com X

 

Where X is the search term

Link to post
Share on other sites

Sorry to seem a pest here, but is there anyway to allow members to delete some posts that they have created?

 

For example, I posted a for sale advert on here the other week there for a ford focus. I sold the car at the weekend just gone, but when I went to "my content" & went to delete the entire post, It came up a message about administration/authorisation to do it.

 

So.....I just deleted the pictures & content from the post...so it is basically a blank thread/post now.

 

Does that make sense?

Edit the first post and change the tag from "For Sale" to "Sold".

Link to post
Share on other sites

 

My computers doing that thing again where it will just reply a blank message (see above)

 

 

 See my earlier reply directly above 

Mine has been doing that I think since the new hosting started - initiate a reply by pressing the quote button, type your reply under the quote then post it and your message appears with the quote but without the typed response. I will try and illustrate this......

 

Editing the reply to my original response to include the original response that got lost when I posted the original reply above

Link to post
Share on other sites

Is there any way of posting to this forum using a plain text editor and NOT using the "advanced" post method that seems to be default?  I quite like being able to see and edit all the bb forum tags, but the default posting method hides them all.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By Stanky
      Hi all,
      Apologies for the downtime, there was some routing issues with our hosting provider which meant the server was cut off from the outside world. I'm finding out what went wrong and how we can avoid a repeat.
       
    • By Pillock
      Welcome one and all to the new home of average transport.
      Most of the forum will work exactly how you expect it to, but there's a few differences which will hopefully make your life easier. We'll add to this first post as other things become apparent or we find new options, seriously it's like getting out of a Fiesta Bonus and into a Sierra Ghia with all these new buttons.
       
      Reading posts
      You can hover over a thread title to see a pop-up and choose either first post, or latest post to quickly preview it without clicking into it As before, you can click the star or circle to the left of a thread title (star is if you've participated, circle for threads you've only read) to go straight to the unread post  
      Composing posts
      If you want to only quote a few words from someone else's post, just highlight the words with your cursor in their post and you'll get a "Quote" popup rather than having to quote the whole lot and delete the extra test (Thanks Stanky!) Tags and Prefixes are somewhat different to the old version! A "Prefix" is what appears at the start of the topic title on the forum, and tags appear at the end You start by entering one or more tags. Seperate them by just pressing enter to finish that tag and start a new one. You can then optionally choose one of them to be the prefix by selecting it in the drop-down Default behaviour seems to be that it will automatically select the first tag as  the prefix, so it appears twice. Looks crap but it's a "feature" for now. Deselect it if you want....  
      Image linking and embedding
      You now don't need [ img ] tags around pictures from elsewhere on the web. Simply paste an address that ends in .jpg or .png etc and it will automatically embed it If the image address doesn't end in .jpg or .png try clicking the "Insert other media" button below the text entry field and paste the address in there. When using the file uploader to embed your own photos from your computer, you can just drag them onto the bar below the text entry area. Once you've done that you can click the plus icon on the photo to embed it anywhere in the post (put your cursor where you want it to go first) If you've already used an image somewhere, it doesn't need to be reuploaded. Click "insert other media" and choose "existing attachment" to browse all the images you've ever uploaded. If you don't want the image embedded inline, you can press ctrl-Z to undo (or use the link that appears at the bottom of the compose window saying "use link instead" for a few seconds after it embeds) and it will go back to the old behaviour with just the address of the image  
      Searching
      To find your own content, instead of “My Content” you can use “Search My Activity” which is at the top right of the forum. It’s sort of notifications and all sorts rolled into one but there’s Posts and Topics as sections in the left hand menu Tags and prefixes are clickable to search for other similar content. If you click on Activity on the main menu, there's a detailed search for your own content, member lists (separate tab) etc.  
      Signatures, Display Name, Email address
      Click your username at the top right corner, and select "Account Settings" Edit your signature, display name or email address there. You can also turn off seeing other people's signatures Note signatures don't display on mobile devices to avoid taking up too much room  
      Reactions
      The "like" button is gone, and Reactions are here instead. You've got like, thanks, sad and confused.  No, you can't like your own posts  
      Notifications
      The forum seems to default to "Follow topics I reply to" which is the same as Old Autoshite, however.... The default behaviour is also to email you notifications. Oh no! That's a lot of emails..... Click the Notification Bell at the top right, and choose Notification settings. The four options for notification frequency let you summarise things into one email. The top option doesn't specifically say "emails" as the type of notification can be controlled in the next step. Scroll down and you can toggle emails or notifications for each of the different events (like someone replying to a topic you've followed etc).  You can also turn the notification sound off in that screen if you're thinking of perving over Austin Allegro Equipes (yeah, that picture) at 3am in bed.  
    • By pauldoubleyou
      A proper shite 90s jet ski just came up by me and I’m sorely tempted. Looks like a decent version of the year, a seadoo spi.
       
      Seems rotax powered which I remember from my karting days and I’m hoping to go and see it tomorrow. Looks like a two cylinder carb fed job.
       

       
      Anyone played with them?
       
      As usual the engines in bits and it’s missing the jet whatever that is. Presume where the prop fires water down?
       
      Are there any rules to it’s use or can I just get it running and blast about on it on the local water and lochs?
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      So I’ve held off here for a month now but I’m stuck and need advice.
       
      Some of you might remember I had a Golf Turbo estate for sale in Jan. Well I sold it to Exiled_Tat_Gatherer and he paid for it with the intention of collection.
       
      But, I haven’t had a message off him in nearly 4 weeks now and I’ve messaged loads. I’ve phoned him and got voicemail. Now I’m not trying to muddy the lads credibility at all, he’s done his bit but I’m worried about not being able to get in touch.
       
      He’s in Belgium and intended to fly over and collect. I’m aware he bought numerous other cars off here and wanted to collect them all in a oner but he’s now not posted in ages.
       
      What the hell do I do? I really need the car shifting but he’s paid for it. I can’t store it forever and I’m still paying tax on it so it can be legal for him to collect.
       
      Really stuck. Any advice appreciated. I’m erring towards selling it on and refunding him if I can get hold of him but don’t want to be the arsehole.
       
      Sorry if this isn’t the way to do things but I’m really at a loss.
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      Seen on Facebook. No pics of the monza / manza
       

       
       
      Sent from my iPhone using Tapatalk
×
×
  • Create New...