Jump to content

Working on upgrade,please try it.


daveb47
 Share

Recommended Posts

Unfortunately Ipb3 which runs this  board is end of life & is now no longer supported.

I am currently working on upgrade to latest Ipb 4.1.

Test forum is at

http://fahl.us/test

Your user/pass from here should work.

You will have to put up with theme for now as i am not doing anything re this till i know that everything is working ok.

Images & attachments are still copying over & will take some time so some will be missing.

Also board is recaching which is slowing it down a bit,again will take some time.

Please test it out,let me know any problems/errors so i can sort them.

 

Feel free to post what you want,but remember that anything you post will be lost when we finally move(not for quite some time yet)

Dont forget to test image uploads etc,also mobile skin etc.

 

 

Link to comment
Share on other sites

That's lovely - prefer the default theme over the beige but nice to be able to post pics from mobile . Am I being dumb but where do you click to go to last unread post ?

As new to it as you..... :shock:

not got a clue

 

Activity/more/Unread content i think

Link to comment
Share on other sites

There must be some cost to this, so I will pony up a contribution, and I urge all fellow grot-botherers to do likewise.

 

Thanks as always Dave for technowiz splendiness.

Link to comment
Share on other sites

After the theme fun you have had on previous tries of forum upgrade, I vote to leave the theme as whatever it is out of the box and nail the functionality down, then worry about what it looks like later. We can think of it as all the welding is done, and everything is covered in whatever primer you had on the shelf to stop it rusting, then once it's passed the mot it'll go in for a respray

Link to comment
Share on other sites

One thing I've noticed is the 'insert other media' bit.

 

Tested using chrome mobile on Android 7.1.2 beta

 

post-5612-0-23229300-1489397225_thumb.png

 

If I click on 'insert existing attachment' it brings up a load of 0 byte images, plus a c15 one which is on my phone

 

post-5612-0-95787700-1489397283_thumb.png

 

I can add one of the random files though and it works

 

post-5612-0-52232100-1489397307_thumb.png

 

As per my test thread.

 

Its the only issue I've found though, nd it may not even be an issue!

Link to comment
Share on other sites

After the theme fun you have had on previous tries of forum upgrade, I vote to leave the theme as whatever it is out of the box and nail the functionality down, then worry about what it looks like later. We can think of it as all the welding is done, and everything is covered in whatever primer you had on the shelf to stop it rusting, then once it's passed the mot it'll go in for a respray

 

Yeah, but once it's finished can we just leave the rust and stick a pineapple on the roof?

Link to comment
Share on other sites

very minor issue.. custom favicon is missing

post-5425-0-87080900-1489404820_thumb.png

 

Not that i want to sound negative, but for me the new forum is still rather unresponsive.

Are you confident that we won't run into another "zero perfomance disaster" once the board gets the full load?

 

Link to comment
Share on other sites

Do you know Gtmetrix, free and very useful to test sites in various ways and from different locations:

 

https://gtmetrix.com/compare/slHwfxmm/YJT4hPd9

 

post-5425-0-88284300-1489408067_thumb.png

 

The new site does not look good at all and it doesn't even have any load yet.

 

Please dont get me wrong, you are doing a great job, very much appreciated!

Nevertheless, maybe the new server or the updated software is not really up to the challenge?

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Pillock
      Welcome one and all to the new home of average transport.
      Most of the forum will work exactly how you expect it to, but there's a few differences which will hopefully make your life easier. We'll add to this first post as other things become apparent or we find new options, seriously it's like getting out of a Fiesta Bonus and into a Sierra Ghia with all these new buttons.
       
      Reading posts
      You can hover over a thread title to see a pop-up and choose either first post, or latest post to quickly preview it without clicking into it As before, you can click the star or circle to the left of a thread title (star is if you've participated, circle for threads you've only read) to go straight to the unread post  
      Composing posts
      If you want to only quote a few words from someone else's post, just highlight the words with your cursor in their post and you'll get a "Quote" popup rather than having to quote the whole lot and delete the extra test (Thanks Stanky!) Tags and Prefixes are somewhat different to the old version! A "Prefix" is what appears at the start of the topic title on the forum, and tags appear at the end You start by entering one or more tags. Seperate them by just pressing enter to finish that tag and start a new one. You can then optionally choose one of them to be the prefix by selecting it in the drop-down Default behaviour seems to be that it will automatically select the first tag as  the prefix, so it appears twice. Looks crap but it's a "feature" for now. Deselect it if you want....  
      Image linking and embedding
      You now don't need [ img ] tags around pictures from elsewhere on the web. Simply paste an address that ends in .jpg or .png etc and it will automatically embed it If the image address doesn't end in .jpg or .png try clicking the "Insert other media" button below the text entry field and paste the address in there. When using the file uploader to embed your own photos from your computer, you can just drag them onto the bar below the text entry area. Once you've done that you can click the plus icon on the photo to embed it anywhere in the post (put your cursor where you want it to go first) If you've already used an image somewhere, it doesn't need to be reuploaded. Click "insert other media" and choose "existing attachment" to browse all the images you've ever uploaded. If you don't want the image embedded inline, you can press ctrl-Z to undo (or use the link that appears at the bottom of the compose window saying "use link instead" for a few seconds after it embeds) and it will go back to the old behaviour with just the address of the image  
      Searching
      To find your own content, instead of “My Content” you can use “Search My Activity” which is at the top right of the forum. It’s sort of notifications and all sorts rolled into one but there’s Posts and Topics as sections in the left hand menu Tags and prefixes are clickable to search for other similar content. If you click on Activity on the main menu, there's a detailed search for your own content, member lists (separate tab) etc.  
      Signatures, Display Name, Email address
      Click your username at the top right corner, and select "Account Settings" Edit your signature, display name or email address there. You can also turn off seeing other people's signatures Note signatures don't display on mobile devices to avoid taking up too much room  
      Reactions
      The "like" button is gone, and Reactions are here instead. You've got like, thanks, sad and confused.  No, you can't like your own posts  
      Notifications
      The forum seems to default to "Follow topics I reply to" which is the same as Old Autoshite, however.... The default behaviour is also to email you notifications. Oh no! That's a lot of emails..... Click the Notification Bell at the top right, and choose Notification settings. The four options for notification frequency let you summarise things into one email. The top option doesn't specifically say "emails" as the type of notification can be controlled in the next step. Scroll down and you can toggle emails or notifications for each of the different events (like someone replying to a topic you've followed etc).  You can also turn the notification sound off in that screen if you're thinking of perving over Austin Allegro Equipes (yeah, that picture) at 3am in bed.  
    • By Stanky
      Hi all,
      Apologies for the downtime, there was some routing issues with our hosting provider which meant the server was cut off from the outside world. I'm finding out what went wrong and how we can avoid a repeat.
       
    • By pauldoubleyou
      A proper shite 90s jet ski just came up by me and I’m sorely tempted. Looks like a decent version of the year, a seadoo spi.
       
      Seems rotax powered which I remember from my karting days and I’m hoping to go and see it tomorrow. Looks like a two cylinder carb fed job.
       

       
      Anyone played with them?
       
      As usual the engines in bits and it’s missing the jet whatever that is. Presume where the prop fires water down?
       
      Are there any rules to it’s use or can I just get it running and blast about on it on the local water and lochs?
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      So I’ve held off here for a month now but I’m stuck and need advice.
       
      Some of you might remember I had a Golf Turbo estate for sale in Jan. Well I sold it to Exiled_Tat_Gatherer and he paid for it with the intention of collection.
       
      But, I haven’t had a message off him in nearly 4 weeks now and I’ve messaged loads. I’ve phoned him and got voicemail. Now I’m not trying to muddy the lads credibility at all, he’s done his bit but I’m worried about not being able to get in touch.
       
      He’s in Belgium and intended to fly over and collect. I’m aware he bought numerous other cars off here and wanted to collect them all in a oner but he’s now not posted in ages.
       
      What the hell do I do? I really need the car shifting but he’s paid for it. I can’t store it forever and I’m still paying tax on it so it can be legal for him to collect.
       
      Really stuck. Any advice appreciated. I’m erring towards selling it on and refunding him if I can get hold of him but don’t want to be the arsehole.
       
      Sorry if this isn’t the way to do things but I’m really at a loss.
       
       
      Sent from my iPhone using Tapatalk
    • By pauldoubleyou
      Seen on Facebook. No pics of the monza / manza
       

       
       
      Sent from my iPhone using Tapatalk
×
×
  • Create New...