Jump to content
scdan4

V70 retirement acres. Tired and emotional Tdi.

Recommended Posts

That bit hiding up behind the air filter and infront of the turret

post-19553-0-40422200-1464464872_thumb.jpg

made a prolonged, loud, farty vibratey noise (loud enough to be clearly audible in the cabin with the radio on) twice today, both times it did it the nose was pointing down a steep hill and we had just parked and turned off the engine.

It goes on for best part of a minute, so managed to track it down. Initial impressions are fuck knows what it is but it's clearly been bodged in the past. The yellow hose has clearly been disconnected sometime, by someone, for some reason, somewhere.

post-19553-0-43084100-1464465135_thumb.jpg

Thats the blighter.

Does someone want to tell me why it's blowing raspberries at me?

post-19553-0-01213900-1464465259_thumb.jpg

Share this post


Link to post
Share on other sites

The farting is probably a vac leak via what looks like a previous electrical tape repair.

 

I'd agree that it's most likely an EGR solenoid, possibly a boost control solenoid.

 

See if you can follow the hoses and see what they connect to to be sure.

Share this post


Link to post
Share on other sites

The farting is probably a vac leak via what looks like a previous electrical tape repair.

 

I'd agree that it's most likely an EGR solenoid, possibly a boost control solenoid.

 

See if you can follow the hoses and see what they connect to to be sure.

it is indeed the egr solenoid

Share this post


Link to post
Share on other sites

27242200061_2b1f2a6c5d_b.jpg

 

That's interesting*

 

You've blocked the feed to the valve, mine had the feed to the pipe blocked off (rather than the valve body).

 

So I've really reached deep for engineering professionalism, and fired an 8 x 1 woodscrew up it.

 

post-19553-0-83552200-1464598807_thumb.jpg

 

 

In other exiting* news the bumpers jaunty angle

 

post-19553-0-08564000-1464598994_thumb.jpg

 

is caused by the "they all do that sir" bumper mounts rusting through. 

 

post-19553-0-36550000-1464599096_thumb.jpg

 

The towbar seems to be holding it on and new mounts are £40, so may just ignore that.

Share this post


Link to post
Share on other sites

JD did it before he sold me the car, it's not given any bother so I have left it alone.

 

I might be able to help you with bumper mounts, but probably not. I have a feeling they are just as bad on our spares car.

 

I'd be grateful if you have a squiz tho! thanks. 

 

I do have 40 quid, but i'd much rather keep as much of it as possible in my pocket. 

 

 

Sutty - do you happen to know if the previous owner stuck a blanking plate in as well when he blocked off the hoses? 

 

 

Also, brake performance at idle/cold is mega shite (nearly rammed a couple of things wriggling out of tight spots since i've got it. The pedal needs proper standing on and is very wooden. Dodgy hose to the servo would be my first guess. Not looked yet.

Share this post


Link to post
Share on other sites

 

 

Sutty - do you happen to know if the previous owner stuck a blanking plate in as well when he blocked off the hoses? 

 

 

Also, brake performance at idle/cold is mega shite (nearly rammed a couple of things wriggling out of tight spots since i've got it. The pedal needs proper standing on and is very wooden. Dodgy hose to the servo would be my first guess. Not looked yet.

 

Cant remember, I wasnt paying attention to the bloke waffling on about it, just caught evry other bit of interesting information. Fordperv may have been listening more tho.

 

As for the brakes, I seam to remember doing that on my drive but never payed much attention to it, it was always fine half way down my street ..... if you're on Facetube, join a group called volvo V70 owners, theres loads of people on there with these... they might be able to shed some more light. I know a bloke on facebook that brakes these V70s too, he might have some bumper mounts, I'll send him a messarge.

Share this post


Link to post
Share on other sites

Cant remember, I wasnt paying attention to the bloke waffling on about it, just caught evry other bit of interesting information. Fordperv may have been listening more tho.

I was doing the same to be fair, I can't remember what he said regarding the egr

Share this post


Link to post
Share on other sites

Cant remember, I wasnt paying attention to the bloke waffling on about it, just caught evry other bit of interesting information. Fordperv may have been listening more tho.

 

As for the brakes, I seam to remember doing that on my drive but never payed much attention to it, it was always fine half way down my street ..... if you're on Facetube, join a group called volvo V70 owners, theres loads of people on there with these... they might be able to shed some more light. I know a bloke on facebook that brakes these V70s too, he might have some bumper mounts, I'll send him a messarge.

 

Halfway down the street and they're ok, but we're tight on road parking round here, so every driving adventure begins with wiggle forward, full lock, wiggle back, full lock, wiggle forward yada yada yada. I'm finding start, footbrake on (normal pressure like), select gear, handbrake off and OH MY JESUS CHRIST nearly slam it into the neighbours car a bit of a strain on my heart. I'm not as young as I was and can't afford lose any more hair.

 

Mounts would be good if you'd be kind enough to ask. I don't do faceache i'm afraid!

 

It might be the same problem but the servo is driven by a cam driven vac pump on the diesels, they get tired and may take a moment to build up a vacuum.

 

I'm going to have a nose - I hadn't noticed that link wasn't a diesel one! The symptoms he describes are spot on so i'll have a delve and see what I can find / test.

 

Not having a manometer though, i have no idea how i'll test a pumps effectiveness. I did notice some of the vac hoses present were pretty cracked and tatty when I was having a nose at the egr, could have something to do with it.

 

 

In other news, i've done a couple of long trips today and yesterday so used them as a economy run. Sat at 60mph on cruise control it has done...

 

...nearly 60 to a gallon.

 

I'm genuinely a bit gobsmacked about that.

Share this post


Link to post
Share on other sites

I've just had a good look at the brakes and bits.

 

The servo seems to be entirely powered by the cam driven vac pump 

 

The vac pipe to the servo looks old, but also ok as far as i could see. It does have the most tortuous route around the engine bay though, bits are buried under the fuse box and air filter box etc, so can't see them. 

 

So I assume the pump has had it.

 

parts for saabs have one but it's over 100 quid.

 

Do they all do that, or if I get one from a breaker should it be a lot better than the one on there? (which, in mitigation has done 200k)

Share this post


Link to post
Share on other sites

To answer my own questions i did some nosing on the internet. 

 

Lots of vw owners reporting sludge in the pump making it noisey and ineffective.

 

So bravely got stuck in today.

 

The pump is at the front in the middle of the engine, so easy to get at, but also heavily obstructed by fuel lines and the like, which made getting the bottom nut off a complete pig of a job, but managed to slide a spanner down there and tease it off.

 

post-19553-0-16038100-1465500729_thumb.jpg

 

pump off

 

post-19553-0-73964000-1465500784_thumb.jpg

 

stripped and washed - no pics of the sludge im afraid as my hands were very manky by that point, but there was plenty off it.

 

post-19553-0-19487700-1465500828_thumb.jpg

 

Back together was as much of a bitch as taking it off, but fitted.

 

And wayhey. brakes. hurrah for that.

 

job well done and all for nowt. My favourite price. 

Share this post


Link to post
Share on other sites

Just a thought, the same engine is used in various vw's so may be cheaper at a VW breaker?

 

yes, during my searching for this i found out it had an audi engine.

 

was a surprise to me. Will now tell my friends i/ve reached the heady heights of driving an audi.

Share this post


Link to post
Share on other sites

I had a look at the bumper mounts on the breaker at the weekend and they are indeed buggered I'm afraid.

 

Thanks for looking. Flushed with vacuum pump success I've just ordered some new ones off ebay. 

 

35 quid delivered - not the end of the world.

Share this post


Link to post
Share on other sites

I'm tempted to strip down my own vacuum pump now. Was it just a case of taking it to bits, cleaning it and putting it back together?

 

yep. 

 

Popped the top plate off it (6 torx screws) and gave the whole thing a good wash in white spirit.

 

It was all covered in oil sludge, including the 3 little valves, so would explain nicely why it was not very effective.

 

Well worth it for the 3 hours or so it took. (and most of that was doing the bottom mounting nut!)

Share this post


Link to post
Share on other sites

New bumper bracket time.

 

old bumper brackets have seen better days.

 

post-19553-0-94139600-1467918315_thumb.jpg

 

the towbar was the only thing holding it on, so had to be dropped to allow the bumper off

 

post-19553-0-77510400-1467918354_thumb.jpg

 

which allowed me to discover this reassuring delight. 

 

post-19553-0-56090400-1467918445_thumb.jpg

 

(we do have a bit of nose weight in the trailer, yes).

 

Back on was a relative delight with new bolts (some stainless, gurt posh), copperslip and brackets. Nothing seized at all. Marvellous. Went so well that I didn't take any photos of the bumper now back on, lined up, straight and true. But I promise i managed it. 

 

So we took it for a wash to celebrate.

 

post-19553-0-50912800-1467918525_thumb.jpg

 

 

Next on the niggle list is the gear shifter release button has broken. This, obviously, results in the ignition key getting stuck in the ignition. (Took me some working out that one). Anyone got one they don't want?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By dozeydustman
      Mrs Dustman has a dash cam she wants me to fit to her '99 frog face Corolla. It came with a hard wire kit as opposed to the usual fag lighter lead, so I might as well make a decent* job of it and hide the wiring completely. Trouble is I can't remember how I got the radio pod out when I fitted the DAB unit she now has. I've also got a few dash illumination bulbs to change so I might as well do it all in one hit while it's a sunny afternoon.
       
      A bit of googling comes up with the US spec dash which appears to be different from the European model, or the 2002-on model. I seem to remember spudging out the dash vents to access some bolts/rivets.
       
      Failing that, is there an easier place to get a switched live from (besides the radio) that doesn't involve destroying the car's interior?
    • By Broadsword
      Hot on the heels of last week’s collectioneering of a Xantia, another collection starts here and now. Well it is probably a collection as long as the car is as described, but I am optimistic.

      Clues. It’s enormous yet quite cramped. Never had one before and it could be considered blessed, saintly even!
    • By Tickman
      First some background:
      I was brought up with no car interest, a car was transport and nothing more which resulted in a selection of poor cheap cars being the cars of my youth.
       
      Fast forward many years (just over 9 years ago) and I have a wonderful* Vauxhall Vectra estate to carry us about. Unfortunately it is crap and throws fault codes at us with nothing being there when it is checked (even at Vauxhall)
       
      As Mrs T is the main pilot of this chariot with the two little miss T's on board, it has to go.
      The hunt is on for the new steed to safely and comfortably carry the family around. I have a company car at the time so big journeys are not an issue.
       
      ebay is my weapon of choice to find the new family car. It has to be good value cheap for no other reason than I am tight.
       
      Weeks of research with lots of cars that are too expensive and too far away for easy collection end up in my watch list.
      Finally a possible is spotted in Fife. I go and have a look and find a poor looking but solid car. One previous owner and lots of history.
       
      The auction was to end on the Saturday at midday, we were going to be out! I decided on how much I was willing to gamble on it and on the Saturday morning I put in my max bid but straight away it went to my max bid, I was winning but it had three hours to go with no room for me to go up! We went out anyway.
       
      I spent the next three hours kicking myself for not bidding more while we were out as it was the first car I had seen that fitted my criteria. Fate was in charge.
       
      On returning home I go straight on ebay to find 'Congratulations.............'
      For the grand total of £500 I had just won this fine vehicle!
       

       
      It has 5 months MOT and after fitting seat belts in the rear for the girls car seats it is pushed into daily service.
      My gamble and subsequent use results in a perfectly reliable car that actually does what it is supposed to do.
       
      Even more importantly Mrs T loves it so a win all round.
       
      All my cars have names (most are earned over a bit of time) and this one is called 'Gwendolen' ( G reg car and from Wales originally. I hate the name but I am not going to argue)
       
      That sums up part one, more will be along later (probably much later)
×
×
  • Create New...