Jump to content
strangeangel

Strangeangel's Citroënic Shenanigans (featuring the Autoshite BX, Ami Break and some bikes) 16/2 Home on a trailer, we're coming home on a trailer.

Recommended Posts

Well, it's all back together. Here's what I have tried thus far:

 

  • I primed the feed to the pump, height lever set to High, started engine and tightened pressure release screw,
  • Tried FDB's suggestion of running for a few minutes, then opening and closing the pressure release screw.
  • Tried re-priming the pump, height leve in Low, started engine and tightened PR screw.
  • Have tried operating the (now extremely heavy!) steering at various times.
  • Nearly crashed into MOTHER_SA's motorhome when I forgot I had no brakes...

 

All to no avail, sadly.

Share this post


Link to post
Share on other sites

The light's going now so I'm calling it a day. I'd have liked to have seen it rise up today, but that's how it goes sometimes, eh?

 

This is one of the reasons I like having multiple vehicles - you don't have to stress about getting jobs finished so you can get to work in the morning. I am semi-incompetent, so whenever I try to do things in a rush stuff inevitably gets cocked up and/or broken.

Share this post


Link to post
Share on other sites

Apologies for the late response, but how long are you leaving it idling after closing the pressure release screw? From what I've read it can take upwards of 10-15 mins for the system to pressurise. Alternatively I found constantly opening and shutting the screw until the rear suspension began to rise worked the last time I had to depressurise the system.

Share this post


Link to post
Share on other sites

Blimey, that lhm is - 43 on the 1 to 10 scale! I thought the dull green stuff in my xantia was bad, that's something else! I'd have hydraflushed the shit out of that!

 

Top work! No idea what the bx method is to rise but I found with the xm high revs for a few minutes got her risen after a blood tranfusion, and the xantia will get the same if it goes stubborn on me!

Share this post


Link to post
Share on other sites

Apologies for the late response, but how long are you leaving it idling after closing the pressure release screw? From what I've read it can take upwards of 10-15 mins for the system to pressurise. Alternatively I found constantly opening and shutting the screw until the rear suspension began to rise worked the last time I had to depressurise the system.

 

I was following FDB's instructions from earlier in the thread, but I will certainly try leaving it for longer on Friday when I next attempt to get the old thing to rise up again; failing that your tip on repeatedly opening/closing the screw.

 

Given the rankness of the outgoing LHM, should I repeat this process do you all think??

Share this post


Link to post
Share on other sites

Job done then, PAS is for softies :-D

 

It's sorted now, happily. I went in for a brew, had a think and decided (for no good reason) to try starting it up and moving the steering lock to lock. Got in the car, fired it up, grabbed the wheel... and the PAS was already working!

 

EDIT: just seen your post DW, looks like I was thinking along the right lines! The level is still OK, and when I go back out to put the pipework back on I shall do a few cycles of the height lever.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By TripleRich
      Hi all, new to the forum.  Thought you might be interested in what I've got myself into
      I'd been after my first classic car for a while.  If it's big and made in the 70s I'm interested.  Looked at few things like P6s, Zodiacs, Victors, SD1s and various other things.  Problem was I didn't want to spend a boatload of money on something that looked alright but underneath was actually a total heap.  The solution was to buy a complete heap in the first place and spend the money fixing it.
      So in January I went ahead and bought this from a colleague at work who was moving away and needed to get shot of it.

      It's a part finished restoration (I prefer not started) and it needs a whole load of help if it's going to stand any chance of using a road again.
      Pros
      It's right up my street.  Granada Coupes are quite odd and certainly stand out from the norm.
      It still has the original engine, box, interior and most trim.
      It came with loads of panels I need to repair it (mostly original Ford stock).
      It came with so many spares I could probably build a few Granadas and still have stuff left over.
      It was cheap.
      Cons
      Most of the front end has been cut off.
      Most of the body structure is quite rotten.
      It's going to take me ages.
      I work at a restoration company and my boss kindly allows me to keep the car there.  So I've got access to all the gear I need to restore it.  I've been busy on the car for a while now so will post more pics over the coming days.
      Cheers 
    • By davidfowler2000
      Edit: This is longer than initially anticipated.
      As some will have noticed, Mr cms206 of this parish reckons the death knell for the SVM is close with his recent purchase of a Saab. Going with the fact I still have a 100% Volvo fleet, as does Mr rml2345 of this parish I would personally say it's just diversification. Especially considering the amount of non Volvos cms206 has had these days.
      This aforementioned diversification continues a pace. Although the paperwork still needs to be done, I have some non Volvo incoming.

      Background:
      My aunt got the above pictured 205 back in about 2002 and ran it for about 3 years. By her accounts she put it in the lockup, got a Nissan Almera for whatever reason and basically put the 205 in to the long term deal with pile. It was initially SORN on the blue log book. Back when there was a theft of blue V5s at Swansea and everyone in the country got sent one of the new red ones, one never arrived for the 205 and after that it was properly forgetten about. Well she did. I've been keeping it in my mind every day since then. During a discussion over my birthday dinner a few weeks ago, she mentioned that she was going to pay the gardener she gets in to trim the trees to break in to the lockup because the padlock had rusted solid and she was desperate to use the space in the lockup. I said I'd do it free if I could assess the car. If it was completely fucked, it would have to get dragged out and put on a truck to go to the scrap heap. If I could get it moving, I would make it a project.
      Next day - 18th January:


      Time to break open the padlock then. Big screwdriver through the hasp and burst it within 3 seconds. Now to have a look at the car. It's dirty, 3 tyres are flat, one of them creased and the 4th is still at about 10psi. After FIFTEEN YEARS! A gentle rock confirms suspicions that all the wheels are locked so time to get all the wheels off and set about the brakes with a big swing press.
      The back wheels moved eventually. Judicious use the big hammer, two wheel bolts reinserted and a breaker bar as a lever got the back wheels turning. While the wheels were off I thought I'd see if they held air.
        
      All 4 tyres held 35psi. None of them appear to be cracked and the rubber is still "soft" to the scrape of a finger nail. Lack of sunlight attacking them I suppose but it'll get 4 new ones if it becomes roadworthy.
      After doing the back wheels, the front wheels quickly proved they could be a major problem. I took the calipers, pads and discs completely off the car and even with 2 wheel studs inserted and using the 3/4 drive breaker bar with an extra foot of length over the 1/2 bar, neither wheel / shaft would turn. So either the bearings had seized, the CV joints in the driveshafts had seized or something very sinister was happening inside the gearbox. By this time it was getting dark and cold so time to put it all away for another day.
      Another day - 24th January:
      Various discussions were had on the Scotoshite WhatsApp chat and the end result being Mr 320Touring of this parish agreed to come round for a shufty. He was wanting to check up on another car in a lockup only a mile or so away so it was a no brainer.
      As before, front wheels off, bar on the wheel bolts... nothing. What to do next? We need to use the car's own power to try to free off whatever is seized on the front wheels but the car is nose in to the lockup so we can't get jump leads to it. We need to drag it out but we don't have a tow rope however we manage to find what appears to be a self tightening dog collar / leash in the car and decide to cue MAXIMUM SKETCHINESS!!!

      A gentle tug from the ML of doom proved the NSF wheel is tight but not seized however the OSF is not moving. Fuck it... drag it while pushing from the front. If we need to shove it back in there's an old tyre in a pile of rubbish waiting to get uplifted by the council that can act as a cushion and the ML will do the job no bother. We also took the front brake discs off to minimise any drag from those.

      We decided to drag it out just enough to get my jump leads on to the battery. We had already taken the battery out to try it on the leads outside the car. Surprise surprise* it was so dead it had gone open circuit so there was absolutely no magic pixies flowing in to it. Luckily I had an old battery from the 740 that was the same size so that was obtained, inserted and then put to work. Time to leave it to charge for a wee bit.

      Now that we've got some electricity going from the ML in to the 205 it's time to see what will happen. Thanks to Mr Touring for providing the videos...
       
       
       
       
      At one point we were vexed by the daft French screw on battery terminals
      We were getting a bit desperate by this point. We used quite a lot of "easy start" and the amount of electricity was causing problems.
      We took a break at this point for 10 mins or so. Mainly to make sure we didn't get too frustrated but also to make sure the maximum possible amount of electricity was in the actual battery so that the leads were just there as a boost. This was clearly a good idea...
      Learning from all the antics of the last 15 mins or so we left it for another 5 mins. Using a clamp meter we let it get to the point that almost no electricity was flowing in the leads and therefore an almost complete charge and spraying the "easy start" ahead of time, results were finally had...
      YAY! MUCH ELATION! Oh and that old diesel stinks. Time to get the leads off, move the ML and let the 205 tick over for a few minutes to let the engine settle. Next we found out why the front wheels were not for turning...
      So yeah. All the CV Joints were completely solid. But anyways it was mission accomplished for the day. We got it moving and a general once over suggests that it should be easily salvageable therefore if auntie wants the space in the lockup, it's going to have to go somewhere. Time to put it back in and wrap up for the day.

      Thanks to 320 Touring in assistance. The list of work is substantial but not insurmountable. It needs - a battery, front discs, front pads, front calipers, front lower arms, front driveshafts, possibly bearings, rear drums, rear shoes, rear fitting kit, probably handbrake cables, flexi hoses all round, 4 new tyres, 3 of the 4 doors don't work properly, a water leak at the water pump but that can get done with a new cam belt, probably a thermostat, engine oil, filters all round, fresh fuel, a good clean, handbrake light, oil pressure light and a rear screenwash leak inside the tailgate.
      Oh and a sidelight bulb...

      Interim time:
      Lockup secured in Cumbernauld.
      Car transporter trailer booked for Wed 12th Feb to move it. The V70 will do the honours.
      Another bit of tinkering - 4th February
      So it has been agreed the V5 will be transferred in to my name. With an impending trailer move, I thought I'd go back and have another look at things and reassemble the front brakes. I've already installed a new battery so it can be started without the need for leads and it does so quite happily even though the fuel coming from the tank smells like paint. I drove it about in circles for 5 - 10 mins to free up the CV joints and scrape the rust off the brake discs. I also did some straight line tests pulling away in 2nd which seemed to free up the turbo actuator.
      I also found the radio code so I got that working but you'll have to take my word on it 'cos YouTube will just give me a copyright flag.
      I shall leave this one here just now. Not much will happen for a while. There will of course be the drama of the trailer move but once it's in the lockup a plan of action will need to be drawn up. A sensible first course will be, I think, to find someone who will give it a once over for MoT viability before any new parts are obtained. All the obvious stuff should be easily DIYable but I don't know what lurks underneath. Some things like the timing belt and water pump will be paid for but the rest will just get picked away at in due course.
      I also found some period souvenir parking tickets...

      ---ENDS---

    • By dome
      This evening I venture forth into hitherto unknown lands (Kirkintilloch) to collect my latest acquisition.

      Which, naturally, has issues.

      I have purchased my first line of defence.



      Which appears to have antigravity properties

      More will follow this evening...
×
×
  • Create New...