Jump to content

Sticking centre seatbelt MOT fail


sierraman
 Share

Recommended Posts

I had the same on a rear belt in my old Transit Minibus, it would unreel about 1/4 of an inch and lock. If I tried it really slowly, it would unreel possibly 8-9 inches before locking again. Turns out it was to do with the angle of the belt reel - I repositioned it and it worked perfectly. Possibly worth a try

Link to comment
Share on other sites

I'm going to look like a right mug here but I've just gone out and given the back seat a proper slam back into the catch and it's worked. Thank fuck for that... Last time I had this I had to make one good seat up out of two which basically involved stripping the covers back and refitting them. I was spitting feathers by the end. Thanks for replying!

Link to comment
Share on other sites

Little known fact: Only 2 belts are required in the back. http://www.motuk.co.uk/manual_510.htm  Section J shows the relevant point. Cut/unbolt the belt, and take a copy of this printout.

 

My 406 estate I had some years ago had a knackered centre belt too, apparently wasn't testable according to my usual test station (don't know why), only the outer ones are testable for some reason. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...