Jump to content
Tickman

Tickman's stuff. Octavia advert done properly.

Recommended Posts

So picking up where I left off I needed a piece to join some stuff together so I bent an off cut and drilled some holes.

 

post-17457-0-26081800-1485962176_thumb.jpg

 

Then I stuck it in place.

 

post-17457-0-92679000-1485962181_thumb.jpg

 

I then made a piece that stuck the inner sill to the bits I have already done but the pictures didn't come out for some reason.

 

Next was to drill some holes in the outer sill piece.

 

post-17457-0-05281400-1485962186_thumb.jpg

 

Then use some clamps.

 

post-17457-0-17438400-1485962191_thumb.jpg

 

I did some squeezing of the trigger and some hitting with a hammer and got this.

 

post-17457-0-19651800-1485962197_thumb.jpg

 

That is all the metal bits stuck back together.

Next was a really weak piece of chassis leg on the drivers side at the back of the car. 

I got some thicker metal and battered it over in the vice (too thick for the folder) to make a U and put it over the weak piece after it was cleaned up. I started welding it in.

 

post-17457-0-52569200-1485962210_thumb.jpg

 

When I got to the inner side the brake lines and fuel lines are right next to this so I obviously stripped out the tank fuel tank and moved all the pipes put a sheld in the way and took loads of time keeping the area cool.

 

post-17457-0-83605500-1485962403_thumb.jpg

 

After that I cleaned up and put rust converter on quite a few places.

 

post-17457-0-91238900-1485962407_thumb.jpg

 

 

Until next time.....

Share this post


Link to post
Share on other sites

Loving the rear sill panel you made there, those look like excellent folding tools you have.

 

I have fond* memories of making 'patches' for old cars that my work had but I'm afraid it was battered about in a vice!

Not too dissimilar really!

Share this post


Link to post
Share on other sites

I have done some more on this today.

I finished the drivers side and set to the passenger side with a very unhappy chassis rail which had been patched twice so I did this.

 

post-17457-0-10682400-1486479233_thumb.jpg

 

I measured for the U section I would need and got the markers out.

 

post-17457-0-37299800-1486479240_thumb.jpg

 

Then into the folder and fold.

 

post-17457-0-25144200-1486479248_thumb.jpg

 

Then turn it round.

 

post-17457-0-64435400-1486479255_thumb.jpg

 

And fold.

 

post-17457-0-24137400-1486479265_thumb.jpg

 

Amazing* fabrication*

 

post-17457-0-31311900-1486479271_thumb.jpg

 

Stuck in the gap and welded for the next 40 minutes so as not to set the underseal and carpet on fire.

 

post-17457-0-41502200-1486479277_thumb.jpg

 

Then I welded up the blow at the bottom of the down pipe on the manifold, no pictures, imagine an exhaust with a split where it was welded then imagine the crack welded over.

Time to check the board of jobs and it would appear that I have covered the failure points. I wonder what my MOT guy will find for me. I am also assuming the emissions failure was related to the split exhaust (hopefully)

 

post-17457-0-69608100-1486479281_thumb.jpg

 

There is a fair bit of tidying up after myself to do before I take it anywhere and I need to get some paint on the bits I have ruined fixed.

Share this post


Link to post
Share on other sites

I think I must take credit / blame for the bits that have been ruined, it looks like you are doing a thorough job of putting everything right. Keep up that good work :)

 

You might be looking at an advisory on a couple of those tyres, I had a different set of wheels on it when it was in for test last time.

Share this post


Link to post
Share on other sites

I think I must take credit / blame for the bits that have been ruined, it looks like you are doing a thorough job of putting everything right. Keep up that good work :)

 

You might be looking at an advisory on a couple of those tyres, I had a different set of wheels on it when it was in for test last time.

There appears to be quite a lot of patches, not all are fresh by any stretch of the imagination.

 

No worries regarding the tyres all expected and in hand. 

Share this post


Link to post
Share on other sites

General tinkering day today.

Rear brakes of the Toledo adjusted up making the handbrake much more useful.

A few rust spots treated just to keep it at bay and a general tidy up.

Routine stuff so no pictures because I was just getting on with it.

Tomorrow might be a greasing session which will be thrilling*

Share this post


Link to post
Share on other sites

No pictures as I was a little messy today.

Some chassis black has been spread about various places underneath and today was underseal time.

A few years ago I bought a Dinitrol kit with a gun that goes on the compressor and has quick release tubes that either go in chassis legs or is quite directional.

I used the directional one today and except for a slight mishap where it was basically pointed at my face all went well.

 

I 'think' all the previous failure points have been addressed and now I need to look for insurance and get it in for an MOT to see what else is found!

Share this post


Link to post
Share on other sites

I took the MX5 for an MOT on the 21st and my MOT guy found a few issues that were not dealt with.

One was a patch of welding needed at the front that I could only see while the car was over the pit which is why I had missed it in my thorougher* prep of the car.

The front left caliper was leaking, rear left handbrake was poor and emissions fail with a CO of over 4.

Caliper replaced, handbrake adjusted and welding done it just left the emissions which I had no way of testing.

I did oil, oil filter, air filter, new plugs and a bottle of Wynnes emissions magic.

 

Today was the first chance to get back so I took an indirect route from Forfar to Carnoustie using quite a bit of the rev range. It took me an hour to do a at most 30 minute journey and lots of fun was had.

 

I arrived at the garage and had a quick chat then got the car in. Headlights were adjusted (these were also a fail but I didn't count it) and emissions were tested with the result of 0.034% yes that is 0.034% I am well impressed with that.

Welding and caliper checked from underneath and a check of the handbrake resulted in one of these:

post-17457-0-06215400-1488383784_thumb.jpg

 

So officially 

post-17457-0-30933800-1488383665_thumb.png

 

 

As Carnoustie is quits a nice place I took this:

post-17457-0-75549700-1488383770_thumb.jpg

 

Obviously on the way home it started to hail so I put the roof up, then I got home and taxed it :)

Share this post


Link to post
Share on other sites

Great news on the pass, looks like a lot of effort went into that. My Aunt lives in Carnoustie, used to be there at least twice a year, it's a cracking place. Not been for about 5 years now though as she prefers to get away and come down. The front near the Golf Hotel is a grand place for pictures.

Share this post


Link to post
Share on other sites

Toledo time,

Sonic has on quite a few occasions given trouble starting. This has involved the bendix on the starter not being thrown out when the key is turned. It is completely unpredictable so after one occasion where it didn't even want to work after being persuaded with the jack handle (the usual what is handy tool) I decided I better have a look.

With the front up on ramps access to the bottom bolt is very easy and with the top being almost as easy from above it took a short amount of time to have this on the bench. First I cleaned 45 years of muck off it and had this:

post-17457-0-98844800-1488547957_thumb.jpg

post-17457-0-66919200-1488547968_thumb.jpg

 

I was quite surprised by the spacers and locating plate as I haven't seen one like this before. 

 

Testing the movement of the bendix by hand I could feel it was notchy. I had some Graphite lubricant in a spray from Lidl and used that to get smooth movement. I know that I cannot leave it wet in any way as muck from the clutch will stick to it and make it just as bad if not worse so I cleaned off any residue that had not evaproated with a dry cloth and movement was very smooth still.

 

I put it back in and it seems to have made a difference, as if it is meshing better with the flywheel. It turns over more consistently and doesn't do some of the things that I had put down as being 'Triumph' so I am happy with that.

 

Next was keeping it stopped, Chuck has been having trouble with the handbrake, this is mainly not being able to pull it on enough to keep the car still on real hills (of which we have a few in Dundee) so I had another look at this. I managed to adjust the cables and now it holds much better, I think a little backing off of the cables is required to get a comfortable height.

 

I checked the fluid in the master cylinder and it was a cloudy mess. This was all new last year but the car has had quite a baptism of fire regarding use level compared to the semi retirement it has been used to. I sucked all this out with the oil pump thing and flushed about 750 ml of fluid through the whole system. 

I wish I had done this months ago as it has made a massive difference to the feel and performance of the brakes.

 

Next on the fleet list is an MOT for Malcolm the camper closely followed by Sonic's second MOT with me.

 

Until next time (which will be hopefully sometime next week) 

Share this post


Link to post
Share on other sites

Oi, stop making so much progress, you're making me feel bad!

 

Got one of these stickers yet?

 

attachicon.gifs-l300.jpg

I am just trying to catch up on the progress you made last year....

Also hope any potential thief will have seen me in the car and will assume correctly that no hair products will ever need to be nearby, if they are looking for polish I might be in trouble though.

Share this post


Link to post
Share on other sites

Good to see sortage of some niggly bits and bobs. I admire your mojo right now, I can't even bring myself to do an oil change these days!

Little tasks getting done boosts mojo, that has been the main mojo builder.

 

Does it mean its faster now mistah?

Much* faster!

Share this post


Link to post
Share on other sites

Malcolm the camper needed a new MOT, I went to a different MOT place as my usual place had a doorway too low :(

It predictably failed but only on both sidelights not working, one headlight insecure and a rear wheel bearing. Not too bad.

I ordered the wheel bearing kit (about £22) and started messing about with the side lights which I discovered were rusty connectors, that was quite easily sorted with a bit of sand paper and I treated it to new bulbs (£1.75). Lastly was the insecure headlight, this I fixed by pushing the headlight back onto the ball/socket thing.

I took it back and left with one of these. 

post-17457-0-46671900-1490195246_thumb.jpg

 

After this win the universe was out of balance and imminent doom was not far away!

The Volvo decided that Friday afternoon was a great time to restore balance and completely shit its water pump.

This was a slight inconvenience as Marianne was going out later and had offered to be designated driver. She had not driven the MX5 at this point so took it for a quick spin and came back grinning like the Cheshire Cat!

 

Today after the Ice age had started to melt I thought I better get the Volvo fixed! I stripped out the 'old' pump (only about 2 years old, probably a shit ECP one) and fitted a new one. This would have been dead easy if access was better but was still not to bad. After the pump was fitted I did a compression test as had suspicions of a failed Head gasket. 150 PSI exactly over all 4 cylinders. The plugs all even with that nice brown colour and after putting it back together the slight 'miss' seems to have gone away.

 

So that is another one 'fixed' but I will be checking the water level after every drive fo the next week or so.

 

No doubt the universe is now in danger again, hope I don't have to be the one to regain the balance though.

Share this post


Link to post
Share on other sites

This looks suspiciously modernz sir!

 

Indeed it is. Newest car I have bought!

I hope those 2 illuminated bars between the dials fluctuate as the car speaks to you in a slightly camp voice.

No voices (except in my own head)

 

Introducing the obviously named Nicole:

post-17457-0-44064800-1490781699_thumb.jpg

 

Getting a bit full in here:

post-17457-0-84910400-1490781643_thumb.jpg

 

Drives really nicely, has a few issues but nothing that is frightening.

I have bought much worse for a lot more money, hopefully I will not have to buy again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By scdan4
      That bit hiding up behind the air filter and infront of the turret



      made a prolonged, loud, farty vibratey noise (loud enough to be clearly audible in the cabin with the radio on) twice today, both times it did it the nose was pointing down a steep hill and we had just parked and turned off the engine.

      It goes on for best part of a minute, so managed to track it down. Initial impressions are fuck knows what it is but it's clearly been bodged in the past. The yellow hose has clearly been disconnected sometime, by someone, for some reason, somewhere.



      Thats the blighter.

      Does someone want to tell me why it's blowing raspberries at me?


    • By Fumbler
      To mark the genesis of my fleet project thread I here present my new car: a 1997 Nissan Micra Shape-


      It really looks that good. There is a reason for this: its previous owner was an old lady who loved the thing so much so she made every effort to keep it in good shape. It originally came from Fleet in the GU postcode which suggests to me it was bought by the present dealer at auction, hence arriving down here in Kent. Before seeing the car I checked its MOT history and its only fails were thanks to broken stoplights, which shows me that it was very well cared for. I suppose an example of this was that on the last MOT, an advisory was a corroded rear silencer. The silencer on the car when I saw it was new. Methinks the lady wanted to keep it as good as possible. It was kept in a garage and so all the bumpers and black trim are very black and the tyres are in very good condition. Spare never used! Also included a free Dettol first aid kit from 1997.
      This car has 15000 genuine miles on the clock. We clocked over 15000 during the test drive! The lady owner really only trundled around her village in it and the MOT shows that it only did some meagre miles between tests. This, of course, came at a price. We saw a cherry red Micra from 2002 at the same dealer. Paint was shoddy and when they washed it the boot had massive sections of bare metal and it wasn't very happy. This car, however, is in fabulous condition and there was no contest between the two cars- it really is that good, inside and out. Immaculate interior, driver's airbag, cassette player... all there and all functioning (apart from cassette thanks to new battery and failed display). This meant that I bought it for £1600, £100 over what was my uppermost limit, but I knew I wouldn't see another like this that was in as good shape for a fair while. It was priced very ambitiously, at £1990, so I'm content in the fact I managed to slash a few hundred off the price. There wasn't that much paperwork though. All the dealership received was the logbook with 3 service stamps from 1998, 1999 and 2000, the radio key pass, a National Trust sticker, and the original paperwork holder. I suspect the old lady died and had her car auctioned, and the massive file of paperwork is now someone's egg carton, along will everything else she owned.

      As always, this car isn't exactly in showroom condition. While the inside is great and the floor is solid, and the underseal is in great shape, the not undersealed parts need a small looking at. Mainly the rear of the driver's side sill. It's really the only bubbling on the car. I suspect a well aimed stonechip managed to fester over the wintery salted roads, making it rust even more. It's around the size of a 5p piece, and will give me the opportunity to spray the insides of the sill with some chain oil to prevent any further corrosion. Behind the fuel tank there are a few rusty joints- places where the spraygun cannot get paint onto- which some Vactan and Dynax should put to rights. Alternator belt looks original because of the cracking and Nissan badges and will need doing soon as well as the front plate. As much as I like the 90's font and original dealer surround, the dishevelled R and general water ingress is a persistant MOT advisory. It could be the MOT station being strict (and most likely is considering there's a Saxo down the road with far worse blackening), however for the sake of peace of mind and all that, I'll get a new one made. The rear has already been replaced indicating this has happened before.
      All in all, I think this is a nice plucky motor. I'll have it by the end of the week; just got to sort out tax, insurance, and it's going to have an MOT. As part of the deal it's getting the MOT and an oil and filter change which will be something ticked off the list. It has some love scratches and chips here and there, but it drives well, is stiff and controllable, and should make out to be a nice summer project!
    • By dozeydustman
      Just about an hour ago I went to start my car up, had Mrs Dustman with me, to go and pick Miss Dustman up from work. Turned over fine but took a while to fire up.
       
      Steering felt heavy. Thought maybe as it's currently -5 + wind chill it's just cold & the fluid is thick.
       
      Started reversing out my bay then I was greeted with:
      "DING DONG" - ABS fault.
      "DING DONG" - ESP fault
      "DING DONG" - headlamp auto levelling not working, contact service.
       
      I shut the car down straight away and we went in Mrs D's Corolla.
       
      Alternator is less than 2 months old, it's a recon unit from Alternator Man in Portsmouth. Hoping the cold isn't killing the battery and it's taking the 'nator out with it (battery passed the drop test last time the no-charge warning came up). Looks like a session with the multimeter after work tomorrow.....
       
      MEH.
    • By clayts450
      With the recent addition of the 420 to the fleet it's high time I started a project thread devoted to all four Rovers.
       
      I've done some half-hearted attempts in the past, then done a few updates on the News 24 as and when I remembered.
       
      Today will be an intro to the fleet only with a little potted history about things wot I've done, and then I'll aim to be more blog-like in my approach to my skillful* fettling.
       
      So without further ado, welcome to the fleet.
       
      2004 Streetwise S - purchased May 2017
       

       
      It was a toss up between this and a top spec K11 Micra, but this won the day. This car marked my return behind the wheel after almost 18 years and thus was a monumental step forward for me.
       
      I'd given up driving mainly because public transport is so good in Nottingham but when my parents relocated to Newmarket from St Albans, the train journey to Suffolk was ridiculously long-winded and incorporated 55 minute waits at Cambridge to catch the connecting train to Newmarket, so enough was enough.
       
      Purchased from a shady man in East Leake ('which car ?' when I rang up) who was dealing from his front garden, this Streetwise stole my heart from day one. Annoyingly I missed out on getting it for £250 when this guy bought it and flipped it, and span a tale of a part exchange in Manchester where his old car lot had been. I wanted to call bullshit, but the price was right, £420 exchanged hands, and this came home with me.
       
      There were some issues, notably no horn nor rear fog lights (fucked Pektron BCU) but that aside, this car has wanted nothing other than consumables (tyres, exhaust, brake pads) and has never FTP (apart from user error - leaving the boot open and the dashcam on drained the battery on two occasions). The willing puppy and commutawagon, until recently this has always been my goto car, which I can always rely upon.
       
      It will continue to serve as commutawagon, not least due to its petiteness which ensures parking is easy, and its miserly fuel sipping.
       
       
×
×
  • Create New...