Jump to content

Rusty Triumphs in Scotland - 1 car down - 27/04/21


Recommended Posts

8 hours ago, GingerNuttz said:

If it had 4 carburettors then you could have driven to work on 3 cylinders... 

Not untrue. I could have driven there with 4 cylinders if I'd kept the revs above 2,500rpm. However that's bad for my shagged clutch. 😂

Also:

151832718_10226370669312280_9130633142728695496_o.thumb.jpg.d5739fa5c7d0bd566c43240ae381ccd1.jpg

Saab has a new quirk whereby it seems you have to tug the key upwards a bit while turning it or it just cranks the starter and doesn't fire. Cheers for @320touringfor suggesting the solution, otherwise I'd still be stuck at Tesco...

Link to post
Share on other sites

First sunny day for a while so went to try and diagnose the Acclaim's running issue.

153228736_10226410160099525_5690975707419938427_o.thumb.jpg.4bba295d45bc084cdb4572f163b9896c.jpg

Naturally the battery had gone flat again so I had to bump start the car down a hill to drive it round to the flat while it ran like arse. Once it was parked it stalled and the battery wouldn't restart it, so I swapped it's battery for a spare I had upstairs. Annoyingly this had Japanese standard terminals and one of the adaptor rings was missing, so ingenuity was applied.

152503152_770923956882467_8627152595094310663_n.thumb.jpg.d2a2412c604446ea55c8a3cb7cba9c97.jpg

I replaced the ignition control module, which did nothing.

I tried revving the car up and covering the intakes to try and suck any shite out, this also did nothing.

When trying to restart after stalling it kept backfiring through the carb and kicking and then immediately stopping dead like it was out of time. Checked the dizzy and that was tight and hadn't spun loose, so unscrewed the cap to have a look inside and found the issue.

The rotor arm had a good centimetre plus of slop on the shaft. The shaft itself was tight and the advance mech all seemed alright but the arm was loose as buggery. So I whipped out the spare from the boot that was known working when removed and... That was exactly the same. Somehow my dizzy shaft has worn in such a way the rotor arms won't hold true. I wedged a bit of thin carboard between the flat of the shaft and the rotor arm to test the theory and was rewarded with a car that would rev smoothly but not idle and was taching down far too slow.

It's hard to say if the lack of idle and slow return after revving is connected to the dizzy issue, I suspect I've just disturbed something in the throttle linkage while fucking about.

Gonna' try TIGing the dizzy shaft and file it down, 'cause I can only find one place that lists the dizzy as in stock and it's £150.

 

Link to post
Share on other sites
  • captain_70s changed the title to Rusty Triumphs in Scotland - Acclaim ignition woes - 23/02/21

The whole shaft should have a degree of movement in it for the ignition advance, but it should snap back under spring tension. As it does.

The arm itself should be unable to spin independently of the shaft though, as that'll just throw the timing out at random as the arm rotates back and forth as the engine tachs up or down.

I doubt adhesive would last due to how hot the dizzy gets, I imagine it'd work for a few miles though.

New arm and cap ordered, so I'll try that first to make sure it's not just 2 duff rotor arms.

Link to post
Share on other sites

At about 0:37 in your video above, when revving the engine up, that is unmistakably a single-cylinder misfire, meaning it absolutely has to be ignition rather than fuelling, and if I were a betting man, it's somewhere from the rotor to the spark plug, (IE components specific to one cylinder only) most likely the rotor arm not aligning with the pick-up in the cap, as you've identified.

The shaft on the distributor doesn't look worn.  Usually the first thing that happens is that the rotor becomes loose on the shaft, which yours isn't.  What's more likely is that the rotor arm isn't the right one for the car, and its D-flat is too small, meaning it can move about on the shaft.

I'd look to see if you can get a better quality/better fitting rotor arm.  Also whip all your spark plugs out and check them.  How new are the HT leads?  Do they all fit with a good "snap" onto the plugs?

Link to post
Share on other sites

Leads are about 2 years old, still click onto the plugs fine, the plugs are all good, light brown deposits.

Main oddity is that the 2 rotor arms I have are identical and have done at least 10,000 miles between them with no prior problems.

This running issue only appeared when the car left the workshop after being repaired. Hence my assuming it was a gummed up carb from sitting and only running in a dusty garage. It's not something you can really miss as it rendered the car essentially undrivable. 

Link to post
Share on other sites

Tried a timing gun on each lead to see which cylinder it's misfiring on? (Or if all)

Surely when the engine is running, the rotor arm probably won't be moving that much on the shaft? The rotor arm isn't that heavy with a lot of mass. Especially as it looked like it had a fair amount of friction holding it.

Also, does it matter if it does move? The Rotor Arm doesn't define ignition timing, unless wildly out that it isn't in roughly the right place to create a circuit. Hard to tell from the video how much play is there as the rest of the shaft is moving against the weights + springs.

Have you tried bending the spring out inside the rotor arm to make a stiffer fit? Is the wiper on the top of the cap making good contact?

Link to post
Share on other sites

I had issues with my Skoda 135 Rapid where the rotor arm refused to fit properly - it was absolutely fine until you went north of 4000rpm at which point it would ride up the shaft and knock the timing about 45 degrees out.  Usually mid overtake.

I wound up wrapping a bunch of that self adhesive aluminium foil around the distributor shaft to make it a tighter fit.  Took a couple of tries but did work.

Link to post
Share on other sites
2 hours ago, SiC said:

Also, does it matter if it does move? The Rotor Arm doesn't define ignition timing,

Usually the width of the end on the rotor and the "contacts" for each cylinder is enough to allow for the ignition advance mechanism to do it's thing while maintaining the proximity of the arm and contact.  The fact that the point of ignition changes as the ignition advance changes is a good thing, as it distributes the electrical pitting/burning over the whole rotor rather than always being the same point.

However, the ignition advance curve might be upwards of 30 degrees.  That means the rotor arm and contact have to be close enough to each other over a 30 degree arc of the rotor arm.

Start adding in another 20 degrees of movement, and I can well believe that the rotor arm is far enough away from the contact to get a reliable "connection".

To confirm this, I'd fit the rotor arm exactly in line (flat on the shaft in line with the flat on the rotor arm) and see how well it runs.  Also, see if it moves in service.  It could well be that the last 10k miles have been achieved with the arm in the right location, and friction has meant it's not moved.  As it's since been "twiddled with" it could have been at an extreme of travel, hence beginning to not transfer spark when needed to, as it's simply too far away from the correct contact in the cap.

If the plugs are all good and the HT leads in fine fettle, the only remaining area is the distributor.  Nothing else (other than something deeply mechanical) affects one cylinder only.

Link to post
Share on other sites
Usually the width of the end on the rotor and the "contacts" for each cylinder is enough to allow for the ignition advance mechanism to do it's thing while maintaining the proximity of the arm and contact.  The fact that the point of ignition changes as the ignition advance changes is a good thing, as it distributes the electrical pitting/burning over the whole rotor rather than always being the same point.

Yes I know that and you cut out the bit in my quote where I mention providing it's not wildly out. Hard to judge on that video on how much movement is going on there without the rest of the mechanism slack in there. 

Link to post
Share on other sites

There looks to be at least an extra 20 degrees of movement there, which could easily be enough to push the rotor out of range.

It sounds a lot like it was too far in the retarded position, meaning that when the engine is idling with a big dollop of vacuum advance, it would run on 4.  As soon as you step on the accelerator, kill the vacuum and retard the ignition further, it splutters.

Then as the engine speeds up and you get some dynamic advance happening, it runs on more cylinders again.

Link to post
Share on other sites

There is an easy 20 degrees of play on top of whatever the mechanical advance is (around 30 maxed out at 4k IIRC). Vac advance is irrelevant really as it's disconnected!

As I said a few posts ago with the slop taken out and the rotor arm firmly locked in place with a bit of card (whether dead straight or not) it ran considerably better and started first turn of the key whereas before it was kicking back. The floaty rpm return and lack of idle the car developed I'm 90% was me knocking something in the throttle linkage which is mega sensitive to being bent/knocked out of adjustment.

Link to post
Share on other sites

The mechanical advance doesn't change the rotor arm to cap spark position as the rotor and ignition trigger are floating but fixed reference to each other, the vacuum advance does have a small effect on the rotor arm to cap position but it's a small range of movement.

Link to post
Share on other sites
21 hours ago, captain_70s said:

First sunny day for a while so went to try and diagnose the Acclaim's running issue.

153228736_10226410160099525_5690975707419938427_o.thumb.jpg.4bba295d45bc084cdb4572f163b9896c.jpg

Naturally the battery had gone flat again so I had to bump start the car down a hill to drive it round to the flat while it ran like arse. Once it was parked it stalled and the battery wouldn't restart it, so I swapped it's battery for a spare I had upstairs. Annoyingly this had Japanese standard terminals and one of the adaptor rings was missing, so ingenuity was applied.

152503152_770923956882467_8627152595094310663_n.thumb.jpg.d2a2412c604446ea55c8a3cb7cba9c97.jpg

I replaced the ignition control module, which did nothing.

I tried revving the car up and covering the intakes to try and suck any shite out, this also did nothing.

When trying to restart after stalling it kept backfiring through the carb and kicking and then immediately stopping dead like it was out of time. Checked the dizzy and that was tight and hadn't spun loose, so unscrewed the cap to have a look inside and found the issue.

The rotor arm had a good centimetre plus of slop on the shaft. The shaft itself was tight and the advance mech all seemed alright but the arm was loose as buggery. So I whipped out the spare from the boot that was known working when removed and... That was exactly the same. Somehow my dizzy shaft has worn in such a way the rotor arms won't hold true. I wedged a bit of thin carboard between the flat of the shaft and the rotor arm to test the theory and was rewarded with a car that would rev smoothly but not idle and was taching down far too slow.

It's hard to say if the lack of idle and slow return after revving is connected to the dizzy issue, I suspect I've just disturbed something in the throttle linkage while fucking about.

Gonna' try TIGing the dizzy shaft and file it down, 'cause I can only find one place that lists the dizzy as in stock and it's £150.

 

OMG I didn't know Ewan Mcgregor was on Autoshite!!!!!!!

Link to post
Share on other sites
48 minutes ago, Dick Longbridge said:

Now you've said it, I can hear what you mean. Maybe some celeb* voice-over work could help pay for future rust preventative fluids? 

first few seconds had me like......Really!!! Is it??

PMSL

Hmmmm not a Triumph...but tis shite!!! 

Ewan McGregor Keeps 30 Vehicles From His Collection in Divorce Settlement -  autoevolution

Link to post
Share on other sites
23 hours ago, Jikovron said:

The mechanical advance doesn't change the rotor arm to cap spark position as the rotor and ignition trigger are floating but fixed reference to each other, the vacuum advance does have a small effect on the rotor arm to cap position but it's a small range of movement.

Both the mechanical and the vacuum advance units will change the relationship between the rotor arm and the cap positions.  It's very clear to see in the Captain's video above that the ignition trigger ring is fixed to the same shaft as the rotor arm, so anything that moves the relationship of the trigger ring to the engine timing will also move the rotor arm.

The fact that the Vacuum advance is disconnected does throw my theory above out somewhat though, as the misfire sounds quite regular as the engine is revved up, despite the fact that the ignition timing will be changing as the engine speed increases.

It's definitely ignition related though.  Fuelling misfire sounds very different to that.

Link to post
Share on other sites
41 minutes ago, Talbot said:

Both the mechanical and the vacuum advance units will change the relationship between the rotor arm and the cap positions.  It's very clear to see in the Captain's video above that the ignition trigger ring is fixed to the same shaft as the rotor arm, so anything that moves the relationship of the trigger ring to the engine timing will also move the rotor arm.

The fact that the Vacuum advance is disconnected does throw my theory above out somewhat though, as the misfire sounds quite regular as the engine is revved up, despite the fact that the ignition timing will be changing as the engine speed increases.

It's definitely ignition related though.  Fuelling misfire sounds very different to that.

The vacuum advance will move the plate that the pick up for the trigger is mounted to. It won't move the rotor arm.

Link to post
Share on other sites
15 minutes ago, GeorgeB said:

The vacuum advance will move the plate that the pick up for the trigger is mounted to. It won't move the rotor arm.

WHS ^^, the when the trigger tooth passes the pickup the rotor arm is always at the same position when it sparks however due to mechanical advance the engine is put further behind , when the vac advance pulls the pickup plate advanced the reference that the trigger/rotor arm sees has moved around the dissy body and thusly the cap .

Link to post
Share on other sites
9 hours ago, GeorgeB said:

The vacuum advance will move the plate that the pick up for the trigger is mounted to. It won't move the rotor arm.

You're right.  My description above was poor... when the ignition is advanced by the vacuum advance, the rotor arm relationship to the engine position won't change, but the spark timing does, meaning the relationship between the spark timing and the rotor arm does change.  If the spark was already on the limit of being able to jump from rotor arm to cap pick-up, some vacuum advance could make the difference between it getting to the plug or not getting to the plug.

... but as the vac advance is disconnected on this car, makes no difference from a diagnostic point of view.

Link to post
Share on other sites

More fun times.

154365998_156330639639454_449341172708910357_n.thumb.jpg.9a42527baeaeb21f5f21f1323546338c.jpg

Rotor arm replaced and marked, car currently running alright but with a slight misfire on one cylinder at idle. The mega floaty idle and dying was a vac hose that'd gotten pulled off with me lifting the airbox away from the carbs. Really the carbs need a full service, may throw a new coil at it as well.

Then I rehung some of the doors and adjusted the hinges so things line up/close as well as they're ever going to. 

155577346_268686984625146_4610906304884959684_n.thumb.jpg.a54bc58db338f72a4e3a3de98cf259c2.jpg

156073168_907347766471410_4080976951126544230_n.thumb.jpg.1fe23a89eb278df6cfc59ee3c30cf196.jpg

Then I set about refitting some interior plastics and noticed a wet bit of carpet in the rear footwell.

156085030_280946003421149_3572659252528280132_n.thumb.jpg.32b69f4c0c3a6e2a914d8dbd742f4d9a.jpg

155822160_737340267169631_3732854408081607620_n.thumb.jpg.1af847c36db4862ef355511c7e5f2f77.jpg

Ah, that's quite a lot of water, and explains the tendency for the car to steam up to fuck. Well, it'd be easier to see where it's getting in if the carpet was out...

154939703_3487752651329138_5078395433544664177_n.thumb.jpg.340b6d53bea14c0b120c98363ac0dcb0.jpg

154930276_1111611129300689_592970634874777627_n.thumb.jpg.e7386a025bfc6a727cc51c988df602b4.jpg

And while the interior is out I should probably assault it with the VAX...

155773131_221749659638594_4639211383658808117_n.thumb.jpg.7e877d4f5ae63c6e502d426bbe12c103.jpg

155344582_731464261067228_3372386603593936213_n.thumb.jpg.7b1f23d97427387d6dcb01b9ff5fc0a1.jpg

155948399_464595568199024_1678336281696165793_n.thumb.jpg.c80e52a96ceb03a7195b262f0d2a5fb2.jpg

156076658_473566397005654_2969244238113094297_n.thumb.jpg.4b62414424def2077c0497b08896c92e.jpg

The carpet is a bit faded!

155990909_452847655859109_7845498590071224553_n.thumb.jpg.ca175ec2a0d2843208d535dee73b6a28.jpg

Currently the car just has the driver's seat and seatbelt back in to make the water ingress easier to spot. I then came down with food poisoning and have spent the last several hours in bed being unable to eat or drink, so progress has slowed somewhat...

Link to post
Share on other sites
  • captain_70s changed the title to Rusty Triumphs in Scotland - General faffery - 01/03/21
  • captain_70s changed the title to Rusty Triumphs in Scotland - 1 car down - 27/04/21

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By sharley17194
      Ive been waiting to run a project thread, but as it seems i do so many projects at once picking one is a night mare, plus my plans change faster than the wind, i thought id create a random project thread and id just update it with whatever i was working on at the time. The current list of candidates is as follows....
       
       
      Vanden Plas 1300 - parked
      1993 Mini SPI - finish stripping engine for MG 1300
      MGF 75th Edition - NEW - SCRAPPED
      Rover 75 - SCRAPPED
      Ausitn 1300 GT - SOLD
      Purple Morris 1100 - NEXT! - SOLD
      Blue MG 1300 - scrapped
      Red 1985 mini - engine rebuilt
      Green 1971 mini - winter hibernation 
      White MG 1300 repaint and rebuild
      Blue mk1 Ausitn 1100 welding and paint
      Blue mk1 wolesley - decide on future
      Baby Blue mk2 morris 1300 - SCRAPPED
      Clubman estate - a one day project - SOLD
      Magenta kit car x3 ....1 one road, one painted red, one waiting to be scrapped - 1 scrapped, 1 sold
      White Vanden Plas 1300 - SCRAPPED
      Ford KA X1 - SCRAPPED
      Volvo v70 - SOLD
      Golf GTE - SOLD
      Mg 1100 - 1963 - With little garage classics being rebuilt.
      Mg 1100 - 1965 - SOLD
      MGF x1 - one scrapped one now on the road. 
      Reliant Robin x2 - one scrapped one now on the road - SOLD
      1983 MG Metro - in temp storage
      1967 Austin 1100 estate - SOLD
      New cars to fleet:
      2000 Mondeo TD Estate
       
    • By davidfowler2000
      Edit: This is longer than initially anticipated.
      As some will have noticed, Mr cms206 of this parish reckons the death knell for the SVM is close with his recent purchase of a Saab. Going with the fact I still have a 100% Volvo fleet, as does Mr rml2345 of this parish I would personally say it's just diversification. Especially considering the amount of non Volvos cms206 has had these days.
      This aforementioned diversification continues a pace. Although the paperwork still needs to be done, I have some non Volvo incoming.

      Background:
      My aunt got the above pictured 205 back in about 2002 and ran it for about 3 years. By her accounts she put it in the lockup, got a Nissan Almera for whatever reason and basically put the 205 in to the long term deal with pile. It was initially SORN on the blue log book. Back when there was a theft of blue V5s at Swansea and everyone in the country got sent one of the new red ones, one never arrived for the 205 and after that it was properly forgetten about. Well she did. I've been keeping it in my mind every day since then. During a discussion over my birthday dinner a few weeks ago, she mentioned that she was going to pay the gardener she gets in to trim the trees to break in to the lockup because the padlock had rusted solid and she was desperate to use the space in the lockup. I said I'd do it free if I could assess the car. If it was completely fucked, it would have to get dragged out and put on a truck to go to the scrap heap. If I could get it moving, I would make it a project.
      Next day - 18th January:


      Time to break open the padlock then. Big screwdriver through the hasp and burst it within 3 seconds. Now to have a look at the car. It's dirty, 3 tyres are flat, one of them creased and the 4th is still at about 10psi. After FIFTEEN YEARS! A gentle rock confirms suspicions that all the wheels are locked so time to get all the wheels off and set about the brakes with a big swing press.
      The back wheels moved eventually. Judicious use the big hammer, two wheel bolts reinserted and a breaker bar as a lever got the back wheels turning. While the wheels were off I thought I'd see if they held air.
        
      All 4 tyres held 35psi. None of them appear to be cracked and the rubber is still "soft" to the scrape of a finger nail. Lack of sunlight attacking them I suppose but it'll get 4 new ones if it becomes roadworthy.
      After doing the back wheels, the front wheels quickly proved they could be a major problem. I took the calipers, pads and discs completely off the car and even with 2 wheel studs inserted and using the 3/4 drive breaker bar with an extra foot of length over the 1/2 bar, neither wheel / shaft would turn. So either the bearings had seized, the CV joints in the driveshafts had seized or something very sinister was happening inside the gearbox. By this time it was getting dark and cold so time to put it all away for another day.
      Another day - 24th January:
      Various discussions were had on the Scotoshite WhatsApp chat and the end result being Mr 320Touring of this parish agreed to come round for a shufty. He was wanting to check up on another car in a lockup only a mile or so away so it was a no brainer.
      As before, front wheels off, bar on the wheel bolts... nothing. What to do next? We need to use the car's own power to try to free off whatever is seized on the front wheels but the car is nose in to the lockup so we can't get jump leads to it. We need to drag it out but we don't have a tow rope however we manage to find what appears to be a self tightening dog collar / leash in the car and decide to cue MAXIMUM SKETCHINESS!!!

      A gentle tug from the ML of doom proved the NSF wheel is tight but not seized however the OSF is not moving. Fuck it... drag it while pushing from the front. If we need to shove it back in there's an old tyre in a pile of rubbish waiting to get uplifted by the council that can act as a cushion and the ML will do the job no bother. We also took the front brake discs off to minimise any drag from those.

      We decided to drag it out just enough to get my jump leads on to the battery. We had already taken the battery out to try it on the leads outside the car. Surprise surprise* it was so dead it had gone open circuit so there was absolutely no magic pixies flowing in to it. Luckily I had an old battery from the 740 that was the same size so that was obtained, inserted and then put to work. Time to leave it to charge for a wee bit.

      Now that we've got some electricity going from the ML in to the 205 it's time to see what will happen. Thanks to Mr Touring for providing the videos...
       
       
       
       
      At one point we were vexed by the daft French screw on battery terminals
      We were getting a bit desperate by this point. We used quite a lot of "easy start" and the amount of electricity was causing problems.
      We took a break at this point for 10 mins or so. Mainly to make sure we didn't get too frustrated but also to make sure the maximum possible amount of electricity was in the actual battery so that the leads were just there as a boost. This was clearly a good idea...
      Learning from all the antics of the last 15 mins or so we left it for another 5 mins. Using a clamp meter we let it get to the point that almost no electricity was flowing in the leads and therefore an almost complete charge and spraying the "easy start" ahead of time, results were finally had...
      YAY! MUCH ELATION! Oh and that old diesel stinks. Time to get the leads off, move the ML and let the 205 tick over for a few minutes to let the engine settle. Next we found out why the front wheels were not for turning...
      So yeah. All the CV Joints were completely solid. But anyways it was mission accomplished for the day. We got it moving and a general once over suggests that it should be easily salvageable therefore if auntie wants the space in the lockup, it's going to have to go somewhere. Time to put it back in and wrap up for the day.

      Thanks to 320 Touring in assistance. The list of work is substantial but not insurmountable. It needs - a battery, front discs, front pads, front calipers, front lower arms, front driveshafts, possibly bearings, rear drums, rear shoes, rear fitting kit, probably handbrake cables, flexi hoses all round, 4 new tyres, 3 of the 4 doors don't work properly, a water leak at the water pump but that can get done with a new cam belt, probably a thermostat, engine oil, filters all round, fresh fuel, a good clean, handbrake light, oil pressure light and a rear screenwash leak inside the tailgate.
      Oh and a sidelight bulb...

      Interim time:
      Lockup secured in Cumbernauld.
      Car transporter trailer booked for Wed 12th Feb to move it. The V70 will do the honours.
      Another bit of tinkering - 4th February
      So it has been agreed the V5 will be transferred in to my name. With an impending trailer move, I thought I'd go back and have another look at things and reassemble the front brakes. I've already installed a new battery so it can be started without the need for leads and it does so quite happily even though the fuel coming from the tank smells like paint. I drove it about in circles for 5 - 10 mins to free up the CV joints and scrape the rust off the brake discs. I also did some straight line tests pulling away in 2nd which seemed to free up the turbo actuator.
      I also found the radio code so I got that working but you'll have to take my word on it 'cos YouTube will just give me a copyright flag.
      I shall leave this one here just now. Not much will happen for a while. There will of course be the drama of the trailer move but once it's in the lockup a plan of action will need to be drawn up. A sensible first course will be, I think, to find someone who will give it a once over for MoT viability before any new parts are obtained. All the obvious stuff should be easily DIYable but I don't know what lurks underneath. Some things like the timing belt and water pump will be paid for but the rest will just get picked away at in due course.
      I also found some period souvenir parking tickets...

      ---ENDS---

    • By Fumbler
      To mark the genesis of my fleet project thread I here present my new car: a 1997 Nissan Micra Shape-


      It really looks that good. There is a reason for this: its previous owner was an old lady who loved the thing so much so she made every effort to keep it in good shape. It originally came from Fleet in the GU postcode which suggests to me it was bought by the present dealer at auction, hence arriving down here in Kent. Before seeing the car I checked its MOT history and its only fails were thanks to broken stoplights, which shows me that it was very well cared for. I suppose an example of this was that on the last MOT, an advisory was a corroded rear silencer. The silencer on the car when I saw it was new. Methinks the lady wanted to keep it as good as possible. It was kept in a garage and so all the bumpers and black trim are very black and the tyres are in very good condition. Spare never used! Also included a free Dettol first aid kit from 1997.
      This car has 15000 genuine miles on the clock. We clocked over 15000 during the test drive! The lady owner really only trundled around her village in it and the MOT shows that it only did some meagre miles between tests. This, of course, came at a price. We saw a cherry red Micra from 2002 at the same dealer. Paint was shoddy and when they washed it the boot had massive sections of bare metal and it wasn't very happy. This car, however, is in fabulous condition and there was no contest between the two cars- it really is that good, inside and out. Immaculate interior, driver's airbag, cassette player... all there and all functioning (apart from cassette thanks to new battery and failed display). This meant that I bought it for £1600, £100 over what was my uppermost limit, but I knew I wouldn't see another like this that was in as good shape for a fair while. It was priced very ambitiously, at £1990, so I'm content in the fact I managed to slash a few hundred off the price. There wasn't that much paperwork though. All the dealership received was the logbook with 3 service stamps from 1998, 1999 and 2000, the radio key pass, a National Trust sticker, and the original paperwork holder. I suspect the old lady died and had her car auctioned, and the massive file of paperwork is now someone's egg carton, along will everything else she owned.

      As always, this car isn't exactly in showroom condition. While the inside is great and the floor is solid, and the underseal is in great shape, the not undersealed parts need a small looking at. Mainly the rear of the driver's side sill. It's really the only bubbling on the car. I suspect a well aimed stonechip managed to fester over the wintery salted roads, making it rust even more. It's around the size of a 5p piece, and will give me the opportunity to spray the insides of the sill with some chain oil to prevent any further corrosion. Behind the fuel tank there are a few rusty joints- places where the spraygun cannot get paint onto- which some Vactan and Dynax should put to rights. Alternator belt looks original because of the cracking and Nissan badges and will need doing soon as well as the front plate. As much as I like the 90's font and original dealer surround, the dishevelled R and general water ingress is a persistant MOT advisory. It could be the MOT station being strict (and most likely is considering there's a Saxo down the road with far worse blackening), however for the sake of peace of mind and all that, I'll get a new one made. The rear has already been replaced indicating this has happened before.
      All in all, I think this is a nice plucky motor. I'll have it by the end of the week; just got to sort out tax, insurance, and it's going to have an MOT. As part of the deal it's getting the MOT and an oil and filter change which will be something ticked off the list. It has some love scratches and chips here and there, but it drives well, is stiff and controllable, and should make out to be a nice summer project!
    • By dome
      This evening I venture forth into hitherto unknown lands (Kirkintilloch) to collect my latest acquisition.

      Which, naturally, has issues.

      I have purchased my first line of defence.



      Which appears to have antigravity properties

      More will follow this evening...
    • By 320touring
      Been far too long* since I have done one of these..
       
      Last night, I spent some time ( and not an inconsiderable number of £) ordering up parts to fix 4 of the fleet. Additionally, the Audi goes in on Monday for two front tyres.
       
      By midnight I was cash poor and not yet part rich, so I downed the laptop and turned to idly browsing my phone..
       
      Staying strong through the sea of " for sale" tags here, I upped the ante and broke out TEH DADDY!
       
      Gumtree.
       
      Up in these parts, the bargains are oft far flung - population density and geography conspiring against the local bargain hunter.
       
      Due to this, my default search includes a radius of 150 miles - annoyingly flagging up NI cars not worth the extortionate repatriation costs.
       
      However, it also reaches into the far flung Ecosse.. catching exotic locations such as Duns and Huntly.
       
      But not so this time, for lo, the tree did bear fruit and it doth fall not far from my abode.
       
      This is the collection leg of the adventure, a TTT/ Split_Pin co-produced Caper.
       
      My lift arrives at 8.
×
×
  • Create New...