Jump to content


Welcome to Autoshite

Welcome to Autoshite, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Autoshite by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo

Any cruise control experts out there?


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   carlo

carlo

    Rank: Citroen Ami

  • Full Members
  • 1,847 posts
  • LocationPlymouth
  • Country : Country Flag

Posted 01 May 2008 - 07:57 PM

Anyone any idea of the most likely reason for cruise control not working on a Peugeot 405?Fuse is fine as the switch lights up, but the actual control lever does nothing. I havn't identified if there's a seperate relay yet which could be faulty. Luckily I do have a spare unit which sits under the bonnet (with the rubber vacuumy thing on the end), so maybe if that's faulty it could just be swapped.Guy who sold it to me said the unit could have gone dry through lack of use and just needs some oil (??)

#2 ONLINE   Richard

Richard

    Rank: Talbot Matra Rancho

  • Full Members
  • 10,086 posts
  • LocationScarfolk
  • Country : Country Flag

Posted 01 May 2008 - 08:13 PM

I did a search on FCF and this thread was the only one that looked as if it might help you

#3 OFFLINE   carlo

carlo

    Rank: Citroen Ami

  • Full Members
  • 1,847 posts
  • LocationPlymouth
  • Country : Country Flag

Posted 01 May 2008 - 08:29 PM

cheers richard




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users