Jump to content


Welcome to Autoshite

Welcome to Autoshite, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Autoshite by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo
For Sale

Stanky's Celica - For Sale 26/09 Page 5

For Sale

  • Please log in to reply
141 replies to this topic

#121 OFFLINE   Stanky

Stanky

    Forum Bursar

  • Full Members
  • 3,087 posts
  • 131 thanks
  • LocationFareham
  • Country : Country Flag

Posted 07 September 2018 - 09:33 AM

Thanks TS - Just posted over there, we'll see what they suggest.


  • tooSavvy likes this

2003 Toyota Yaris

2004 SAAB 9-3

1998 Toyota Celica ST

 

1996 Nissan Almera GX (departed)

198? Jago Geep (Now resideing chez red5)

368728.png


#122 ONLINE   tooSavvy

tooSavvy

    tooSerious x far..!

  • Full Members
  • 6,329 posts
  • 11 thanks
  • LocationWallsend on Tyne
  • Country : Country Flag

Posted 07 September 2018 - 10:19 AM

Thanks TS - Just posted over there, we'll see what they suggest.


Ayeee ;)

Wallsend?.....it's not the End of the Walled ;<)

35942490325_0815d58667.jpgSUCKS


#123 OFFLINE   Snipes

Snipes

    Rank: Renault 16

  • Full Members
  • 2,550 posts
  • 21 thanks
  • LocationKent
  • Country : Country Flag

Posted 07 September 2018 - 10:22 AM

It's these part hunting shenanigans that reminds me why I don't have a Silvia anymore, though I still find myself browsing eBay etc looking for a nice ST202!

#124 OFFLINE   Stanky

Stanky

    Forum Bursar

  • Full Members
  • 3,087 posts
  • 131 thanks
  • LocationFareham
  • Country : Country Flag

Posted 15 September 2018 - 03:23 PM

CAUTION! CONTAINS BODGERY. AVERT YOUR EYES IF YOU ARE OF A NERVOUS DISPOSITION

 

yeah yeah yeah whatever. So, the last outstanding task (I am aware of) on the Celica is to fix the ABS light. In a previous episode this was cornered in the front left hand (passenger) sensor. The Sensors for the ST200 (1.8 ST) are different and less numerous than the ones for the ST202/204 (2.0 GT), so you can't just bung any old sensor in. I won a used sensor on ebay for a sum more modest than the £200 odd that Toyota want for a new one, by MyHermes fouled up my plans by losing the flipping thing in transit. The seller was most apologetic and gave a full refund without quibbling, but it was the fact the bloody thing had been lost, not the money spent which aggravated me. I mean its not like its the ONLY FLIPPING THING THEY DO ALL DAY is it?

 

I called a Celica, MR2 and Supra breakers in the west country who were very helpful, but had no sensors in stock. They did however have an ST200 in for breaking, and said they'd put my name down for the sensor when it got taken off, which was nice, but didn't solve the current issue.

 

I asked a lot of questions on Toyota forums, and was rewarded with deafening silence. This left me with one option. Lateral Thinking.

 

A post is a very dark corner of the internet suggested that the sensor from a 1991-1994 camry would fit, and with a bit of adaptation to the routing would do the job. I trawled ebay and found what I think was right and bought it, brand new and boxed, for £35 which wasn't horrific. It arrived (without the interference of MyHermes) a few days later. This was Monday this week. I had no time, and very little light in the evenings when i got home so the job was left for today.

 

And here we are. The usual starting place, wheel off, car up on jack, wheel under the sill, axle stand in.

 

DSC_0007.JPG

 

I'd undone the bolt that holds the sensor to the hub here.

 

Next up was to compare the old sensor to the new one.

 

DSC_0008.JPG

 

Old one on the right, new one on the left. I knew the cable exited the sensor differently already, the good news was the sensors were the same diameter and the new one fitted the hole in the hub. Now onto the other end of the cables.

 

DSC_0009.JPG

 

This is the old one, its a female connector with two male spades going to the two wires. Here is a different angle

 

DSC_0012.JPG

 

Ok, what does the new one look like?

 

DSC_0010.JPG

 

DSC_0011.JPG

 

Uhhh, ok thats not the same is it? Not really even nearly the same. Urgh. screw this. The connector on the new one is a male end with female spade connectors. Screw the internet, the obscure blog with very little detail on this is totally wrong. They are not really the same at all. Buggeration.

 

Right, I've sunk hard cash into this, and can't make it any worse right? And the guy at the breakers will be able to bail me out at some indeterminate point in the future so what have we got to lose? TO THE SHED!

 

DSC_0013.JPG

 

Lets look at this in a positive light shall we? the sensors are the same, there are two wires, one black, one white on both. maybe I could do some bodging and join the old connector to the new sensor wiring? How badly can this go? BET NAO!

 

First of all i snipped the wire to take the old sensor wiring off the old sensor connector

 

DSC_0014.JPG

 

Next I had a good look at the new sensor connector. Rather than start snipping, I carefully took the connector apart to see if I could swap the connector housing over without cutting wires. After taking it apart I realised the spade connectors were still wrong. Here is a crap pic of the new sensor connectors

 

DSC_0015.JPG

 

As you probably can't see, these are female spade connectors crumped on. OK, lets attack it with the snippity-snippers. I cut the wires, and cut some short sections of heat shrink, slid it over the connector end of the wires and broke out my £12 Silverline soldering iron and flux. I'm shit at soldering, so apologies to the professionals on here whose eyes will be offended by what comes next. I'm trying, ok?

 

DSC_0016.JPG

 

White to white

 

DSC_0020.JPG

 

Black to black

 

DSC_0021.JPG

 

And warm up the heat shrink with a lighter to make it seal the soldering in.

 

OK. Now we have the old connector attached to the new wiring and sensor. Lets check it for continuity because its entirely, sense-of-humour-failure-inducingly possible that the break in the wiring in the old sensor could have been at the connector end.

 

Multimeter, GO!

 

DSC_0025.JPG

 

Ok, we have a continuity reading, good. Now resistance on 20k Ohms

 

DSC_0026.JPG

 

Also good, we have resistance in the same sort of ballpark as the working one on the driver side. This means the break in wiring in the old sensor was downstream of where I cut the wires off. And my soldering was adequate for the job, if not pretty.

 

Next I carefully cut the cable ties that held the old wiring into the bracket that holds the sensor in the wheelarch, well away from things it might get snagged in, and put new cable ties on to keep it in place. Then went and refitted it to the car

 

DSC_0022.JPG #

 

Here it is trial fitted. I used the new gripper thing to keep it attached to the hub. You can see the new green cable ties holding the new wiring inside the bracket/cable run thing here.

 

Here it is from underneath. You can see the wire out of the sensor goes the 'wrong way' and has to loop back up.

 

DSC_0023.JPG

 

Not ideal but lets see if it actually works, eh? Hopes were not high if I'm honest. I connected it up at the top of the wheelarch and sat in the driver seat. Turned the key to P2 and watched the light

 

DSC_0024.JPG

 

F

F

S

 

urgh, no dice. Ok, one last thing, lets check the error code to make sure its the same thing, and do the code clear procedure of mashing the brake pedal 8 times in <3s (this is surprisingly hard to do) while the diagnostic paperclip jumps the TC and E1 ports on the diagnostic plug in the engine bay.

 

the code that came up was 3-2, indicating the error was still there with the left hand front sensor. Right, lets do the riverdance style pedal attack as the very last chance saloon before giving up. Done. ignition off. Ignition on. light on (expected). light off (expected). Light starts flashing. FFS.

 

Wait, its still flashing. continual flashing every second.

 

HA, ITS ONLY GONE AND CLEARED THE FAULT!!!1!33£!!

 

Oh yeah. Right, lets take it out of diagnostic mode. Paperclip out, jumper thing back in, close the lid. ignition on. ABS light illuminates. ABS light goes out.

 

w00p w00p muvvas. My frankenstein cable only flipping works! Right, now we need to tidy this all up a bit don't we?

 

My main concern was that the bit of cable between the sensor end and the clip that secures it to the top of the hub might get stuck in the CV gaiter at full lock. I got the slightly bigger cable ties and created this monster

 

DSC_0029.JPG

 

Two cable ties round the track rod end, holding a third one in a loose loop holding the cable away from the CV gaiter. I got my daughter to turn the steering from lock to lock and there is enough slack in the cable to allow it to move with the steering, and the ABS sensor wiring stays well away from any moving parts or the CV gaiter, so i think we're A-OK here. Can any MOT testers comment on the likely aneurysm this setup will cause the MOT tester, come MOT time? Obviously the light is out now, so that won't fail, but will my cable tie bodgery cause raised eyebrows? I can't see it as being dangerous, and is not really radically different to the OEM plastic clip/cable guide that fits to the hub - its just a mechanism to keep the cable out of moving parts?

 

The wiring has an extra layer which i had to carefully snip off where it went through the gripper thing because it made the cable too fat for the gripper to go round.

 

After this, I got the wheel back on and took the car back off the jack and axle stand. I'm hesitantly optimisitic that this might have actually worked and fixed the issue with a bit of ingenuity/shiter bodgery for less than a fifth of the cost of a new ST200 sensor from Toyota direct. What a result.


  • uk_senator, The Moog, privatewire and 10 others like this

2003 Toyota Yaris

2004 SAAB 9-3

1998 Toyota Celica ST

 

1996 Nissan Almera GX (departed)

198? Jago Geep (Now resideing chez red5)

368728.png


#125 OFFLINE   Tamworthbay

Tamworthbay

    GM free since 89

  • Full Members
  • 6,855 posts
  • 45 thanks
  • Country : Country Flag

Posted 15 September 2018 - 03:53 PM

Brilliant work, I nearly this very car but was put off by the ABS issue as electronics and me aren’t the greatest mix. Good to see there was a solution.

#126 OFFLINE   Hooli

Hooli

    Rank Outsider

  • Full Members
  • 13,250 posts
  • 161 thanks
  • LocationNr Doncaster
  • Country : Country Flag

Posted 15 September 2018 - 03:58 PM

Reminds me of replacing a sensor on my XJ40 when I couldn't source one, X300 sensors fit but need the plug swapping as you did.

 

Nice fix anyway.


Opinions expressed are those of this cunt, not any other cunt. They do not represent the views of those responsible for this forum.
Like any true Englishman I'm never unintentionally rude. If you're offended by this post, good as that is what was intended.

#127 ONLINE   tooSavvy

tooSavvy

    tooSerious x far..!

  • Full Members
  • 6,329 posts
  • 11 thanks
  • LocationWallsend on Tyne
  • Country : Country Flag

Posted 15 September 2018 - 04:18 PM

I did an e-bay s/h ABS sensor, on my 9000 SAAB. Couldn't be arrissed with dismantling the arch inner so chopped the end off and soldered [no shrink] & leccy tape.

The cable was co-ax (core and braid) but I just soldered whatever and it was fine.....

Top Bodgery M8.... And forri can be a bit ghostly at times :(

Wallsend?.....it's not the End of the Walled ;<)

35942490325_0815d58667.jpgSUCKS


#128 OFFLINE   taxi paul

taxi paul

    Rank: Citroen Ami

  • Full Members
  • 1,134 posts
  • 11 thanks
  • Country : Country Flag

Posted 15 September 2018 - 05:17 PM

Car saved by man with a shed shocker. Excellent work.
  • tooSavvy likes this

#129 OFFLINE   Snipes

Snipes

    Rank: Renault 16

  • Full Members
  • 2,550 posts
  • 21 thanks
  • LocationKent
  • Country : Country Flag

Posted 16 September 2018 - 07:17 AM

Great work. For future reference the 1.8 Celica has the AT model code (because 7A-FE engine). :)

#130 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,313 posts
  • 129 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 16 September 2018 - 09:14 AM

Top work. If it fixed it then it isn't a bodge!
  • Stanky likes this
1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

#131 OFFLINE   red5

red5

    Rank: Renault 16

  • Full Members
  • 2,074 posts
  • 7 thanks
  • LocationSunny Bewdley
  • Country : Country Flag

Posted 16 September 2018 - 09:22 AM

Nice one Huw, glad it was simple...:)


  • Stanky likes this

Discovery 2 Td5 Adventurer 

1995 2.8 Fronterror LWB

2002 GSX-R 1000

Jago 

Soon to be ZS

Awaiting collection Yank thing

 

Living the dream.

 

 

 


#132 OFFLINE   Jim Bell

Jim Bell

    Rank: £400

  • Full Members
  • 11,353 posts
  • 44 thanks
  • LocationNext door
  • Country : Country Flag

Posted 16 September 2018 - 09:26 AM

Great work man. You made the right electric go in the right pipe and everything. 10/10 for style and grace.
  • Stanky likes this

831096.png

 

858735.png

 

 

 

 


#133 OFFLINE   Stanky

Stanky

    Forum Bursar

  • Full Members
  • 3,087 posts
  • 131 thanks
  • LocationFareham
  • Country : Country Flag

Posted 20 September 2018 - 12:21 PM

Minor update

 

Took the car to work today - 26 miles of roads and saw ~70mph on several bits of the M27 and A3. No ABS warnings yet, so seems to be working as intended.

 

Unbelivably, Hermes have FOUND the original sensor they lost, and the ebay chap has contacted me to ask if/when it shows up here, can I post it back. I was sort of thinking I'd offer him some cash and keep it, but not sure now - my bodged one seems to do the job, and is 98% new, whereas the ebay one was 100% used and may not survive much more use? Though could be a useful spare thing to have.

 

what a faff, but positive news on the full functioning of my handcrafted solution.


  • The Moog, mat_the_cat, dome and 1 other like this

2003 Toyota Yaris

2004 SAAB 9-3

1998 Toyota Celica ST

 

1996 Nissan Almera GX (departed)

198? Jago Geep (Now resideing chez red5)

368728.png


#134 OFFLINE   andy18s

andy18s

    Rank: Renault 16

  • Full Members
  • 3,474 posts
  • 14 thanks
  • Country : Country Flag

Posted 20 September 2018 - 12:27 PM

If it turns up then plead ignorance and let the seller claim from Hermes,who don't have a leg to stand on......
Soobaaarooo Legacy for the awd fun
XT600z Tenere for the off road fun
Happy trails....

#135 OFFLINE   Stanky

Stanky

    Forum Bursar

  • Full Members
  • 3,087 posts
  • 131 thanks
  • LocationFareham
  • Country : Country Flag

Posted 20 September 2018 - 12:29 PM

Sadly its going to be signed for by someone at work so I'll not be able to claim it never arrived. He seemed a decent guy though and has offered to pay the postage back to him so I feel morally obliged to pay him for it if it does arrive and I want to keep it!


  • mat_the_cat, Tamworthbay and Hooli like this

2003 Toyota Yaris

2004 SAAB 9-3

1998 Toyota Celica ST

 

1996 Nissan Almera GX (departed)

198? Jago Geep (Now resideing chez red5)

368728.png


#136 OFFLINE   Exiled_Tat_Gatherer

Exiled_Tat_Gatherer

    Fly in the ointment

  • Full Members
  • 962 posts
  • 27 thanks
  • Country : Country Flag

Posted 20 September 2018 - 01:03 PM

Top rate alternative surgery there dude....... job jobbed indeed.

The seller of the first part sounds OK - keep him onside! Never know when he may have something else you need...... 



#137 OFFLINE   Tamworthbay

Tamworthbay

    GM free since 89

  • Full Members
  • 6,855 posts
  • 45 thanks
  • Country : Country Flag

Posted 20 September 2018 - 04:56 PM

As spares are thin on the ground I wouldn’t let it it out of my sight if I were you. And the law of Sod states clearly that if you buy it you won’t ever need it but if you don't you will need it next week.

#138 ONLINE   mat_the_cat

mat_the_cat

    Rank: Renault 16

  • Full Members
  • 3,781 posts
  • 11 thanks
  • LocationRiding the trough of the fashion wave

Posted 20 September 2018 - 09:16 PM

I'd give him something for the sensor and keep it - even if you don't need it, it will have a value to another Celica owner (more of a value if you delete the bits above about your cut-price modified solution!)


  • The Moog likes this

#139 OFFLINE   Hooli

Hooli

    Rank Outsider

  • Full Members
  • 13,250 posts
  • 161 thanks
  • LocationNr Doncaster
  • Country : Country Flag

Posted 20 September 2018 - 09:19 PM

Aye I'd pay him & keep it, as stocking spares means those bits never break.


Opinions expressed are those of this cunt, not any other cunt. They do not represent the views of those responsible for this forum.
Like any true Englishman I'm never unintentionally rude. If you're offended by this post, good as that is what was intended.

#140 OFFLINE   Stanky

Stanky

    Forum Bursar

  • Full Members
  • 3,087 posts
  • 131 thanks
  • LocationFareham
  • Country : Country Flag

Posted 26 September 2018 - 11:47 AM

I've been having a serious think about moving the Celica on. I've fixed all the issues I know about over the last few months and I'd like to get something else to replace it. To sum up the last several pages the fixes I have effected on the car are as follows:

 

- Cambelt and Water Pump replaced. Belt was a Gates one, pump was NOS OEM. All aux belts (PAS pump, Alternator, Water Pump, A/C Compressor) replaced with new Dayco belts

- Coolant flushed and replaced with 5 year pink coolant.

- ABS Relay and front left hand ABS sensor replaced. Relay was 2nd hand but fully working. ABS Sensor was brand new for a Camry but works and does not trigger the ABS warning light on the dashboard

- Sill rust patch cleaned back, vactan'd, primed, painted and lacquered. Now the paint has had a chance to fully cure the repair is all but invisible.

- New double-din head unit fitted

- RCL fixed and fully working, though has a short range

 

I have stuck about 2000 miles on it. Mileage currently 126,800 but being used a couple of days a week so will creep up.

 

Reg is R401 GHO. Check out the MOT history and weep. Its immaculate. MOT to May 2019. Taxed to get you home. 1.8 litre engine, manual.

 

Some service history, not complete but not far off. Tyres have plenty of tread and are decent mid-range brands. 2 keys come with the car.

 

Will come with various spare parts - lights, console trim, wing mirrors, other odds and ends. I aim to pick up a spare bonnet before sale too.

 

Would there be any interest at £700? For those who missed it, I bought this from Holbeck for £350 at the start of the summer, but feel that the time and parts fitted in my ownership justify the increased asking price. Its basically totally sound as far as I'm aware - all the major service items have been done and all it needs is routine servicing for the next 60k miles or 5 years.

 

Mechanically its spot on, if you wanted to make it really good it could do with a new windscreen, driving into low sun there are lots of surface scratches, a bit like spiders web. Not generally a problem really though. There are some areas of crazing in the paint on the nosecone and the rear bumper. A can of Toyota Super Red and a can of lacquer will come with the car for you to fix this if interested. The match is excellent as evidenced by my sill repair and repaint. There is a little bit of pogweasel'ing on the passenger door which might be able to be sorted with g12 or t-cut or painted over with the aforementioned rattle can. Its a flat colour so not hard to make a decent job of it. There is a bit of vibration through the steering above 70mph on poor roads, on decent tarmac its fine though. Oh, the AC doesn't work, from what I can tell the clutch on the compressor doesn't engage. Hasn't bothered me. replacing the compressor isn't too difficult but its almost certainly not a case of "just needs a regas m8" if such things bother you.

 

Any takers? I'll get some photos later of the entire car and closeups of the paint crazing/pogweasel'ing. Car located in Fareham, Hampshire. Can collect from local train stations, ferry ports and airports.


2003 Toyota Yaris

2004 SAAB 9-3

1998 Toyota Celica ST

 

1996 Nissan Almera GX (departed)

198? Jago Geep (Now resideing chez red5)

368728.png


#141 ONLINE   SRi05

SRi05

    Rank: Austin Maxi

  • Full Members
  • 427 posts
  • 4 thanks
  • Country : Country Flag

Posted 26 September 2018 - 07:50 PM

Hmmm, I'd quite like to have this alongside my Prelude, but you couldn't be any further south :D don't think I have the time or energy for a 7.5 hour drive just now, hope someone buys it before I break
  • Stanky likes this

#142 OFFLINE   loserone

loserone

    Leaf blower

  • Full Members
  • 2,462 posts
  • 36 thanks
  • Locationbehind the tree
  • Country : Country Flag

Posted 26 September 2018 - 08:36 PM

Did I hear £11 a ticket? An random plz.
  • Stanky likes this

405 with no head, Leaf, 206 GTI with a knackered axle, Legacy H6 Spec B.  Half a.. something. It's japanese and silver, but I don't remember it.
Moaty's cat's back, Zak.






Also tagged with one or more of these keywords: For Sale

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users