Jump to content


Welcome to Autoshite

Welcome to Autoshite, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Autoshite by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo
Info

Autoshite Help

Info

  • Please log in to reply
359 replies to this topic

#181 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,295 posts
  • 128 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 09 January 2018 - 08:36 AM

Not sure if there's some other mechanism in place now, but I'm finding this happening a lot less.  Whatever, thanks Mods!

 

Partly because people are putting them in the right place and partly now because we are moving posts rather than merging threads 


  • loserone likes this
1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

#182 OFFLINE   dollywobbler

dollywobbler

    Mr HubNut

  • Full Members
  • 27,436 posts
  • 77 thanks
  • Country : Country Flag

Posted 09 January 2018 - 11:03 PM

I seem to have lost the skin on mobile version. It's all just text.

1972 Invacar Model 70, 1984 Reliant Fox

1986 Citroen 2CV6, 1990 Dacia 1310

1999 Daewoo Matiz, 2000 Rover 45 V6, 2001 Perodua Nippa
HubNut Blog      HubNut Vids    Twitter


#183 OFFLINE   dollywobbler

dollywobbler

    Mr HubNut

  • Full Members
  • 27,436 posts
  • 77 thanks
  • Country : Country Flag

Posted 09 January 2018 - 11:04 PM

Oh. Just changed to full version and gone back to mobile and it now works, but is blue rather than beige. Odd.

1972 Invacar Model 70, 1984 Reliant Fox

1986 Citroen 2CV6, 1990 Dacia 1310

1999 Daewoo Matiz, 2000 Rover 45 V6, 2001 Perodua Nippa
HubNut Blog      HubNut Vids    Twitter


#184 OFFLINE   SiC

SiC

    Rank: Isuzu Florian

  • Full Members
  • 9,164 posts
  • 90 thanks
  • LocationBristol
  • Country : Country Flag

Posted 10 January 2018 - 09:11 AM

Yeah it does that. After a couple of hours it goes back to beige.
Oldies: 1972 Austin 1100 2dr - Project Rust bucket, 1974 MGB GT - A stereotypical classic car.
Moderns: 2008 Audi TT - Utterly boring but very compentent, 2010 Aldi A4 - Owned to placate the wife on my crap buying.

#185 OFFLINE   hpi_matrix

hpi_matrix

    Rank: Austin Maxi

  • Full Members
  • 475 posts
  • 4 thanks
  • Country : Country Flag

Posted 10 January 2018 - 09:27 AM

Everytime I type a reply nothing comes up? If I edit the post to re-type mine this does come up.



#186 OFFLINE   Pillock

Pillock

    It's true.

  • Staff
  • 17,826 posts
  • 93 thanks
  • LocationMassive Wang.
  • Country : Country Flag

Posted 10 January 2018 - 12:01 PM

Oh. Just changed to full version and gone back to mobile and it now works, but is blue rather than beige. Odd.

Remember not to swear or critisise anyone whilst in "blue" mode! ;-)

#187 OFFLINE   SiC

SiC

    Rank: Isuzu Florian

  • Full Members
  • 9,164 posts
  • 90 thanks
  • LocationBristol
  • Country : Country Flag

Posted 15 January 2018 - 07:53 PM

The forum is going really slow at the moment. Just had a 504 gateway timeout too.
Oldies: 1972 Austin 1100 2dr - Project Rust bucket, 1974 MGB GT - A stereotypical classic car.
Moderns: 2008 Audi TT - Utterly boring but very compentent, 2010 Aldi A4 - Owned to placate the wife on my crap buying.

#188 OFFLINE   loserone

loserone

    Leaf blower

  • Full Members
  • 2,453 posts
  • 36 thanks
  • Locationbehind the tree
  • Country : Country Flag

Posted 15 January 2018 - 09:22 PM

Bloody intel..

405 with no head, Leaf, 206 GTI with a knackered axle, Legacy H6 Spec B.  Half a.. something. It's japanese and silver, but I don't remember it.
Moaty's cat's back, Zak.


#189 OFFLINE   MorrisItalSLX

MorrisItalSLX

    Rank: Leyland P76

  • Full Members
  • 2,629 posts
  • 16 thanks
  • Location53 Miles West Of Venus
  • Country : Country Flag

Posted 16 January 2018 - 10:45 AM

Why have the grump and grin threads moved to the open forums? They have been in the main section for ten and nine years respectively, why the sudden need for change?
  • Louise2cv and John F like this
Daily Driver - 1985 Jaguar XJ6 Sovereign, woft-a-matic
Former Daily - 1999 Hyundai Sonata bASe, RIP. 1999-2016

#190 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,295 posts
  • 128 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 16 January 2018 - 10:59 AM

Why have the grump and grin threads moved to the open forums? They have been in the main section for ten and nine years respectively, why the sudden need for change?

 

They arent car focused so are moved to open forum. Links have been left in main forum if people wish to follow them. 

They havent been delete or changed, so people know where to find them. 


1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

#191 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,295 posts
  • 128 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 16 January 2018 - 11:08 AM

Been discussing behind scenes about keeping everything to simple rules - main board cars and car related, open forum other. 

 

One reason is that is can be quite confusing with new members not quite knowing where things are. Hopefully this will simplify it all. 

 

Also created a "suggest me cars" as well as "suggest me car related" threads to hopefully help simplify that as well. 


1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

#192 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,295 posts
  • 128 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 16 January 2018 - 04:23 PM

Apologies for upsetting everyone - we didnt think that it would be so contentious. 

 

Single Grump and grin threads restored. 

 

If any threads are in the wrong place then please let us know. 


  • Pillock and catsinthewelder like this
1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

Thanked by 1 Member:
Talbot

#193 OFFLINE   Louise2cv

Louise2cv

    Rank: Renault 16

  • Full Members
  • 3,077 posts
  • 15 thanks
  • Country : Country Flag

Posted 16 January 2018 - 05:09 PM

Thanks for listening.

#194 OFFLINE   catsinthewelder

catsinthewelder

    Rank: Renault 16

  • Full Members
  • 3,826 posts
  • 26 thanks
  • LocationLudlow

Posted 17 January 2018 - 08:51 PM

Is there any way that we could post pics straight to the forum from Google Photos? At the moment I have to download them to my PC or phone first as the forum doesn't like the file type.


Please can somebody answer this question? I've also found that the forum has started to dislike a few other image types that I've tried to hotlink from other sites.

Thanks

96 Rover 214

94 Peugeot 405 Estate
93 Land Rover Discovery 200TDI

90 Dacia 1310


#195 OFFLINE   Pillock

Pillock

    It's true.

  • Staff
  • 17,826 posts
  • 93 thanks
  • LocationMassive Wang.
  • Country : Country Flag

Posted 17 January 2018 - 09:07 PM

That would be really handy - the problem is when you view your pictures, it comes up with a really long filename that doesn't end in .jpg so the forum thinks you're an idiot and it's saving you from yourself.

 

So could the forum ignore the filename extension?

 

(There may be a further problem that only you may be allowed to view your pictures, as they're hosted on your Google cloud storage and not meant to be shared in that way)



#196 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 1,568 posts
  • 179 thanks
  • Country : Country Flag

Posted 17 January 2018 - 10:09 PM

Please can somebody answer this question? I've also found that the forum has started to dislike a few other image types that I've tried to hotlink from other sites.

Thanks

Can you message me with a link to an example photo and I'll do some experimenting

#197 OFFLINE   SiC

SiC

    Rank: Isuzu Florian

  • Full Members
  • 9,164 posts
  • 90 thanks
  • LocationBristol
  • Country : Country Flag

Posted 18 January 2018 - 07:47 AM

Can you message me with a link to an example photo and I'll do some experimenting


Try Autotrader images.
Oldies: 1972 Austin 1100 2dr - Project Rust bucket, 1974 MGB GT - A stereotypical classic car.
Moderns: 2008 Audi TT - Utterly boring but very compentent, 2010 Aldi A4 - Owned to placate the wife on my crap buying.

#198 OFFLINE   catsinthewelder

catsinthewelder

    Rank: Renault 16

  • Full Members
  • 3,826 posts
  • 26 thanks
  • LocationLudlow

Posted 25 January 2018 - 07:31 AM

Can you message me with a link to an example photo and I'll do some experimenting


Sorry just spotted this. Will do.

96 Rover 214

94 Peugeot 405 Estate
93 Land Rover Discovery 200TDI

90 Dacia 1310


#199 OFFLINE   hpi_matrix

hpi_matrix

    Rank: Austin Maxi

  • Full Members
  • 475 posts
  • 4 thanks
  • Country : Country Flag

Posted 25 January 2018 - 03:10 PM



#200 OFFLINE   hpi_matrix

hpi_matrix

    Rank: Austin Maxi

  • Full Members
  • 475 posts
  • 4 thanks
  • Country : Country Flag

Posted 25 January 2018 - 03:10 PM

My computers doing that thing again where it will just reply a blank message (see above)



#201 OFFLINE   Joloke

Joloke

    Rank: Citroen Ami

  • Full Members
  • 1,655 posts
  • 18 thanks
  • LocationSummer 1977
  • Country : Country Flag

Posted 26 January 2018 - 06:21 PM

Just tried to go back to an add on For Sale/Wanted and the whole thread all 34 pages of it is locked?

in fact it says I dont have permission to look at page 34 :cry:

 


Just remember I told you so! ;-)


#202 OFFLINE   Joloke

Joloke

    Rank: Citroen Ami

  • Full Members
  • 1,655 posts
  • 18 thanks
  • LocationSummer 1977
  • Country : Country Flag

Posted 26 January 2018 - 06:26 PM

Just tried to go back to an add on For Sale/Wanted and the whole thread all 34 pages of it is locked?

in fact it says I dont have permission to look at page 34 :cry:

 

Its back again! Wow! Now thats fast service!


Just remember I told you so! ;-)


#203 OFFLINE   dozeydustman

dozeydustman

    Rank: Shelvoke & Drewry Pakamatic

  • Full Members
  • 1,847 posts
  • 31 thanks
  • LocationChiddesterrrrrr
  • Country : Country Flag

Posted 29 January 2018 - 04:19 PM

Having search issues. Wanted to see if there is a "where are they now?" type thread for trying to find old cars you've owned in the past (is there already a thread for this?). No results. Typed in Austin Princess - no results. Weird, I've been following Vulgalour's thread.

 

Tried 3 or 4 different things to search and no results. Have cleared the caches etc but no difference.

 

MacOS High Sierra 10.13.2 with Safari 11.0.2

Chromium (don't know what version!) on Raspberry Pi 2


Dream shite.

Talbot Sunbeam - Shove-it - Viva HC - Samba - Triumph Dolly - Triumph 2000 - Avenger - Pug 205 with a suitcase engine - AEC Mammoth Major - Hillman Hunter - Allegro - another Simca would be nice as well - Pug 309 with a Poissy engine - Routemaster


#204 OFFLINE   0ldCh0d

0ldCh0d

    Rank: Citroen Ami

  • Full Members
  • 1,334 posts
  • 1 thanks
  • LocationBonnie Scotland
  • Country : Country Flag

Posted 29 January 2018 - 04:32 PM

Sorry to seem a pest here, but is there anyway to allow members to delete some posts that they have created?

 

For example, I posted a for sale advert on here the other week there for a ford focus. I sold the car at the weekend just gone, but when I went to "my content" & went to delete the entire post, It came up a message about administration/authorisation to do it.

 

So.....I just deleted the pictures & content from the post...so it is basically a blank thread/post now.  

 

Does that make sense?



#205 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,295 posts
  • 128 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 29 January 2018 - 06:15 PM

Sorry to seem a pest here, but is there anyway to allow members to delete some posts that they have created?

For example, I posted a for sale advert on here the other week there for a ford focus. I sold the car at the weekend just gone, but when I went to "my content" & went to delete the entire post, It came up a message about administration/authorisation to do it.

So.....I just deleted the pictures & content from the post...so it is basically a blank thread/post now.

Does that make sense?

You have to ask one of us to do it. Mainyk because people used to want to leave and deleted everything which screwed up database
1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

#206 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,295 posts
  • 128 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 29 January 2018 - 06:16 PM

Having search issues. Wanted to see if there is a "where are they now?" type thread for trying to find old cars you've owned in the past (is there already a thread for this?). No results. Typed in Austin Princess - no results. Weird, I've been following Vulgalour's thread.

Tried 3 or 4 different things to search and no results. Have cleared the caches etc but no difference.

MacOS High Sierra 10.13.2 with Safari 11.0.2
Chromium (don't know what version!) on Raspberry Pi 2

Search wise use Google. The on site Search is pants.

In Google search box use Site:www.autoshite.com X

Where X is the search term
  • dozeydustman likes this
1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

Thanked by 1 Member:
dozeydustman

#207 OFFLINE   dozeydustman

dozeydustman

    Rank: Shelvoke & Drewry Pakamatic

  • Full Members
  • 1,847 posts
  • 31 thanks
  • LocationChiddesterrrrrr
  • Country : Country Flag

Posted 29 January 2018 - 07:19 PM

Many thanks Mr Moog!


Dream shite.

Talbot Sunbeam - Shove-it - Viva HC - Samba - Triumph Dolly - Triumph 2000 - Avenger - Pug 205 with a suitcase engine - AEC Mammoth Major - Hillman Hunter - Allegro - another Simca would be nice as well - Pug 309 with a Poissy engine - Routemaster


#208 OFFLINE   SiC

SiC

    Rank: Isuzu Florian

  • Full Members
  • 9,164 posts
  • 90 thanks
  • LocationBristol
  • Country : Country Flag

Posted 29 January 2018 - 07:26 PM

Sorry to seem a pest here, but is there anyway to allow members to delete some posts that they have created?

For example, I posted a for sale advert on here the other week there for a ford focus. I sold the car at the weekend just gone, but when I went to "my content" & went to delete the entire post, It came up a message about administration/authorisation to do it.

So.....I just deleted the pictures & content from the post...so it is basically a blank thread/post now.

Does that make sense?


Edit the first post and change the tag from "For Sale" to "Sold".
Oldies: 1972 Austin 1100 2dr - Project Rust bucket, 1974 MGB GT - A stereotypical classic car.
Moderns: 2008 Audi TT - Utterly boring but very compentent, 2010 Aldi A4 - Owned to placate the wife on my crap buying.

#209 ONLINE   jon928se

jon928se

    Rank: Austin Maxi

  • Full Members
  • 128 posts
  • 2 thanks
  • Country : Country Flag

Posted 31 January 2018 - 08:22 AM

My computers doing that thing again where it will just reply a blank message (see above)



#210 ONLINE   jon928se

jon928se

    Rank: Austin Maxi

  • Full Members
  • 128 posts
  • 2 thanks
  • Country : Country Flag

Posted 31 January 2018 - 08:22 AM

 

My computers doing that thing again where it will just reply a blank message (see above)

 

 

 See my earlier reply directly above 

Mine has been doing that I think since the new hosting started - initiate a reply by pressing the quote button, type your reply under the quote then post it and your message appears with the quote but without the typed response. I will try and illustrate this......

 

Editing the reply to my original response to include the original response that got lost when I posted the original reply above







Also tagged with one or more of these keywords: Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users