Jump to content


Welcome to Autoshite

Welcome to Autoshite, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Autoshite by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo
Info

Autoshite Help

Info

  • Please log in to reply
86 replies to this topic

#31 ONLINE   dollywobbler

dollywobbler

    Mr HubNut

  • Full Members
  • 23,434 posts
  • 19 thanks
  • Country : Country Flag

Posted 17 July 2017 - 09:58 PM

On the mobile version, an icon seems to be missing for the 'you've posted in this thread' icon, so you just get a failed pic image cluttering up the list of threads.
  • cort16 likes this

1986 Citroen 2CV6, 1989 Nissan Bluebird
1990 Proton 1.5GLS, 1997 Honda S-MX, 2001 Perodua Nippa
HubNut Blog      HubNut Vids    Twatter


#32 ONLINE   twosmoke300

twosmoke300

    Rank: Lancia Gamma

  • Full Members
  • 7,569 posts
  • 20 thanks
  • LocationCornwall

Posted 19 July 2017 - 06:06 PM

Is it something I'm doing wrong on my iPhone why I can't post smileys ? Just get a load of ?????
  • Slartibartfast likes this

Skoda Octavia 1.9tdi - the boring modern 

Fiat Ducato 2009 l3h2

Honda Crf250X

Suzuki TS50x

Kawasaki Ke175d

Prilla Pigsasshole 650

Saxo 1.5D

Land Rover 90 2.5 petrol

Honda CB250N super wet dream

 

 

 


#33 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 765 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 19 July 2017 - 07:41 PM

Replying to wuvvum's roffle post seems to be doing a reply all.

Not really required. Shouldn't there be an option for this?

Thanks
Ben

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#34 ONLINE   andy18s

andy18s

    Rank: Renault 16

  • Full Members
  • 2,705 posts
  • 4 thanks
  • Country : Country Flag

Posted 21 July 2017 - 05:04 PM

Is it something I'm doing wrong on my iPhone why I can't post smileys ? Just get a load of ?????


I get the same on a Samsung using the mobile site...any help plz?
2x Vivaro vans.....for now amyway

#35 OFFLINE   Steve79

Steve79

    Rank: Austin Maxi

  • Full Members
  • 156 posts
  • 1 thanks

Posted 21 July 2017 - 06:43 PM

On autoshite mobile site (not tapatalk) on samsung phone when i click on a topic it nearly always takes you to the first page and not the most recent. Its annoying as without reverting to the desktop site you can't skip to the most recent page as the pages number icons aren't on the mobile site.

Any ideas?

#36 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 151 posts
  • 2 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 21 July 2017 - 08:57 PM

Smileys - probably using the phone's built in smileys rather than the forum's own ones.

 

Device smileys are for device to device when sending SMS and so on and won't always work everywhere else.


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#37 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 756 posts
  • 142 thanks
  • Country : Country Flag

Posted 22 July 2017 - 10:36 AM

Replying to wuvvum's roffle post seems to be doing a reply all.

Not really required. Shouldn't there be an option for this?

Thanks
Ben

 

I'm afraid there's no option for that. You have to start a new private message conversation with just him.



#38 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 756 posts
  • 142 thanks
  • Country : Country Flag

Posted 22 July 2017 - 10:37 AM

Test ????????????????????

#39 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 756 posts
  • 142 thanks
  • Country : Country Flag

Posted 22 July 2017 - 10:49 AM

Yup, the board does not support mobile style emojis. I'm not sure if that's something I can enable.



#40 OFFLINE   RayMK

RayMK

    Rank: BL Wedge

  • Full Members
  • 710 posts
  • 9 thanks
  • LocationMidlands
  • Country : Country Flag

Posted 22 July 2017 - 08:46 PM

When looking for past posts (mine) on my profile page, I can only see the last five or so.  I can't see any 'next' page option or get any further posts into view by clicking on what looks like multiple page frames.  Looking at the 'Likes' option in the left hand menu, the next page option is present and works fine.  Is this something that has always been that way?  I vaguely remember reading through multiple pages of my posts a few months ago but, as I am getting old, this may be a figment of my imagination.  Computer is a Macbook Pro running Safari on OS X El Capitan version 10,11,6.



#41 OFFLINE   HH-R

HH-R

    WOTZ UR BEST PRICE M8

  • Full Members
  • 2,912 posts
  • 3 thanks
  • Locationin ur fridge eating ur foodz
  • Country : Country Flag

Posted 23 July 2017 - 03:42 PM

What are warning points, and how do I get some?



#42 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 151 posts
  • 2 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 23 July 2017 - 05:12 PM

Warning points are slaps on the wrist for behaving like a cock on here.

 

You can only see your own warning points, just like the rest of us.


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#43 OFFLINE   BorniteIdentity

BorniteIdentity

    Dangly Mirrored Sierra Saviour of the year!

  • Full Members
  • 2,417 posts
  • 9 thanks
  • Country : Country Flag

Posted 23 July 2017 - 08:17 PM

Looks like we're running very slow tonight. Be it on fibre or 4g.

Does it need a restart?

1999 Toyota Avensis SR.  213k|   1996 Toyota Granvia.  181k|   1994 Mercedes C180.  126k|   1983 Sierra bASe.  153k|

 

https://sierrabase.wordpress.com/


#44 OFFLINE   KruJoe

KruJoe

    Joe Cleland

  • Full Members
  • 7,475 posts
  • 6 thanks
  • LocationChiangMai.th / Malhamdale.uk
  • Country : Country Flag

Posted 26 July 2017 - 08:32 PM

Do we think it's time to un-pin and/or lock the T&C's thread?



#45 OFFLINE   95 quid Peugeot

95 quid Peugeot

    Rank: Austin Maxi

  • Full Members
  • 371 posts
  • 1 thanks
  • LocationSuffuck
  • Country : Country Flag

Posted 27 July 2017 - 10:30 AM

Has does one change the main title of a thread

Thanks awfully 


CHOD

The Peugeot 406 of much cheapness. 190k miles  Deceased, twatted into Central Reservation of A1 Southbound, RIP 10/12/16

The Gaylander TD4 of much gayness. 172k miles 180k miles

The Peugeot 407SW Mrs 95 quids hack 174k miles 182K Miles

The BMW Z4 in the delightful bell end purple colour.      :angry-smiley-007:

The Rover 75 of much comfyness 126k miles, new purchase, very Count Arthur Strong Sold 11.6/17 (Trilby moved to Sterling post sale)

The Skoda Labia TDI of son#1 120k miles 138k Miles

The Clitroen ZX of much gifferness reliably earning me .45p/mile work use.

The Sterling of much grey leather and low miles.. 

 

NICE SHITE (Now much reduced in Number)

Triumph TR7

Renault Dauphine

BMW Z4  Ordered by Mrs 95 Quid to move her car into this section. :-D

Bristol 603E

 


#46 OFFLINE   The Moog

The Moog

    Rank: Lancia Gamma

  • Staff
  • 6,111 posts
  • 9 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 27 July 2017 - 11:01 AM

Has does one change the main title of a thread
Thanks awfully

You need to go to your first post and use the full editor

2000 - Ford Poo ma 
2003 - Vel Shatis - Brightening my day with lovely warning lights

2000 - Focus 


#47 OFFLINE   95 quid Peugeot

95 quid Peugeot

    Rank: Austin Maxi

  • Full Members
  • 371 posts
  • 1 thanks
  • LocationSuffuck
  • Country : Country Flag

Posted 27 July 2017 - 04:51 PM

Ta muchly.

CHOD

The Peugeot 406 of much cheapness. 190k miles  Deceased, twatted into Central Reservation of A1 Southbound, RIP 10/12/16

The Gaylander TD4 of much gayness. 172k miles 180k miles

The Peugeot 407SW Mrs 95 quids hack 174k miles 182K Miles

The BMW Z4 in the delightful bell end purple colour.      :angry-smiley-007:

The Rover 75 of much comfyness 126k miles, new purchase, very Count Arthur Strong Sold 11.6/17 (Trilby moved to Sterling post sale)

The Skoda Labia TDI of son#1 120k miles 138k Miles

The Clitroen ZX of much gifferness reliably earning me .45p/mile work use.

The Sterling of much grey leather and low miles.. 

 

NICE SHITE (Now much reduced in Number)

Triumph TR7

Renault Dauphine

BMW Z4  Ordered by Mrs 95 Quid to move her car into this section. :-D

Bristol 603E

 


#48 ONLINE   andy18s

andy18s

    Rank: Renault 16

  • Full Members
  • 2,705 posts
  • 4 thanks
  • Country : Country Flag

Posted 14 August 2017 - 10:08 PM

I've had to change my password after being signed out of the site by something or someone unknown,and now cant get the auto-sign in function to work again
It's the same on both my Samsung phone and tablet
Amy ideas? Ta
2x Vivaro vans.....for now amyway

#49 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 756 posts
  • 142 thanks
  • Country : Country Flag

Posted 15 August 2017 - 12:56 PM

Not sure, what browser are you using?



#50 ONLINE   andy18s

andy18s

    Rank: Renault 16

  • Full Members
  • 2,705 posts
  • 4 thanks
  • Country : Country Flag

Posted 15 August 2017 - 08:10 PM

Chrome on both the phone and tablet
As soon as I go to another tab(page) I get signed out,again on both devices.....
2x Vivaro vans.....for now amyway

#51 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 756 posts
  • 142 thanks
  • Country : Country Flag

Posted 16 August 2017 - 04:03 PM

On this page there are instructions on how to manage your saved passwords in Chrome on Android:

https://android.stac...ome-for-android
 

  • Open the Chrome app.
  • Touch Chrome menu Menu.
  • Touch Settings > Save passwords.
  • Touch the link for Manage saved passwords in your Google Account.

You may have a password for autoshite saved in there. I'm relatively confident that if you delete it, the problem will stop.



#52 ONLINE   andy18s

andy18s

    Rank: Renault 16

  • Full Members
  • 2,705 posts
  • 4 thanks
  • Country : Country Flag

Posted 17 August 2017 - 06:32 AM

nope,I've cleared it all and cleared the cache but still kicks me whenever I open another tab on my devices.....
2x Vivaro vans.....for now amyway

#53 ONLINE   egg

egg

    Just another content provider

  • Full Members
  • 2,740 posts
  • 5 thanks
  • LocationDown the Bay, Kent
  • Country : Country Flag

Posted 19 August 2017 - 03:11 PM

Do members get notified of you thank them for a post?
1993 Ford Mondeo 1.6 base, 1993 Ford Mondeo 1.6 GLX , 2002 Ford Fusion 3 1.6 pez

#54 ONLINE   Bfg

Bfg

    Rank: BL Wedge

  • Full Members
  • 940 posts
  • 6 thanks
  • LocationWesterfield, Suffolk, England, UK
  • Country : Country Flag

Posted 20 August 2017 - 06:45 PM

^  nope


  • egg likes this

 ...its a bloody motor car  ..not a Fabergé egg. !

.

< Here > is a link to my former Sunbeam S7 / S8 motorcycle restoration business website.

And the story of my buying & now restoring a  1974 Yugoslavian Ami-Super  is < Here >

.


Thanked by 1 Member:
egg

#55 ONLINE   Eddie Honda

Eddie Honda

    Rank: Renault 16

  • Full Members
  • 3,003 posts
  • 18 thanks
  • Country : Country Flag

Posted 20 August 2017 - 09:26 PM

Keep getting errors and sluggishness tonight. Is there enough in the meter?

#56 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 756 posts
  • 142 thanks
  • Country : Country Flag

Posted 21 August 2017 - 10:28 AM

Keep getting errors and sluggishness tonight. Is there enough in the meter?

 

What kind of errors? I'm not aware that there were any issues last night but I'll see if I can see anything in the logs.

 

Edit: having had a look at the logs, there were only four page requests total that generated errors for the whole of yesterday, so I think the problem likely exists somewhere in the internet connection between you and the server.



#57 ONLINE   Eddie Honda

Eddie Honda

    Rank: Renault 16

  • Full Members
  • 3,003 posts
  • 18 thanks
  • Country : Country Flag

Posted 21 August 2017 - 10:46 AM

I think they were general errors. If they turn up again I'll snap 'em

#58 OFFLINE   tul66

tul66

    Rank: Austin Maxi

  • Full Members
  • 118 posts
  • 0 thanks

Posted 21 August 2017 - 07:49 PM

Why do most of the pictures I've taken on my iPhone attach upside down and how do I spin them?

 

Thanks.



#59 ONLINE   Pillock

Pillock

    It's true.

  • Full Members
  • 13,797 posts
  • 21 thanks
  • LocationMassive Wang.
  • Country : Country Flag

Posted 23 August 2017 - 06:42 AM

Did you know we have a Tapatalk chatroom? People go in there for help, when they can't join the forum. There's a chap in there called poissycat right now.

Did you also know it has a moderator...?

44ebae51bfc37debd2d8e552c7a6a63f.jpg

#60 OFFLINE   Slartibartfast

Slartibartfast

    Rank: Gen 1 Megane(rd)

  • Administrators
  • 756 posts
  • 142 thanks
  • Country : Country Flag

Posted 23 August 2017 - 08:18 AM

I was vaguely aware of its existence. I shall investigate further.







Also tagged with one or more of these keywords: Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users