Jump to content


Welcome to Autoshite

Welcome to Autoshite, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Autoshite by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo
Info

Autoshite Help

Info

  • Please log in to reply
359 replies to this topic

#331 OFFLINE   Matty

Matty

    Rank: Austin Maxi

  • Full Members
  • 156 posts
  • 0 thanks
  • LocationHaslingden
  • Country : Country Flag

Posted 25 July 2018 - 08:53 PM

Cheers hooli! I'm assuming I'd be better off using the full site for things other than simple posts rather than the mobile version?

#332 OFFLINE   Hooli

Hooli

    Rank Outsider

  • Full Members
  • 13,794 posts
  • 169 thanks
  • LocationNr Doncaster
  • Country : Country Flag

Posted 25 July 2018 - 09:35 PM

I normally browse on a PC so not used tapatalk a lot to really compare them. Try both, see what suits you.


Opinions expressed are those of this cunt, not any other cunt. They do not represent the views of those responsible for this forum.
Like any true Englishman I'm never unintentionally rude. If you're offended by this post, good as that is what was intended.

#333 OFFLINE   chodweaver

chodweaver

    Rank: Citroen Ami

  • Full Members
  • 1,845 posts
  • 18 thanks
  • LocationCongleton
  • Country : Country Flag

Posted 25 July 2018 - 10:48 PM

There should be a 'Like' button at the bottom left of each post in Tapatalk. Note that the number of 'Likes' on any post never exceeds 3, irrespective of how many it has actually collected - a bug with Tapatalk apparently.

The tick at the top right toggles whether you are 'Subscribed' to that topic - if you are, you will get notifications of new posts by other users, dependent on what notification settings you have on your forum profile (which is independent of Tapatalk)

Tapatalk is a bit limited when it comes to inserting emojis into your text and uploading images - you cannot choose where the image appears in relation to your text. I do upload the odd spot with it though - it's OK for that. There's a button below the text editor for uploading direct from the camera or images from the gallery in your phone.

ETA A Tapatalk improvement is that you can now edit your posts by selecting them, causing a spanner/screwdriver button to appear on the toolbar - press on that and you can choose whether to edit or delete the post (though I think deleting may rely on it still being the last post in the thread)

'Ridiculing shit engineering for over half a century'

 

Vomit colour Corsa 1.4 Comfort badermatic (the one constant, reliable thing in my life /Quentin)

XM 2.1 SEDTurbo (leaky driveway ornament)

LT Multicruiser (guest bedroom and backup kitchen)

Mk1 MR2 (rumours of its health are lies)

 

In the Voyager Sanitorium:

Chrysler Graf Spee Limited 3.3 + LPG (suspected OMGHG, Driver's window failure, ABS, AC and driver's seat heater failures)

Spears and reapers Chrysler Graf Spee Limited 3.3 + LPG (suspected long term abuse by PO, passenger's window failure)

 

(I'm sure I've forgotten at least one...)


#334 OFFLINE   SiC

SiC

    Rank: Isuzu Florian

  • Full Members
  • 9,519 posts
  • 92 thanks
  • LocationBristol
  • Country : Country Flag

Posted 25 July 2018 - 10:58 PM

I pretty much use Tapatalk for all my posting with pictures now. Yes that includes my project write ups! Otherwise I just use the mobile website as I find it easier to navigate through threads than the app.

Probably not good for my fingers keep typing on these small screens.
Oldies: 1972 Austin 1100 2dr - Project Rust bucket, 1974 MGB GT - A stereotypical classic car.
Moderns: 2008 Audi TT - Utterly boring but very compentent, 2010 Aldi A4 - Owned to placate the wife on my crap buying.

#335 OFFLINE   Matty

Matty

    Rank: Austin Maxi

  • Full Members
  • 156 posts
  • 0 thanks
  • LocationHaslingden
  • Country : Country Flag

Posted 26 July 2018 - 05:13 AM

Thanks for the help and info lads it's appreciated

#336 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,512 posts
  • 130 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 26 July 2018 - 06:24 AM

You can choose where to put photos in Tapatalk

if you upload the image
Then touch it
You get the following options
1a9c20349fb855b529d3f6052a578f9d.jpg
And choose insert inline - otherwise pops all the pics at end of the post
  • Pillock likes this

1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

1990 - Rover 800 820si - On the farm 

 

 


#337 OFFLINE   Louise2cv

Louise2cv

    Rank: Renault 16

  • Full Members
  • 3,128 posts
  • 15 thanks
  • Country : Country Flag

Posted 30 July 2018 - 10:31 PM

Do we have a non-car shitely thread? I am wondering if someone might be able to pick something up and possibly relay it somewhere, don't want to go o/t in the shortly thread if that's just for car bits.

#338 OFFLINE   mrbenn

mrbenn

    Rank: Citroen Ami

  • Full Members
  • 1,326 posts
  • 37 thanks
  • Country : Country Flag

Posted 31 July 2018 - 12:35 PM

Don’t know about a thread, but I’m heading from Anglesey to Cheshire tomorrow if that helps.

PS: no livestock.
  • Louise2cv likes this

#339 OFFLINE   Louise2cv

Louise2cv

    Rank: Renault 16

  • Full Members
  • 3,128 posts
  • 15 thanks
  • Country : Country Flag

Posted 31 July 2018 - 12:41 PM

Thank you for offering, it's sonething coming the other way though unfortunately.

Thank you for offering :)
  • mrbenn likes this

#340 OFFLINE   5speedracer

5speedracer

    Rank: BL Wedge

  • Full Members
  • 694 posts
  • 3 thanks
  • Country : Country Flag

Posted 31 July 2018 - 12:45 PM

There should be a 'Like' button at the bottom left of each post in Tapatalk. Note that the number of 'Likes' on any post never exceeds 3, irrespective of how many it has actually collected - a bug with Tapatalk apparently.

The tick at the top right toggles whether you are 'Subscribed' to that topic - if you are, you will get notifications of new posts by other users, dependent on what notification settings you have on your forum profile (which is independent of Tapatalk)

Tapatalk is a bit limited when it comes to inserting emojis into your text and uploading images - you cannot choose where the image appears in relation to your text. I do upload the odd spot with it though - it's OK for that. There's a button below the text editor for uploading direct from the camera or images from the gallery in your phone.

ETA A Tapatalk improvement is that you can now edit your posts by selecting them, causing a spanner/screwdriver button to appear on the toolbar - press on that and you can choose whether to edit or delete the post (though I think deleting may rely on it still being the last post in the thread)

I've been having issues with it for weeks. If a new post comes in as I'm reading Tapatalk stops working!!

Sent from my Redmi 4 using Tapatalk

#341 OFFLINE   chodweaver

chodweaver

    Rank: Citroen Ami

  • Full Members
  • 1,845 posts
  • 18 thanks
  • LocationCongleton
  • Country : Country Flag

Posted 31 July 2018 - 02:02 PM

I've been having issues with it for weeks. If a new post comes in as I'm reading Tapatalk stops working!!

Sent from my Redmi 4 using Tapatalk

 

It's certainly what at work I call 'a bit wank'. Whether I can see pics on posts is a lottery, which is annoying for the spotting and ebay tat threads, and any for sale items. And any collection thread graced with pics of stations, breakfasts, toilets etc. when I think about it. In fact on a lot of threads. And yes, it seems to lurch through phases of chronic instability.

 

Vicious circle for the Tapatalk developers, I'm tempted to help them make a better product by giving them some money for the full, ad-free version (I get moronic ads when viewing other fora on it) but I'm discouraged by the fact that the app's issues will probably affect the paid-for version just the same, so I put up with it.


'Ridiculing shit engineering for over half a century'

 

Vomit colour Corsa 1.4 Comfort badermatic (the one constant, reliable thing in my life /Quentin)

XM 2.1 SEDTurbo (leaky driveway ornament)

LT Multicruiser (guest bedroom and backup kitchen)

Mk1 MR2 (rumours of its health are lies)

 

In the Voyager Sanitorium:

Chrysler Graf Spee Limited 3.3 + LPG (suspected OMGHG, Driver's window failure, ABS, AC and driver's seat heater failures)

Spears and reapers Chrysler Graf Spee Limited 3.3 + LPG (suspected long term abuse by PO, passenger's window failure)

 

(I'm sure I've forgotten at least one...)


#342 OFFLINE   5speedracer

5speedracer

    Rank: BL Wedge

  • Full Members
  • 694 posts
  • 3 thanks
  • Country : Country Flag

Posted 02 August 2018 - 06:32 AM

It's certainly what at work I call 'a bit wank'. Whether I can see pics on posts is a lottery, which is annoying for the spotting and ebay tat threads, and any for sale items. And any collection thread graced with pics of stations, breakfasts, toilets etc. when I think about it. In fact on a lot of threads. And yes, it seems to lurch through phases of chronic instability.

 

Vicious circle for the Tapatalk developers, I'm tempted to help them make a better product by giving them some money for the full, ad-free version (I get moronic ads when viewing other fora on it) but I'm discouraged by the fact that the app's issues will probably affect the paid-for version just the same, so I put up with it.

I used to get picture issues with Tapatalk but not so much now. The issue of AS just stopping, seemingly when a new post comes in or I open a larger topic, is VERY annoying though. The other forum I use on TT developed the same issue as AS at the same time but they've fixed it now. TT did suggest a while back it was older software between AS and TT or something along those lines.

When it works, yes it's very good for pics I find.



#343 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,512 posts
  • 130 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 02 August 2018 - 07:19 AM

I didn't get any notifications for my last 4 PM's - not sure if this is related to the forum downage

 

EDIT - Ignore this. For some reason AS messages are now deemed spam.  


1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

1990 - Rover 800 820si - On the farm 

 

 


#344 OFFLINE   dozeydustman

dozeydustman

    Rank: Shelvoke & Drewry Pakamatic

  • Full Members
  • 2,101 posts
  • 34 thanks
  • LocationChiddesterrrrrr
  • Country : Country Flag

Posted 07 August 2018 - 09:03 PM

Notifications are playing up, both e-mail and on-site.

 

3 threads I've not unfollowed I get no or very few notifications about. (Zel's Camper, eBay Tat and DW's Fox)

 

No e-mails for "likes" or PMs. Autoshite is not a blocked domain on my account. Haven't receive an e-mail from AS since 1st August.

 

Have checked the on-site settings and they are all as when I joined.


Dream shite.

Talbot Sunbeam - Shove-it - Viva HC - Samba - Triumph Dolly - Triumph 2000 - Avenger - Pug 205 with a suitcase engine - AEC Mammoth Major - Hillman Hunter - Allegro - another Simca would be nice as well - Pug 309 with a Poissy engine - Routemaster


#345 OFFLINE   SiC

SiC

    Rank: Isuzu Florian

  • Full Members
  • 9,519 posts
  • 92 thanks
  • LocationBristol
  • Country : Country Flag

Posted 07 August 2018 - 09:04 PM

Yeah I've been missing a lot of email notifications. Both PM and thread notifications.
Oldies: 1972 Austin 1100 2dr - Project Rust bucket, 1974 MGB GT - A stereotypical classic car.
Moderns: 2008 Audi TT - Utterly boring but very compentent, 2010 Aldi A4 - Owned to placate the wife on my crap buying.

#346 OFFLINE   The Moog

The Moog

    Licking Lichen

  • Staff
  • 9,512 posts
  • 130 thanks
  • LocationAccrington .. who the heck are they ...
  • Country : Country Flag

Posted 07 August 2018 - 09:17 PM

Mine ended up in spam for a bit.

1999 - 406 2.0 hdi 90
1991 - Eunos Track beast
2003 - Getz

1990 - Rover 800 820si - On the farm 

 

 


#347 OFFLINE   catsinthewelder

catsinthewelder

    Rank: Renault 16

  • Full Members
  • 3,895 posts
  • 28 thanks
  • LocationLudlow

Posted 08 August 2018 - 11:00 AM

Why put up with Tapatalk being crap? The mobile version of the forum works well for everything apart from posting photos. If you need to post photos open the full version for a bit and realise how fat your thumbs are.
  • loserone, Skizzer and Bucketeer like this

95 Rover 220SLi

94 Peugeot 405 Estate
93 Land Rover Discovery 200TDI

90 Dacia 1310


#348 OFFLINE   loserone

loserone

    Leaf blower

  • Full Members
  • 2,671 posts
  • 39 thanks
  • Locationbehind the tree
  • Country : Country Flag

Posted 08 August 2018 - 11:16 AM

Or zoom in

405 with no head, Leaf, 206 GTI with a knackered axle, Legacy H6 Spec B.  Half a.. something. It's japanese and silver, but I don't remember it.
Moaty's cat's back, Zak.


#349 OFFLINE   Bucketeer

Bucketeer

    Rank: Renault 16

  • Full Members
  • 3,028 posts
  • 26 thanks
  • Country : Country Flag

Posted 08 August 2018 - 12:05 PM

Why put up with Tapatalk being crap? The mobile version of the forum works well for everything apart from posting photos. If you need to post photos open the full version for a bit and realise how fat your thumbs are.


^^^^ Absolutely all of this.
  • mk2_craig likes this

#350 OFFLINE   mercrocker

mercrocker

    Morris Major Elite

  • Full Members
  • 7,926 posts
  • 68 thanks
  • LocationNew Forest
  • Country : Country Flag

Posted 11 August 2018 - 07:33 AM

Has Autoshite lost its secure domain status?   Or did it never have one and I never noticed?  


1963 Morry Thou

1955 Cowley

1987 VW T25 Holdsworth

1990 190E

197? Portafold Caravan 

2000 Fiesta Zetec Ghia

 


#351 OFFLINE   SiC

SiC

    Rank: Isuzu Florian

  • Full Members
  • 9,519 posts
  • 92 thanks
  • LocationBristol
  • Country : Country Flag

Posted 11 August 2018 - 08:06 AM

Has Autoshite lost its secure domain status? Or did it never have one and I never noticed?

Never had it. I've brought it up a couple of times and been told it's nearly there everytime. Last time was 28th January.

It really shouldn't be that difficult to convert to move all content over to HTTPS. Tedious yes but difficult no. There are quite a few IPS boards (software that this uses) that are there. Any image links or such like can be updated with a couple of SQL queries or even some simple scripts. Theme likewise gone through and update and hard references to HTTP in links to HTTPS. Certificate wise Let's Encrypt is free and effective.

Bit disappointing tbh. Especially as all data is being sent unencrypted in clear text. Be that forum content, private messages and password.
Oldies: 1972 Austin 1100 2dr - Project Rust bucket, 1974 MGB GT - A stereotypical classic car.
Moderns: 2008 Audi TT - Utterly boring but very compentent, 2010 Aldi A4 - Owned to placate the wife on my crap buying.

Thanked by 1 Member:
mercrocker

#352 OFFLINE   mercrocker

mercrocker

    Morris Major Elite

  • Full Members
  • 7,926 posts
  • 68 thanks
  • LocationNew Forest
  • Country : Country Flag

Posted 11 August 2018 - 08:24 AM

Ah, thanks SiC.    I treat the entire internet as a place where I am likely to be robbed, cloned or sold for slavery anyway so it doesn't make much difference to my behaviour - I just thought summat had changed....


1963 Morry Thou

1955 Cowley

1987 VW T25 Holdsworth

1990 190E

197? Portafold Caravan 

2000 Fiesta Zetec Ghia

 


#353 OFFLINE   Cavboy80

Cavboy80

    Rank Austin Metro

  • Full Members
  • 28 posts
  • 0 thanks
  • LocationNorwich, Norfolk.
  • Country : Country Flag

Posted 07 October 2018 - 07:32 PM

I'm being a dumbarse but i can't remember how to post pictures up.

Photobucket isn't an option so how do i go about it?



#354 OFFLINE   MorrisItalSLX

MorrisItalSLX

    Rank: Leyland P76

  • Full Members
  • 2,845 posts
  • 18 thanks
  • Location53 Miles West Of Venus
  • Country : Country Flag

Posted 08 October 2018 - 01:19 AM

Click the 'More Reply Options' button, next to the post button, and attatch the photo file.


Daily Driver - 1985 Jaguar XJ6 Sovereign, woft-a-matic
Former Daily - 1999 Hyundai Sonata bASe, RIP. 1999-2016

#355 OFFLINE   trigger

trigger

    Rank: Matra Rancho towing a Tagora

  • Full Members
  • 20,852 posts
  • 83 thanks
  • LocationIpswich
  • Country : Country Flag

Posted 14 October 2018 - 10:37 PM

Anyone else having uploading photos issues?. For some reason i can only upload one photo at a time now and not a batch of 10 like before? This is a tat frustrating. I've also got the same problem with Taptalk which won't even let me post on it at all now anymore!


1977 Morris Marina 2 1.3 Deluxe Estate

1984 Morris Ital 575 Van

2008 Skoda Fabia 1.9TDi Sport 105

 

 


#356 OFFLINE   captain_70s

captain_70s

    A Triumphant Moron

  • Full Members
  • 2,171 posts
  • 9 thanks
  • LocationWeegietown
  • Country : Country Flag

Posted 14 October 2018 - 10:49 PM

I don't think I've ever been able to upload more than one photo at a time...


  • MorrisItalSLX likes this

26707358839_1b301cd015_o.jpg


#357 ONLINE   Eddie Honda

Eddie Honda

    Rank: Renault 16

  • Full Members
  • 4,924 posts
  • 63 thanks
  • Country : Country Flag

Posted 15 October 2018 - 12:07 AM

There was some switch to choose between old-school one-by-one uploader and crappy Flash thing?

#358 OFFLINE   trigger

trigger

    Rank: Matra Rancho towing a Tagora

  • Full Members
  • 20,852 posts
  • 83 thanks
  • LocationIpswich
  • Country : Country Flag

Posted 15 October 2018 - 11:33 AM

Sussed it, flash had been turned off for the page by Chrome, turned it back on again and now it's fine again!


  • Eddie Honda likes this

1977 Morris Marina 2 1.3 Deluxe Estate

1984 Morris Ital 575 Van

2008 Skoda Fabia 1.9TDi Sport 105

 

 


#359 OFFLINE   dozeydustman

dozeydustman

    Rank: Shelvoke & Drewry Pakamatic

  • Full Members
  • 2,101 posts
  • 34 thanks
  • LocationChiddesterrrrrr
  • Country : Country Flag

Posted 15 October 2018 - 01:29 PM

How does one include an animated GIF in a reply? I've tried adding some as attachments, or using the embed link on GIF page, but nada.


Dream shite.

Talbot Sunbeam - Shove-it - Viva HC - Samba - Triumph Dolly - Triumph 2000 - Avenger - Pug 205 with a suitcase engine - AEC Mammoth Major - Hillman Hunter - Allegro - another Simca would be nice as well - Pug 309 with a Poissy engine - Routemaster


#360 OFFLINE   loserone

loserone

    Leaf blower

  • Full Members
  • 2,671 posts
  • 39 thanks
  • Locationbehind the tree
  • Country : Country Flag

Posted 17 October 2018 - 12:58 PM

I'm getting a bad gateway error when trying to start a new PM conversation. Anyone else?

405 with no head, Leaf, 206 GTI with a knackered axle, Legacy H6 Spec B.  Half a.. something. It's japanese and silver, but I don't remember it.
Moaty's cat's back, Zak.






Also tagged with one or more of these keywords: Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users