Jump to content


Welcome to Autoshite

Welcome to Autoshite, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Autoshite by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo

Audi been pain again


  • Please log in to reply
11 replies to this topic

#1 OFFLINE   Bren

Bren

    Rank: Lancia Gamma

  • Full Members
  • 6,005 posts
  • 9 thanks
  • LocationI dunno man - i only just got here meself!

Posted 19 May 2017 - 01:45 PM

ESP fault/ handbrake malfunction warning lights on again - done this previously - I had a diagnostic check done which showed no faults.

Anybody any idea what the cause could be? Battery is showing 12.7V with engine off.
Car is 04 plate A6.

#2 OFFLINE   Junkman

Junkman

    Totally and properly Renault R16!

  • Full Members
  • 38,802 posts
  • 31 thanks
  • LocationStockport, England
  • Country : Country Flag

Posted 19 May 2017 - 01:47 PM

No offence, but shouldn't this go into the orl modernz section?


1967 Renault 16 TL............................................now with floor and MoT

1971 Mercedes 280SE............................................................fucked

1979 Mobylette AV89............................................................running
1997 Peugeot 405 2.0 Executive Estate.................now with aircon and brakes


#3 OFFLINE   Longblackcoat

Longblackcoat

    Rank: BL Wedge

  • Full Members
  • 875 posts
  • 6 thanks
  • LocationSunny Hertfordshire-On-Sea
  • Country : Country Flag

Posted 19 May 2017 - 01:55 PM

Nah, it's 13 years old. Surely 10+ makes it into the "slightly fucked and not really all that modern any more" section?

 

No idea what the cause of your problem is, but I had a similar issue with my OMGMODERN Mercedes. Just like yours, mine showed decent voltage and as many warning lights/random warnings as you can shake a stick at (and there are a LOT of them on a Merc GL), all of which were sorted when I swapped the battery. 



#4 OFFLINE   Bren

Bren

    Rank: Lancia Gamma

  • Full Members
  • 6,005 posts
  • 9 thanks
  • LocationI dunno man - i only just got here meself!

Posted 19 May 2017 - 01:57 PM

Battery is 18 months old - good ol' unipart samson.

#5 OFFLINE   Junkman

Junkman

    Totally and properly Renault R16!

  • Full Members
  • 38,802 posts
  • 31 thanks
  • LocationStockport, England
  • Country : Country Flag

Posted 19 May 2017 - 02:18 PM

12.7V is awfully low, though.

How much is it when running?


1967 Renault 16 TL............................................now with floor and MoT

1971 Mercedes 280SE............................................................fucked

1979 Mobylette AV89............................................................running
1997 Peugeot 405 2.0 Executive Estate.................now with aircon and brakes


#6 OFFLINE   Louise2cv

Louise2cv

    Rank: Renault 16

  • Full Members
  • 2,723 posts
  • 6 thanks
  • Country : Country Flag

Posted 19 May 2017 - 03:06 PM

I'm sure this happened to us, wracking my brain to think what I did. Tried just disconnect/reconnect battery?

#7 OFFLINE   hpi_matrix

hpi_matrix

    Rank: Austin Maxi

  • Full Members
  • 358 posts
  • 2 thanks
  • Country : Country Flag

Posted 19 May 2017 - 03:09 PM

Which diagnostic system?



#8 OFFLINE   0ldCh0d

0ldCh0d

    Rank: Citroen Ami

  • Full Members
  • 1,120 posts
  • 1 thanks
  • LocationBonnie Scotland
  • Country : Country Flag

Posted 19 May 2017 - 08:17 PM

Could it be a dodgy brake light switch? My old mk4 Golf GTi did that, brought on the EPC light & some other one that I can't remember, But, a scrapyard part brake light switch sorted it out (From a Skoda Octavia, as every golf had been robbed of the brake light switch)

 

Check if your brake lights are working, because on the mk4 golf, they don't work if this fails.

I stand to be corrected, but just a suggestion.



#9 OFFLINE   SiC

SiC

    Rank: Lancia Gamma

  • Full Members
  • 5,378 posts
  • 37 thanks
  • LocationBristol
  • Country : Country Flag

Posted 19 May 2017 - 09:29 PM

Diagnostics check? What did they use?

I reckon only engine codes were read.

Really need a VCDS on it.
Current Fleet:
1974 MGB GT - A stereotypical classic car.
2007 Honda Civic EX CTDi - The reliable runner that is like the family pet.
2010 Aldi A4 - Owned to placate the wife on my crap buying


My history: 2003 Clio II 1.2 16v (First car), 2003 Honda Civic 3dr 1.7 CTDi (Isuzu lump), 1992 Mazda MX5 1.6, 2005 Mazda RX8 192bhp, 2005 Saab 9-3 1.9TiD 150bhp, 2007 Honda Civic 2.2 CTDi, 2004 Renault Scenic 1.6 Auto (Now Kiltox FiL), 2004 Saab 9-5 2.3t (Now Hooli), 2004 Smart Roadster 80bhp
Wife history (that she used/owned but I had frequent use of): 2002 Renault Clio II 1.2 16v (Billabong!), 2006 Mazda MX5 1.8, 2004 VW Golf 1.6 FSI, 2005 Renault Scenic II 2.0 (went bad from the drive back when buying it!), 2002 Vauxhall Astra 1.6 16v (now phil_lihp ex-colleague), 2005 Renault Laguna II v6 (Now angle)

#10 OFFLINE   red5

red5

    Rank: Citroen Ami

  • Full Members
  • 1,773 posts
  • 3 thanks
  • LocationSunny Bewdley
  • Country : Country Flag

Posted 19 May 2017 - 10:20 PM

12.7V is awfully low, though.

How much is it when running?

 

12.7 is good with no load on - 2.1v per cell charged  :-)


  • cobblers and Rusty_Rocket like this

1995 2.8 Fronterror LWB

2001 Vectra B 2.2 Estate

 

Living the dream.

 

 

 


#11 OFFLINE   AMC Rebel

AMC Rebel

    Rank: Renault 16

  • Full Members
  • 2,340 posts
  • 6 thanks
  • Country : Country Flag

Posted 19 May 2017 - 11:25 PM

My Jaaaag kept doing this as the aluminium earth points were dropping to bits.  Various random faults starting with EPB - none could be found using the Jaaaag main dealer diagnostics because it doesn't "know" about a bad earth.


1994 Range Rover Classic "The Crying Pumpkin" cried off, rusty

2003 Jaaaag XJ 260K miles and counting

2000 Ford Mondeo Verona 1.8 pez FOR SALE Now with new As owner

2000 Ford Puma 1.7 - Roffled and now with new AS owner

1968 AMC Rebel SST convertible (working and road legal but in limp home mode)

1967 AMC Rebel SST convertible (superior body and originality being slowly raided for spares for the '68) Off road for at least the last 25 years

1956 Chevy 210 4 door hardtop - bought in 2000 and still in my garage - I even do a bit of work on it occasionally - long term project

2005 MG ZT-T awaiting completion of engine transplant of spare V6 after OMG HGF on the engine that "never has that problem"

2005 Land Rover Discovery - for long trips and moving engines 


#12 OFFLINE   martc

martc

    Rank: Citroen Ami

  • Validating
  • 1,183 posts
  • 5 thanks
  • LocationThe Land of Nod
  • Country : Country Flag

Posted 20 May 2017 - 03:49 PM

No offence, but shouldn't this go into the orl modernz section?

 

 

Battery is 18 months old - good ol' unipart samson.

 

The battery should be in the Modernz section.


  • Sigmund Fraud and alcyonecorporation like this
Hello happy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users