Jump to content


Welcome to Autoshite

Welcome to Autoshite, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Autoshite by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo
Info

Autoshite Help/Information/Posting hints etc.

Info

  • This topic is locked
697 replies to this topic

#601 OFFLINE   Cheggers

Cheggers

    Rank: J Arthur

  • Full Members
  • 3,169 posts
  • 5 thanks
  • LocationPortsmouth, the posh part
  • Country : Country Flag

Posted 21 January 2017 - 07:02 PM

I use Tapatalk on a number of devices, and today I can't see the non-motoring forum on my Acer tablet - It works OK on my iPhone and Galaxy.

I'm logged into the forums OK as I can post... Any ideas??

Sent from my B1-850 using Tapatalk
I had my photo taken with REM. That's me in the corner...

#602 OFFLINE   Noel Tidybeard

Noel Tidybeard

    Rank: Renault 16

  • Full Members
  • 2,794 posts
  • 4 thanks
  • LocationBirminghamshireton
  • Country : Country Flag

Posted 31 January 2017 - 12:09 AM

in words ot two syllables or less can someone tell me how the funk to get a youtube video box thing rather than a blue clicky linky thing :blink:


  • Tam likes this

07 Civic spaceship- daily
93 Renner 19 RNi- sulking
89 Sunnay L premium- hiding
14 Poojoe 208 ehdi feline- works (1 of 10)
 




What have you got to swap? call now on 01 811 8055


#603 OFFLINE   Eddie Honda

Eddie Honda

    Rank: Renault 16

  • Full Members
  • 2,811 posts
  • 17 thanks
  • Country : Country Flag

Posted 31 January 2017 - 12:16 AM

You just paste the link. (on its own line)



#604 OFFLINE   Tam

Tam

    Rank: Austin Maxi

  • Full Members
  • 299 posts
  • 1 thanks
  • LocationKirrie Hills
  • Country : Country Flag

Posted 31 January 2017 - 05:57 AM

You just paste the link. (on its own line)

https://youtu.be/FBOva29re9A

 

https://www.youtube....h?v=FBOva29re9A

 

<iframe width="560" height="315" src="https://www.youtube....bed/FBOva29re9A" frameborder="0" allowfullscreen></iframe>

 

3 attempts 3 Fails!! :?


                               1964 P6 2000 Wedgewood Blue                                  2003 90 Defender CSW  Grey. Rebuilt Galvanised 

                               1974 P6 3500s Monza Red                                          2003 Rover 75 CDT Tourer (Resting/Spares ?) 

                               1975 P6 3500 Monza Red                                            2004 Rover 25 TD Monogram Lagoon

                               1991 Rover 216 Gsi                                                      2004 MG ZT 135+

                               1992 Rover 214 Si (Raffle Rover)                                 2005 MG ZT 135+ Monogram Lagoon

                               1994 Rover 220 Sli (A/S Bike)


#605 OFFLINE   daveb47

daveb47

    Nobody

  • Full Members
  • 4,698 posts
  • 86 thanks
  • LocationUpminster Essex
  • Country : Country Flag

Posted 31 January 2017 - 07:09 AM

https://www.youtube.com/watch?v=FBOva29re9A


  • Tam likes this

When you are dead you dont know you are dead.
It is difficult only for others!

It is the same when you are stupid!

 
6239064947.png


#606 OFFLINE   Noel Tidybeard

Noel Tidybeard

    Rank: Renault 16

  • Full Members
  • 2,794 posts
  • 4 thanks
  • LocationBirminghamshireton
  • Country : Country Flag

Posted 31 January 2017 - 06:45 PM


07 Civic spaceship- daily
93 Renner 19 RNi- sulking
89 Sunnay L premium- hiding
14 Poojoe 208 ehdi feline- works (1 of 10)
 




What have you got to swap? call now on 01 811 8055


#607 OFFLINE   Noel Tidybeard

Noel Tidybeard

    Rank: Renault 16

  • Full Members
  • 2,794 posts
  • 4 thanks
  • LocationBirminghamshireton
  • Country : Country Flag

Posted 31 January 2017 - 06:46 PM

funk me all this time trying to use the "link" function :roll: :blink:

 

just found out using a quote box seems to work i you cant paste staright into text box


  • Eddie Honda likes this

07 Civic spaceship- daily
93 Renner 19 RNi- sulking
89 Sunnay L premium- hiding
14 Poojoe 208 ehdi feline- works (1 of 10)
 




What have you got to swap? call now on 01 811 8055


#608 OFFLINE   Negative Creep

Negative Creep

    Rank: Chrysler Neon Automatic

  • Full Members
  • 6,843 posts
  • 2 thanks
  • LocationRochester
  • Country : Country Flag

Posted 02 February 2017 - 11:35 AM

Tried to post my Forza pictures in the gameshite thread but it's having none of it, image extension isn't allowed on this community. Any idea what in this URL is causing the issue?

 

https://www.forzamot...88374&full=true


2002 Honda Civic


#609 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 720 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 02 February 2017 - 01:36 PM

I think something has changed. I thought I used to be able to just paste an image here. But now I seem to have to download it to my PC, then attach it usinging the advanced editor, then transfer it to the post.

Ben
  • Eddie Honda likes this

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#610 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 147 posts
  • 0 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 02 February 2017 - 02:53 PM

Anti-hotlink feature by the looks of it. Hotlinking is also referred to as bandwidth theft - Autoshite gets the content and the click/hit while the image host pays for the image's bandwidth you are hotlinking to as it has to be sent from them to us.

 

Same idea if I ran a cable from mine to yours and took your electricity. I get the heat and light, you get the bill.

 

Some sites are designed to allow hotlinking, photobucket for example. This preserves bandwidth and disk space on Autoshite and uses photobucket's instead.

 

Enough drivel from me :)


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#611 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 720 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 02 February 2017 - 02:54 PM

Not hotlinking. I'm just copying the image and pasting it.

Ben

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#612 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 147 posts
  • 0 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 02 February 2017 - 03:04 PM

Not hotlinking. I'm just copying the image and pasting it.

Ben

Copying what to where? The URL? Because if it's the URL, that is hotlinking.

 

If it's the image itself, then you are pasting/uploading it to Autoshite, which isn't hotlinking and would work.


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#613 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 720 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 02 February 2017 - 04:23 PM

Copying what to where? The URL? Because if it's the URL, that is hotlinking.
 
If it's the image itself, then you are pasting/uploading it to Autoshite, which isn't hotlinking and would work.


The image. It pastes fine into Word but not here.

Ben

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#614 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 147 posts
  • 0 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 02 February 2017 - 05:49 PM

Ah. That's a bit different. For forums and such like you need to either hotlink (if the host site allows it) or the image is manually uploaded to the Autoshite server.


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#615 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 720 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 02 February 2017 - 09:08 PM

Ah. That's a bit different. For forums and such like you need to either hotlink (if the host site allows it) or the image is manually uploaded to the Autoshite server.


That doesn't explain why it worked a short while ago but not now.

How much experience have you got of this forum?

Ben

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#616 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 147 posts
  • 0 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 02 February 2017 - 11:01 PM

I think I already explained why it worked a short time ago and not now. I copied and pasted the image from my own webserver into an office document. It worked fine, viewing the source showed no hotlinking - the image is embedded into the file and saved. When I did it in a test post here, viewing the source showed it hotlinking to the image instead rather than uploading it onto Autoshite's server.

 

Word and web forums aren't the same thing and don't work the same way.

As for experience...of this particular forum. Ran forums on vBulletin a while ago. There's not a huge difference in them, just like all petrol engines more or less run the same way give or take some minor variations.

 

How much experience do you have of how the internet works and in particular, how hotlinking and referrals work? Because I am pretty sure that's what the problem is. The source server of your image is checking the referral to see where it's being linked from. With MS Word, no referral. With this site, the actual address.

 

Sorry for trying to help anyway.


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#617 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 720 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 02 February 2017 - 11:38 PM

I think I already explained why it worked a short time ago and not now.


I missed the bit where you explained that, sorry. Can you point it out again, please.

Thanks
Ben

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#618 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 147 posts
  • 0 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 03 February 2017 - 03:24 AM

Anti-hotlink feature by the looks of it.

It may be the host server has changed something at their end that no longer works as before. The image you linked to doesn't follow the usual format of "www.webaddress.com/somefolder/filename.jpg" which is a direct link to an image.

 

Can you try the same copy/paste thing on another forum to see if it also happens there?

At least that way we can rule out whether I'm rambling shit or not ;)

 

Cheers


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#619 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 720 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 03 February 2017 - 10:07 AM

It may be the host server has changed something at their end that no longer works as before. The image you linked to doesn't follow the usual format of "www.webaddress.com/somefolder/filename.jpg" which is a direct link to an image.
 
Can you try the same copy/paste thing on another forum to see if it also happens there?


I am going to https://www.forzamot...88374&full=true then right clicking the image and selecting "Copy Image". If I try to paste that here nothing happens (right click and the Paste option is greyed out). If I open Word and paste it pastes the image fine.

I'm not hotlinking.

Thanks for trying to help.

Ben

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#620 OFFLINE   tinribs

tinribs

    Rank: Austin Maxi

  • Full Members
  • 147 posts
  • 0 thanks
  • LocationEdinburgh
  • Country : Country Flag

Posted 03 February 2017 - 04:27 PM

Ok, I just tried what you said and got that same message about not allowing the extension.

 

I'm assuming it means ".ashx" isn't an allowed extension. Forums usually allow specific extensions for security reasons (to stop people posting dangerous scripts or viruses for example). I can only assume it worked before because it'd have been one of the allowed extensions (jpg, gif, png and so on) and Microsoft have recently changed it to what it is.

 

Have you asked them if they've changed anything?

 

An ASHX file is a webpage that is part of an ASP.NET web server application. It contains references to other pages hosted on the web server that are sent to the user's web browser. ASHX files are processed by the server's ASP.NET HTTP Handler when a client web browser requests the page.

 

Given what it is, I doubt it would be allowed. Dave calls the shots so wait and see what he says.

 

Cheers


Wishlist: Talbot Samba  K11 Micra
RIP: '83 Talbot Samba  '89 Austin Metro  '86 Vauxhall Cavalier  '86 Ford Fiesta  '97 Citroen Saxo

 

My Autoshite Picture Archive


#621 OFFLINE   BenHar

BenHar

    Rank: BL Wedge

  • Full Members
  • 720 posts
  • 7 thanks
  • LocationReigate, Surrey
  • Country : Country Flag

Posted 03 February 2017 - 06:09 PM

I

Ok, I just tried what you said and got that same message about not allowing the extension.
 
I'm assuming it means ".ashx" isn't an allowed extension. Forums usually allow specific extensions for security reasons (to stop people posting dangerous scripts or viruses for example). I can only assume it worked before because it'd have been one of the allowed extensions (jpg, gif, png and so on) and Microsoft have recently changed it to what it is.
 
Have you asked them if they've changed anything?
 
 
Given what it is, I doubt it would be allowed. Dave calls the shots so wait and see what he says.
 
Cheers


It's not that. I've now saved it to my PC as GetPhoto.jpg. It opens fine in Windows photo viewer but still won't copy and paste here.

As you say, one for Dave.

Thanks
Ben

CHRIS1980, on 08 Jan 2016 - 8:37 PM, said:snapback.png

Your clearly thick....end of.


#622 ONLINE   KruJoe

KruJoe

    Joe Cleland

  • Full Members
  • 7,415 posts
  • 6 thanks
  • LocationChiangMai.th / Malhamdale.uk
  • Country : Country Flag

Posted 06 February 2017 - 02:46 PM

Another one for Dave...

I'm having bother seeing my notifications, I just see eternal buffering like so:

 

ScreenHunter_79 Feb. 06 21.41.jpg

 

I've run CCleaner to clear whatever it does, and restarted everything, but still no better.

(Lenovo Win 10 laptop, Chrome)

 

Any ideas?



#623 ONLINE   KruJoe

KruJoe

    Joe Cleland

  • Full Members
  • 7,415 posts
  • 6 thanks
  • LocationChiangMai.th / Malhamdale.uk
  • Country : Country Flag

Posted 07 February 2017 - 03:32 PM

Well, this evening my notifications drop-down thingy is working again. Ignore the above. If someone did something to something, thank you.

As you were!



#624 ONLINE   Six-cylinder

Six-cylinder

    Rank: Renault 16

  • Full Members
  • 3,970 posts
  • 2 thanks
  • LocationBuckingham

Posted 12 February 2017 - 05:46 PM

Recently there have had a number of photos on this forum I can't see, when I push on this is what it says. Any ideas, is it my end a setting needs changing?

"This site can’t provide a secure connection

uploads.tapatalk-cdn.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Hide details
The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure."

At home and running:

1972 Citroen DS, 1986 Citroen Visa 17RD, 1999 Volvo V70 T5 Auto, 2000 Citroen C15 van, 1996 Citroen ZX TD Estate, 1970 Triumph Vitesse convertible, 1984 MG Metro , 2003 MG ZR + Trophy Yellow, 2001 156 V6 Sportwagon, 2002 Skoda Octavia 1.6, 1999 Citroen Xantia V6, 1978 Citroen GS. 


#625 OFFLINE   Steve79

Steve79

    Rank: Austin Maxi

  • Full Members
  • 127 posts
  • 1 thanks

Posted 22 February 2017 - 06:53 PM

Apologies if this has already been covered but when viewing the forum on my phone in mobile view (which i do 99% of the time) unless i am logged out of my account, the thread that i'm viewing starts at the very first page. So when looking at news24 the first page it loads is from the very start (2008 etc). If i switch from mobile view to desktop then everything is fine but a real hassle to view.

Is there something i'm missing as its really bugging me! If not, would it be difficult to add a page selector in mobile view to the screen so you can jump to the selected page easily?

Cheers

#626 OFFLINE   dollywobbler

dollywobbler

    Mr HubNut

  • Full Members
  • 23,010 posts
  • 12 thanks
  • Country : Country Flag

Posted 08 March 2017 - 08:04 AM

Anyone else finding that this place keeps going dog slow? Having to wait 30 seconds or more for threads to open.

1986 Citroen 2CV6, 1989 Nissan Bluebird
1990 Proton 1.5GLS, 1997 Honda S-MX, 2001 Perodua Nippa
HubNut Blog      HubNut Vids    Twatter


#627 OFFLINE   garbaldy

garbaldy

    Rank: Renault 16

  • Full Members
  • 3,795 posts
  • 0 thanks
  • LocationBerwickshire

Posted 08 March 2017 - 08:17 AM

Anyone else finding that this place keeps going dog slow? Having to wait 30 seconds or more for threads to open.


Yes and more.
sometimes I just turn it off all together once the little blue bar struggles to reach its destination,

#628 OFFLINE   daveb47

daveb47

    Nobody

  • Full Members
  • 4,698 posts
  • 86 thanks
  • LocationUpminster Essex
  • Country : Country Flag

Posted 08 March 2017 - 08:31 AM

There is problem with server hosts that they are trying to sort.

Hopefully done soon


When you are dead you dont know you are dead.
It is difficult only for others!

It is the same when you are stupid!

 
6239064947.png


#629 OFFLINE   dollywobbler

dollywobbler

    Mr HubNut

  • Full Members
  • 23,010 posts
  • 12 thanks
  • Country : Country Flag

Posted 08 March 2017 - 08:39 AM

Thanks Dave before seven.


1986 Citroen 2CV6, 1989 Nissan Bluebird
1990 Proton 1.5GLS, 1997 Honda S-MX, 2001 Perodua Nippa
HubNut Blog      HubNut Vids    Twatter


#630 OFFLINE   garbaldy

garbaldy

    Rank: Renault 16

  • Full Members
  • 3,795 posts
  • 0 thanks
  • LocationBerwickshire

Posted 08 March 2017 - 09:14 AM

That's good to know as I honestly thought my phone was getting past it's best.
Thanks driver.





Also tagged with one or more of these keywords: Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users